<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Xavier (James McAvoy) will do anything to prove Dark Phoenix  mutants &#8211; Daily 49er</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://daily49er.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://daily49er.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://daily49er.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing{
color: #ffffff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
background-color: #000000;
color: #eba91b;
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}</style><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily 49er &raquo; Feed" href="http://daily49er.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily 49er &raquo; Comments Feed" href="http://daily49er.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily 49er &raquo; Xavier (James McAvoy) will do anything to prove Dark Phoenix  mutants Comments Feed" href="http://daily49er.com/news/2019/06/04/xavier-james-mcavoy-will-do-anything-to-prove-dark-phoenix-mutants/feed/" />
<meta property="og:title" content="Xavier (James McAvoy) will do anything to prove Dark Phoenix  mutants"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://daily49er.com/news/2019/06/04/xavier-james-mcavoy-will-do-anything-to-prove-dark-phoenix-mutants/"/>
<meta property="og:site_name" content="Daily 49er"/>
<meta property="og:description" content="In the twelfth instalment of the X-Men franchise, writer of the series Simon Kinberg makes his directorial debut in what could well be the last stand for the series as we know it now that Disney has merged with Fox. The franchise has been rapidly declining in quality since First Class. Following the under-performance of"/>
<meta property="og:image" content="http://daily49er.com/wp-content/uploads/2019/04/onlineflag.png"/>
<!-- <link rel='stylesheet' id='stylish_popular_posts_style-css'  href='http://daily49er.com/wp-content/plugins/stylish-popular-posts/css/style.css?ver=5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='otw_grid_manager-css'  href='http://daily49er.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='general_foundicons-css'  href='http://daily49er.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social_foundicons-css'  href='http://daily49er.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='otw_shortocde-css'  href='http://daily49er.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://daily49er.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://daily49er.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/qikgvolt/8hyxx.css" media="all"/>
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=5.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='tp-fontello-css'  href='http://daily49er.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='collapseomatic-css-css'  href='http://daily49er.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='media-credit-css'  href='http://daily49er.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mstw_ss_style-css'  href='http://daily49er.com/wp-content/plugins/mstw-schedules-scoreboards/css/mstw-ss-styles.css?ver=5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='http://daily49er.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/keianl70/8hyxx.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!-- <link rel='stylesheet' id='spacexchimp_p005-bootstrap-tooltip-css-css'  href='http://daily49er.com/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=4.44' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='spacexchimp_p005-frontend-css-css'  href='http://daily49er.com/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css?ver=4.44' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/jr71wz0o/8hyxx.css" media="all"/>
<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>
.sxc-follow-buttons {
text-align: center !important;
}
.sxc-follow-buttons li img {
width: 64px !important;
height: 64px !important;
margin: 5px !important;
}
</style>
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://daily49er.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpa-style-css'  href='http://daily49er.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='avada-stylesheet-css'  href='http://daily49er.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.5.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/k0e4v27l/8hyxx.css" media="all"/>
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.5.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://daily49er.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.5.2' type='text/css' media='all' />
<![endif]-->
<!-- <link rel='stylesheet' id='mstw_lm_style-css'  href='http://daily49er.com/wp-content/plugins/mstw-league-manager/css/mstw-lm-styles.css?ver=5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://daily49er.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.22' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='heateor_sss_sharing_svg-css'  href='http://daily49er.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-default-svg-horizontal.css?ver=3.2.22' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='heateor_sss_sharing_svg_hover-css'  href='http://daily49er.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-hover-svg-horizontal.css?ver=3.2.22' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fusion-dynamic-css-css'  href='http://daily49er.com/wp-content/uploads/fusion-styles/fusion-56419.min.css?timestamp=1559713851&#038;ver=5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://daily49er.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/lzjpxeuc/dg4h2.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<script src='//daily49er.com/wp-content/cache/wpfc-minified/e5fsugax/8hyxx.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://daily49er.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://daily49er.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://daily49er.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.enablelog.js?ver=5.4.8.1'></script> -->
<!-- <script type='text/javascript' src='http://daily49er.com/wp-content/plugins/essential-grid/public/assets/js/jquery.esgbox.min.js?ver=2.3.2'></script> -->
<!-- <script type='text/javascript' src='http://daily49er.com/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=4.44'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/daily49er.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"56419","token":"1a2ba73a7b","debug":""};
/* ]]> */
</script>
<script src='//daily49er.com/wp-content/cache/wpfc-minified/q8zfvh6c/8hyxx.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://daily49er.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/daily49er.com\/wp-admin\/admin-ajax.php","security":"7e997ed40d","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/daily49er.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/daily49er.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//daily49er.com/wp-content/cache/wpfc-minified/dtohwkcc/8hyxx.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://daily49er.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script> -->
<link rel='https://api.w.org/' href='http://daily49er.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://daily49er.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://daily49er.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2" />
<link rel="canonical" href="http://daily49er.com/news/2019/06/04/xavier-james-mcavoy-will-do-anything-to-prove-dark-phoenix-mutants/" />
<link rel='shortlink' href='http://daily49er.com/?p=56419' />
<link rel="alternate" type="application/json+oembed" href="http://daily49er.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdaily49er.com%2Fnews%2F2019%2F06%2F04%2Fxavier-james-mcavoy-will-do-anything-to-prove-dark-phoenix-mutants%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://daily49er.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdaily49er.com%2Fnews%2F2019%2F06%2F04%2Fxavier-james-mcavoy-will-do-anything-to-prove-dark-phoenix-mutants%2F&#038;format=xml" />
<style type="text/css">.mstw-ss-table thead tr th, .mstw-ss-sw-tab-head th { 
} 
.mstw-ss-table tbody tr td { 
} 
.mstw-ss-table tbody tr:nth-child(odd) { 
} 
.mstw-ss-table tbody tr:nth-child(odd) a:link, .mstw-ss-table tbody tr:nth-child(odd) a:visited { 
} 
.mstw-ss-table tbody tr:nth-child(even) { 
} 
.mstw-ss-table tbody tr:nth-child(even) a:link, .mstw-ss-table tbody tr:nth-child(even) a:visited  { 
} 
.mstw-ss-home td, .mstw-ss-home td { 
} 
.mstw-ss-table tbody tr.mstw-ss-home:nth-child(even) a, .mstw-ss-table tbody tr.mstw-ss-home:nth-child(odd) a { 
} 
.mstw-cdt-block .mstw-ss-cdt-dtg { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent, .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a, .mstw_ss_cdt_widget_class .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-location, mstw-ss-cdt-opp-loc .mstw-ss-cdt-location a { 
} 
.mstw-ss-cdt-intro { 
} 
.mstw-ss-cdt-countdown { 
} 
.ss-slider .title, .ss-slider .full-schedule-link { 
} 
.ss-slider .full-schedule-link  a, .ss-slider .full-schedule-link  a:visited { 
} 
.ss-slider .box { 
} 
.ss-divider { 
} 
.schedule-slider { 
} 
.game-block .date { 
} 
.game-block .opponent, .game-block .opponent a, .game-block .opponent a:hover, .game-block .opponent a:visited { 
} 
.game-block .location, .game-block .location a, .game-block .location a:hover, .game-block .location a:visited { 
} 
.game-block .time-result { 
} 
.game-block .links, .game-block .links a, .game-block .links a:hover, .game-block .links a:visited  { 
} 
#ss-slider-right-arrow, #ss-slider-left-arrow { 
} 
div.sbt-header, div.sbt-next, div.sbt-prev, div.sbg-game-header { 
} 
h4.sbg-date-header, .sbg-date-header { 
} 
p.sbg-header-status, p.sbg-header-score { 
} 
p.sbg-team-name, p.sbg-team-score { 
} 
div.sbg-team.sbg-winner, .sbg-winner{ 
} 
div.sbg-team{ 
} 
div.sbt-game-header { 
} 
div.sbt-link a, div.sbt-link a:active, div.sbt-link a:visited { 
} 
div.sbt-link a:hover { 
} 
div.sbt-team { 
} 
div.sbt-ticker-content ul li { 
} 
p.sbt-team-name, p.sbt-team-score { 
} 
</style>		<script type="text/javascript">
var ajaxRevslider;
jQuery(document).ready(function() {
// CUSTOM AJAX CONTENT LOADING FUNCTION
ajaxRevslider = function(obj) {
// obj.type : Post Type
// obj.id : ID of Content to Load
// obj.aspectratio : The Aspect Ratio of the Container / Media
// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
var content = "";
data = {};
data.action = 'revslider_ajax_call_front';
data.client_action = 'get_slider_html';
data.token = '2145806e74';
data.type = obj.type;
data.id = obj.id;
data.aspectratio = obj.aspectratio;
// SYNC AJAX REQUEST
jQuery.ajax({
type:"post",
url:"http://daily49er.com/wp-admin/admin-ajax.php",
dataType: 'json',
data:data,
async:false,
success: function(ret, textStatus, XMLHttpRequest) {
if(ret.success == true)
content = ret.data;								
},
error: function(e) {
console.log(e);
}
});
// FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
return content;						 
};
// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
var ajaxRemoveRevslider = function(obj) {
return jQuery(obj.selector+" .rev_slider").revkill();
};
// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
var extendessential = setInterval(function() {
if (jQuery.fn.tpessential != undefined) {
clearInterval(extendessential);
if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
// func: the Function Name which is Called once the Item with the Post Type has been clicked
// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
}
}
},30);
});
</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest"
href="https://daily49er.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("http://daily49er.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://daily49er.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
}catch(d){console.log("Failure at Presize of Slider:"+d)}						
};</script>
<script type="text/javascript">
var doc = document.documentElement;
doc.setAttribute('data-useragent', navigator.userAgent);
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138987178-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-138987178-1');
</script></head>
<body class="post-template-default single single-post postid-56419 single-format-standard fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop mobile-logo-pos-left layout-wide-mode fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-circle">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="wrapper" class="">
<div id="home" style="position:relative;top:-1px;"></div>
<header class="fusion-header-wrapper">
<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo-1 fusion-mobile-logo- fusion-sticky-menu-and-logo fusion-header-menu-align-center fusion-mobile-menu-design-modern">
<div class="fusion-secondary-header">
<div class="fusion-row">
<div class="fusion-alignleft">
<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-second-menu" class="menu"><li role="menuitem"  id="menu-item-53310"  class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-53310"  >June 4, 2019</li><li role="menuitem"  id="menu-item-53312"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53312"  ><a  href="https://issuu.com/daily-49er" class="fusion-bar-highlight"><span class="menu-text">Issuu</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>			</div>
<div class="fusion-alignright">
<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#747474;" href="http://facebook.com/daily49er" target="_blank" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#747474;" href="http://twitter.com/daily49er" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#747474;" href="http://instagram.com/daily49er" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#747474;" href="https://www.youtube.com/channel/UCas0pAfnq618PsfXv8BsoTQ" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div></div>			</div>
</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
<div class="fusion-header">
<div class="fusion-row">
<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="2%" data-margin-left="37%" data-margin-right="0px">
<a class="fusion-logo-link"  href="http://daily49er.com/" >
<!-- standard logo -->
<img src="http://daily49er.com/wp-content/uploads/2019/04/onlineflag.png" srcset="http://daily49er.com/wp-content/uploads/2019/04/onlineflag.png 1x" width="350" height="188" alt="Daily 49er Logo" retina_logo_url="" class="fusion-standard-logo" />
<!-- sticky header logo -->
<img src="http://daily49er.com/wp-content/uploads/2019/05/PyramidSmall.png" srcset="http://daily49er.com/wp-content/uploads/2019/05/PyramidSmall.png 1x" width="39" height="35" alt="Daily 49er Logo" retina_logo_url="" class="fusion-sticky-logo" />
</a>
<div class="fusion-header-content-3-wrapper">
</div>
</div>
<div class="fusion-mobile-menu-icons">
<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
</div>
</div>
</div>
<div class="fusion-secondary-main-menu">
<div class="fusion-row">
<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-top-menu" class="fusion-menu"><li role="menuitem"  id="menu-item-54226"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54226 fusion-dropdown-menu"  ><a  href="http://daily49er.com/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-32417"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417 fusion-dropdown-submenu"  ><a  href="http://daily49er.com/category/news/campus/" class="fusion-bar-highlight"><span>Campus</span></a></li><li role="menuitem"  id="menu-item-32333"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333 fusion-dropdown-submenu"  ><a  href="http://daily49er.com/category/news/long-beach/" class="fusion-bar-highlight"><span>City</span></a></li></ul></li><li role="menuitem"  id="menu-item-28174"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28174 fusion-dropdown-menu"  ><a  title="Sports" href="http://www.daily49er.com/sports/" class="fusion-bar-highlight"><span class="menu-text">Sports</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-18023"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18023 fusion-dropdown-submenu"  ><a  href="http://daily49er.com/category/sports/" class="fusion-bar-highlight"><span>Men&#8217;s Sports</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-18036"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"  ><a  href="http://daily49er.com/category/sports/mens-sports/baseball/" class="fusion-bar-highlight"><span>Baseball</span></a></li><li role="menuitem"  id="menu-item-18037"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"  ><a  href="http://daily49er.com/category/sports/mens-sports/mens-basketball/" class="fusion-bar-highlight"><span>Men&#8217;s Basketball</span></a></li><li role="menuitem"  id="menu-item-18038"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"  ><a  href="http://daily49er.com/category/sports/mens-sports/mens-cross-country/" class="fusion-bar-highlight"><span>Men&#8217;s Cross Country</span></a></li><li role="menuitem"  id="menu-item-18039"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"  ><a  href="http://daily49er.com/category/sports/mens-sports/mens-golf/" class="fusion-bar-highlight"><span>Men&#8217;s Golf</span></a></li><li role="menuitem"  id="menu-item-18040"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"  ><a  href="http://daily49er.com/category/sports/mens-sports/mens-track-field/" class="fusion-bar-highlight"><span>Men&#8217;s Track &#038; Field</span></a></li><li role="menuitem"  id="menu-item-18041"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"  ><a  href="http://daily49er.com/category/sports/mens-sports/mens-volleyball/" class="fusion-bar-highlight"><span>Men&#8217;s Volleyball</span></a></li><li role="menuitem"  id="menu-item-18042"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"  ><a  href="http://daily49er.com/category/sports/mens-sports/mens-water-polo/" class="fusion-bar-highlight"><span>Men&#8217;s Water Polo</span></a></li></ul></li><li role="menuitem"  id="menu-item-18026"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026 fusion-dropdown-submenu"  ><a  href="http://daily49er.com/category/sports/womens-sports/" class="fusion-bar-highlight"><span>Women&#8217;s Sports</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-18027"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"  ><a  href="http://daily49er.com/category/sports/womens-sports/softball/" class="fusion-bar-highlight"><span>Softball</span></a></li><li role="menuitem"  id="menu-item-18028"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"  ><a  href="http://daily49er.com/category/sports/womens-sports/womens-basketball/" class="fusion-bar-highlight"><span>Women&#8217;s Basketball</span></a></li><li role="menuitem"  id="menu-item-18029"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"  ><a  href="http://daily49er.com/category/sports/womens-sports/womens-cross-country/" class="fusion-bar-highlight"><span>Women&#8217;s Cross Country</span></a></li><li role="menuitem"  id="menu-item-18030"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"  ><a  href="http://daily49er.com/category/sports/womens-sports/womens-golf/" class="fusion-bar-highlight"><span>Women&#8217;s Golf</span></a></li><li role="menuitem"  id="menu-item-18031"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"  ><a  href="http://daily49er.com/category/sports/womens-sports/womens-soccer/" class="fusion-bar-highlight"><span>Women&#8217;s Soccer</span></a></li><li role="menuitem"  id="menu-item-18032"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"  ><a  href="http://daily49er.com/category/sports/womens-sports/womens-tennis-womens-sports/" class="fusion-bar-highlight"><span>Women&#8217;s Tennis</span></a></li><li role="menuitem"  id="menu-item-18033"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"  ><a  href="http://daily49er.com/category/sports/womens-sports/womens-track-field/" class="fusion-bar-highlight"><span>Women&#8217;s Track &#038; Field</span></a></li><li role="menuitem"  id="menu-item-18034"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"  ><a  href="http://daily49er.com/category/sports/womens-sports/womens-volleyball/" class="fusion-bar-highlight"><span>Women&#8217;s Volleyball</span></a></li><li role="menuitem"  id="menu-item-18035"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"  ><a  href="http://daily49er.com/category/sports/womens-sports/womens-water-polo/" class="fusion-bar-highlight"><span>Women&#8217;s Water Polo</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-54225"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54225"  ><a  href="http://daily49er.com/opinions/" class="fusion-bar-highlight"><span class="menu-text">Opinions</span></a></li><li role="menuitem"  id="menu-item-54224"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54224"  ><a  href="http://daily49er.com/arts-and-life/" class="fusion-bar-highlight"><span class="menu-text">Arts &#038; Life</span></a></li><li role="menuitem"  id="menu-item-54972"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54972"  ><a  href="http://daily49er.com/jobs/" class="fusion-bar-highlight"><span class="menu-text">Jobs</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="http://daily49er.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
</div>
</div>
</form>
</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>
</div>
</div>
</div> <!-- end fusion sticky header wrapper -->
</div>
<div class="fusion-clearfix"></div>
</header>
<div id="sliders-container">
</div>
<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
<div class="fusion-page-title-row">
<div class="fusion-page-title-wrapper">
<div class="fusion-page-title-captions">
</div>
</div>
</div>
</div>
<main id="main" role="main" class="clearfix " style="">
<div class="fusion-row" style="">
<div class="title" style="text-align: center; font-family: merriweather; color: #000000; font-size: 40px; font-weight: 900;";>Xavier (James McAvoy) will do anything to prove Dark Phoenix  mutants</div>
<section id="content" style="width: 100%;">
<article id="post-56419" class="post post-56419 type-post status-publish format-standard hentry category-news">
<span class="entry-title" style="display: none;">Xavier (James McAvoy) will do anything to prove Dark Phoenix  mutants</span>
<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://daily49er.com/author/ryanguitare/" title="Posts by Ryan Guitare" rel="author">Ryan Guitare</a></span></span><span class="fusion-inline-sep">|</span>
<span class="updated rich-snippet-hidden">
2019-06-04T22:50:43-07:00		</span>
<span>Jun 4, 2019 | 10:50 pm</span><span class="fusion-inline-sep">|</span>Categories: <a href="http://daily49er.com/category/news/" rel="category tag">News</a><span class="fusion-inline-sep">|</span></div></div>							<!-- Begin Byline Section -->
<div class="byline">
<span style="font-size: 16px; font-weight: 900; color: #000;">By <span style="text-transform: uppercase;">Ryan Guitare   <span style="color:#878787; margin-left: 15px; font-weight: 100;"> Updated: Jun 4, 2019, 10:50 pm</span></span></span></span> <span style="float: right;"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='http://daily49er.com/news/2019/06/04/xavier-james-mcavoy-will-do-anything-to-prove-dark-phoenix-mutants/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fdaily49er.com%2Fnews%2F2019%2F06%2F04%2Fxavier-james-mcavoy-will-do-anything-to-prove-dark-phoenix-mutants%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Xavier%20%28James%20McAvoy%29%20will%20do%20anything%20to%20prove%20Dark%20Phoenix%20%20mutants&url=http%3A%2F%2Fdaily49er.com%2Fnews%2F2019%2F06%2F04%2Fxavier-james-mcavoy-will-do-anything-to-prove-dark-phoenix-mutants%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fdaily49er.com%2Fnews%2F2019%2F06%2F04%2Fxavier-james-mcavoy-will-do-anything-to-prove-dark-phoenix-mutants%2F&title=Xavier%20%28James%20McAvoy%29%20will%20do%20anything%20to%20prove%20Dark%20Phoenix%20%20mutants")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div> </span>
</div>
<!-- End Byline Section -->
<div class="deck">
<span style="font-size: 24px; font-weight: 300; text-align: center; color: #a5a5a5; font-family: merriweather; font-style: italic"><p>In the twelfth instalment of the X-Men franchise, writer of the series Simon Kinberg makes his directorial debut in what could well be the last stand for the series as we know it now that Disney has merged with Fox. The franchise has been rapidly declining in quality since First Class. Following the under-performance of X-Men: Apocalypse, Dark Phoenix could well be the final nail in the coffin that makes its new owners press the reset button and let Marvel inject some mutant power to reignite the Phoenix to rise from the flames. Set in 1992, the now bald Charles Xavier (James McAvoy) will do anything to prove that mutants are not a threat to humankind. Having set up a deal with the American president to use the abilities of his students in times when the military just won’t do, Charles sends a select team of mutants which include Jean Grey (Sophie Turner), Cyclops (Tye Sheridan) and Nightcrawler (Kodi Smit-McPhee) into space to rescue a team of astronauts whose spacecraft has begun to spiral out of control due to a burning cosmic force. In the process of the rescue mission, Jean absorbs the full brunt of the unknown force. &nbsp; [&hellip;]</p>
</span></div>
<!-- End Deck Section -->
<div class="post-content">
<p>In the twelfth instalment of the X-Men franchise, writer of the series Simon Kinberg makes his directorial debut in what could well be the last stand for the series as we know it now that Disney has merged with Fox. The franchise has been rapidly declining in quality since First Class. Following the under-performance of X-Men: Apocalypse, Dark Phoenix could well be the final nail in the coffin that makes its new owners press the reset button and let Marvel inject some mutant power to reignite the Phoenix to rise from the flames.</p>
<p>Set in 1992, the now bald Charles Xavier (James McAvoy) will do anything to prove that mutants are not a threat to humankind. Having set up a deal with the American president to use the abilities of his students in times when the military just won’t do, Charles sends a select team of mutants which include Jean Grey (Sophie Turner), Cyclops (Tye Sheridan) and Nightcrawler (Kodi Smit-McPhee) into space to rescue a team of astronauts whose spacecraft has begun to spiral out of control due to a burning cosmic force. In the process of the rescue mission, Jean absorbs the full brunt of the unknown force.</p>
<p>&nbsp;</p>
<div class="video-shortcode">
<blockquote class="wp-embedded-content" data-secret="ICiUVqRPlf"><p><a href="http://www.ibdparenthoodproject.gastro.org/123movies-4khd-watch-dark-phoenix-2019-online-full/">[123Movies-4kHD]::!! Watch Dark Phoenix 2019 Online Full</a></p></blockquote>
<p><iframe title="&#8220;[123Movies-4kHD]::!! Watch Dark Phoenix 2019 Online Full&#8221; &#8212; AGA" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://www.ibdparenthoodproject.gastro.org/123movies-4khd-watch-dark-phoenix-2019-online-full/embed/#?secret=ICiUVqRPlf" data-secret="ICiUVqRPlf" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>
<div id='mye_param' data-json="{'type':'post','v':'3.93'}" style='display:none;'></div><div id='effecto_bar' style='text-align:center;' data-json='{"effectoCategory":"a","mob":"1","t_img":"","effecto_uniquename":"ebuzzXYD4HC59AS-4676514","effectoPostId":"56419","effectoPreview":"false","effectoPagetitle":"Xavier (James McAvoy) will do anything to prove Dark Phoenix  mutants","effectoPublDate":"Tuesday,June 04,2019","effectoTag":"","purl":""}'></div><script id='effecto-code' src='https://cdn.myeffecto.com/jsc/mye-wp.js' type='text/javascript' async='true'></script><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='http://1.gravatar.com/avatar/1467aae55aa3712821c9840bc0e780d8?s=100&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/1467aae55aa3712821c9840bc0e780d8?s=200&#038;d=mm&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></div><div class="saboxplugin-authorname"><a href="http://daily49er.com/author/ryanguitare/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Ryan Guitare</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p><span style="font-weight: 400">Ryan is a third year journalism major who loves telling the story through photos. He was the photo editor for his junior college newspaper The Union as well as the photo editor for the magazine, Warrior Life Magazine. When he graduates he wants to seek a job in the extreme sports world, whether it be snowboarding or skating or anything adrenaline rush inducing. He is an avid coffee drinker and self proclaimed coffee connoisseur. </span></p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="http://twitter.com/ryanguitare" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a><a target="_self" href="http://linkedin.com/in/ryan-guitare-776809164" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-linkedin" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.3 480H7.4V180.9h92.9V480zM53.8 140.1C24.1 140.1 0 115.5 0 85.8 0 56.1 24.1 32 53.8 32c29.7 0 53.8 24.1 53.8 53.8 0 29.7-24.1 54.3-53.8 54.3zM448 480h-92.7V334.4c0-34.7-.7-79.2-48.3-79.2-48.3 0-55.7 37.7-55.7 76.7V480h-92.8V180.9h89.1v40.8h1.3c12.4-23.5 42.7-48.3 87.9-48.3 94 0 111.3 61.9 111.3 142.3V480z"></path></svg></span></a></div></div> 				
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:32px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup" style="margin-top: 30px; padding-top: 10px;">
<form action="https://Daily49er.us19.list-manage.com/subscribe/post?u=c0ecbd511a2b9461b7a1dfe02&amp;id=a9918e5e85" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">For more stories like this, sign up for our newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0ecbd511a2b9461b7a1dfe02_a9918e5e85" tabindex="-1" value=""></div>
<p><div class="clear"><input type="submit" value="I want the Daily 49er newsletter in my inbox!" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p>
</div>
</form>
</div>
<!--End mc_embed_signup-->
</div>
<div id="respond" class="comment-respond">
<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2019/06/04/xavier-james-mcavoy-will-do-anything-to-prove-dark-phoenix-mutants/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="http://daily49er.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-label="Name"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-label="Email"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56419' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
</div><!-- #respond -->
</article>
</section>
					
</div>  <!-- fusion-row -->
</main>  <!-- #main -->
<div class="fusion-footer">
<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
<div class="fusion-row">
<div class="fusion-columns fusion-columns-4 fusion-widget-area">
<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
<section id="text-14" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><p><strong><span style="font-size: 12pt; font-family: 'open sans', sans-serif; color: #000000;">About<br />
</span></strong><span style="font-size: 10pt; font-family: 'open sans', sans-serif; color: #000000; line-height: 40px;"><a href="http://daily49er.com/about-us">About Us</a><br />
<a href="http://daily49er.com/history">History</a><br />
<a href="http://daily49er.com/awards">Awards</a><br />
<a href="http://daily49er.com/join-our-staff">Join our Staff</a><br />
<a href="http://daily49er.com/policies">Policies</a><br />
<a href="http://daily49er.com/contact-us">Contact Us</a></span></p>
</div>
<div style="clear:both;"></div></section>																					</div>
<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
<section id="text-15" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><p><strong><span style="font-size: 12pt; font-family: 'open sans', sans-serif; color: #000000;">Staff<br />
</span></strong><span style="font-size: 10pt; font-family: 'open sans', sans-serif; color: #000000; line-height: 40px;">Editorial<br />
Business<br />
Advisers</span></p>
<p>&nbsp;</p>
</div>
<div style="clear:both;"></div></section>																					</div>
<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
<section id="text-16" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><p><strong><span style="font-size: 12pt; font-family: 'open sans', sans-serif; color: #000000;">Advertise<br />
</span></strong><span style="font-size: 10pt; font-family: 'open sans', sans-serif; color: #000000; line-height: 40px;">Media Kit<br />
Advertise with Us<br />
<a href="http://daily49er.com/contact-us">Contact Us</a></span></p>
<p>&nbsp;</p>
</div>
<div style="clear:both;"></div></section>																					</div>
<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
<section id="text-17" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><p><strong><span style="font-size: 12pt; font-family: 'open sans', sans-serif; color: #000000;">Your News, Your Way<br />
</span></strong><span style="font-size: 10pt; font-family: 'open sans', sans-serif; color: #000000; line-height: 40px;"><a href="http://facebook.com/daily49er" target="_blank" rel="noopener noreferrer">Facebook</a><br />
<a href="http://twitter.com/daily49er" target="_blank" rel="noopener noreferrer">Twitter</a><br />
<a href="http://instagram.com/daily49er" target="_blank" rel="noopener noreferrer">Instagram</a><br />
<a href="https://www.youtube.com/channel/UCas0pAfnq618PsfXv8BsoTQ" target="_blank" rel="noopener noreferrer">Youtube</a><br />
<a href="https://soundcloud.com/daily49er" target="_blank" rel="noopener noreferrer">Podcast</a><br />
<a href="https://daily49er.us19.list-manage.com/subscribe/post?u=c0ecbd511a2b9461b7a1dfe02&amp;id=a9918e5e85" target="_blank" rel="noopener noreferrer">Top Stories</a><br />
<a href="https://issuu.com/daily-49er/docs/daily_49er__december_10-18__2018" target="_blank" rel="noopener noreferrer">Today&#8217;s Issue</a></span></p>
</div>
<div style="clear:both;"></div></section><section id="text-19" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">_</h4>			<div class="textwidget"><p><a href="https://twitter.com/XMenDarkPhoe_hd">X-Men: Dark Phoenix Free</a></p>
</div>
<div style="clear:both;"></div></section>																					</div>
<div class="fusion-clearfix"></div>
</div> <!-- fusion-columns -->
</div> <!-- fusion-row -->
</footer> <!-- fusion-footer-widget-area -->
<footer id="footer" class="fusion-footer-copyright-area">
<div class="fusion-row">
<div class="fusion-copyright-content">
<div class="fusion-copyright-notice">
<div>
© 2019 The Daily 49er. All rights reserved.	</div>
</div>
<div class="fusion-social-links-footer">
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="http://facebook.com/daily49er" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="http://twitter.com/daily49er" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="http://instagram.com/daily49er" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#46494a;" href="https://www.youtube.com/channel/UCas0pAfnq618PsfXv8BsoTQ" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div></div>
</div> <!-- fusion-fusion-copyright-content -->
</div> <!-- fusion-row -->
</footer> <!-- #footer -->
</div> <!-- fusion-footer -->
</div> <!-- wrapper -->
<a class="fusion-one-page-text-link fusion-page-load-link"></a>
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>				<script type="text/javascript">
jQuery( document ).ready( function() {
var ajaxurl = 'http://daily49er.com/wp-admin/admin-ajax.php';
if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
jQuery( '.fusion-login-nonce' ).html( response );
});
}
});
</script>
<style type="text/css">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</style><script type='text/javascript' src='http://daily49er.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.17'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-slider.js?ver=5.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-ticker.js?ver=5.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.actions.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.carousel.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.kenburn.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.layeranimation.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.migration.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.navigation.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.parallax.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.slideanims.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.video.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0'></script>
<!--[if IE 9]>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='http://daily49er.com/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/mstw-league-manager/js/lm-slider.js?ver=5.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/mstw-league-manager/js/lm-ticker.js?ver=5.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"http:\/\/daily49er.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/mstw-league-manager/js/lm-multi-standings-ajax.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mstw_multi_schedule_table_ajax = {"ajaxurl":"http:\/\/daily49er.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/mstw-league-manager/js/lm-multi-schedule-ajax.js?ver=5.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.22'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"http:\/\/daily49er.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"load_more_button","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_and_logo","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"40","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"0px","logo_margin_bottom":"2%","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"1","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.5.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.5.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.5.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.5.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_and_logo","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"40","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.5.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.5.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.5.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.5.2'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"350"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://daily49er.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
$('a').removeAttr('target');
$('input,a,select,textarea,button').removeAttr('tabindex');
}(jQuery));
//]]>
</script>	</body>
</html><!-- WP Fastest Cache file was created in 1.8078489303589 seconds, on 04-06-19 22:50:52 --><!-- via php -->