<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/xLlHP9V0FpnLzTmI_5ubQH7vqxY.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://daily49er.com/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Playfair+Display&display=swap" rel="stylesheet">
<title>UPDATE March 22, 4:50 p.m: What we know about coronavirus at CSULB</title>
<style>@font-face {font-family: "sw-icon-font";src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://daily49er.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://daily49er.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; UPDATE March 22, 4:50 p.m: What we know about coronavirus at CSULB Comments Feed" href="https://daily49er.com/news/2020/03/22/what-we-know-about-coronavirus-at-csulb/feed/" />





<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/qm3z6rgq/ae6hw.css" media="all" />
<style id='ai-core-style-inline-css' type='text/css'>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</style>


<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/qshl8s1g/e4gzj.css" media="all" />
<link rel='stylesheet' id='primenews-google-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CWork+Sans%3Aregular%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2C&#038;ver=5.3.2' type='text/css' media='all' />


<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/lzln737e/bju57.css" media="all" />
<link rel='stylesheet' id='primenews-google-font-default-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C500i%2C700%2C700i%7CWork+Sans%3A400%2C500%2C600%2C700&#038;subset=cyrillic%2Cgreek%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />








<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/qgnu7gbp/bju57.css" media="all" />
<script src='//daily49er.com/wp-content/cache/wpfc-minified/lz0h0yc0/bju57.js' type="text/javascript"></script>





<link rel='https://api.w.org/' href='https://daily49er.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://daily49er.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://daily49er.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Dirtbags seniors struggling in a world without baseball' href='https://daily49er.com/sports/2020/03/20/dirtbags-seniors-struggling-in-a-world-without-baseball/' />
<link rel="canonical" href="https://daily49er.com/news/2020/03/22/what-we-know-about-coronavirus-at-csulb/" />
<link rel='shortlink' href='https://daily49er.com/?p=61222' />
<link rel="alternate" type="application/json+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F03%2F22%2Fwhat-we-know-about-coronavirus-at-csulb%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F03%2F22%2Fwhat-we-know-about-coronavirus-at-csulb%2F&#038;format=xml" />

<meta name="generator" content="Prime News 1.0.2" />
<meta name="generator" content="WPZOOM Framework 1.8.9" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>

<style type="text/css" id="wpzoom-prime-news-custom-css">
#slider.slide-blue .slides li .slide-overlay{background:-moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* FF3.6+ */
background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Chrome10+,Safari5.1+ */
background: -o-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Opera 11.10+ */
background: -ms-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* IE10+ */
background: linear-gradient(to bottom, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* W3C */;;}.navbar-brand-wpz .tagline{display:none;}button, input[type=button], input[type=reset], input[type=submit]{color:#ffffff;}.header_misc a{color:#dd9933;}.main-navbar{background:#ffffff;}.main-navbar .navbar-wpz > li > a{color:#000000;}.main-navbar .navbar-wpz > li > a:hover{color:#f9a600;}.main-navbar .navbar-wpz > .current-menu-item > a, .main-navbar .navbar-wpz > .current_page_item > a, .main-navbar .navbar-wpz > .current-menu-parent > a{color:#f9a600;}.navbar-wpz ul{background:#ffffff;}
</style>

<link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-180x180.png" />
<meta name="msapplication-TileImage" content="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-270x270.png" />
<style type="text/css" id="wp-custom-css">
nav.main-navbar {
border-top: 2px solid #707271;
border-bottom: 2px solid #707271;
}
.main-navbar .navbar-toggle:after{
color: black;
}
.slicknav_menu .slicknav_menutxt{
color:black
}
.slicknav_nav a{
color:black;
}
.navbar-wpz ul a {
color: black;
}
.main-navbar a:hover {
color: #f9a600;
}
.navbar-toggle .icon-bar {
background: black;
}
.navbar-toggle:hover .icon-bar {
background: #707271;
}
#pageslide .panel .widget.widget_nav_menu ul.menu li a:hover {
color: black;
}
ol.popular-posts li span
{
display: none;
}
.site-footer button {
color: black;
}
button, input[type="button"], input[type="reset"], input[type="submit"] {
background-color: #fecb40;
}
button, input[type=button], input[type=reset], input[type=submit] {
color: black;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a {
color: black;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a {
background: #fecb40;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a:hover {
color: white;
}
/* ul.sub-menu {
position: relative;
left: 10px;
} */
.navbar-brand-wpz h1 {
font-family: 'Playfair Display', serif;
}
.navbar-brand-wpz .tagline {
font-family: 'Roboto', sans-serif;
color: #f9a600;
}
.header_misc a {
font-weight: 500;
color: #2857bd;
}
.header_misc a> li:first-child {
padding-left: 90px;
}
li#menu-item-57033.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-57033 {
position: absolute;
left: 120px;
}
.designed-by {
display: none;
}
.entry-content .page-menu ul {
text-align: center;
}
.entry-content .page-menu ul li {
list-style-type: none;
}
.entry-content .page-menu li {
display: inline-block;
padding: 0 7rem;
border-right: lightgrey thin solid;
}
.entry-content .page-menu li:last-child {
border-right: none;
}
.entry-content .page-menu a:link {
font-size: 1.5rem;
font-family: "Work Sans", sans-serif;
}
.entry-content .page-menu a:link {
text-decoration: none;
}
.entry-content .page-menu a:hover {
text-decoration: none;
color: #707271;
}
.entry-header {
margin: 0 0 5px;
padding: 0 0 15px;
}
.entry-content ul.menu, .entry-content ol {
margin: 0;
}
a.blog-more-link {
display: none;
}
.entry-content ul.body, .entry-content ol {
padding: 0 0 20px 0;
}
/* @media screen and (max-width: 600px) {
#zoom-social-icons-widget-2 {
visibility: hidden;
}
} */
#news-ticker h3 {
color: #fecb40;
}
#news-ticker dt {
color: #fecb40;
}
.header-archive p {
display: none;
}
.featured_caption{
font-family: Helvetica,Arial,sans-serif;
padding: 12px 0 0;
font-size: 14px;
color: #767676;
}
.firstcharacter {
color: #FECB40;
float: left;
font-family: Lato;
font-size: 75px;
line-height: 60px;
padding-top: 4px;
padding-right: 8px;
padding-left: 3px;
}		</style>
</head>
<body class="post-template-default single single-post postid-61222 single-format-standard wp-custom-logo browser-unknown aesop-core aesop-on-prime-news">
<div class="page-wrap">
<div id="pageslide">
<div id="slideNav" class="panel">
<a href="#" class="closeBtn"></a>
<div id="sidebar-pp">
<div class="widget widget_search" id="search-2"><form method="get" id="searchform" action="https://daily49er.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form><div class="clear"></div></div><div class="widget widget_nav_menu" id="nav_menu-2"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-61270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li id="menu-item-56907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-32417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li id="menu-item-32333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li id="menu-item-57271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li id="menu-item-57014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-57266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li id="menu-item-57703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li id="menu-item-18038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li id="menu-item-18041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li id="menu-item-18042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li id="menu-item-18029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li id="menu-item-18030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li id="menu-item-18031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li id="menu-item-18032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li id="menu-item-18034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li id="menu-item-18035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-56982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-57272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li id="menu-item-57273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-57274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li id="menu-item-57698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li id="menu-item-57275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li id="menu-item-56983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li id="menu-item-57265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li id="menu-item-57267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li id="menu-item-57268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li id="menu-item-57269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li id="menu-item-57270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-56984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-57185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li id="menu-item-56985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li id="menu-item-56986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-56987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li id="menu-item-56989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a></li>
</ul></div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-5">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er/" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
</ul>
<div class="clear"></div></div>
</div>
</div>
</div>
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="header_social">
<div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title"><span>Social Icons</span></h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er/?hl=en" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
</ul>
</div> </div>
<div class="navbar-brand-wpz">
<a href="https://daily49er.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="4570" height="667" src="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1.png" class="custom-logo" alt="" itemprop="logo" srcset="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1.png 4570w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-475x69.png 475w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-900x131.png 900w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-350x51.png 350w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-768x112.png 768w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-1536x224.png 1536w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-2048x299.png 2048w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-1250x182.png 1250w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-400x58.png 400w" sizes="(max-width: 4570px) 100vw, 4570px" /></a>
<p class="tagline"></p>
</div>
<div class="header_misc">
<div class="menu-top-container"><ul id="menu-top" class="navbar-wpz menu-search-container dropdown sf-menu"><li id="menu-item-57033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57033"><a title="issuu" target="_blank" rel="noopener noreferrer" href="https://issuu.com/daily-49er">See Latest Issue</a></li>
</ul></div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://daily49er.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
<a class="navbar-toggle" href="#slideNav">
<span class="sr-only">Toggle sidebar &amp; navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
</div>
<div class="navbar-header-main">
<div id="menu-main-slide" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div id="news-ticker">
<div class="inner-wrap clearfix">
<h3>Latest News</h3>
<div class="news-ticker-container">
<dl id="ticker">
<dt>1 min ago </dt>
<dd><a href="https://daily49er.com/news/2020/03/22/what-we-know-about-coronavirus-at-csulb/" title="UPDATE March 22, 4:50 p.m: What we know about coronavirus at CSULB">UPDATE March 22, 4:50 p.m: What we know about coronavirus at CSULB</a></dd>
<dt>2 days ago </dt>
<dd><a href="https://daily49er.com/sports/2020/03/20/dirtbags-seniors-struggling-in-a-world-without-baseball/" title="Dirtbags seniors struggling in a world without baseball">Dirtbags seniors struggling in a world without baseball</a></dd>
<dt>2 days ago </dt>
<dd><a href="https://daily49er.com/news/2020/03/20/csu-chancellor-delays-retirement/" title="CSU Chancellor delays retirement">CSU Chancellor delays retirement</a></dd>
<dt>3 days ago </dt>
<dd><a href="https://daily49er.com/sports/2020/03/19/long-beach-state-mens-basketball-sees-big-picture-after-canceled-postseason/" title="Long Beach State men’s basketball sees big picture after canceled postseason">Long Beach State men’s basketball sees big picture after canceled postseason</a></dd>
<dt>3 days ago </dt>
<dd><a href="https://daily49er.com/news/2020/03/19/associated-students-inc-announces-2020-election-results/" title="CSULB ASI announces 2020 election results">CSULB ASI announces 2020 election results</a></dd>
</dl>
</div>
</div>
</div>
<div class="inner-wrap">
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-61222" class="post-61222 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-corona category-news tag-cdc tag-coronavirus tag-covid-19 tag-csulb tag-epidemic tag-health-crisis tag-long-beach-state tag-student-petition">
<header class="entry-image">
<div class="post-thumb">
<img width="665" height="430" src="https://daily49er.com/wp-content/uploads/2020/03/Livecornona.png" class="attachment-loop-large size-loop-large wp-post-image" alt="" srcset="https://daily49er.com/wp-content/uploads/2020/03/Livecornona.png 665w, https://daily49er.com/wp-content/uploads/2020/03/Livecornona-475x307.png 475w, https://daily49er.com/wp-content/uploads/2020/03/Livecornona-350x226.png 350w, https://daily49er.com/wp-content/uploads/2020/03/Livecornona-400x259.png 400w" sizes="(max-width: 665px) 100vw, 665px" /> <div class="featured_caption">Up-to-date information on CSULB's preparations for growing COVID-19 outbreaks.</div> </div>
</header>
<header class="entry-header">
<span class="cat-links"><a href="https://daily49er.com/category/news/campus/" rel="category tag">Campus</a>, <a href="https://daily49er.com/category/corona/" rel="category tag">Coronavirus</a>, <a href="https://daily49er.com/category/news/" rel="category tag">News</a></span>
<h1 class="entry-title fn">UPDATE March 22, 4:50 p.m: What we know about coronavirus at CSULB</h1> <div class="entry-meta">
<span class="entry-author">by <a href="https://daily49er.com/author/daily49er/" title="Posts by Daily Forty-Niner" rel="author">Daily Forty-Niner</a></span> <span class="entry-date">on <time class="entry-date" datetime="2020-03-22T16:50:24-07:00">March 22, 2020</time> </span> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<img src="https://daily49er.com/wp-content/uploads/2019/06/49er-350x350.png" width="85" height="85" alt="Daily Forty-Niner" class="avatar avatar-85 wp-user-avatar wp-user-avatar-85 alignnone photo" />
<a href="https://daily49er.com/author/daily49er/" title="Posts by Daily Forty-Niner" rel="author">Daily Forty-Niner</a> <span class="entry-author">Author</span>
</li>
</ul>
<div class="related_posts">
<h3 class="title">More in Campus:</h3>
<ul>
<li id="post-61377" class="post-grid">
<a href="https://daily49er.com/news/2020/03/19/associated-students-inc-announces-2020-election-results/" title="Permalink to CSULB ASI announces 2020 election results">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2020/03/941E62D8-87F8-4D6A-A1DD-F6A856C1790C-380x250.jpeg" class="attachment-loop size-loop wp-post-image" alt="" srcset="https://daily49er.com/wp-content/uploads/2020/03/941E62D8-87F8-4D6A-A1DD-F6A856C1790C-380x250.jpeg 380w, https://daily49er.com/wp-content/uploads/2020/03/941E62D8-87F8-4D6A-A1DD-F6A856C1790C-760x500.jpeg 760w, https://daily49er.com/wp-content/uploads/2020/03/941E62D8-87F8-4D6A-A1DD-F6A856C1790C-165x109.jpeg 165w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
<a href="https://daily49er.com/news/2020/03/19/associated-students-inc-announces-2020-election-results/" title="Permalink to CSULB ASI announces 2020 election results" rel="bookmark">CSULB ASI announces 2020 election results</a>
<span class="date">March 19, 2020</span>
</li>
<li id="post-61375" class="post-grid">
<a href="https://daily49er.com/news/2020/03/18/asi-passes-a-resolution-that-condemning-chinese-internment-camps/" title="Permalink to ASI passes a resolution condemning Chinese internment camps">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2020/03/941E62D8-87F8-4D6A-A1DD-F6A856C1790C-380x250.jpeg" class="attachment-loop size-loop wp-post-image" alt="" srcset="https://daily49er.com/wp-content/uploads/2020/03/941E62D8-87F8-4D6A-A1DD-F6A856C1790C-380x250.jpeg 380w, https://daily49er.com/wp-content/uploads/2020/03/941E62D8-87F8-4D6A-A1DD-F6A856C1790C-760x500.jpeg 760w, https://daily49er.com/wp-content/uploads/2020/03/941E62D8-87F8-4D6A-A1DD-F6A856C1790C-165x109.jpeg 165w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
<a href="https://daily49er.com/news/2020/03/18/asi-passes-a-resolution-that-condemning-chinese-internment-camps/" title="Permalink to ASI passes a resolution condemning Chinese internment camps" rel="bookmark">ASI passes a resolution condemning Chinese internment camps</a>
<span class="date">March 18, 2020</span>
</li>
<li id="post-61358" class="post-grid post-last">
<a href="https://daily49er.com/news/2020/03/17/csulb-dorms-continue-to-clear-out-after-email-from-housing-and-residential-life/" title="Permalink to CSULB dorms continue to clear out after email from Housing and Residential Life">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2020/03/IMG_1068-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="https://daily49er.com/wp-content/uploads/2020/03/IMG_1068-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2020/03/IMG_1068-760x500.jpg 760w, https://daily49er.com/wp-content/uploads/2020/03/IMG_1068-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
<a href="https://daily49er.com/news/2020/03/17/csulb-dorms-continue-to-clear-out-after-email-from-housing-and-residential-life/" title="Permalink to CSULB dorms continue to clear out after email from Housing and Residential Life" rel="bookmark">CSULB dorms continue to clear out after email from Housing and Residential Life</a>
<span class="date">March 17, 2020</span>
</li>
</ul>
</div>
</div>
<div class="post_wrapper">
<div class="entry-content">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="500" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=UPDATE+March+22%2C+4%3A50+p.m%3A+What+we+know+about+coronavirus+at+CSULB&url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F03%2F22%2Fwhat-we-know-about-coronavirus-at-csulb%2F&via=daily49er" data-link="https://twitter.com/intent/tweet?text=UPDATE+March+22%2C+4%3A50+p.m%3A+What+we+know+about+coronavirus+at+CSULB&url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F03%2F22%2Fwhat-we-know-about-coronavirus-at-csulb%2F&via=daily49er"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F03%2F22%2Fwhat-we-know-about-coronavirus-at-csulb%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F03%2F22%2Fwhat-we-know-about-coronavirus-at-csulb%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F03%2F22%2Fwhat-we-know-about-coronavirus-at-csulb%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F03%2F22%2Fwhat-we-know-about-coronavirus-at-csulb%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F03%2F22%2Fwhat-we-know-about-coronavirus-at-csulb%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F03%2F22%2Fwhat-we-know-about-coronavirus-at-csulb%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><p><em>This article will include updates.</em></p>
<h2><span style="color: #fecb40;">March 22, 4:50 p.m.</span></h2>
<p>Mayor Robert Garcia announced further regulations for Long Beach’s stay at home order Sunday.</p>
<p>“Seriously people, you need to practice social distancing,” Garcia tweeted March 21. “I am seeing tons of people out there acting like there’s no crisis. You could be carrying the virus, have no symptoms, and be responsible for the illness or worse of others.”</p>
<p>The new regulations include the closure and postponement of:</p>
<ul>
<li>Basketball, tennis and volleyball courts</li>
</ul>
<ul>
<li>Dog parks</li>
</ul>
<ul>
<li>Playgrounds</li>
</ul>
<ul>
<li>Skate parks</li>
</ul>
<ul>
<li>Picnic areas</li>
</ul>
<ul>
<li>Any group exercise in parks</li>
</ul>
<p>Garcia said he and city officials are working on terms for access to and use of beaches.</p>
<h2><span style="color: #fecb40;">March 20, 1:46 p.m.</span></h2>
<p><span style="font-weight: 400;">Parking and Transportation Services officials announced Friday that Long Beach State students will be receiving prorated refunds for parking permits for the spring semester.</span></p>
<p><span style="font-weight: 400;">The returns will cover from March 23 to June 7. Permit holders will receive a refund beginning April 1.</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Students who currently have a permit will not have to apply for a refund.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Once it is processed, the funds will be available via student accounts.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Because of the high volume of refunds, it may take four to six weeks for the funds to become available.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Los Coyotes shuttle passes will be refunded as well.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Long Beach Transit and LA Metro passes are not eligible to be refunded because the services still run. </span></li>
</ul>
<h2><span style="color: #fecb40;">March 19, 6:26 p.m.</span></h2>
<p><span style="font-weight: 400;">Mayor Robert Garcia and Mayor Eric Garcetti announced Thursday a new social program called “safer at home,” an initiative to encourage residents to stay at home rather than engage in social interactions.</span></p>
<p><span style="font-weight: 400;">“This is a serious step,” Garcia said. “I want to note that it’s incredibly important that all citizens, all residents across the county, especially those that are watching in Long Beach: follow the health orders that are being released.”</span></p>
<p><span style="font-weight: 400;">Barbara Ferrer, director of the Los Angeles Department of Public Health, clarified the regulations, which are set to begin at midnight tonight:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">All gatherings of 10 people or more are strictly prohibited anywhere in L.A. County.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">If you wish to have a gathering of two to nine people, you may do so with caution. Hand washing or sanitizing materials must be provided.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Signs must be posted in places of business directing people who are having respiratory symptoms to not enter the place of business.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Indoor malls and shopping centers, with the exceptions of locations that are considered “essential,” must close.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Outdoor malls must enforce social distancing standards if they are to remain open.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Retailers who do not qualify as “essential” are to close.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Gyms, bars and movie theaters are to remain closed.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Restaurants may only operate as takeout or drive-thru services.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">All large gatherings are strictly prohibited. </span></li>
</ul>
<p><span style="font-weight: 400;">Ferrer did clarify that those businesses that are remaining are to operate under strict guidelines.</span></p>
<p><span style="font-weight: 400;">“You must institute social distancing requirements in your places of business and your places of service,” Ferrer said. “It isn’t open as business as usual, it’s open by taking an abundance of caution.”</span></p>
<p><span style="font-weight: 400;">Ferrer said that Gov. Gavin Newsom’s </span><a href="https://www.latimes.com/california/story/2020-03-19/gavin-newsom-california-1-billion-federal-aid-coronavirus"><span style="font-weight: 400;">statement</span></a><span style="font-weight: 400;"> earlier today, which cited that up to 56% of the state of California could contract coronavirus, was not off-base.</span></p>
<p><span style="font-weight: 400;">“There’s not a single person, except for those who already have the disease of COVID-19, that have an immunity to the virus,” Ferrer said. “That means, for all of us, there is a high degree of certainty that with exposure, we will be able to, in fact, become infected.”</span></p>
<p><span style="font-weight: 400;">The initiative is planned to end on April 19, but may be extended if necessary.</span></p>
<h2><span style="color: #fecb40;">March 19, 3:40 p.m.</span></h2>
<p><span style="font-weight: 400;">Mayor Robert Garcia announced Thursday sweeping regulations and changes in the city of Long Beach during the COVID-19 pandemic.</span></p>
<p><span style="font-weight: 400;">Garcia said that there are now 12 confirmed cases of the virus in the city, with more than 130 people under surveillance.</span></p>
<p><span style="font-weight: 400;">The mayor acknowledged that the closures and changes are having extreme economic consequences for residents.</span></p>
<p><span style="font-weight: 400;">“First of all, we want people to know that we’re looking at a wide range of economic relief for the community,” Garcia said.</span></p>
<p><span style="font-weight: 400;">Rental and eviction moratoriums are being developed by city officials. Late fees and Section 8 terminations will also be prohibited in the coming days.</span></p>
<p><span style="font-weight: 400;">To further assist residents, the city established the Long Beach Fund to benefit those in need. The fund has raised more than $250,000 in less than 24-hours.</span></p>
<p><span style="font-weight: 400;">Long Beach utilities will not be enforcing payments during the span of the COVID-19 pandemic. </span></p>
<p><span style="font-weight: 400;">“If you cannot pay, we are not going to shut off your water or your gas,” Garcia said. “We will work with you on some type of payment plan or program moving forward.”</span></p>
<p><span style="font-weight: 400;">Garcia also said some form of forgiveness programs are to also be expected from non-city utility companies.</span></p>
<p><span style="font-weight: 400;">Long Beach Unified schools will continue to provide food for children, registered students or not.</span></p>
<p><span style="font-weight: 400;">Garcia said that the city is expecting to roll out further restrictions and regulations soon.</span></p>
<p><span style="font-weight: 400;">“I want people to understand that social distancing, staying at home, trying to be away from folks gathering is really important right now,” Garcia said. “You’re seeing what is happening in Italy or other parts of the world. This is a very serious crisis that we’re in right now.”</span></p>
<p><span style="font-weight: 400;">“People need to expect that the restrictions that are currently in place for the city of Long Beach are going to get tighter.”</span></p>
<h2><span style="color: #fecb40;">March 19, 2:50 p.m.</span></h2>
<p><span style="font-weight: 400;">University officials announced Thursday that Long Beach State will begin the process of closing its campus down completely.</span></p>
<p><span style="font-weight: 400;">“We are in the process of closing and securing most buildings on campus in light of our primarily virtual environment this semester,” the email stated. “A map is being developed to provide the campus community with more specific information.”</span></p>
<p><span style="font-weight: 400;">The library will be closed beginning March 21. Until then, its hours of operation are Monday through Thursday 7 a.m. to 8 p.m. and Friday 7 a.m. to 5 p.m. Online resources, databases and assistance will still be available upon closure.</span></p>
<p><span style="font-weight: 400;">For those who need access to technology and resources to complete their work and exams, the Horn Center will be open with special restrictions and social distancing practices in place.</span></p>
<p><span style="font-weight: 400;">Beginning March 23, the Basic Needs Program will be moving from its home in the University Student Union to the Student Success Center.</span></p>
<p><span style="font-weight: 400;">The USU and all of Associated Students Inc.’s auxiliaries will remain closed at this time. Reassessment for opening the USU will occur March 20. </span></p>
<p><span style="font-weight: 400;">“This illness will almost inevitably impact members of our campus community in the future,” the statement read. “For weeks, the university has been actively planning for various contingencies and our response has evolved over time.”</span></p>
<h2><span style="color: #fecb40;">March 18, 6 p.m.</span></h2>
<p>Mayor Robert Garcia announced Wednesday that the city of Long Beach has established a relief campaign to assist those who are in economic need during the city-wide closures in response to COVID-19.</p>
<p>“We know people are struggling, we know that low income workers need to pay rent and get food, seniors and people with disabilities need our support,” Garcia said. “Small businesses need our support.”</p>
<p>The text-to-donate campaign will take money raised from the community and redistribute it to non-profits that are assisting those in need.</p>
<p>“Text SUPPORTLB to 50155 and give whatever you can that would be greatly appreciated,” Garcia said. “Also know that we are already receiving large donations from some folks within the community that have the ability to give.”</p>
<p>In partnership with the Community Foundation, a non-profit philanthropy group that helps raise money for different causes, the city is looking to receive donations immediately with no goal set.</p>
<p>“Let’s support each other during this really tough time,” Garcia said.</p>
<h2><span style="color: #fecb40;">March 17, 11:30 a.m.</span></h2>
<p>President Jane Close Conoley announced Tuesday that Long Beach State will not be returning for face-to-face instruction for the remainder of the spring semester and commencement has been postponed.</p>
<p><a href="https://daily49er.com/news/2020/03/17/breaking-remainder-of-spring-semester-to-be-taught-online-commencement-postponed/">Link to full article</a></p>
<h2><span style="color: #fecb40;">March 16, 9:48 p.m.</span></h2>
<p><span style="font-weight: 400;">Associated Students Inc. announced that the Beach Pantry will open for limited hours tomorrow to serve students in need. </span></p>
<p><span style="font-weight: 400;">The pantry will remain open from 11 a.m. to 1:30 p.m., or while supplies last.</span></p>
<p><span style="font-weight: 400;">“The food is being provided for students in need of groceries during these difficult times,” officials said. “The food provided will be similar to the items normally available at the ASI Beach Pantry.”</span></p>
<p><span style="font-weight: 400;">Food will be distributed at the University Student Union west patio rather than the pantry’s normal location.</span></p>
<p><span style="font-weight: 400;">ASI asks that if you are sick to please stay away at this time.</span></p>
<p><span style="font-weight: 400;">Only currently enrolled students with a valid I.D. may receive food. Limit one visit per student. </span></p>
<p><span style="font-weight: 400;">All other ASI auxiliaries remain closed at this time.</span></p>
<h2><span style="color: #fecb40;">March 16, 8:40 p.m.<br />
</span></h2>
<p>All dorm residents are now being required to move out of completely by March 27, according to Housing and Residential Life officials.</p>
<p>If a student cannot meet that deadline, they must request an extension to stay.</p>
<h2><span style="color: #fecb40;">March 16, 7:53 p.m.</span></h2>
<p>Housing and Residential Life officials announced Monday that students who reside in the dorms are “strongly encouraged” to move out.</p>
<p>“Because the university is transitioning to alternative delivery of classes, we strongly encourage you to consider leaving student housing in an effort to boost social distancing and reduce the density of our on-campus population,” the email stated. “This is for your protection and for the safety of the entire residential community.”</p>
<p>Students who opt to leave their dorms will receive a prorated refund from the day of their checkout, which can be as soon as March 20.</p>
<p>Refunds will apply to dining and housing costs. However, housing officials warn this may have an impact on certain financial aid.</p>
<p>For those wishing to stay in their residence hall or for those who have no other housing accommodations, officials said dorming residents may be relocated to another housing unit.</p>
<p>“We recognize that some of you have no other residence available to you or you may face travel restrictions,” the email stated. “We will accommodate you if these considerations apply to you, but you should be prepared to relocate to a different residence hall on campus.”</p>
<p><i>Move out forms will be made available Tuesday morning and are due by March 20. The latest a student may move out is March 27. </i></p>
<h2><span style="color: #fecb40;">March 16, 3:45 p.m.</span></h2>
<p><span style="font-weight: 400;">Mayor Robert Garcia announced in a press conference Monday, steps the city is taking to slow the progress of COVID-19.</span></p>
<p><span style="font-weight: 400;">Garcia’s first declaration was that all bars and nightclubs across the city are to be closed by order of the Long Beach Health Department.</span></p>
<p><span style="font-weight: 400;">“We are trying to slow down and interrupt non-essential functions and activities,” Garcia said. “When we really know that we have to slow down the progress as it relates to COVID-19.”</span></p>
<p><span style="font-weight: 400;">The mayor said the city is pushing restaurants and food service locations to convert to delivery and pick-up-only to support social distancing practices. Further details are going to be published later tonight.</span></p>
<p><span style="font-weight: 400;">Gyms and fitness centers, movie theaters and any locations where gatherings could total more than state guidelines are to be closed as well. </span></p>
<p><span style="font-weight: 400;">Garcia announced that the city is putting a one week pause on tickets related to street sweeping and the city will be providing more direction later this week.</span></p>
<p><span style="font-weight: 400;">City offices and buildings will remain closed for the foreseeable future, but the mayor said he and a small group of employees will continue to work from their offices to support city functions. </span></p>
<p><span style="font-weight: 400;">Garcia said that the senior center will continue to provide meals, as well as the Long Beach Unified School District. All children will be able to receive breakfast and lunch, not just those who attend school in the district.</span></p>
<p><span style="font-weight: 400;">Earlier today, the mayor released a statement regarding the care of the homeless population in the city. He said they intend to continue with those promises at this time.</span></p>
<p><span style="font-weight: 400;">“We are not closing facilities that serve people experiencing homeless,” Garcia said. “Those remain open and will continue to remain open to provide these important services and support.”</span></p>
<p><span style="font-weight: 400;">Garcia and the city are in discussion with the state and federal government on rent and mortgage moratorium as well as economic assistance for those in need.</span></p>
<p><span style="font-weight: 400;">Kelly Colopy, director of health and human services in Long Beach said that as of March 16, there are currently five individuals who have tested positive for COVID-19. The Centers for Disease Control and Prevention is no longer confirming cases, therefore, all that test in local health locations are now being considered positive.</span></p>
<p><span style="font-weight: 400;">“This underscores the need for the city to take strategic measures to slow the spread of disease,” Colopy said. </span></p>
<p><span style="font-weight: 400;">Colopy said that most cases presented have been mild, but assured that each case is treated the same. There are currently over 100 people in Long Beach being monitored by the health department for potential exposure or infection of COVID-19.</span></p>
<p><span style="font-weight: 400;">“It’s important now to individually and collectively help each other in this community,” Garcia said.</span></p>
<h2><span style="color: #fecb40;">March 16, 1:00 p.m.</span></h2>
<p><span style="font-weight: 400;">President Donald Trump announced new nationwide guidelines Monday as the country battles the COVID-19 pandemic.</span></p>
<p><span style="font-weight: 400;">The guidelines include:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Avoidance of gatherings with more than 10 people</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Avoiding restaurants and bars</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Limiting discretionary travel</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Work from home when possible</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Homeschool students</span></li>
</ul>
<p><span style="font-weight: 400;">These guidelines are to be implemented over the next 15 days. </span></p>
<p><span style="font-weight: 400;">“We’re putting America first,” said Vice President Mike Pence.</span></p>
<p><span style="font-weight: 400;">Anthony Fauci, director of NIAID, said the trajectory of the virus puts the end of the lifespan of the pandemic in mid-July.</span></p>
<p><span style="font-weight: 400;">Brett Giroir, assistant secretary for health and human services, said the U.S is now in possession of over one million COVID-19 tests. He said they are expecting 80% to 85% of tests to be processed by the Centers for Disease Control and Prevention. </span></p>
<p><span style="font-weight: 400;">“We have to be vigilant,” Trump said.</span></p>
<h2><span style="color: #fecb40;">March 16, 11:10 a.m.</span></h2>
<p><span style="font-weight: 400;">Mayor Robert Garcia announced Monday that the city of Long Beach is taking extra measures to protect the homeless community during the COVID-19 pandemic.</span></p>
<p><span style="font-weight: 400;">“Protecting and supporting people experiencing homelessness is critical as they are some of the most vulnerable in our community,” Garcia said. “Our Homeless Services team is working hard to ensure we continue to deliver the best care and services possible during this public health emergency.”</span></p>
<p><span style="font-weight: 400;">Many public service buildings are closed to encourage social distancing, but Garcia said that homeless shelters and the Safe Parking Program remain open.</span></p>
<p><span style="font-weight: 400;">Garcia also said the Homeless Services team, a division of the health and human services department, are deploying measures to guarantee the safety of the homeless community.</span></p>
<p><span style="font-weight: 400;">These services include:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Installation of hand sanitizing stations across the city, including public restrooms.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Person-to-person education on the risks, symptoms and actions required that are associated with COVID-19.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Increased sanitation protocol at the Winter Shelter and the Multi-Service Center. Showering is to maintain social distancing standards.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Distribution of sanitation kits to those who are experiencing homelessness.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Finding isolation rooms for those who are exhibiting symptoms. The city has pledged to pay for the costs of quarantine if the situation arises.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Maintaining safe standards of social distancing, sanitation and self-monitoring for all those who interact with the homeless population. </span></li>
</ul>
<p><span style="font-weight: 400;">There are no known cases of COVID-19 amongst the homeless population in Long Beach. </span></p>
<h2><span style="color: #fecb40;">March 15, 11 p.m.</span></h2>
<p><span style="font-weight: 400;">Due to President Jane Close Conoley’s email requesting only essential staff report to work on campus, Associated Students Inc. announced that all of its auxiliaries are closed “at least through March 17.”</span></p>
<p><span style="font-weight: 400;">Despite previous decisions to keep the locations open, the Student Recreation and Wellness Center, the University Student Union, the Recycling Center and the Isabel Patterson Child Development Center will be closed according to ASI’s twitter.</span></p>
<p><span style="font-weight: 400;">“We apologize for this inconvenience; however, the health &amp; safety of our students, members, staff, faculty &amp; Long Beach community remains our number one priority,” the tweet read.</span></p>
<p><span style="font-weight: 400;">This comes just a couple of days after the first decision to close the SRWC until March 17.</span></p>
<p><span style="font-weight: 400;">Last week ASI’s communications manager James Ahumada said the organization would follow what the campus decided. He did say that it would err on the side of caution for its facilities and would close them for longer if necessary. </span></p>
<p><span style="font-weight: 400;">“If the campus calls for a closure we would close those facilities as well,” Ahumada said.</span></p>
<h2><span style="color: #fecb40;">March 15, 8:29 p.m.</span></h2>
<p><span style="font-weight: 400;">Los Angeles Mayor Eric Garcetti announced city-wide closure of all bars, nightclubs, restaurants, entertainment venues and similar establishments Sunday night.</span></p>
<p><span style="font-weight: 400;">“These orders go into effect at midnight tonight and will stay in place until March 31 unless extended,&#8221; Garcetti said. &#8220;There is no food shortage and grocery stores will remain open. We’re taking these steps to help protect Angelenos, limit the spread of the novel coronavirus, and avoid putting a dangerous strain on our health care system.” </span></p>
<p><span style="font-weight: 400;">This declaration comes hours after Gov. Gavin Newsom’s encouragement for establishments in California to reconsider their operations during the COVID-19 pandemic.</span></p>
<p><span style="font-weight: 400;">As of March 15, there are 69 confirmed cases of the virus in Los Angeles County. One person has died.</span></p>
<p><span style="font-weight: 400;">“This will be a tough time, but it is not forever,” Garcetti said. “Angelenos have always risen to meet difficult moments, and we will get through this together.”</span></p>
<h2><span style="color: #fecb40;">March 15, 8:00 p.m.</span></h2>
<p><span style="font-weight: 400;">Mayor Robert Garcia announced Long Beach’s cooperation with Gov. Gavin Newsom’s declaration Sunday.</span></p>
<p><span style="font-weight: 400;">“To minimize community spread of COVID-19 and protect vulnerable residents, the Long Beach Health Department supports the Governor’s guidance issued tonight related to the closure of bars, nightclubs, breweries and wineries, and limits on occupancy for restaurants,” Garcia said.</span></p>
<p><span style="font-weight: 400;">The announcement included encouragement for restaurants to continue their operations, with social-distancing practices in mind.</span></p>
<p><span style="font-weight: 400;">Garcia provided a list of clarifications for operations:</span></p>
<ul>
<li><span style="font-weight: 400;">Bars are to be defined as places that solely focus on the sale and manufacturing of alcohol.</span></li>
<li><span style="font-weight: 400;">Restaurants are to be defined as locations that prepare and sell food for consumption while providing patrons a place to sit.</span></li>
<li><span style="font-weight: 400;">Locations that serve food are encouraged to allow six-feet-distance for patrons, if possible, will dining or waiting in line.</span></li>
<li><span style="font-weight: 400;">Restaurants are encouraged to create a designated pick-up zone for to-go orders six-feet away from other food preparation areas.</span></li>
<li><span style="font-weight: 400;">Long Beach officials are making the recommendation that restaurants reduce their maximum occupancy by half.</span></li>
</ul>
<p><span style="font-weight: 400;">A detailed list of specific locations is available on the city’s </span><a href="http://www.longbeach.gov/health/diseases-and-condition/information-on/coronavirus/"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;">. </span></p>
<h2><span style="color: #fecb40;">March 15, 6:25 p.m.</span></h2>
<p><span style="font-weight: 400;">The Centers for Disease Control and Prevention announced the strictest recommendation against coronavirus yet Sunday, calling for all events of 50 or more people to be canceled for the next two months. </span></p>
<p><span style="font-weight: 400;">“This recommendation is made in an attempt to reduce introduction of the virus into new communities and to slow the spread of infection in communities already affected by the virus,” </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/community/large-events/mass-gatherings-ready-for-covid-19.html"><span style="font-weight: 400;">the agency stated.</span></a><span style="font-weight: 400;"> “[It] is not intended to supersede the advice of local public health officials.”</span></p>
<p><span style="font-weight: 400;">The Long Beach State commencement ceremony is scheduled just outside of this two-month cancelation window on May 19, 2020. </span></p>
<p><span style="font-weight: 400;">The university has yet to decide how commencement will take place. </span></p>
<p><span style="font-weight: 400;">“We started planning [March 9] if we’ll have a virtual commencement,” President Jane Close Conoley told the Forty-Niner.</span></p>
<p><span style="font-weight: 400;">The CDC’s recommendation does not apply to the day-to-day operations of businesses or schools. </span></p>
<h2><span style="color: #fecb40;">March 15, 2:30 p.m.</span></h2>
<p><span style="font-weight: 400;">Gov. Gavin Newsom has called for self-home isolation for all California residents who are 65 years and older and those who have chronic illnesses in a press conference Sunday morning.</span></p>
<p><span style="font-weight: 400;">Newsom went on to call for the closing of all bars, nightclubs and clubs, deeming them “not necessary.”</span></p>
<p><span style="font-weight: 400;">He also said the state is working on procuring hotels, motels and trailers to help those who are facing housing insecurity and homelessness. </span></p>
<p><span style="font-weight: 400;">“We need to get people out of encampments and into environments where we can meet their anxieties,” Newsom said.</span></p>
<p><span style="font-weight: 400;">The governor asked for all restaurants to cut their capacities in half to help support social distancing practices.</span></p>
<p><span style="font-weight: 400;">“We need to meet this issue head on and lean into it,” Newsom said. “We need to meet this moment aggressively.” </span></p>
<p><span style="font-weight: 400;">He announced that starting Monday, approximately 80% of students in the state of California will not be attending school as 50% of schools have closed in the face of the pandemic. </span></p>
<p><span style="font-weight: 400;">Newsom said that there are now 335 confirmed cases of COVID-19 as of March 15, a 13% increase from yesterday. Six people have died.</span></p>
<h2><span style="color: #fecb40;">March 14, 7:43 p.m.</span></h2>
<p><span style="font-weight: 400;">Mayor Robert Garcia announced Friday city-wide closures and adjustments to city function.</span></p>
<p><span style="font-weight: 400;">“Tonight we are announcing a major shift in our city&#8217;s operations as we continue to address the COVID-19 health crisis. Starting Monday, many city facilities, including City Hall, libraries, and community centers, will begin closing to the public. I will remain working at city hall with our city leadership team but much of our staff will be working from home to practice responsible social distancing,” Garcia said.</span></p>
<p><strong>The following are set to begin March 16 and are expected to end March 31.</strong></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">The city hall and port buildings will remain closed to the public. All services provided via those offices will be transitioned to online. To accommodate the lack of person-to-person contact, phone lines will increase staff to assist citizens.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The Parks, Recreation and Marine Administration Office, Sports Office, Community Recreation Centers, Leeway Sailing Center, Community Pools, Belmont Pool and El Dorado Nature Center Museum will be closed until further notice. All recreation classes, permits, reservations, youth and adult sporting activities are suspended until further notice. Long Beach senior centers will remain open, as well as public parks and beaches. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Long Beach Animal Care Services will remain open with appropriate social distancing and cleaning protocols implemented. Pet licensing can be done via mail, telephone or online.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">All public libraries will be closed until March 31. The Long Beach Public Library will be relaxing its borrowing policy and is suspending all late fees at this time.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">City services requiring in-person interaction have been suspended at this time. Services will still be available via telephone appointment or online. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The city will be suspending all fees incurred on late utility bills and parking fees. All city or parking fees previously paid for a scheduled event will be returned.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Next week’s city council meeting will be held via teleconference. The city council meetings scheduled for March 24 and April 7 will either be canceled or conducted via teleconference. City council chambers will remain open for public comments, but those wishing to do so are encouraged to make electronic comments by health officials.</span></li>
</ul>
<h2><span style="color: #fecb40;">March 14, 6:06 p.m.</span></h2>
<p><span style="font-weight: 400;">Long Beach State officials announced Friday that they are canceling all current study abroad programs due to the elevation of COVID-19 to a pandemic.</span></p>
<p><span style="font-weight: 400;">“Given the severity of the situation and the State Department’s elevated Worldwide Health Advisory, and out of an abundance of caution for the health and safety of our students and faculty, California State University Long Beach has decided to cancel all study abroad programs currently in operation in all countries,” officials said. “The university is requiring all students, faculty and staff currently abroad to return directly to your permanent residence in the United States as soon as possible.”</span></p>
<p><span style="font-weight: 400;">President Trump announced Friday that the U.S. would be closing its borders to Europe for travel and imports of goods.</span></p>
<p><span style="font-weight: 400;">“It is important to note, however, that the travel restriction imposed by the White House does not apply to American citizens, permanent U.S. residents and their immediate family members,” officials clarified.</span></p>
<p><span style="font-weight: 400;">Those returning are asked to complete a 14-day self-quarantine per Center for Disease Control recommendation.</span></p>
<p><span style="font-weight: 400;">Credits may be able to be made up via alternative delivery instruction depending on the course according to the announcement.</span></p>
<p><span style="font-weight: 400;">Fees incurred during this time due to change in flight will be covered by the university.</span></p>
<p><span style="font-weight: 400;">For those unable to complete their coursework, an administrative withdrawal will be issued for the spring 2020 semester.</span></p>
<p><span style="font-weight: 400;">“If you are unable to return to your permanent residence, CSULB will assist you in securing a suitable alternative, as you should not be returning to the campus. Also, if you need a space for self-quarantine please let us know immediately,” officials said. </span></p>
<h2><span style="color: #fecb40;">March 14, 4:08 p.m.</span></h2>
<p><span style="font-weight: 400;">The Long Beach health department </span><a href="http://longbeach.gov/press-releases/long-beach-announces-first-case-of-community-spread-of-covid-19/"><span style="font-weight: 400;">announced</span></a><span style="font-weight: 400;"> Friday that a fifth person in the city has been diagnosed with COVID-19.</span></p>
<p><span style="font-weight: 400;">“The City of Long Beach is reporting a new case of COVID-19, otherwise known as coronavirus, in an adult woman who did not have known exposure to an individual with the virus or travel to an area of community transmission,” officials said. “The woman, who is in her 60s, is hospitalized and in stable condition. This case marks the fifth identified case of COVID-19.”</span></p>
<p><span style="font-weight: 400;">This case is considered the first example of community-spread.</span></p>
<p><span style="font-weight: 400;">“This case highlights the need for continued vigilance and preparation, especially for those at higher risk of severe illness and those with underlying health conditions,” said Anissa Davis, city health officer.</span></p>
<p><span style="font-weight: 400;">There are now 225 cases of COVID-19 in California. </span></p>
<h2><span style="color: #fecb40;">March 13, 9:05 p.m.</span></h2>
<p><span style="font-weight: 400;">Mayor Robert Garcia announced that the City of Long Beach will halt physical city council meetings. </span></p>
<p><span style="font-weight: 400;">“Starting next week, @LongBeachCity Council meetings will be held over teleconference, in compliance with new regulations set by Governor Newsom,” Garcia said in a Tweet. “The council and commissions will meet by teleconference at least through April or until further notice. Electronic comments encouraged.”</span></p>
<p><span style="font-weight: 400;">Gov. Newsom made a declaration Thursday calling for the postponement or cancellation of all public events that may host over 250 people.</span></p>
<p><span style="font-weight: 400;">“Written comments may also be submitted by email to </span><span style="font-weight: 400;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5d3e3429243e31382f361d3132333a3f383c3e35733a322b">[email&#160;protected]</a></span><span style="font-weight: 400;">,” Garcia added. “The chambers will be open to members of the public for comment, but public health officials encourage electronic comments.”</span></p>
<p><span style="font-weight: 400;">The next meeting is scheduled for March 17.</span></p>
<h2><span style="color: #fecb40;">March 13, 8:50 p.m.</span></h2>
<p><span style="font-weight: 400;">Officials from the Student Recreation and Wellness Center announced Friday that the facility will be closing starting March 14.</span></p>
<p><span style="font-weight: 400;">President Jane Close Conoley said that all non-essential staff were to take precautionary steps after 8 new cases of COVID-19 in L.A. county were identified by the Center for Disease Control, bringing the total to 40 cases. </span></p>
<p><span style="font-weight: 400;">This decision is a departure from ASI’s earlier decision to stay open during the campus-wide transition to alternative instruction methods.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Just moments ago, the president updated the CSULB community that the University has requested that all non-essential staff work from home which affects all programs and services</span><span style="font-weight: 400;">,” officials said in an email.</span></p>
<p><span style="font-weight: 400;">The center is expected to reopen March 17.</span></p>
<h2><span style="color: #fecb40;">March 13, 6:51 p.m.</span></h2>
<p><span style="font-weight: 400;">The Student Recreation and Wellness Center has opted to stay open during Long Beach State’s transition to alternative instruction methods.</span></p>
<p><span style="font-weight: 400;">All intramural sports have been canceled and refunds have been given to those who already signed up. Open recreation, Beach Balance and Aquatics and fitness programs, including group and personal training, are still being offered. </span></p>
<p><span style="font-weight: 400;">The SRWC has increased its cleaning staff, shut off drinking fountains to reduce the chance of bacteria spread and emailed students to wipe equipment. </span></p>
<p><span style="font-weight: 400;">“The team here at the SRWC will continue to keep you as up-to-date as possible as we move forward and respond to the campus&#8217;s decision to move towards alternative instruction,” said Maureen MacRae, associated director of the SRWC.</span></p>
<p><strong>SRWC has also canceled the following events:</strong></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Climbing 201: Belay Basics on March 13</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Aromatherapy on March 17 </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Women &amp; Ally Night on March 18</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">SRWC Members Night by the Pool on March 24 </span></li>
</ul>
<h2><span style="color: #fecb40;">March 13, 1:28 p.m.</span></h2>
<p><span style="font-weight: 400;">President Donald Trump announced Friday that he is declaring a national emergency in response to the spread of COVID-19.</span></p>
<p><span style="font-weight: 400;">&#8220;To unleash the full power of the federal government, I am officially declaring a national emergency,” Trump said.</span></p>
<p><span style="font-weight: 400;">This declaration will allow the reallocation of $50 billion to the states to assist in the fight against coronavirus.</span></p>
<p><span style="font-weight: 400;">&#8220;Emergency orders I&#8217;m issuing today will also confer broad new authority to the Secretary of Health and Human Services. The Secretary of HHS will be able to immediately wave revisions of applicable laws and regulations to give doctors, hospitals — all hospitals — and health care providers maximum flexibility to respond to the virus and care for patients,&#8221; Trump said. </span></p>
<p><span style="font-weight: 400;">This declaration comes just days after the president announced he’d be closing off travel from Europe for the next 30 days.</span></p>
<p><span style="font-weight: 400;">As of March 13, there are 1,215 cases of COVID-19 in the U.S. </span></p>
<h2><span style="color: #fecb40;">March 13, 1:23 p.m</span></h2>
<p><span style="font-weight: 400;">The NCAA has announced, “eligibility relief is appropriate for all Division 1 student-athletes who participated in spring sports,” which will be discussed and worked on in the, “coming days and weeks,” a release read.</span></p>
<h2><span style="color: #fecb40;">March 13, 12:45 p.m.</span></h2>
<p>The Big West Conference Board of Directors announced Friday that it will be moving from indefinitely suspending to canceling all spring conference and non-conference competition for the 2020 season.</p>
<h2><span style="color: #fecb40;">March 12, 10:39 p.m.</span></h2>
<p><span style="font-weight: 400;">Beach Streets University announced Thursday that its annual event will be postponed due to city mandates. </span></p>
<p><span style="font-weight: 400;">“Due to COVID-19, Long Beach Health Officer, Dr. Anissa Davis, signed a declaration that prohibits all large-scale events in the city,” officials said. “Beach Streets University on Saturday, March 21st is postponed.”</span></p>
<p><span style="font-weight: 400;">A new date has yet to be determined.</span></p>
<p><em><span style="font-weight: 400;">The event’s route was set to run along Spring Street, the Los Coyotes Diagonal, Bellflower Boulevard and Atherton Street, right in front of Long Beach State.</span></em></p>
<p><em>The city has compiled a list of canceled or postponed events which can be viewed </em><a href="http://longbeach.gov/press-releases/long-beach-cancels-all-large-scale-events-through-april-2020/"><em>here.</em> </a></p>
<h2><span style="color: #fecb40;">March 12, 3:54 p.m.</span></h2>
<p>Long Beach Mayor Robert Garcia announced Thursday that the city will cancel &#8220;all large scale events through April 2020.&#8221;</p>
<p><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">&#8220;Today Long Beach Health Officer, Dr. Anissa Davis, signed a declaration that prohibits all large-scale events in the city,&#8221; <a href="https://twitter.com/LongBeachMayor/status/1238231847227682816">Garcia tweeted.</a> &#8220;This declaration is effective immediately and will remain in effect through April 30, 2020, unless further action is taken by the Health Officer to lessen or expand the order.&#8221; </span></p>
<p>The city-wide cancelations include the Acura Grand Prix of Long Beach which was scheduled to take place April 17 through 19 in Downtown Long Beach.</p>
<p>According to Garcia, the Grand Prix is the city&#8217;s most popular event, which is attended by around 180,000 people every year.</p>
<p>“We recognize that this decision affects tens of thousands of residents and visitors, and for some will create immense financial hardship,” Garcia said in a statement. “But our top priority must be the health &amp; well-being of our community and this is absolutely the right thing to do.”</p>
<p>&#8220;The City looks forward to working with Grand Prix Association of Long Beach as well as other promoters to find solutions for holding their events at a later date as the situation warrants,&#8221; <a href="https://twitter.com/LongBeachMayor/status/1238231847227682816">he added.</a></p>
<p>Aligning with Gov. Gavin Newsom&#8217;s recommendations, all Long Beach events with more than 250 attendees or where attendees cannot maintain a six-foot distance from each other have been canceled.</p>
<p>Garcia added that events with individuals at a &#8220;high risk of serious illness&#8221; will also be canceled regardless of the 250-person maximum or six-foot distance rule.</p>
<p>&#8220;This includes gatherings at retirement facilities, assisted living facilities, developmental homes and support groups for people with health conditions,&#8221; he tweeted.</p>
<p>The cancelations and guidelines will not apply to schools, dormitories, public transportation, work-places, movie theaters, malls, casinos, senior centers and daycares, he said.</p>
<p><em>The city has compiled a list of canceled or postponed events which can be viewed <a href="http://longbeach.gov/press-releases/long-beach-cancels-all-large-scale-events-through-april-2020/">here. </a></em></p>
<h2><span style="color: #fecb40;">March 12, 12:58 p.m.</span></h2>
<p><span style="font-weight: 400;">The Big West Conference announced that it is indefinitely suspending all spring conference and non-conference competition, &#8220;effective immediately.&#8221;</span></p>
<p><span style="font-weight: 400;">“The main priority of the Big West Conference continues to be the health, safety and wellness of our student-athletes, coaches, administrators, fans and media as we continue to monitor all developing and relevant information on the COVID-19 virus,” a release read.</span></p>
<p><span style="font-weight: 400;">The announcement comes after the No. 12 Dirtbags were cleared to travel New Orleans, Louisiana Thursday, for a three-game series versus No. 23 Tulane University starting Friday.</span></p>
<p><span style="font-weight: 400;">The Dirtbags are now, “working on arrangements to come back,” assistant athletic director Roger Kirk told the Forty-Niner via email.</span></p>
<p><span style="font-weight: 400;">The men’s volleyball team, women’s tennis team, softball team and indoor track and field were also expected to compete this weekend. </span></p>
<p>Long Beach State men&#8217;s volleyball confirmed at 12:50 p.m. Thursday that the home game versus UCSB has been canceled.</p>
<p>&#8220;We are in uncharted territory,&#8221; Long Beach State Athletics Director <a href="https://twitter.com/562sports/status/1238178555189579777">Andy Fee told The 562 Thursday.</a> &#8220;My gut says this is not &#8216;three weeks and back to business as usual.&#8217; I wish that was the case but I don’t see it.&#8221;</p>
<p><span style="font-weight: 400;">The suspension affects all nine teams in the conference.</span></p>
<h2><span style="color: #fecb40;">March 12, 10:28 a.m.</span></h2>
<p><span style="font-weight: 400;">The Big West Conference announced via email that both the men’s and remainder of the women’s basketball tournaments will be canceled, “effective immediately.”</span></p>
<p><span style="font-weight: 400;">“The main priority of the Big West Conference continues to be the health, safety and wellness of our student-athletes, coaches, administrators, fans and media as we continue to monitor all developing and relevant information on the COVID-19 virus,” the email read.</span></p>
<p><span style="font-weight: 400;">The women’s tournament already completed the first two rounds, halting before the two semifinals matchups starting at 12 p.m. and 2:30 p.m. March 12. </span></p>
<p><span style="font-weight: 400;">The men’s tournament was to be held at the Honda Center in Anaheim starting today, March 12, through Saturday.</span></p>
<p><span style="font-weight: 400;">“Our goal is to always play every game possible, to have the best record possible to win championships and develop leaders,” Long Beach State Athletic Director Andy Fee told the Forty-Niner Tuesday. “However, the health and well-being of our students, staff, and coaches is the most important factor in our decision process and if needed we would err on the side of safety.”</span></p>
<p><span style="font-weight: 400;">The Big West’s decision comes after the Power-Five and other mid-major conferences chose to cancel their respective tournaments. </span></p>
<h2><span style="color: #fecb40;">March 11, 11:45 p.m.</span></h2>
<p>Gov. Gavin Newsom made a statement Wednesday night calling for all large public events to be postponed or canceled until the end of March.</p>
<p>“Changing our actions for a short period of time will save the life of one or more people you know,” Newsom said. “That’s the choice before us. Each of us has extraordinary power to slow the spread of this disease. Not holding that concert or community event can have cascading effects&#8211;saving dozens of lives and preserving critical health care resources that your family may need a month from now.”</p>
<p>The release suggests postponing those events where 250 or more people are expected, small gatherings that do not allow more than a six-foot space in between individuals or events where 10 or more individuals who are “high risk” are expected to attend.</p>
<p>This decision comes hours after the World Health Organization declared COVID-19 a pandemic.</p>
<p>According to the <a href="http://www.longbeach.gov/health/diseases-and-condition/information-on/coronavirus/">Long Beach Health Department</a>, there are currently 152 confirmed cases of the virus in California.</p>
<h2><span style="color: #fecb40;">March 11, 6:55 p.m.</span></h2>
<p>President Donald Trump has announced Wednesday that the U.S. is closing its borders to Europe for 30 days to prevent further spread COVID-19.</p>
<p>“After consulting with our top government health professionals, I have decided to take several strong, but necessary actions to protect the health and well-being of all Americans,” Trump said.</p>
<p>The closure is set to begin Friday at 12 a.m.</p>
<p>People traveling from Europe will only be granted access if they undergo appropriate screening before entering the U.S. The same standards are being held for cargo and trade items being imported from Europe.</p>
<p>The U.K. is not included in this decision and travel, trade and cargo will be open and accepted during this time.</p>
<h2><span style="color: #fecb40;">March 11, 3:52 p.m.</span></h2>
<p><span style="font-weight: 400;">Cal State University Fullerton announced it will be transitioning to alternative instruction from March 12 through April 26.</span></p>
<p><span style="font-weight: 400;">In an </span><a href="http://coronavirus.fullerton.edu/messages/presidents-office-email-to-faculty-staff-and-students-csuf-plan-to-transition-to-virtual-instruction/"><span style="font-weight: 400;">email</span></a><span style="font-weight: 400;"> sent to staff and students, school officials said the decision came after guidance from the CSU Office of the Chancellor encouraged them to suspend face-to-face interactions.</span></p>
<p><span style="font-weight: 400;">“As referenced in the campus-wide communication from President Virjee yesterday, the rapidly-changing information and guidance provided to us by the CSU Chancellor’s Office along with local and state public health officials require that we be equally dynamic in our efforts to prevent the transmission of COVID-19 on our campus,” they said.</span></p>
<p><span style="font-weight: 400;">Faculty will have the option, but are strongly encouraged, to begin alternative instruction tomorrow, but are required to have no face-to-face lectures on March 17 and 18.</span></p>
<p><span style="font-weight: 400;">“Effective March 17 and March 18, virtual teaching will temporarily become mandatory for the purpose of a two-day technology trial that will help prepare the campus for full mandatory non-face-to-face delivery,” they said. </span></p>
<p><span style="font-weight: 400;">The voluntary on-campus instruction period will resume on March 19 and 20, on March 23 and 24 all instruction, with the exception of classes already being provided online, will be halted.</span></p>
<p><span style="font-weight: 400;">“The purpose for these two non-instructional days is to allow faculty and staff to make the final adjustments for alternative delivery teaching,” they said.</span></p>
<p><span style="font-weight: 400;">Beginning March 25 the campus will commence a pause to all face-to-face interactions through April 26.</span></p>
<p><span style="font-weight: 400;">The campus will remain open, however, throughout the suspension period.</span></p>
<p><span style="font-weight: 400;">“The campus will remain open during every phase of these precautionary efforts, and students continue to be welcome to utilize all on-campus amenities, including housing, food services, the Health Center, the library and CAPS,” they said. “Concerned students are free to limit their physical engagement with the campus, but offices and buildings will remain open with uninterrupted operations; staff will continue to work on-site.”</span></p>
<p><span style="font-weight: 400;">Like Long Beach State, certain courses that are not adaptable to alternative instruction such as laboratory courses and performing arts, will continue to meet in person with the discretion of the department’s dean.</span></p>
<p><span style="font-weight: 400;">“As set forth in the communications to our community yesterday, CSUF will continue to monitor any spread of COVID-19 and issue additional notices as necessary,” they said. </span></p>
<h2><span style="color: #fecb40;">March 11, 2:35 p.m.</span></h2>
<p>In the wake of the <a href="https://daily49er.com/news/2020/03/11/face-to-face-classes-at-csulb-moving-online-due-to-coronavirus/">university’s decision</a> to move all class instruction online, Long Beach State Athletics has decided to still allow spectators to attend all home games for the “foreseeable future.”</p>
<p>“We are currently planning to host LBSU home games as usual at each of our campus venues,” said Andy Fee, athletics director. “With that said, conditions could change necessitating modification or canceling of games with short notice.”</p>
<p>For away games, however, Athletics will determine if the host team’s area is deemed safe for travel.</p>
<p>“I wouldn’t approve travel to the state of Washington now,” President Jane Close Conoley <a href="https://daily49er.com/news/2020/03/11/what-we-know-about-coronavirus-at-csulb/">told the Forty-Niner Monday</a>. “Or maybe to Santa Clara County now that there’s been a death.”</p>
<p>The Pyramid will host No. 4 Long Beach State men’s volleyball versus No. 3 UCSB Thursday.</p>
<p>The No. 12 Dirtbags were cleared for travel to New Orleans, Louisiana and will compete against No. 23 Tulane starting Friday.</p>
<p>The indoor track and field team will travel to Albuquerque, New Mexico to compete in the NCAA championships.</p>
<p><a href="https://bigwest.org/news/2020/3/10/general-big-west-basketball-tournament-to-be-played-without-spectators.aspx">Big West officials decided</a> Tuesday to go fan-less for the women’s basketball games hosted at the Walter Pyramid March 10-11 and the men’s basketball tournament and women’s championship game at the Honda Center in Anaheim March 12-14.</p>
<p>The decision to exclude fans from attending the Big West basketball tournaments was done in cooperation with all nine Big West schools.</p>
<p>Fee said coaches and players have supported the department’s and Big West’s decisions.</p>
<p>“Overwhelmingly the feedback has been one of support and understanding,” he said. “This is not an ideal scenario, but there are things larger than sports. With respect to both Big West Basketball Tournaments, we know parents, friends and fans all want to cheer our teams on.”</p>
<p>Sophomore guard <a href="https://longbeachstate.com/sports/womens-basketball/roster/justina-king/4237">Justina King</a> said that the empty Pyramid did not affect the team’s play but the decision was a surprise.</p>
<p>“I think it came to a shock to us, we kinda were talking about it in the locker room a little bit before the game but I think once we started playing it wasn’t, ‘Oh we shot it, do we hear the crowd?’” she said. “I wouldn’t say it necessarily affected our performance basketball-wise, I think it was just a weird thing in general.”</p>
<p>Cleaning and sanitization protocols have been increased at the Long Beach sports venues, according to Conoley.</p>
<p>Conoley added that all events, which include booster club and alumni gathers, held at sports games have been canceled until further notice.</p>
<p>“Many of the people that come to [game events] are in the age range that are more likely to be [affected],” she said.</p>
<h2><span style="color: #fecb40;">March 11, 12:02 p.m.</span></h2>
<p><span style="font-weight: 400;">Information Technology officials have issued a warning to students urging them to be aware of potential scams surrounding the COVID-19 crisis.</span></p>
<p><span style="font-weight: 400;">Cuc Du, information security officer, and Min Yao, vice president of information technology, sent an email Wednesday morning following Long Beach State’s announcement of temporary campus closure. </span></p>
<p><span style="font-weight: 400;">“As the COVID-19 (Novel Coronavirus) situation continues to develop, cyber criminals will take advantage of this outbreak to trick you with their phishing email campaigns, scams, and fraudulent activities delivered to your social media channels, email, texts, phone calls, and other means,” they said.</span></p>
<p><span style="font-weight: 400;">Students are encouraged to email </span><a href="/cdn-cgi/l/email-protection#a3c2cfc6d1d7e3c0d0d6cfc18dc6c7d6"><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="7918151c0b0d391a0a0c151b571c1d0c">[email&#160;protected]</span></span></a><span style="font-weight: 400;"> if they have concerns about emails they receive. </span></p>
<h2><span style="color: #fecb40;">March 11, 10:37 a.m.</span></h2>
<p>The World Health Organization has declared the COVID-19 a world-wide pandemic.</p>
<p>Tedros Adhanom Ghebreyesus, General Director of the WHO, held a <a href="https://www.who.int/dg/speeches/detail/who-director-general-s-opening-remarks-at-the-media-briefing-on-covid-19---11-march-2020">press conference </a>Wednesday morning making the declaration.</p>
<p>“There are now more than 118,000 cases in 114 countries, and 4,291 people have lost their lives,” Ghebreyesus said. “We have therefore made the assessment that COVID-19 can be characterized as a pandemic.”</p>
<p>California currently has 152 confirmed cases of the virus with four in Long Beach.</p>
<p>“Pandemic is not a word to use lightly or carelessly. It is a word that, if misused, can cause unreasonable fear, or unjustified acceptance that the fight is over, leading to unnecessary suffering and death,” Ghebreyesus said.</p>
<p>The WHO has stated that pandemics can be contained as long as countries continue their preventative measures.</p>
<p>“We cannot say this loudly enough, or clearly enough, or often enough: all countries can still change the course of this pandemic,” Ghebreyesus said. “If countries detect, test, treat, isolate, trace, and mobilize their people in the response, those with a handful of cases can prevent those cases becoming clusters, and those clusters becoming community transmission.”</p>
<p>Long Beach health officials have recommended people to follow common flu and cold prevention methods.</p>
<h2><span style="color: #fecb40;">March 11, 9:45 a.m.</span></h2>
<p>Long Beach State officials have announced that face-to-face instruction will be canceled from March 12 through March 17 and “alternative instruction” will begin March 18 and will conclude April 20.</p>
<p><a href="https://daily49er.com/news/2020/03/11/face-to-face-classes-at-csulb-moving-online-due-to-coronavirus/">Link to full article</a></p>
<h2><span style="color: #fecb40;">March 10, 7:00 p.m.</span></h2>
<p>Housing and Residential Life officials confirmed on Tuesday that housing will remain open even if Long Beach State turns to alternative methods of learning due to the spread of COVID-19.</p>
<p><span style="font-weight: 400;"><a href="https://daily49er.com/news/2020/03/10/how-the-dorms-at-csulb-are-preparing-for-coronavirus/">Link to full article</a></span></p>
<h2><span style="color: #fecb40;">March 10, 6:22 p.m.</span></h2>
<p><span style="font-weight: 400;">The 50th Annual CSU Puvungna Pow Wow has been postponed to November due to concerns over the novel-coronavirus.</span></p>
<p><span style="font-weight: 400;"> <a href="https://daily49er.com/news/2020/03/10/american-indian-pow-wow-celebration-postponed-due-to-coronavirus/">Link to full article</a> </span></p>
<h2><span style="color: #fecb40;">March 10, 5:10 p.m.</span></h2>
<p><span style="font-weight: 400;">California State University officials announced that they are implementing new policies for events and travel as the COVID-19 crisis continues.</span></p>
<p><span style="font-weight: 400;">Steve Relyea, executive vice chancellor and chief financial officer for the chancellor’s office, said in a </span><a href="https://www.csulb.edu/sites/default/files/groups/procurement-contractual-services/travel-sr-presidents_covid-travel_update_-_03-09-20.pdf"><span style="font-weight: 400;">press release</span></a><span style="font-weight: 400;"> today that all non-essential travel of students and faculty is strictly prohibited.  </span></p>
<p><span style="font-weight: 400;">“Therefore, effective immediately campuses and their auxiliary organizations will suspend all</span></p>
<p><span style="font-weight: 400;">international and non-essential domestic travel from now through May 31, 2020,” Relyea said. “Future travel, including summer and fall 2020, will be determined as the COVID-19 situation evolves.”</span></p>
<p><span style="font-weight: 400;">Students who are currently studying abroad were being brought back to California per Center for Disease Control regulation, however, as cases of the virus increase, students who are abroad in affected countries are being advised to not return home.</span></p>
<p><span style="font-weight: 400;">“Therefore, effective immediately, depending on the specific countries and circumstances,</span></p>
<p><span style="font-weight: 400;">campuses should help students remain abroad if, based on current information, it is deemed to</span></p>
<p><span style="font-weight: 400;">be a safer course of action. For students abroad in CDC Level 3 (or above) countries, campuses should formally give them the option to remain or to return with as much assistance as possible,” Relyea said.</span></p>
<p><span style="font-weight: 400;">Future study abroad programs are to be reviewed and considered based upon the host country.</span></p>
<p><span style="font-weight: 400;">In a </span><a href="https://daf.csulb.edu/offices/vp/event_services/pdf/Events-SR%20to%20Presidents_COVID-19%20Guidance%20Events-2020-03-09.pdf"><span style="font-weight: 400;">separate release</span></a><span style="font-weight: 400;">, Relyea outlined new regulations for on-campus events and meetings.</span></p>
<p><span style="font-weight: 400;">Near-term events, or those occurring within the next weeks, are being encouraged to be sustained if no present cases of the virus are affecting the community. </span></p>
<p><span style="font-weight: 400;">Other events that are scheduled more long-term are cautioned to proceed with discretion depending on CDC guidelines in the coming weeks.</span></p>
<p><span style="font-weight: 400;">“Each planned event or meeting should be evaluated on a case-by-case basis to determine whether it should continue as scheduled, be rescheduled, or be canceled at this time – with an effort to keep events and meetings on the books for as long as possible to minimize disruption to students, staff, faculty and other participants,” Relyea said. </span></p>
<p><span style="font-weight: 400;">Six guidelines were applied to events to help members of the system determine whether or not they should proceed with its schedule.</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Can the goals and outcomes of an event be accomplished effectively through alternative modalities of communication that do not require in-person engagement? I</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Will intended audience members be traveling via air to attend the event, in particular on flights that will be of longer duration? </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Will intended audience members or meeting participants be members of target populations considered to be at increased risk or susceptibility to COVID-19 infection</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">What is the current guidance from your local health department?</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">What is the size of the event?</span></li>
</ul>
<p><span style="font-weight: 400;">These notices come as the Big West Conference announced that the men’s and women’s basketball tournaments will be audience free. </span></p>
<h2><span style="color: #fecb40;">March 10, 4:30 p.m.</span></h2>
<p><span style="font-weight: 400;">Big West officials announced the 2020 conference basketball tournament will be played without spectators in attendance as a precautionary measure over the spread of the coronavirus. </span></p>
<p><a href="https://daily49er.com/sports/2020/03/10/big-west-basketball-tournament-to-be-played-without-spectators/">Link to full article</a></p>
<h2><span style="color: #fecb40;">March 10, 12:07 p.m.</span></h2>
<p><span style="font-weight: 400;">With the growing COVID-19 spread, Associated Students Inc. and its various organizations have started making plans in case  Long Beach State opts to close the campus.</span></p>
<p><span style="font-weight: 400;">James Ahumada, communications manager for ASI, said plans for the Student Recreation and Wellness Center, student government, the University Student Union, the Isabel Patterson Child Development Center and the recycling center will follow what the campus decides. </span></p>
<p><span style="font-weight: 400;">“If the campus calls for a closure we would close those facilities as well,” Ahumada said.</span></p>
<p><span style="font-weight: 400;">He said ASI has already decided to err on the side of caution and increased staff from the contracted cleaning company has been requested. </span></p>
<p><span style="font-weight: 400;">The SRWC has started to modify the events that it puts on to allow for less one-on-one contact.</span></p>
<p><span style="font-weight: 400;">For student government, the weekly ASI meetings will continue to happen on campus, but senators will not be penalized for attending the meeting remotely for their safety. </span></p>
<p><span style="font-weight: 400;">If the campus closes, meetings will be streamed through the video conference app Zoom. Ahumada said the app has been utilized in the past, so the senators are comfortable conducting meetings there.</span></p>
<p><span style="font-weight: 400;">“Thankfully Zoom has [recording] capabilities so the meetings can still happen,” he said.</span></p>
<p><span style="font-weight: 400;">Parents whose children use the IPCDC have already been sent a notice of the extra precautions that are underway. As of now the USU and every other ASI facility is open and running as normal.</span></p>
<p><span style="font-weight: 400;">“If the campus does need to pause classes that would be more of a full closure than less people in the building,” Ahumada said.</span></p>
<h2><span style="color: #fecb40;">March 9, 9:05 p.m.</span></h2>
<p>Long Beach city officials held a press conference to address questions about the three individuals who have been diagnosed with novel-coronavirus in the city.</p>
<p><span style="font-weight: 400;">Anissa Davis, Long Beach City Health Officer, said that two of the individuals returned from a cruise that went along the Nile River in Egypt. They are currently self-quarantining in their home.</span></p>
<p><span style="font-weight: 400;">The other, who is being cared for at MemorialCare Hospital, was recently in a community in Northern California that has a high rate of contraction of the virus. </span></p>
<p><span style="font-weight: 400;">“Now that we have three presumptive positive cases, we’re conducting extensive contact tracing to determine who else may have come in contact with these individuals, as well as identifying the potential sources of the infection in these cases,” Davis said.</span></p>
<p><span style="font-weight: 400;">As of now, the cases are still considered presumptive. Once the Centers for Disease Control and Prevention confirms the test results, they will be considered actual positives.</span></p>
<p><span style="font-weight: 400;">Davis said the health department is not encouraging public spaces to close or discontinue service.</span></p>
<p><span style="font-weight: 400;">“At this time, health officials are not recommending the closures of schools or other public facilities,” she said.</span></p>
<p><span style="font-weight: 400;">Despite this recommendation, several universities, including Long Beach State, are now </span><a href="https://daily49er.com/news/2020/03/09/face-to-face-classes-at-csulb-to-halt-due-to-coronavirus/"><span style="font-weight: 400;">considering discontinuing</span></a><span style="font-weight: 400;"> face-to-face lectures in the wake of an increase in positive cases in L.A. county. </span></p>
<p><span style="font-weight: 400;">Davis said it takes anywhere between 24 to 48 hours to determine whether or not someone has the virus. At this time Long Beach Public Health Lab does not have any test kits available, but is expecting a delivery by the end of the week.</span></p>
<p><span style="font-weight: 400;">“It’s a process,” Davis said. “They have to be evaluated first and determined if they’re appropriate for testing.”</span></p>
<p><span style="font-weight: 400;">According to Mayor Rober Garcia, sanitation standards at the airport have been increased, ships from China are not being disembarked and the city is continuing communication with the local schools. </span></p>
<p><span style="font-weight: 400;">“All of these steps are aggressive, but they’re appropriate given the situation,” Garcia said. </span></p>
<p><span style="font-weight: 400;">Matthew Gruneisen, deputy fire chief, said that multiple city organizations are working collaboratively to prevent a further spread of the virus.</span></p>
<p><span style="font-weight: 400;">“We are also working collaboratively with health officials to implement enhanced health information and enhance health and safety measures to limit the spread of COVID-19,” Gruneisen said. </span></p>
<p><span style="font-weight: 400;">Davis said she’s encouraging the public to continue to follow </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/about/prevention-treatment.html"><span style="font-weight: 400;">CDC guidelines </span></a><span style="font-weight: 400;">for virus prevention. </span></p>
<p><span style="font-weight: 400;">“We’re encouraging all to prepare, not panic,” Davis said. “All communities can take measures to reduce the spread of COVID-19.”</span></p>
<h2><span style="color: #fecb40;">March 9, 8:20 p.m.</span></h2>
<p>Long Beach State Athletics is working on a team travel policy in response to the coronavirus and is willing to forfeit away-games held in states where the virus is more prevalent.</p>
<p>Officials will weigh the importance of the game versus the potential risks CSULB teams may face.</p>
<p>“I wouldn’t approve travel to the state of Washington now,” President Jane Close Conoley said. “Or maybe to Santa Clara County now that there’s been a death.”</p>
<p>For the upcoming women’s basketball Big West Tournament, which is held at the Walter Pyramid, fans will be seated in every-other seat to help minimize person-to-person contact.</p>
<p>According to Conoley, the CSULB janitorial team sanitized the locker rooms and seating in the Pyramid.</p>
<p>She added that discussions are being held for the future of home games pertaining to fans.</p>
<p>“The decision to go fan-less is out there,” she said. “But if we do that it’ll be pretty last minute.”</p>
<p>All events held at games have been canceled. Events include booster clubs and alumni gatherings.</p>
<p>“Many of the people that come to [game events] are in the age range that are more likely to be [affected],” Conoley said.</p>
<p>Commencement may also be moved from face-to-face as talks of virtual ceremonies are being had between coordinators and officials.</p>
<p>“We started planning today if we’ll have a virtual commencement,” Conoley said.</p>
<p>Conoley added that since the commencement is still over two months away, the hope is the spread of the virus will be contained by then.</p>
<h2><span style="color: #fecb40;">March 9, 6:47 p.m.</span></h2>
<p>Long Beach State officials have said they are preparing to pause face-to-face classes as early as next week in response to the growing number of cases of coronavirus locally.</p>
<p><a href="https://daily49er.com/?p=61227&amp;preview=true">Link to full article</a></p>
<h2><span style="color: #fecb40;">March 9, 4:28 p.m.</span></h2>
<p>President Jane Close Conoley has released a statement in response to concerns brought forward by students regarding campus closure.</p>
<p>“As part of our work, the university has developed an Academic Continuity plan in order to offer classes through alternate methods,” Conoley said. “Should the plan be implemented, it would alleviate the need for most students to come to campus. If you are a faculty member, you should finalize plans for how you will offer non-face-to-face instruction.”</p>
<p>Despite 10 students having attended a conference in Washington, D.C. where others in attendance have tested positive for coronavirus, Conoley maintains there are still not any current cases of the virus affecting the campus.</p>
<p>One student who attended the conference lives in the on-campus dormitories, and is being self-quarantined according to an email sent March 7.</p>
<p>Anthea Johnson, who created a <a href="https://www.change.org/p/california-state-university-long-beach-amend-csulb-attendance-policy-for-students-due-to-covid-19-outbreak-in-la?recruiter=955960029&amp;utm_source=share_petition&amp;utm_medium=copylink&amp;utm_campaign=share_petition">change.org </a>petition calling for the university to make special exceptions for students who have immunosuppression, said CSULB is being tight-lipped about which dorm the student is in.</p>
<p>“As we informed the campus over the weekend, however, ten of our students recently attended a conference in Washington, D.C. at which three non-CSULB participants later tested positive for COVID-19.,” Conoley said. “While the risk of infection to our students was very low, they are currently in self-quarantine as their health status is monitored. We are also monitoring and supporting students returning to the United States from study abroad.”</p>
<p>Conley said that the university is continuing to work closely with local health officials to develop their policies.</p>
<p>“In addition, this week you should expect some new policies to come from the System Office that will affect, at least, instruction delivery, travel, and campus events,” Conoley said. “The state situation is evolving quickly, we are now meeting every day to be sure we’re aware of new developments.”</p>
<h2><span style="color: #fecb40;">March 9, 3:11 p.m.</span></h2>
<p><span style="font-weight: 400;">Students have been taking to social media to express their concerns for their personal safety and health after Long Beach State officials reported that 10 students were self-quarantining following contact with someone potentially infected with the novel-coronavirus.</span></p>
<p><span style="font-weight: 400;">Johnson, second-year journalism student, has Ehlers-Danlos syndrome, a condition that affects her connective tissue and immune system.  </span></p>
<p><span style="font-weight: 400;">“With CSULB being one of the top commuter schools in L.A. combined with the two week incubation period of COVID-19 in which it can be passed on, the chances of a student or faculty member contracting and spreading the illness on campus gets higher with each passing week,” Johnson wrote. “Now this already poses a problem, but the university seems to also be overlooking the portion of students and faculty who are immune-suppressed, or have household members who are immune-suppressed.”</span></p>
<p><span style="font-weight: 400;">“These students are posing a risk to themselves and others when they go to campus during this time, with the increasing likelihood of infection.”</span></p>
<p><span style="font-weight: 400;">The petition was started on March 8, and already has over 3,000 signatures and counting.</span></p>
<p><span style="font-weight: 400;">“We are asking CSULB and CSULB&#8217;s President Jane Close Conoley to temporarily amend the attendance policy so students and faculty are able to stay home if necessary without suffering consequences or requiring a doctor’s note,” Johnson wrote. “The university has already stated that plans are in place to move classes online and professors are already encouraging their students to stay home if they are ill and to email them for coursework.”</span></p>
<p><span style="font-weight: 400;">“Students and faculty who identify as immune-suppressed or have a household member who is, should be allowed to file for either temporary leave or excused absences for a period of time until the spread calms down,” she said. </span></p>
<p><span style="font-weight: 400;">Reasons for signing the petition ranged from concerns of safety for their family members to being concerned about waiting too long before an outbreak actually happens on the campus.</span></p>
<p><span style="font-weight: 400;">Although there are currently no positively identified cases of the virus on the campus itself, surrounding communities such as L.A. county are continually being affected.</span></p>
<p><span style="font-weight: 400;">Johnson criticized the university for its lack of preparation.</span></p>
<p><span style="font-weight: 400;">“The school putting up hand sanitizer dispensers really isn’t enough,” Johnson said. “I feel that the university could be doing a lot more.”</span><span style="font-weight: 400;">According to the </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/about/symptoms.html"><span style="font-weight: 400;">Center for Disease Control</span></a><span style="font-weight: 400;"> symptoms of COVID-19 can include regular flu symptoms like fever, coughing or shortness of breath.</span></p>
<hr />
<p><strong>This report has been contributed to b<span style="color: #000000;"><strong>y</strong> <a style="color: #000000;" href="https://daily49er.com/author/austinbrumblay/">Austin Brumblay</a>, <a style="color: #000000;" href="https://daily49er.com/author/madalynamato/">Madalyn Amato</a>, </span></strong><span style="color: #000000;"><strong><a style="color: #000000;" href="https://daily49er.com/author/rachelbarnes/">Rachel Barnes</a>, </strong><strong><span style="text-decoration: underline;"><a style="color: #000000; text-decoration: underline;" href="https://daily49er.com/author/marklindahl">Mark Lindahl</a>,</span></strong><strong> Paris Barraza, Christy Hung and Rebecca Radtke</strong></span></p>
<div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://daily49er.com/tag/cdc/" rel="tag">CDC</a>, <a href="https://daily49er.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://daily49er.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://daily49er.com/tag/csulb/" rel="tag">csulb</a>, <a href="https://daily49er.com/tag/epidemic/" rel="tag">epidemic</a>, <a href="https://daily49er.com/tag/health-crisis/" rel="tag">health crisis</a>, <a href="https://daily49er.com/tag/long-beach-state/" rel="tag">Long Beach State</a>, <a href="https://daily49er.com/tag/student-petition/" rel="tag">student petition</a></div>
<div class="post_author">
<img src="https://daily49er.com/wp-content/uploads/2019/06/49er-350x350.png" width="70" height="70" alt="Daily Forty-Niner" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" />
<div class="author-description">
<h3 class="author-title author"><a href="https://daily49er.com/author/daily49er/" title="Posts by Daily Forty-Niner" rel="author">Daily Forty-Niner</a></h3>
<p class="author-bio">
</p>
<div class="author_links">
</div>
</div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
</article>
<div id="comments">
<h3>6 Comments</h3>
<ol class="commentlist">
<li class="post pingback">
<p>Pingback: <a href='https://daily49er.com/sports/2020/03/11/long-beach-state-athletics-to-allow-spectators-at-all-home-games/' rel='external nofollow ugc' class='url'>Long Beach State Athletics to allow spectators at all home games</a></p>
</li>
<li class="post pingback">
<p>Pingback: <a href='https://daily49er.com/news/2020/03/11/face-to-face-classes-at-csulb-moving-online-due-to-coronavirus/' rel='external nofollow ugc' class='url'>Face-to-face classes at CSULB moving online due to coronavirus</a></p>
</li>
<li class="post pingback">
<p>Pingback: <a href='https://daily49er.com/news/2020/03/10/american-indian-pow-wow-celebration-postponed-due-to-coronavirus/' rel='external nofollow ugc' class='url'>American Indian Pow Wow celebration postponed due to coronavirus</a></p>
</li>
<li class="post pingback">
<p>Pingback: <a href='https://daily49er.com/news/2020/03/10/how-the-dorms-at-csulb-are-preparing-for-coronavirus/' rel='external nofollow ugc' class='url'>How the dorms at CSULB are preparing for coronavirus</a></p>
</li>
<li class="post pingback">
<p>Pingback: <a href='https://daily49er.com/sports/2020/03/10/big-west-basketball-tournament-to-be-played-without-spectators/' rel='external nofollow ugc' class='url'>Big West Basketball tournament to be played without spectators</a></p>
</li>
<li class="post pingback">
<p>Pingback: <a href='https://daily49er.com/news/2020/03/09/face-to-face-classes-at-csulb-to-halt-due-to-coronavirus/' rel='external nofollow ugc' class='url'>CSULB considering halting face-to-face classes due to coronavirus</a></p>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2020/03/22/what-we-know-about-coronavirus-at-csulb/#respond" style="display:none;">Cancel</a></small></h3><form action="https://daily49er.com/wp-comments-post.php?wpe-comment-post=daily49er" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" class="required" /></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" class="required email" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61222' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
<section id="site-sidebar">
<div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
if ( ! window.mc4wp) {
window.mc4wp = {
listeners: [],
forms    : {
on: function (event, callback) {
window.mc4wp.listeners.push(
{
event   : event,
callback: callback
}
);
}
}
}
}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54327" method="post" data-id="54327" data-name="Subscribe"><div class="mc4wp-form-fields"><img class="aligncenter wp-image-52120 size-medium" src="https://daily49er.com/wp-content/uploads/2019/07/newsletter.png" alt="Daily 49er newsletter" width="500" />
<center>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</center>
<br>
<p style="text-align: center;"><button style="background-color: #fecb40; color: #000000; padding: 10px; display: inline-block; cursor: pointer; font-size: 10pt; font-weight: 5500; font-family: 'work sans', sans-serif; line-height: 15px; width: 200px; text-align: center;" type="submit" value="Sign up!">SIGN UP!</button></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1584921089" /><input type="hidden" name="_mc4wp_form_id" value="54327" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div class="clear"></div></div><div class="widget zoom-instagram-widget" id="wpzoom_instagram_widget-3"><h3 class="title">Instagram</h3> <ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js" data-images-per-row="3" data-image-width="120" data-image-spacing="10" data-image-lazy-loading="">
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c222.0.995.995a/s150x150/89987694_202844654319101_5565148193974084664_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=8RoFesfhnC8AX8Mastb&oh=788932bf1d31d55a58067513c573c0b4&oe=5EA0BA1E" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c222.0.995.995a/s150x150/89987694_202844654319101_5565148193974084664_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=8RoFesfhnC8AX8Mastb&oh=788932bf1d31d55a58067513c573c0b4&oe=5EA0BA1E');" href="https://www.instagram.com/p/B92G-6DpZ5N/" target="_blank" rel="noopener" title="BREAKING NEWS: Remainder of spring semester to be taught online, commencement postponed and dorm students are required to move out. “With rapidly evolving directives from the president, governor, mayor, our medical director, and public-health agencies, we have entered our next phase to help contain and mitigate the COVID-19 pandemic … indeed to help flatten the curve,” President Jane Close Conoley said.
To read more about these updates go to our website! LINK IN OUR BIO! .
📝: @madalynnsarahh .
.
#csulb #lbsu #calstatelongbeach #coronavirus #corona #postpone #classes #onlineclasses #college #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.128.1030.1030a/s150x150/89965603_127946898779899_3907773247574506010_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=107&_nc_ohc=nspHMRwknmUAX8w5wa8&oh=82a658f0972c4c14dbfcb0df2e60114e&oe=5EB2564D" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.128.1030.1030a/s150x150/89965603_127946898779899_3907773247574506010_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=107&_nc_ohc=nspHMRwknmUAX8w5wa8&oh=82a658f0972c4c14dbfcb0df2e60114e&oe=5EB2564D');" href="https://www.instagram.com/p/B9zcTyzpcIq/" target="_blank" rel="noopener" title="Due to online instruction and other measures taken at CSULB during the Coronavirus, the Daily Forty-Niner has moved digital (for now). 📲
We are dedicated to covering the latest news during this time, and we have dedicated our latest digital issue on our coverage of Coronavirus and it’s impact on the CSULB and Long Beach community. 💛
Swipe to see a preview of the digital issue! To see a higher quality version, please visit the link in our bio and click “Digital Issue.” 🗞 .
.
.
#digital #digitalfirst #online #onlinenews #news #coronavirus #virus #csulb #lbsu #calstatelongbeach #longbeach #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c113.0.600.600a/s150x150/89099069_144986506989635_5544552565209658563_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=q52CtC77As4AX-UPVQc&oh=d679f7666fe7c55c5fcf2495770fc768&oe=5E9FB7AD" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c113.0.600.600a/s150x150/89099069_144986506989635_5544552565209658563_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=q52CtC77As4AX-UPVQc&oh=d679f7666fe7c55c5fcf2495770fc768&oe=5E9FB7AD');" href="https://www.instagram.com/p/B9nJ2WQJAZE/" target="_blank" rel="noopener" title="The newly recognized dance team at CSULB, Beach Bollywood fosters a sense of community and culture for both Indian-Americans and international students. 💃🏼 According to Tanvi Bollavaram, team co-captain, the main purpose of the club is to create a sense of community and share Indian culture with the campus community. ✨ “I feel like here most people don’t know about Bollywood or Indian culture,” Tanvi said. “So our club is portraying Indian culture through dance.” Read more on our website! LINK IN BIO! 
By: @paulaakoalaa .
.
.
#dance #bollywood #indian #culture #dancing #dancecrew #csulb #lbsu #calstatelongbeach #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c150.0.600.600a/s150x150/89740247_645829966172022_485198507684134083_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=Gf2Bc2BUvxkAX_1KtWt&oh=ac5c7739763cb97ecf898b6b145b2a9f&oe=5EA1CFD3" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c150.0.600.600a/s150x150/89740247_645829966172022_485198507684134083_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=Gf2Bc2BUvxkAX_1KtWt&oh=ac5c7739763cb97ecf898b6b145b2a9f&oe=5EA1CFD3');" href="https://www.instagram.com/p/B9kRmALJzkW/" target="_blank" rel="noopener" title="Armand an industrial design student at CSULB lives out of his 1988 Volkswagen Vanagon GL full time. 🚙 Being an industrial design major, he has designed and fabricated all of his amenities from a sink and stove top to a couch that folds down and doubles ad a queen sized bed. 
Read more on our website!  LINK IN BIO 📝: Chance Sinerius 📷: @ryanguitare 
#vanlife #van #longbeach #csulb #lbsu #calstatelongbeach #studentliving #diy">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c107.0.599.599a/s150x150/87648394_3182995321713869_489748323174961039_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=Vrskh_HpC6kAX9hAI3p&oh=3adaccf0a499ae4000d93399ed2c1e00&oe=5EA05DD6" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c107.0.599.599a/s150x150/87648394_3182995321713869_489748323174961039_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=Vrskh_HpC6kAX9hAI3p&oh=3adaccf0a499ae4000d93399ed2c1e00&oe=5EA05DD6');" href="https://www.instagram.com/p/B9So9CrpE7c/" target="_blank" rel="noopener" title="It’s #supertuesday! 🗳✨ We interviewed Eduardo Lara, a sociology professor at Long Beach State, is running for the District 2 seat on the Long Beach City Council. 
To read our interview with him, visit our website! LINK IN BIO! 
By: Karla Gutierrez .
.
.
.
#csulb #lbsu #longbeach #voting #candidates #citycouncil #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c63.0.930.930a/s150x150/83749757_629095804306296_1172570895021544616_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=UwaukU2ag6gAX8b3jQ9&oh=e4d1c5a5cebd41b97507ac9a2282755c&oe=5EA224A1" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c63.0.930.930a/s150x150/83749757_629095804306296_1172570895021544616_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=UwaukU2ag6gAX8b3jQ9&oh=e4d1c5a5cebd41b97507ac9a2282755c&oe=5EA224A1');" href="https://www.instagram.com/p/B9MvOb_pdH6/" target="_blank" rel="noopener" title="The Daily 49er and Dig teams went home last night with 22 awards from the annual #CCMA journalism conference! 🏆✨ (6 awards for @dig.mag and 16 awards for @daily49er). Congrats to our staff! 🤩
#csulb #lbsu #daily49er #digmag #magazine #newspaper #awards #winning #sanfrancisco">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/p150x150/88276750_136218857882555_7188748720442828331_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=_PCKGNVUr00AX9tVgpd&oh=c76df03cb5f1062e98602be310ce41f1&oe=5E7A2D2D" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/p150x150/88276750_136218857882555_7188748720442828331_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=_PCKGNVUr00AX9tVgpd&oh=c76df03cb5f1062e98602be310ce41f1&oe=5E7A2D2D');" href="https://www.instagram.com/p/B9C9ubFJExp/" target="_blank" rel="noopener" title="In this weeks School of Art Galleries IGTV, BFA student artist @ricardocoronaart discusses his art among others in their exhibit The Enchanted Borderlands. 🤠 This gallery showcases a collaboration of works in a mix of what they call the “weird west” and fantasy. To view the full exhibit and others, visit the School of Art Galleries today until 7 p.m. and Thursday from noon to 5 p.m.">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c200.0.600.600a/s150x150/87597838_569679270425678_6314262202344787704_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=ChIy10hU7GwAX8pnrL-&oh=4a6ffdd937c0b67e45a1e7b7e9b5a30d&oe=5EA340E3" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c200.0.600.600a/s150x150/87597838_569679270425678_6314262202344787704_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=ChIy10hU7GwAX8pnrL-&oh=4a6ffdd937c0b67e45a1e7b7e9b5a30d&oe=5EA340E3');" href="https://www.instagram.com/p/B9Ci2l-JnZH/" target="_blank" rel="noopener" title="In accordance with Palestine Awareness Week, the Muslim Student Association set up an interactive story wall detailing the Israel-Palestine conflict.
The wall was covered with handwritten facts, statistics, quotes and drawings to educate students on the topic of the Israel-Palestine conflict. “This is the fact that I’ve been trying to say but I’m scared to say it out loud because I don’t know what is going to happen to me,” said Farah Hammam, a third-year psychology major. “Being able to put what I’ve seen in my life and what other people have seen on the wall is just great.” To read more visit our website! LINK IN BIO! 
By: Christy Hung 
#demonstration #palestine #palestineawarenessweek #freespeech #muslimstudentassociation #csulb #lbsu #calstatelongbeach #longbeach #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c153.0.1134.1134a/s150x150/88200722_2793580184054440_5236795592206133744_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=7XRowXi-O4IAX8_UXf2&oh=bec74162b249284dff88ac6699d55a70&oe=5EA330A3" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c153.0.1134.1134a/s150x150/88200722_2793580184054440_5236795592206133744_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=7XRowXi-O4IAX8_UXf2&oh=bec74162b249284dff88ac6699d55a70&oe=5EA330A3');" href="https://www.instagram.com/p/B9AKXlrhNpz/" target="_blank" rel="noopener" title="Hidden behind glass doors, some of the world’s most exotic plant species are cared for and tended to by Brian Thorson, botanical curator and botany technician at Long Beach State. 🌱
Each morning, he gets to campus as the sun rises to begin his daily routine of tending to the plants.
The botanical sciences department has four greenhouses on campus. Three of them are located on top of the Hall of Science, and the fourth is tucked away on lower campus, hidden behind a brick wall next to the Facilities Management Building. 
To continue reading visit our website! LINK IN BIO 📝: @madalynnsarahh 📷: @ryanguitare 
#csulb #greenhouse #plants  #lbsu #botanical #calstatelongbeach #daily49er">
</a>
</li>
</ul>
<div style="clear:both;"></div>
<div class="zoom-instagram-widget__follow-me">
<a href="https://instagram.com/daily49er?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
</div>
<div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-7"><h3 class="title">Who We Are</h3><div class="menu-1st-footer-column-about-menu-container"><ul id="menu-1st-footer-column-about-menu" class="menu"><li id="menu-item-56954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56954"><a href="https://daily49er.com/about/">About</a></li>
<li id="menu-item-56834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56834"><a href="https://daily49er.com/staff/">Staff</a></li>
<li id="menu-item-57075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57075"><a href="https://daily49er.com/staff-blog/">Staff Blog</a></li>
<li id="menu-item-57017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57017"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/daily-49er">Archive</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">Get Involved</h3><div class="menu-2nd-footer-column-container"><ul id="menu-2nd-footer-column" class="menu"><li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://daily49er.com/tips-and-corrections/">Tips &#038; Corrections</a></li>
<li id="menu-item-56885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56885"><a href="https://daily49er.com/join-us/">Join Our Team</a></li>
<li id="menu-item-57021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57021"><a href="https://daily49er.com/contact-us/">Contact Us</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-9"><h3 class="title">Advertise</h3><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-56895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56895"><a href="https://daily49er.com/advertising-overview/">Overview</a></li>
<li id="menu-item-56881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56881"><a href="https://daily49er.com/media-kit/">Media Kit</a></li>
<li id="menu-item-56882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56882"><a href="https://daily49er.com/place-an-order/">Place an Order</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><button onclick="location.href = '/donate';" class="button donate">Donate</button>
</div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-3"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--align-left zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<span class="copyright">Copyright © 2019 Daily 49er |<a href="https://daily49er.com/policies/" rel="nofollow"> Policies</a></span>
</div>
<span class="designed-by">Designed by <a href="https://www.wpzoom.com/" rel="nofollow">WPZOOM</a></span>
</div>
</div>
</footer>
</div>
<script>(function() {function addEventListener(element,event,handler) {
if (element.addEventListener) {
element.addEventListener( event,handler, false );
} else if (element.attachEvent) {
element.attachEvent( 'on' + event,handler );
}
}
function maybePrefixUrlField() {
if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
for ( var j = 0; j < urlFields.length; j++ ) {
addEventListener( urlFields[j],'blur',maybePrefixUrlField );
}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {
/* add placeholder & pattern to all date fields */
var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
for (var i = 0; i < dateFields.length; i++) {
if ( ! dateFields[i].placeholder) {
dateFields[i].placeholder = 'YYYY-MM-DD';
}
if ( ! dateFields[i].pattern) {
dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}
}
}
})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://daily49er.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "01d4146115", post_id : 61222 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"61222","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.slicknav.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/flickity.pkgd.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.fitvids.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/superfish.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/headroom.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/retina.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery-ui.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/tabs.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/search_button.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/functions.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<script type="text/javascript"> var swp_nonce = "3f7b5fdba9";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://daily49er.com/news/2020/03/22/what-we-know-about-coronavirus-at-csulb/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true;var swpClickTracking = false;</script>
</body>
</html>