<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script src="/cdn-cgi/apps/head/xLlHP9V0FpnLzTmI_5ubQH7vqxY.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://daily49er.com/xmlrpc.php">

    <meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Director of Parking and Transportation Services shares her journey as a &#039;worldly traveler&#039; - Daily Forty-Niner</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://daily49er.com/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Director of Parking and Transportation Services shares her journey as a &#039;worldly traveler&#039; - Daily Forty-Niner" />
	<meta property="og:description" content="After a life of traveling around the world, Amy Gerety, the director of parking and transportation for Long Beach State, tells her story." />
	<meta property="og:url" content="https://daily49er.com/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/" />
	<meta property="og:site_name" content="Daily Forty-Niner" />
	<meta property="article:publisher" content="https://www.facebook.com/daily49er/" />
	<meta property="article:published_time" content="2021-11-10T19:03:46+00:00" />
	<meta property="article:modified_time" content="2021-11-10T22:19:06+00:00" />
	<meta property="og:image" content="https://daily49er.com/wp-content/uploads/2021/11/d38cb300-4108-11ec-9196-a3402b1ad476.png" />
	<meta property="og:image:width" content="715" />
	<meta property="og:image:height" content="446" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@daily49er" />
	<meta name="twitter:site" content="@daily49er" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Elizabeth Hanna">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://daily49er.com/#organization","name":"Daily 49er","url":"https://daily49er.com/","sameAs":["https://www.facebook.com/daily49er/","https://twitter.com/daily49er"],"logo":{"@type":"ImageObject","@id":"https://daily49er.com/#logo","inLanguage":"en-US","url":"https://daily49er.com/wp-content/uploads/2020/01/D49er-logo.png","width":4570,"height":667,"caption":"Daily 49er"},"image":{"@id":"https://daily49er.com/#logo"}},{"@type":"WebSite","@id":"https://daily49er.com/#website","url":"https://daily49er.com/","name":"Daily Forty-Niner","description":"","publisher":{"@id":"https://daily49er.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://daily49er.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://daily49er.com/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/#primaryimage","inLanguage":"en-US","url":"https://daily49er.com/wp-content/uploads/2021/11/d38cb300-4108-11ec-9196-a3402b1ad476.png","width":715,"height":446,"caption":"Long Beach State's director of parking and transportation, Amy Gerety. Photo credit: Jorge Villa"},{"@type":"WebPage","@id":"https://daily49er.com/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/#webpage","url":"https://daily49er.com/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/","name":"Director of Parking and Transportation Services shares her journey as a 'worldly traveler' - Daily Forty-Niner","isPartOf":{"@id":"https://daily49er.com/#website"},"primaryImageOfPage":{"@id":"https://daily49er.com/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/#primaryimage"},"datePublished":"2021-11-10T19:03:46+00:00","dateModified":"2021-11-10T22:19:06+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://daily49er.com/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/"]}]},{"@type":"Article","@id":"https://daily49er.com/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/#article","isPartOf":{"@id":"https://daily49er.com/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/#webpage"},"author":{"@id":"https://daily49er.com/#/schema/person/ab94a1c3d5fdd58c996d79e9e6f1b332"},"headline":"Director of Parking and Transportation Services shares her journey as a &#8216;worldly traveler&#8217;","datePublished":"2021-11-10T19:03:46+00:00","dateModified":"2021-11-10T22:19:06+00:00","mainEntityOfPage":{"@id":"https://daily49er.com/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/#webpage"},"commentCount":0,"publisher":{"@id":"https://daily49er.com/#organization"},"image":{"@id":"https://daily49er.com/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/#primaryimage"},"keywords":"#campus,#csulb,#director,#Eagle-eye,#news,#parking&amp;transportation,#profile,#worldlytraveler","articleSection":"Campus,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://daily49er.com/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/#respond"]}]},{"@type":"Person","@id":"https://daily49er.com/#/schema/person/ab94a1c3d5fdd58c996d79e9e6f1b332","name":"Elizabeth Hanna","image":{"@type":"ImageObject","@id":"https://daily49er.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0cd9cd5ae15ec7799aed671270b2c30c?s=96&d=mm&r=g","caption":"Elizabeth Hanna"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Feed" href="https://daily49er.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Comments Feed" href="https://daily49er.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Director of Parking and Transportation Services shares her journey as a &#8216;worldly traveler&#8217; Comments Feed" href="https://daily49er.com/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-144269696-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-144269696-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-144269696-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='wp-block-library-css'  href='https://daily49er.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1603048335' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_countdown_gutenberg_css-css'  href='https://daily49er.com/wp-content/plugins/widget-countdown/includes/gutenberg/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://daily49er.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='poll-maker-ays-css'  href='https://daily49er.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='popupaoc-public-style-css'  href='https://daily49er.com/wp-content/plugins/popup-anything-on-click/assets/css/popupaoc-public-style.css?ver=1.9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://daily49er.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://daily49er.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbaw-public-style-css'  href='https://daily49er.com/wp-content/plugins/wp-blog-and-widgets/assets/css/wpbaw-public.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ai-lightbox-style-css'  href='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='exad-main-style-css'  href='https://daily49er.com/wp-content/plugins/exclusive-addons-for-elementor/assets/css/exad-styles.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://daily49er.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/functions/wpzoom/assets/css/theme-utils.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C500%2C600%2C700%2C700i%2Citalic%7CWork+Sans%3Aregular%2C600%2C700&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-css'  href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/style.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/css/media-queries.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-google-font-default-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C500i%2C700%2C700i%7CWork+Sans%3A400%2C500%2C600%2C700&#038;subset=cyrillic%2Cgreek%2Clatin-ext&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-color-default-css'  href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/styles/default.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://daily49er.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://daily49er.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1606849991' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1603048335' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1603048335' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1603048335' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1603048335' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://daily49er.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='https://daily49er.com/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/daily49er.com","hash_tracking":"false","ua":"UA-144269696-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.8.1' id='wordpress_file_upload_script-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.8.1' id='jquery-ui-timepicker-addon-js-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/init.js?ver=5.8.1' id='wpzoom-init-js'></script>
<script type='text/javascript' id='icwp-wpsf-shield-notbot-js-extra'>
/* <![CDATA[ */
var shield_vars_notbotjs = {"ajax":{"not_bot":"action=icwp-wpsf&exec=not_bot&exec_nonce=181358e945&mod_slug=icwp-wpsf-ips"},"hrefs":{"ajax":"https:\/\/daily49er.com\/wp-admin\/admin-ajax.php"},"flags":{"run":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-simple-firewall/resources/js/shield/notbot.js?ver=12.0.13&#038;mtime=1634090376' id='icwp-wpsf-shield-notbot-js'></script>
<script type='text/javascript' id='icwp-wpsf-shield-loginbot-js-extra'>
/* <![CDATA[ */
var icwp_wpsf_vars_lpantibot = {"form_selectors":"form#ihc_login_form,form#createuser","uniq":"618c46e30c843","cbname":"icwp-wpsf-5d353ac59b58b","strings":{"label":"I'm a human.","alert":"Please check the box to show us you're a human.","loading":"Loading"},"flags":{"gasp":true,"captcha":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-simple-firewall/resources/js/shield/loginbot.js?ver=12.0.13&#038;mtime=1634090376' id='icwp-wpsf-shield-loginbot-js'></script>
<link rel="https://api.w.org/" href="https://daily49er.com/wp-json/" /><link rel="alternate" type="application/json" href="https://daily49er.com/wp-json/wp/v2/posts/67944" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://daily49er.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://daily49er.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://daily49er.com/?p=67944' />
<link rel="alternate" type="application/json+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F11%2F10%2Fdirector-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F11%2F10%2Fdirector-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler%2F&#038;format=xml" />
<style type='text/css'> .ae_data .elementor-editor-element-setting {
            display:none !important;
            }
            </style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="generator" content="Site Kit by Google 1.22.0" /><script data-ad-client="ca-pub-4364230400378428" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KS7TGMQ');</script>
<!-- End Google Tag Manager -->

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('daily49er.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["campus","news"],"pageAttributes":["campus-2","csulb-4","director","eagle-eye","news-2","parkingtransportation","profile-2","worldlytraveler"],"pagePostAuthor":"Elizabeth Hanna"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KS7TGMQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Prime News 1.0.6" />
<meta name="generator" content="WPZOOM Framework 1.9.5" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="wpzoom-prime-news-custom-css">
#slider.slide-blue .slides li .slide-overlay{background:-moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* FF3.6+ */
           background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Chrome10+,Safari5.1+ */
           background: -o-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Opera 11.10+ */
           background: -ms-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* IE10+ */
           background: linear-gradient(to bottom, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* W3C */;;}.navbar-brand-wpz .tagline{display:none;}button, input[type=button], input[type=reset], input[type=submit]{color:#ffffff;}.header_misc a{color:#dd9933;}.main-navbar{background:#ffffff;}.main-navbar .navbar-wpz > li > a{color:#000000;}.main-navbar .navbar-wpz > li > a:hover{color:#f9a600;}.main-navbar .navbar-wpz > .current-menu-item > a, .main-navbar .navbar-wpz > .current_page_item > a, .main-navbar .navbar-wpz > .current-menu-parent > a{color:#f9a600;}.navbar-wpz ul{background:#ffffff;}
</style>
<!-- End Theme Custom CSS -->
<!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KS7TGMQ' );
</script>
<!-- End Google Tag Manager -->
		<style type="text/css">/* Hot Random Image START */
		/* Hot Random Image END */
		</style><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-180x180.png" />
<meta name="msapplication-TileImage" content="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			nav.main-navbar {
	border-top: 2px solid #707271;
	border-bottom: 2px solid #707271;
}

.main-navbar .navbar-toggle:after{
	color: black;
}

.slicknav_menu .slicknav_menutxt{
	color:black
}

.slicknav_nav a{
	color:black;
}

.navbar-wpz ul a {
	color: black;
}

.main-navbar a:hover {
	color: black;
}

.navbar-toggle .icon-bar {
	background: black;
}

.navbar-toggle:hover .icon-bar {
	background: #707271;
}

#pageslide .panel .widget.widget_nav_menu ul.menu li a:hover {
	color: black;
}

ol.popular-posts li span
{
	display: none;
}

.site-footer button {
    color: black;
}

button, input[type="button"], input[type="reset"], input[type="submit"] {
	    background-color: #fecb40;
}

button, input[type=button], input[type=reset], input[type=submit] {
	color: black;
}

.home-widgetized-sections .wpzoom-featured-cat h3.title a {
	color: black;
}


.home-widgetized-sections .wpzoom-featured-cat h3.title a {
	background: #fecb40;
}

.home-widgetized-sections .wpzoom-featured-cat h3.title a:hover {
	color: white;
}

/* ul.sub-menu {
	position: relative;
	left: 10px;
} */
.navbar-brand-wpz h1 {
	font-family: 'Playfair Display', serif;
}
.navbar-brand-wpz .tagline {
	font-family: 'Roboto', sans-serif;
	color: #f9a600;
}

.header_misc a {
	font-weight: bold;
	color: #2857bd;
	/*padding: 8px 60px;*/ 
}

.header_misc a> li:first-child {
    padding-left: 90px;
}

li#menu-item-57033.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-57033 {
	position: absolute;
	left: 120px;
}

.designed-by {
	display: none;
}

.entry-content .page-menu ul {
  text-align: center;
}

.entry-content .page-menu ul li {
   list-style-type: none;
}

.entry-content .page-menu li {
   display: inline-block;
   padding: 0 7rem;
   border-right: lightgrey thin solid;
}
.entry-content .page-menu li:last-child {
   border-right: none;
}

.entry-content .page-menu a:link {
	font-size: 1.5rem;
    font-family: "Work Sans", sans-serif;
}

.entry-content .page-menu a:link {
	text-decoration: none;
}

.entry-content .page-menu a:hover {
	text-decoration: none;
	color: #707271;
}

.entry-header {
   margin: 0 0 5px;
   padding: 0 0 15px;
}

.entry-content ul.menu, .entry-content ol {
	margin: 0;
}

a.blog-more-link {
	display: none;
}

.entry-content ul.body, .entry-content ol {
    padding: 0 0 20px 0;
}

/* @media screen and (max-width: 600px) {
#zoom-social-icons-widget-2 {
  visibility: hidden;
}
} */

#news-ticker h3 {
    color: #fecb40;
}

#news-ticker {
	background: #000000;
}
#news-ticker dt {
    color: #fecb40;
}

#news-ticker dd a {
	color: #fff; 
}

#news-ticker dd a:hover {
	color: white; 
}

.header-archive p {
    display: none;
}

.featured_caption{
	font-family: Helvetica,Arial,sans-serif;
	padding: 12px 0 0;
	font-size: 14px;
    color: #767676;
}
.firstcharacter {
  color: #FECB40;
  float: left;
  font-family: Lato;
  font-size: 75px;
  line-height: 60px;
  padding-top: 4px;
  padding-right: 8px;
  padding-left: 3px;
}

#primary .entry-content .content-box .title {
margin: -2rem -2rem 1rem -2rem;
padding: 0.5rem 2rem 0.5rem 1rem;
display: block;
font-weight: bold;
color: #000000;
font-size: 1.125rem;
}

.entry-content .content-box.bfb1{
border-color: #fecb40;
}
 
.entry-content .content-box.bfb1{
background: rgb(245,245,245);
}
 
.entry-content .content-box.bfb1.title {
background: #F5F5F5;
}
 
.entry-content .content-box {
border-radius: 5px;
border: 1px solid;
padding: 2rem 2rem 1rem 2rem;
margin: 0 0 2rem 0;
font-weight: normal;
}

.cfb-inner-data {
   word-break: inherit !important;
}

.cfb-data {
    display: block!important;
}

.oxilab-flip-box-back-4-data .oxilab-button-data{
	color: black  !important;
	background-color: #fecb40  !important;
}

.entry-meta {
	color: black; 
}

.entry-meta a {
	color: black; 
}

.home_dark_area {
	background: #f9f9f9;
}

.home_dark_area a {
    color: #000;
} 

.main-navbar .navbar-wpz > li > a:hover {
    color: black;
}

		</style>
		</head>
<body class="post-template-default single single-post postid-67944 single-format-standard wp-custom-logo browser-unknown aesop-core aesop-on-prime-news exclusive-addons-elementor elementor-default elementor-kit-67044">

    
<div class="page-wrap">

    
    
    <div id="pageslide">
        <div id="slideNav" class="panel">

            <a href="#" class="closeBtn"></a>

            <div id="sidebar-pp">

                <div class="widget widget_search" id="search-2"><form method="get" id="searchform" action="https://daily49er.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form><div class="clear"></div></div><div class="widget widget_nav_menu" id="nav_menu-2"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-61270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li id="menu-item-56907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-32333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
	<li id="menu-item-57271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li id="menu-item-57014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-57266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
	<li id="menu-item-57703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
	<li id="menu-item-57089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
		<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-18038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
		<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &amp; Field</a></li>
		<li id="menu-item-18041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
		<li id="menu-item-18042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
		<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-18029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li id="menu-item-18030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
		<li id="menu-item-18031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-18032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &amp; Field</a></li>
		<li id="menu-item-18034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
		<li id="menu-item-18035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-56982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-57272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-57273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-57274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-57698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
	<li id="menu-item-57275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li id="menu-item-56983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li id="menu-item-57265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
	<li id="menu-item-57267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
	<li id="menu-item-57268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
	<li id="menu-item-57269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &amp; Performing Arts</a></li>
	<li id="menu-item-57270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-56984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-57185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
	<li id="menu-item-56985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
	<li id="menu-item-56986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-56987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li id="menu-item-56989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li id="menu-item-65826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-65826"><a href="https://daily49er.com/tag/the-womens-issue/">the women&#8217;s issue</a></li>
	<li id="menu-item-63168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://daily49er.com/category/special-projects/voter-registration/">Voter Registration</a></li>
	<li id="menu-item-62210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62210"><a href="https://daily49er.com/category/student-survival-guide/">Student Survival Guide</a></li>
	<li id="menu-item-65161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65161"><a href="https://daily49er.com/category/special-projects/grad-school/">Grad School</a></li>
	<li id="menu-item-62176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62176"><a href="https://daily49er.com/category/special-projects/70-years-of-the-newspaper/">70 years of the D49er</a></li>
	<li id="menu-item-62177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://daily49er.com/category/special-projects/the-outober-issue/">OUTober</a></li>
	<li id="menu-item-62179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62179"><a href="https://daily49er.com/category/special-projects/70th-anniversary/">70th Anniversary</a></li>
	<li id="menu-item-65269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65269"><a href="https://daily49er.com/category/special-projects/health-wellness/">Health &amp; Wellness</a></li>
</ul>
</li>
</ul></div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-5">
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/daily49er/" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">facebook</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/daily49er" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">twitter</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.instagram.com/daily49er/" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">instagram</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/user/videod49er" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">youtube</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px" ></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>
            </div>

        </div>
    </div>


    <header class="site-header">

        <div class="inner-wrap">

            <div class="brand-wrap">

                

                <div class="header_social">
                    <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title"><span>Social Icons</span></h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/daily49er/" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">facebook</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 20px; padding:5px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/daily49er" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">twitter</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 20px; padding:5px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.instagram.com/daily49er/?hl=en" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">instagram</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 20px; padding:5px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/user/videod49er" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">youtube</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 20px; padding:5px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://issuu.com/daily-49er" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">newspaper-o</span>
                        
                        <span class="zoom-social_icons-list-span social-icon fa fa-newspaper-o" data-hover-rule="color" data-hover-color="#000000" style="color : #2857bd; font-size: 20px; padding:5px" ></span>

                                            </a>
                </li>

            
        </ul>

        </div>                </div><!-- .header_social -->


                <div class="navbar-brand-wpz">

                    <a href="https://daily49er.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="4570" height="667" src="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1.png" class="custom-logo" alt="Daily Forty-Niner" loading="lazy" itemprop="logo" srcset="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1.png 4570w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-475x69.png 475w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-900x131.png 900w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-350x51.png 350w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-768x112.png 768w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-1536x224.png 1536w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-2048x299.png 2048w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-1250x182.png 1250w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-400x58.png 400w" sizes="(max-width: 4570px) 100vw, 4570px" /></a>
                    <p class="tagline"></p>

                </div><!-- .navbar-brand -->


                <div class="header_misc">
                    <div class="menu-top-container"><ul id="menu-top" class="navbar-wpz menu-search-container dropdown sf-menu"><li id="menu-item-62180" class="alignright menu-item menu-item-type-post_type menu-item-object-page menu-item-62180"><a href="https://daily49er.com/csulb-student-discounts/">Student Resources</a></li>
</ul></div>

                    <div id="sb-search" class="sb-search">
                        <form method="get" id="searchform" action="https://daily49er.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                    </div><!-- .sb-search -->
                </div>
            </div>
        </div>


        <nav class="main-navbar" role="navigation">

            <div class="inner-wrap">

                <div class="side-panel-btn">

                    
                        <a class="navbar-toggle" href="#slideNav">
                            <span class="sr-only">Toggle sidebar &amp; navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </a>

                    
                </div><!-- .side-panel-btn -->


                <div class="navbar-header-main">
                    
                       <div id="menu-main-slide" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &amp; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &amp; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &amp; Performing Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-65826"><a href="https://daily49er.com/tag/the-womens-issue/">the women&#8217;s issue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://daily49er.com/category/special-projects/voter-registration/">Voter Registration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62210"><a href="https://daily49er.com/category/student-survival-guide/">Student Survival Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65161"><a href="https://daily49er.com/category/special-projects/grad-school/">Grad School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62176"><a href="https://daily49er.com/category/special-projects/70-years-of-the-newspaper/">70 years of the D49er</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://daily49er.com/category/special-projects/the-outober-issue/">OUTober</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62179"><a href="https://daily49er.com/category/special-projects/70th-anniversary/">70th Anniversary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65269"><a href="https://daily49er.com/category/special-projects/health-wellness/">Health &amp; Wellness</a></li>
</ul>
</li>
</ul></div>
                </div>

                <div id="navbar-main">

                    <div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &amp; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &amp; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &amp; Performing Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-65826"><a href="https://daily49er.com/tag/the-womens-issue/">the women&#8217;s issue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://daily49er.com/category/special-projects/voter-registration/">Voter Registration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62210"><a href="https://daily49er.com/category/student-survival-guide/">Student Survival Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65161"><a href="https://daily49er.com/category/special-projects/grad-school/">Grad School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62176"><a href="https://daily49er.com/category/special-projects/70-years-of-the-newspaper/">70 years of the D49er</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://daily49er.com/category/special-projects/the-outober-issue/">OUTober</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62179"><a href="https://daily49er.com/category/special-projects/70th-anniversary/">70th Anniversary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65269"><a href="https://daily49er.com/category/special-projects/health-wellness/">Health &amp; Wellness</a></li>
</ul>
</li>
</ul></div>
                </div><!-- #navbar-main -->

            </div><!-- .inner-wrap -->

        </nav><!-- .navbar -->
        <div class="clear"></div>

    </header><!-- .site-header -->

    
        

    <div id="news-ticker">
        <div class="inner-wrap clearfix">

            <h3>Breaking News</h3>

            <div class="news-ticker-container">
                <dl id="ticker">

                    
                        <dt>2 months ago </dt>
                        <dd><a href="https://daily49er.com/news/2021/09/23/student-government-discusses-growing-on-campus-covid-19-concerns/" title="Student government discusses growing on-campus COVID-19 concerns">Student government discusses growing on-campus COVID-19 concerns</a></dd>

                    
                        <dt>2 months ago </dt>
                        <dd><a href="https://daily49er.com/news/2021/09/23/student-health-services-provides-students-with-affordable-health-care/" title="Student Health Services provides students with affordable health care">Student Health Services provides students with affordable health care</a></dd>

                    
                        <dt>2 months ago </dt>
                        <dd><a href="https://daily49er.com/artslife/2021/09/23/rainbow-car-show-celebrates-lgbtq-members/" title="Rainbow car show celebrates LGBTQ+ members">Rainbow car show celebrates LGBTQ+ members</a></dd>

                    
                    
                </dl>
            </div>

        </div><!-- /.inner-wrap -->
    </div><!-- #news-ticker -->


    

<div class="inner-wrap">

    <main id="main" class="site-main" role="main">

        
            <div class="content-area">

                
<article id="post-67944" class="post-67944 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-news tag-campus-2 tag-csulb-4 tag-director tag-eagle-eye tag-news-2 tag-parkingtransportation tag-profile-2 tag-worldlytraveler">

    
        <header class="entry-image">
            <div class="post-thumb">
                <figure class="wp-caption featured"><img width="715" height="446" src="https://daily49er.com/wp-content/uploads/2021/11/d38cb300-4108-11ec-9196-a3402b1ad476.png" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" srcset="https://daily49er.com/wp-content/uploads/2021/11/d38cb300-4108-11ec-9196-a3402b1ad476.png 715w, https://daily49er.com/wp-content/uploads/2021/11/d38cb300-4108-11ec-9196-a3402b1ad476-475x296.png 475w, https://daily49er.com/wp-content/uploads/2021/11/d38cb300-4108-11ec-9196-a3402b1ad476-350x218.png 350w, https://daily49er.com/wp-content/uploads/2021/11/d38cb300-4108-11ec-9196-a3402b1ad476-400x250.png 400w" sizes="(max-width: 715px) 100vw, 715px" /><figcaption  class="wp-caption-text">Long Beach State&#039;s director of parking and transportation, Amy Gerety. Photo credit: Jorge Villa</figcaption></figure>            </div>
        </header>
    

    <header class="entry-header">

        <span class="cat-links"><a href="https://daily49er.com/category/news/campus/" rel="category tag">Campus</a>, <a href="https://daily49er.com/category/news/" rel="category tag">News</a></span>
        <h1 class="entry-title fn">Director of Parking and Transportation Services shares her journey as a &#8216;worldly traveler&#8217;</h1>        <div class="entry-meta">
            <span class="entry-author">by <a href="https://daily49er.com/author/elizabeth-hanna/" title="Posts by Elizabeth Hanna" rel="author">Elizabeth Hanna</a></span>            <span class="entry-date">on <time class="entry-date" datetime="2021-11-10T11:03:46-08:00">November 10, 2021</time> </span>                     </div>
    </header><!-- .entry-header -->


    <div class="entry_wrapper">


        
            <div class="entry-details">

                <ul class="entry-meta">

                    
                        <li class="post_author_side">

                            <img src="https://secure.gravatar.com/avatar/0cd9cd5ae15ec7799aed671270b2c30c?s=85&#038;d=mm&#038;r=g" width="85" height="85" alt="Avatar" class="avatar avatar-85 wp-user-avatar wp-user-avatar-85 photo avatar-default" />
                             <a href="https://daily49er.com/author/elizabeth-hanna/" title="Posts by Elizabeth Hanna" rel="author">Elizabeth Hanna</a>                             <span class="entry-author">Author</span>


                        </li>

                    
                </ul>


                	<div class="related_posts">
		<h3 class="title">More in Campus:</h3>

		<ul>

			
			<li id="post-67855" class="post-grid">

                                    <a href="https://daily49er.com/news/2021/11/04/calfresh-coordinator-uses-personal-experiences-to-lead-program/" title="Permalink to CalFresh coordinator uses personal experiences to lead program">
                        <img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2021/11/IMG-6277-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://daily49er.com/wp-content/uploads/2021/11/IMG-6277-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2021/11/IMG-6277-760x500.jpg 760w, https://daily49er.com/wp-content/uploads/2021/11/IMG-6277-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://daily49er.com/news/2021/11/04/calfresh-coordinator-uses-personal-experiences-to-lead-program/" title="Permalink to CalFresh coordinator uses personal experiences to lead program" rel="bookmark">CalFresh coordinator uses personal experiences to lead program</a>
				<span class="date">November 4, 2021</span>

			</li><!-- end #post-67855 -->

			
			<li id="post-67825" class="post-grid">

                                    <a href="https://daily49er.com/news/2021/11/03/asi-hosts-native-american-heritage-month-kickoff-event/" title="Permalink to ASI hosts Native American Heritage Month kickoff event">
                        <img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2021/11/SAKATANIT_NATIVE_06-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://daily49er.com/wp-content/uploads/2021/11/SAKATANIT_NATIVE_06-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2021/11/SAKATANIT_NATIVE_06-760x500.jpg 760w, https://daily49er.com/wp-content/uploads/2021/11/SAKATANIT_NATIVE_06-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://daily49er.com/news/2021/11/03/asi-hosts-native-american-heritage-month-kickoff-event/" title="Permalink to ASI hosts Native American Heritage Month kickoff event" rel="bookmark">ASI hosts Native American Heritage Month kickoff event</a>
				<span class="date">November 3, 2021</span>

			</li><!-- end #post-67825 -->

			
			<li id="post-67812" class="post-grid post-last">

                                    <a href="https://daily49er.com/news/2021/11/03/csulb-alumnus-returns-to-campus-as-advocate-for-survivors-of-sexual-assault/" title="Permalink to CSULB alumnus returns to campus as advocate for survivors of sexual assault">
                        <img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2021/11/IMG_1552-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://daily49er.com/wp-content/uploads/2021/11/IMG_1552-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2021/11/IMG_1552-760x500.jpg 760w, https://daily49er.com/wp-content/uploads/2021/11/IMG_1552-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://daily49er.com/news/2021/11/03/csulb-alumnus-returns-to-campus-as-advocate-for-survivors-of-sexual-assault/" title="Permalink to CSULB alumnus returns to campus as advocate for survivors of sexual assault" rel="bookmark">CSULB alumnus returns to campus as advocate for survivors of sexual assault</a>
				<span class="date">November 3, 2021</span>

			</li><!-- end #post-67812 -->

			
		</ul><!-- end .posts -->

	</div><!-- /.related_posts -->

            </div><!-- /.entry-details -->

        

        <div class="post_wrapper">

            <div class="entry-content">
                <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="500" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="67944" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Director+of+Parking+and+Transportation+Services+shares+her+journey+as+a+%27worldly+traveler%27&url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F11%2F10%2Fdirector-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler%2F&via=daily49er" data-link="https://twitter.com/intent/tweet?text=Director+of+Parking+and+Transportation+Services+shares+her+journey+as+a+%27worldly+traveler%27&url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F11%2F10%2Fdirector-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler%2F&via=daily49er"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F11%2F10%2Fdirector-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F11%2F10%2Fdirector-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F11%2F10%2Fdirector-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F11%2F10%2Fdirector-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><p>Amy &#8220;Eagle-Eye&#8221; Gerety once traveled around the world, working as an airline worker and member of the Peace Corps.</p>
<p>Her knack for learning languages began in high school when she learned Spanish as a foreign exchange student in the Dominican Republic. Her interest in international relations sparked her attraction to the airline industry.</p>
<p>Gerety earned her bachelor&#8217;s degree in diplomacy and world affairs in 1991. She worked for American Airlines in 1997 and, one year later, joined the Peace Corps to teach English to Romanian children in Moldova.</p>
<p>&#8220;You&#8217;re talking to people around the world, and I loved that,&#8221; Gerety, who is now Long Beach State’s director of parking and transportation, said. &#8220;I just really believe that we need to experience life that others experience.&#8221;</p>
<p>Three years after she was laid off as a customer service manager for British Airways, Gerety applied to be the director of parking and transportation at CSULB in 2015. Gerety said she loves her job as director, despite complaints of parking availability and permit prices from the students.</p>
<p>Taking her experience from the Peace Corps and her “exciting” position at British Airways, Gerety welcomed the change of pace in her new position as parking and transportation director.</p>
<p>&#8220;I&#8217;m so thankful that I was laid off, to be honest. I think it&#8217;s important to continue to be a diverse person and experience new things in life,&#8221; Gerety said. &#8220;I don&#8217;t ever want to stay stagnant.”</p>
<p>Along with promoting sustainable transportation, Gerety stays on top of all aspects of parking and transportation on campus. She collaborates with other CSULB departments, analyzes daily parking reports and explores new technology to incorporate on campus.</p>
<p>Gerety said she was proud when CSULB became the first CSU campus to implement the virtual <a href="https://www.csulb.edu/parking-and-transportation-services/article/license-plate-recognition-lpr-virtual-permitting" target="_blank" rel="noopener">license plate recognition (LPR)</a> permitting system in 2016. She said she was also pleased with the implementation of the remote payment system for daily and short-term parking via the <a href="https://www.csulb.edu/parking-and-transportation-services/article/parkmobile-app" target="_blank" rel="noopener">ParkMobile App</a>.</p>
<p>Director of Operations Brett Palmquist, who works alongside Gerety, described her as a &#8220;worldly traveler.&#8221;</p>
<p>&#8220;She has a very broad spectrum of experiences in her life,&#8221; Palmquist said. &#8220;She always wants to be the leading and the forefront CSU. I think she&#8217;s a very forward thinker in that sense.”</p>
                <div class="clear"></div>
                
                
            </div><!-- .entry-content -->


        </div><!-- .post_wrapper -->



        </div><!-- /.entry_wrapper -->

        <div class="clear"></div>
        <footer class="entry-footer">


                            <div class="tag_list"><h4>Tags:</h4> <a href="https://daily49er.com/tag/campus-2/" rel="tag">#campus</a>, <a href="https://daily49er.com/tag/csulb-4/" rel="tag">#csulb</a>, <a href="https://daily49er.com/tag/director/" rel="tag">#director</a>, <a href="https://daily49er.com/tag/eagle-eye/" rel="tag">#Eagle-eye</a>, <a href="https://daily49er.com/tag/news-2/" rel="tag">#news</a>, <a href="https://daily49er.com/tag/parkingtransportation/" rel="tag">#parking&amp;transportation</a>, <a href="https://daily49er.com/tag/profile-2/" rel="tag">#profile</a>, <a href="https://daily49er.com/tag/worldlytraveler/" rel="tag">#worldlytraveler</a></div>            
           
               <div class="post_author">

                   <img src="https://secure.gravatar.com/avatar/0cd9cd5ae15ec7799aed671270b2c30c?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />
                   <div class="author-description">

                       <h3 class="author-title author"><a href="https://daily49er.com/author/elizabeth-hanna/" title="Posts by Elizabeth Hanna" rel="author">Elizabeth Hanna</a></h3>

                       <p class="author-bio">
                                                  </p>

                       <div class="author_links">

                           
                           
                           
                       </div>

                   </div>



               </div>

                      <div class="clear"></div>

            

        </footer><!-- .entry-footer -->

    <div class="clear"></div>


</article><!-- #post-## -->
                
                    <div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/#respond" style="display:none;">Cancel</a></small></h3><form action="https://daily49er.com/wp-comments-post.php?wpe-comment-post=daily49er" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" class="required" /></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" class="required email" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                
            </div>

        
        
<section id="site-sidebar">

    
    <div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54327" method="post" data-id="54327" data-name="Subscribe" ><div class="mc4wp-form-fields"><img class="aligncenter wp-image-52120 size-medium" src="https://daily49er.com/wp-content/uploads/2019/07/newsletter.png" alt="Daily 49er newsletter" width="500"/>

<center>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</center>
<br>
<p style="text-align: center;"><button style="background-color: #fecb40; color: #000000; padding: 10px; display: inline-block; cursor: pointer; font-size: 10pt; font-weight: 5500; font-family: 'work sans', sans-serif; line-height: 15px; width: 200px; text-align: center;" type="submit" value="Sign up!">SIGN UP!</button></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1636583139" /><input type="hidden" name="_mc4wp_form_id" value="54327" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="clear"></div></div><div class="widget zoom-instagram-widget" id="wpzoom_instagram_widget-3"><h3 class="title">Instagram</h3>        <ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
            data-images-per-row="3"
            data-image-width="120"
            data-image-spacing="10"
            data-image-resolution="default_algorithm"
            data-image-lazy-loading="">

							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="https://daily49er.com/wp-content/uploads/2021/11/254821337_649872196059142_3526487247948872576_n-150x150.jpg"
                           style="width:120px;height:120px;background-image: url('https://daily49er.com/wp-content/uploads/2021/11/254821337_649872196059142_3526487247948872576_n-150x150.jpg');"
                           href="https://www.instagram.com/p/CWEjI8lM_uh/" target="_blank" rel="noopener" title="Long Beach State women’s basketball team are inspiring to take the win for the new season. 

&quot;Entering his fifth season as head coach, Cammon’s first few recruiting classes are now graduating into upperclassmen as they have developed into core foundational pieces within the program...&quot; 

Read more by clicking the link in our bio. 

✍️: Kealoha Noguchi 
📸: LBSU Athletics"
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="https://daily49er.com/wp-content/uploads/2021/11/254108289_642932896697337_9089336832059547680_n-150x150.jpg"
                           style="width:120px;height:120px;background-image: url('https://daily49er.com/wp-content/uploads/2021/11/254108289_642932896697337_9089336832059547680_n-150x150.jpg');"
                           href="https://www.instagram.com/p/CWCMGp5od02/" target="_blank" rel="noopener" title="LBSU men&#039;s basketball team succeeded on their first game against Biola University. 

&quot;The Pyramid erupted in cheers after guard Aboubacar Traore dunked over a Biola defender with only 1.5 seconds left on the clock giving LBSU a 20 point lead in the first half.&quot; 

Read more by clicking the link in our bio. 

✍️: Ceyli Orrego 
📸: Tyler Sakatani"
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="https://daily49er.com/wp-content/uploads/2021/11/255166473_1487761721607690_6589798886623673441_n-150x150.jpg"
                           style="width:120px;height:120px;background-image: url('https://daily49er.com/wp-content/uploads/2021/11/255166473_1487761721607690_6589798886623673441_n-150x150.jpg');"
                           href="https://www.instagram.com/p/CWB-WtiM5By/" target="_blank" rel="noopener" title="LBSU men&#039;s basketball team has revamped and is ready to take on the new season. 

&quot;This year however is much different, as the team is excited to get back to normalcy and has started to practice together again...&quot; 

Read more by clicking the link in our bio. 

✍️: Matthew Dickson w/contribution by Matthew Brown
📸: John Fajardo"
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="https://daily49er.com/wp-content/uploads/2021/11/255116666_3026208097595462_6930921460578018372_n-150x150.jpg"
                           style="width:120px;height:120px;background-image: url('https://daily49er.com/wp-content/uploads/2021/11/255116666_3026208097595462_6930921460578018372_n-150x150.jpg');"
                           href="https://www.instagram.com/p/CWBxLL1MqvY/" target="_blank" rel="noopener" title="Feeling groggy from daylight savings? Tuning in to a new Beach Weekly can help with that. 

In this episode, podcast host Aziza Gomez talks to CSULB Liberal Studies major Diana Navarro and her cousin Micheal Valdez about their educational experiences and how its shaped their way of teaching. 

Listen by clicking the link in our bio. 

Edited by Jeremy Taylor"
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="https://daily49er.com/wp-content/uploads/2021/11/254670045_6530688540338973_8874241294708247579_n-150x150.jpg"
                           style="width:120px;height:120px;background-image: url('https://daily49er.com/wp-content/uploads/2021/11/254670045_6530688540338973_8874241294708247579_n-150x150.jpg');"
                           href="https://www.instagram.com/p/CV_ZivnsEnn/" target="_blank" rel="noopener" title="OPINION: “The COVID-19 vaccines have been available since January, people are refusing to get the vaccines and the reasoning and excuses people have for not getting have been weak if they have not been openly against the vaccine.” 
Read more by clicking the link in bio. 
✍️: Alec Horne 🖌: Lauren Ramirez"
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="https://daily49er.com/wp-content/uploads/2021/11/253474304_1080589679382792_4576764190778295082_n-150x150.jpg"
                           style="width:120px;height:120px;background-image: url('https://daily49er.com/wp-content/uploads/2021/11/253474304_1080589679382792_4576764190778295082_n-150x150.jpg');"
                           href="https://www.instagram.com/p/CV_GBMwPE8J/" target="_blank" rel="noopener" title="Grab a cup of coffee ☕️ and meet the team behind the Daily49er. You can ask us any questions regarding the Daily49er, or just come hang out with us! 

This event will be held on Nov. 17, Wednesday at the Coffee Bean on campus. It will be held from 10 AM - 3 PM."
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="https://daily49er.com/wp-content/uploads/2021/11/253082216_429148321915046_8435276935240165751_n-150x150.jpg"
                           style="width:120px;height:120px;background-image: url('https://daily49er.com/wp-content/uploads/2021/11/253082216_429148321915046_8435276935240165751_n-150x150.jpg');"
                           href="https://www.instagram.com/p/CV87nhDJ_04/" target="_blank" rel="noopener" title="“What started as an interest in all mediums of art and originally studying to be a painter in community college, Casares discovered ceramics. For Casares, ceramics combined so many art forms. She has enjoyed being able to paint and really get completely immersed in working with her hands.” 

Read more by clicking the link in bio. 

✍️ &amp; 📸: Julissa Villalobos"
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="https://daily49er.com/wp-content/uploads/2021/11/253943949_274597834681853_6750169593866342247_n-150x150.jpg"
                           style="width:120px;height:120px;background-image: url('https://daily49er.com/wp-content/uploads/2021/11/253943949_274597834681853_6750169593866342247_n-150x150.jpg');"
                           href="https://www.instagram.com/p/CV8t4r2P2Az/" target="_blank" rel="noopener" title="OPINION: “Scouting opponents, talking to the coaches, and practicing as a team. Sound like a sport? That’s because it is, just not a traditional one. It’s eSports. Exploding in popularity in recent years, eSports has made a splash in media, and is now expected to surpass $1 billion as an industry.” 

Read the full article by clicking the link in bio. 

✍️: Timothy Wu 📸: Gisselle Palomera"
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="https://daily49er.com/wp-content/uploads/2021/11/253513625_103232098802031_7978679788841836508_n-150x150.jpg"
                           style="width:120px;height:120px;background-image: url('https://daily49er.com/wp-content/uploads/2021/11/253513625_103232098802031_7978679788841836508_n-150x150.jpg');"
                           href="https://www.instagram.com/p/CV8gJ4ztKkr/" target="_blank" rel="noopener" title="OPINION: “Britney Spears has been controlled by her father for over 13 years although she is finally freed from her case embodies a failed system for women’s reproductive rights. ​​Spears’ conservatorship started back in 2008 when the Los Angeles Superior Court approved it.” 

Read more by visiting the link in bio. 

✍️: Mitzi Vasquez 🖌: Gisselle Palomera"
                        >
							                        </a>
					                </li>

				
        </ul>

        <div style="clear:both;"></div>
		        <div class="zoom-instagram-widget__follow-me">
            <a href="https://instagram.com/daily49er?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
        </div>
		<div class="clear"></div></div>
    
    <div class="clear"></div>
</section>
<div class="clear"></div>
    </main><!-- #main -->

</div><!-- ./inner-wrap -->


    
    <footer id="colophon" class="site-footer" role="contentinfo">

        <div class="inner-wrap">

            <div class="footer-widgets widgets">

                <div class="widget-areas">
                                            <div class="column">
                            <div class="widget widget_nav_menu" id="nav_menu-7"><h3 class="title">Who We Are</h3><div class="menu-1st-footer-column-about-menu-container"><ul id="menu-1st-footer-column-about-menu" class="menu"><li id="menu-item-56954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56954"><a href="https://daily49er.com/about/">About</a></li>
<li id="menu-item-56834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56834"><a href="https://daily49er.com/staff/">Meet the Staff</a></li>
<li id="menu-item-57075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57075"><a href="https://daily49er.com/staff-blog/">Staff Blog</a></li>
<li id="menu-item-57017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57017"><a target="_blank" rel="noopener" href="https://issuu.com/daily-49er">Archive</a></li>
<li id="menu-item-65163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65163"><a href="https://daily49er.com/policies/">Policies</a></li>
</ul></div><div class="clear"></div></div>                            <div class="clear"></div>
                        </div><!-- end .column -->
                    
                                            <div class="column">
                            <div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">Get Involved</h3><div class="menu-2nd-footer-column-container"><ul id="menu-2nd-footer-column" class="menu"><li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://daily49er.com/tips-and-corrections/">Tips &#038; Corrections</a></li>
<li id="menu-item-56885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56885"><a href="https://daily49er.com/join-us/">Join Our Team</a></li>
<li id="menu-item-57021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57021"><a href="https://daily49er.com/contact-us/">Contact Us</a></li>
<li id="menu-item-65166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65166"><a href="https://daily49er.com/letters-to-the-editor/">Letters to the Editor</a></li>
</ul></div><div class="clear"></div></div>                            <div class="clear"></div>
                        </div><!-- end .column -->
                    
                                            <div class="column">
                            <div class="widget widget_nav_menu" id="nav_menu-9"><h3 class="title">Advertise</h3><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-56895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56895"><a href="https://daily49er.com/advertising-overview/">Overview</a></li>
<li id="menu-item-56881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56881"><a href="https://daily49er.com/media-kit/">Media Kit</a></li>
<li id="menu-item-56882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56882"><a href="https://daily49er.com/place-an-order/">Place an Order</a></li>
</ul></div><div class="clear"></div></div>                            <div class="clear"></div>
                        </div><!-- end .column -->
                    
                                            <div class="column">
                            <div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><button onclick="location.href = '/donate';" class="button donate">Donate</button>
</div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-3"><h3 class="title">Follow us</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--align-left zoom-social-icons-list--no-labels">

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/daily49er/" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">facebook</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 17px; padding:10px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/daily49er" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">twitter</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 17px; padding:10px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.instagram.com/daily49er" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">instagram</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 17px; padding:10px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/user/videod49er" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">youtube</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 17px; padding:10px" ></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>                            <div class="clear"></div>
                        </div><!-- end .column -->
                                    </div><!-- .widget-areas -->

            </div><!-- .footer-widgets -->


            <div class="site-info">

                <div class="site-copyright">

                    
                    <span class="copyright">Copyright © 2021 Daily 49er |</span>

                </div><!-- .site-copyright -->

                <span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="nofollow">WPZOOM</a></span>

            </div><!-- .site-info -->

        </div><!-- .inner-wrap -->

    </footer><!-- #colophon -->

</div><!-- /.page-wrap -->

<script type="text/javascript">

	var iCWP_WPSF_Recaptcha = new function () {

		var bInvisible = true;

		this.setupForm = function ( oForm ) {

			var recaptchaContainer = oForm.querySelector( '.icwpg-recaptcha' );

			if ( recaptchaContainer !== null ) {

				var recaptchaContainerSpec = grecaptcha.render(
					recaptchaContainer,
					{
						'sitekey': '6LcWyK4UAAAAALO5gzYT_akxlE8hLzkaZJvG2Sdp',
						'size': 'invisible',
						'theme': 'invisible',
						'badge': 'bottomright',
						'callback': function ( reCaptchaToken ) {
														HTMLFormElement.prototype.submit.call( oForm );
													},
						'expired-callback': function () {
							grecaptcha.reset( recaptchaContainerSpec );
						}
					}
				);

								var aSubmitInputs = oForm.querySelectorAll( 'input, button' );
				for ( var i = 0; i < aSubmitInputs.length; i++ ) {
					if ( aSubmitInputs[ i ].type.toLowerCase() === 'submit' ) {
						aSubmitInputs[ i ].onclick = function ( event ) {
							event.preventDefault();
							grecaptcha.execute( recaptchaContainerSpec );
						};
					}
				}
							}
		};

		this.initialise = function () {
			if ( grecaptcha !== undefined ) {
				for ( var i = 0; i < document.forms.length; i++ ) {
					this.setupForm( document.forms[ i ] );
				}
				/**
				 * For some crazy reason invisible recaptcha badge attaches to div with this class.
				 * Fortunately removing the class at this stage doesn't interrupt normal behaviour.
				 */
				if ( bInvisible ) {
					document.querySelector( 'form' ).classList.remove( 'shake' );
				}
			}
		};
	}();

	var onLoadIcwpRecaptchaCallback = function () {
		iCWP_WPSF_Recaptcha.initialise();
	};
</script>		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-big">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Join our newsletter and be the first to know about the latest at CSULB!</label>
										<input type="email" name="email" placeholder="Email Address" class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1636583139" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 61220;
			_sf_async_config.domain = "daily49er.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
		<script type="text/javascript">
			(function( $, window, document, undefined ) {
				if( jQuery('.widgetopts-placeholder-e').length > 0 ){
					// jQuery('.elementor-column-wrap:has(.widgetopts-placeholder-e)').hide();

					jQuery('.elementor-section:has(.widgetopts-placeholder-e)').each( function(){
						var pTop 	= jQuery( this ).find('.elementor-element-populated').css('padding-top');
						var pBot 	= jQuery( this ).find('.elementor-element-populated').css('padding-bottom');
						var pHeight = jQuery( this ).find('.elementor-element-populated').innerHeight();
						var vert	= pHeight - ( parseFloat( pTop ) + parseFloat( pBot ) );
						
						if( typeof vert !== 'undefined' && vert < 5 ){
							jQuery( this ).hide();
						}else{
							jQuery( this ).find( '.widgetopts-placeholder-e' ).each(function(){
								jQuery( this ).closest( '.elementor-element' ).hide();
								
								var countEl 	= jQuery( this ).closest( '.elementor-column' ).find('.elementor-element').length;
								var countHolder = jQuery( this ).closest( '.elementor-column' ).find('.widgetopts-placeholder-e').length;
								if( countEl == countHolder ){
									jQuery( this ).closest( '.elementor-column' ).hide();
								}
							}).promise().done( function(){
								var sTop 	= jQuery( this ).closest('.elementor-section').css('padding-top');
								var sBot 	= jQuery( this ).closest('.elementor-section').css('padding-bottom');
								var sHeight = jQuery( this ).closest('.elementor-section').innerHeight();
								var svert	= sHeight - ( parseFloat( sTop ) + parseFloat( sBot ) );
								
								if( typeof svert !== 'undefined' && svert < 5 ){
									jQuery( this ).closest('.elementor-section').hide();
								}
							});
						}

					} );
				}
			})( jQuery, window, document );
		</script>
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KS7TGMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://daily49er.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "b2075e7fbc", post_id : 67944 } ); } ); /* ]]> */</script>
		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KS7TGMQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='countdown_css-css'  href='https://daily49er.com/wp-content/plugins/widget-countdown/includes/style/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://daily49er.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/exclusive-addons-for-elementor/assets/vendor/js/jquery.sticky-sidebar.js?ver=2.4.62' id='exad-sticky-jquery-js'></script>
<script type='text/javascript' id='wpa-labels-js-extra'>
/* <![CDATA[ */
var wpalabels = {"s":"Search","author":"Name","email":"Email","url":"Website","comment":"Comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-accessibility/js/wpa.labels.js?ver=1.0' id='wpa-labels-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.5' id='ai-core-js'></script>
<script type='text/javascript' id='exad-main-script-js-extra'>
/* <![CDATA[ */
var exad_ajax_object = {"ajax_url":"https:\/\/daily49er.com\/wp-admin\/admin-ajax.php","nonce":"88553c2aed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/exclusive-addons-for-elementor/assets/js/exad-scripts.min.js?ver=2.4.62' id='exad-main-script-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"67944","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.slicknav.min.js?ver=1.0.6' id='slicknav-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/flickity.pkgd.min.js?ver=1.0.6' id='flickity-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.6' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.fitvids.js?ver=1.0.6' id='fitvids-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/superfish.min.js?ver=1.0.6' id='superfish-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/headroom.min.js?ver=1.0.6' id='headroom-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/retina.min.js?ver=1.0.6' id='retina-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery-ui.min.js?ver=1.0.6' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/tabs.js?ver=1.0.6' id='tabber-tabs-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/search_button.js?ver=1.0.6' id='search_button-js'></script>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/functions.js?ver=1.0.6' id='primenews-script-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1603048335' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;onload=onLoadIcwpRecaptchaCallback&#038;render=explicit&#038;ver=5.8.1' id='icwp-wpsf-grecaptcha-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.8.1' id='soundcite-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/widget-countdown/includes/javascript/front_end_js.js?ver=5.8.1' id='countdown-front-end-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/daily49er.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?ver=1606849991' id='zoom-instagram-widget-lazy-load-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/wp-util.min.js?ver=5.8.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1606849991' id='zoom-instagram-widget-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type="text/javascript"> var swp_nonce = "29bf4cd6e1";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://daily49er.com/news/2021/11/10/director-of-parking-and-transportation-services-shares-her-journey-as-a-worldly-traveler/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true; var swp_ajax_url = "https://daily49er.com/wp-admin/admin-ajax.php"; var swp_post_id = "67944";var swpClickTracking = false;</script>
<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script>
</body>
</html>