<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/xLlHP9V0FpnLzTmI_5ubQH7vqxY.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://daily49er.com/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var gtm4wp_datalayer_name = "dataLayer";
var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
@font-face {
font-family: "sw-icon-font";
src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
font-weight: normal;
font-style: normal;
font-display:block;
}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->
<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Former foster youth finds a stable home at Long Beach State - Daily Forty-Niner</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://daily49er.com/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former foster youth finds a stable home at Long Beach State - Daily Forty-Niner" />
<meta property="og:description" content="Freshman Clarissa Pe&#241;a explains how Long Beach State and Guardian Scholars helped her transition out of foster care and into a stable home." />
<meta property="og:url" content="https://daily49er.com/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/" />
<meta property="og:site_name" content="Daily Forty-Niner" />
<meta property="article:publisher" content="https://www.facebook.com/daily49er/" />
<meta property="article:published_time" content="2021-12-06T21:23:31+00:00" />
<meta property="article:modified_time" content="2021-12-06T21:23:49+00:00" />
<meta property="og:image" content="https://daily49er.com/wp-content/uploads/2021/12/clarissa.jpeg" />
<meta property="og:image:width" content="871" />
<meta property="og:image:height" content="653" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@daily49er" />
<meta name="twitter:site" content="@daily49er" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Julia-Inez Rudy">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://daily49er.com/#organization","name":"Daily 49er","url":"https://daily49er.com/","sameAs":["https://www.facebook.com/daily49er/","https://twitter.com/daily49er"],"logo":{"@type":"ImageObject","@id":"https://daily49er.com/#logo","inLanguage":"en-US","url":"https://daily49er.com/wp-content/uploads/2020/01/D49er-logo.png","width":4570,"height":667,"caption":"Daily 49er"},"image":{"@id":"https://daily49er.com/#logo"}},{"@type":"WebSite","@id":"https://daily49er.com/#website","url":"https://daily49er.com/","name":"Daily Forty-Niner","description":"","publisher":{"@id":"https://daily49er.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://daily49er.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://daily49er.com/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/#primaryimage","inLanguage":"en-US","url":"https://daily49er.com/wp-content/uploads/2021/12/clarissa.jpeg","width":871,"height":653,"caption":"Clarissa Pena, a first-year student at CSULB is a Guardian Scholars member. Photo credit: Julia-Inez Rudy"},{"@type":"WebPage","@id":"https://daily49er.com/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/#webpage","url":"https://daily49er.com/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/","name":"Former foster youth finds a stable home at Long Beach State - Daily Forty-Niner","isPartOf":{"@id":"https://daily49er.com/#website"},"primaryImageOfPage":{"@id":"https://daily49er.com/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/#primaryimage"},"datePublished":"2021-12-06T21:23:31+00:00","dateModified":"2021-12-06T21:23:49+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://daily49er.com/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/"]}]},{"@type":"Article","@id":"https://daily49er.com/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/#article","isPartOf":{"@id":"https://daily49er.com/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/#webpage"},"author":{"@id":"https://daily49er.com/#/schema/person/d555bc64a9c012a76ff199220667b1fb"},"headline":"Former foster youth finds a stable home at Long Beach State","datePublished":"2021-12-06T21:23:31+00:00","dateModified":"2021-12-06T21:23:49+00:00","mainEntityOfPage":{"@id":"https://daily49er.com/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/#webpage"},"commentCount":0,"publisher":{"@id":"https://daily49er.com/#organization"},"image":{"@id":"https://daily49er.com/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/#primaryimage"},"keywords":"#campus,#ClarissaPena,#csulb,#fosteryouth,#guardianscholars,#news,#profile","articleSection":"Campus,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://daily49er.com/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/#respond"]}]},{"@type":"Person","@id":"https://daily49er.com/#/schema/person/d555bc64a9c012a76ff199220667b1fb","name":"Julia-Inez Rudy","image":{"@type":"ImageObject","@id":"https://daily49er.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8808f8161df2f1941a2a8d932528af4a?s=96&d=mm&r=g","caption":"Julia-Inez Rudy"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Feed" href="https://daily49er.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Comments Feed" href="https://daily49er.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Former foster youth finds a stable home at Long Beach State Comments Feed" href="https://daily49er.com/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script src="//www.googletagmanager.com/gtag/js?id=UA-144269696-1"  type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">
var mi_version = '7.18.0';
var mi_track_user = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-144269696-1';
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
return document.cookie.indexOf( disableStr + '=true' ) > - 1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gtagTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gtagTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
if ( mi_track_user ) {
function __gtagTracker() {dataLayer.push( arguments );}
__gtagTracker( 'js', new Date() );
__gtagTracker( 'set', {
'developer_id.dZGIzZG' : true,
});
__gtagTracker( 'config', 'UA-144269696-1', {
forceSSL:true,					} );
window.gtag = __gtagTracker;										(
function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function (){
var args = Array.prototype.slice.call(arguments);
args.unshift( 'send' );
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len - 1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
if ( 'send' === arguments[0] ) {
var hitConverted, hitObject = false, action;
if ( 'event' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[3] ) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ( 'pageview' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[2] ) {
hitObject = {
'eventAction': 'page_view',
'page_path' : arguments[2],
}
}
}
if ( typeof arguments[2] === 'object' ) {
hitObject = arguments[2];
}
if ( typeof arguments[5] === 'object' ) {
Object.assign( hitObject, arguments[5] );
}
if ( 'undefined' !== typeof arguments[1].hitType ) {
hitObject = arguments[1];
if ( 'pageview' === hitObject.hitType ) {
hitObject.eventAction = 'page_view';
}
}
if ( hitObject ) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs( hitObject );
__gtagTracker( 'event', action, hitConverted );
}
}
return;
}
function mapArgs( args ) {
var arg, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
'page' : 'page_path',
'location' : 'page_location',
'title' : 'page_title',
};
for ( arg in args ) {
if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
hit[gaMap[arg]] = args[arg];
} else {
hit[arg] = args[arg];
}
}
return hit;
}
try {
f.hitCallback();
} catch ( ex ) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
}
)();
} else {
console.log( "" );
( function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
} )();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://daily49er.com/wp-includes/css/dist/block-library/style.min.css?x53348' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/dhbq5qjd/2lizs.css?x53348" media="all"/>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<!-- <link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpda_countdown_gutenberg_css-css'  href='https://daily49er.com/wp-content/plugins/widget-countdown/includes/gutenberg/style.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ctf_styles-css'  href='https://daily49er.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='poll-maker-ays-css'  href='https://daily49er.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='popupaoc-public-style-css'  href='https://daily49er.com/wp-content/plugins/popup-anything-on-click/assets/css/popupaoc-public-style.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='https://daily49er.com/wp-content/plugins/widget-options/assets/css/widget-options.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpa-style-css'  href='https://daily49er.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpbaw-public-style-css'  href='https://daily49er.com/wp-content/plugins/wp-blog-and-widgets/assets/css/wpbaw-public.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery-ui-css-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ai-core-style-css'  href='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?x53348' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/7m887t6f/9wnw5.css?x53348" media="all"/>
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='ai-lightbox-style-css'  href='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='exad-main-style-css'  href='https://daily49er.com/wp-content/plugins/exclusive-addons-for-elementor/assets/css/exad-styles.min.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social_warfare-css'  href='https://daily49er.com/wp-content/plugins/social-warfare/assets/css/style.min.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/functions/wpzoom/assets/css/theme-utils.css?x53348' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/9mmaw0xc/9ufm5.css?x53348" media="all"/>
<link rel='stylesheet' id='primenews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C500%2C600%2C700%2C700i%2Citalic%7CWork+Sans%3Aregular%2C600%2C700&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='primenews-style-css'  href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/style.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='media-queries-css'  href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/css/media-queries.css?x53348' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/lzln737e/2lizs.css?x53348" media="all"/>
<link rel='stylesheet' id='primenews-google-font-default-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C500i%2C700%2C700i%7CWork+Sans%3A400%2C500%2C600%2C700&#038;subset=cyrillic%2Cgreek%2Clatin-ext&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-color-default-css'  href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/styles/default.css?x53348' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://daily49er.com/wp-includes/css/dashicons.min.css?x53348' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://daily49er.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?x53348' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?x53348' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?x53348' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?x53348' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?x53348' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://daily49er.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?x53348' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='https://daily49er.com/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css?x53348' type='text/css' media='all' />
<script src='//daily49er.com/wp-content/cache/wpfc-minified/l8hx9hlx/2lizs.js?x53348' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/jquery.min.js?x53348' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/jquery-migrate.min.js?x53348' id='jquery-migrate-js'></script> -->
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/daily49er.com","hash_tracking":"false","ua":"UA-144269696-1"};
/* ]]> */
</script>
<script src='//daily49er.com/wp-content/cache/wpfc-minified/btxqh1a/7q5b2.js?x53348' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://daily49er.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?x53348' id='monsterinsights-frontend-script-js'></script> -->
<!--[if lt IE 8]>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/json2.min.js?x53348' id='json2-js'></script>
<![endif]-->
<script src='//daily49er.com/wp-content/cache/wpfc-minified/9astvtp7/2lizs.js?x53348' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?x53348' id='wordpress_file_upload_script-js'></script> -->
<!-- <script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/ui/core.min.js?x53348' id='jquery-ui-core-js'></script> -->
<!-- <script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/ui/datepicker.min.js?x53348' id='jquery-ui-datepicker-js'></script> -->
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script src='//daily49er.com/wp-content/cache/wpfc-minified/2e2kacnf/2lizs.js?x53348' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?x53348' id='jquery-ui-timepicker-addon-js-js'></script> -->
<!-- <script type='text/javascript' src='https://daily49er.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?x53348' id='gtm4wp-form-move-tracker-js'></script> -->
<!-- <script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/init.js?x53348' id='wpzoom-init-js'></script> -->
<script type='text/javascript' id='icwp-wpsf-shield-notbot-js-extra'>
/* <![CDATA[ */
var shield_vars_notbotjs = {"ajax":{"not_bot":"action=icwp-wpsf&exec=not_bot&exec_nonce=27abaf9676&mod_slug=icwp-wpsf-ips"},"hrefs":{"ajax":"https:\/\/daily49er.com\/wp-admin\/admin-ajax.php"},"flags":{"run":true}};
/* ]]> */
</script>
<script src='//daily49er.com/wp-content/cache/wpfc-minified/2po5suxx/4o3n0.js?x53348' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-simple-firewall/resources/js/shield/notbot.js?x53348' id='icwp-wpsf-shield-notbot-js'></script> -->
<link rel="https://api.w.org/" href="https://daily49er.com/wp-json/" /><link rel="alternate" type="application/json" href="https://daily49er.com/wp-json/wp/v2/posts/68240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://daily49er.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://daily49er.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://daily49er.com/?p=68240' />
<link rel="alternate" type="application/json+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F12%2F06%2Fformer-foster-youth-finds-a-stable-home-at-long-beach-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F12%2F06%2Fformer-foster-youth-finds-a-stable-home-at-long-beach-state%2F&#038;format=xml" />
<style type='text/css'> .ae_data .elementor-editor-element-setting {
display:none !important;
}
</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="generator" content="Site Kit by Google 1.22.0" /><script data-ad-client="ca-pub-4364230400378428" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KS7TGMQ');</script>
<!-- End Google Tag Manager -->
<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
function external_links_in_new_windows_loop() {
if (!document.links) {
document.links = document.getElementsByTagName('a');
}
var change_link = false;
var force = '';
var ignore = '';
for (var t=0; t<document.links.length; t++) {
var all_links = document.links[t];
change_link = false;
if(document.links[t].hasAttribute('onClick') == false) {
// forced if the address starts with http (or also https), but does not link to the current domain
if(all_links.href.search(/^http/) != -1 && all_links.href.search('daily49er.com') == -1 && all_links.href.search(/^#/) == -1) {
// console.log('Changed ' + all_links.href);
change_link = true;
}
if(force != '' && all_links.href.search(force) != -1) {
// forced
// console.log('force ' + all_links.href);
change_link = true;
}
if(ignore != '' && all_links.href.search(ignore) != -1) {
// console.log('ignore ' + all_links.href);
// ignored
change_link = false;
}
if(change_link == true) {
// console.log('Changed ' + all_links.href);
document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
document.links[t].removeAttribute('target');
}
}
}
}
// Load
function external_links_in_new_windows_load(func)
{  
var oldonload = window.onload;
if (typeof window.onload != 'function'){
window.onload = func;
} else {
window.onload = function(){
oldonload();
func();
}
}
}
external_links_in_new_windows_load(external_links_in_new_windows_loop);
//]]></script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["campus","news"],"pageAttributes":["campus-2","clarissapena","csulb-4","fosteryouth","guardianscholars","news-2","profile-2"],"pagePostAuthor":"Julia-Inez Rudy"};
dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KS7TGMQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Prime News 1.0.6" />
<meta name="generator" content="WPZOOM Framework 1.9.5" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="wpzoom-prime-news-custom-css">
#slider.slide-blue .slides li .slide-overlay{background:-moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* FF3.6+ */
background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Chrome10+,Safari5.1+ */
background: -o-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Opera 11.10+ */
background: -ms-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* IE10+ */
background: linear-gradient(to bottom, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* W3C */;;}.navbar-brand-wpz .tagline{display:none;}button, input[type=button], input[type=reset], input[type=submit]{color:#ffffff;}.header_misc a{color:#dd9933;}.main-navbar{background:#ffffff;}.main-navbar .navbar-wpz > li > a{color:#000000;}.main-navbar .navbar-wpz > li > a:hover{color:#f9a600;}.main-navbar .navbar-wpz > .current-menu-item > a, .main-navbar .navbar-wpz > .current_page_item > a, .main-navbar .navbar-wpz > .current-menu-parent > a{color:#f9a600;}.navbar-wpz ul{background:#ffffff;}
</style>
<!-- End Theme Custom CSS -->
<!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
w[l] = w[l] || [];
w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
var f = d.getElementsByTagName( s )[0],
j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
j.async = true;
j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KS7TGMQ' );
</script>
<!-- End Google Tag Manager -->
<style type="text/css">/* Hot Random Image START */
/* Hot Random Image END */
</style><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-32x32.png?x53348" sizes="32x32" />
<link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-192x192.png?x53348" sizes="192x192" />
<link rel="apple-touch-icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-180x180.png?x53348" />
<meta name="msapplication-TileImage" content="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-270x270.png" />
<style type="text/css" id="wp-custom-css">
nav.main-navbar {
border-top: 2px solid #707271;
border-bottom: 2px solid #707271;
}
.main-navbar .navbar-toggle:after{
color: black;
}
.slicknav_menu .slicknav_menutxt{
color:black
}
.slicknav_nav a{
color:black;
}
.navbar-wpz ul a {
color: black;
}
.main-navbar a:hover {
color: black;
}
.navbar-toggle .icon-bar {
background: black;
}
.navbar-toggle:hover .icon-bar {
background: #707271;
}
#pageslide .panel .widget.widget_nav_menu ul.menu li a:hover {
color: black;
}
ol.popular-posts li span
{
display: none;
}
.site-footer button {
color: black;
}
button, input[type="button"], input[type="reset"], input[type="submit"] {
background-color: #fecb40;
}
button, input[type=button], input[type=reset], input[type=submit] {
color: black;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a {
color: black;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a {
background: #fecb40;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a:hover {
color: white;
}
/* ul.sub-menu {
position: relative;
left: 10px;
} */
.navbar-brand-wpz h1 {
font-family: 'Playfair Display', serif;
}
.navbar-brand-wpz .tagline {
font-family: 'Roboto', sans-serif;
color: #f9a600;
}
.header_misc a {
font-weight: bold;
color: #2857bd;
/*padding: 8px 60px;*/ 
}
.header_misc a> li:first-child {
padding-left: 90px;
}
li#menu-item-57033.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-57033 {
position: absolute;
left: 120px;
}
.designed-by {
display: none;
}
.entry-content .page-menu ul {
text-align: center;
}
.entry-content .page-menu ul li {
list-style-type: none;
}
.entry-content .page-menu li {
display: inline-block;
padding: 0 7rem;
border-right: lightgrey thin solid;
}
.entry-content .page-menu li:last-child {
border-right: none;
}
.entry-content .page-menu a:link {
font-size: 1.5rem;
font-family: "Work Sans", sans-serif;
}
.entry-content .page-menu a:link {
text-decoration: none;
}
.entry-content .page-menu a:hover {
text-decoration: none;
color: #707271;
}
.entry-header {
margin: 0 0 5px;
padding: 0 0 15px;
}
.entry-content ul.menu, .entry-content ol {
margin: 0;
}
a.blog-more-link {
display: none;
}
.entry-content ul.body, .entry-content ol {
padding: 0 0 20px 0;
}
/* @media screen and (max-width: 600px) {
#zoom-social-icons-widget-2 {
visibility: hidden;
}
} */
#news-ticker h3 {
color: #fecb40;
}
#news-ticker {
background: #000000;
}
#news-ticker dt {
color: #fecb40;
}
#news-ticker dd a {
color: #fff; 
}
#news-ticker dd a:hover {
color: white; 
}
.header-archive p {
display: none;
}
.featured_caption{
font-family: Helvetica,Arial,sans-serif;
padding: 12px 0 0;
font-size: 14px;
color: #767676;
}
.firstcharacter {
color: #FECB40;
float: left;
font-family: Lato;
font-size: 75px;
line-height: 60px;
padding-top: 4px;
padding-right: 8px;
padding-left: 3px;
}
#primary .entry-content .content-box .title {
margin: -2rem -2rem 1rem -2rem;
padding: 0.5rem 2rem 0.5rem 1rem;
display: block;
font-weight: bold;
color: #000000;
font-size: 1.125rem;
}
.entry-content .content-box.bfb1{
border-color: #fecb40;
}
.entry-content .content-box.bfb1{
background: rgb(245,245,245);
}
.entry-content .content-box.bfb1.title {
background: #F5F5F5;
}
.entry-content .content-box {
border-radius: 5px;
border: 1px solid;
padding: 2rem 2rem 1rem 2rem;
margin: 0 0 2rem 0;
font-weight: normal;
}
.cfb-inner-data {
word-break: inherit !important;
}
.cfb-data {
display: block!important;
}
.oxilab-flip-box-back-4-data .oxilab-button-data{
color: black  !important;
background-color: #fecb40  !important;
}
.entry-meta {
color: black; 
}
.entry-meta a {
color: black; 
}
.home_dark_area {
background: #f9f9f9;
}
.home_dark_area a {
color: #000;
} 
.main-navbar .navbar-wpz > li > a:hover {
color: black;
}
</style>
</head>
<body class="post-template-default single single-post postid-68240 single-format-standard wp-custom-logo browser-unknown aesop-core aesop-on-prime-news exclusive-addons-elementor elementor-default elementor-kit-67044">
<div class="page-wrap">
<div id="pageslide">
<div id="slideNav" class="panel">
<a href="#" class="closeBtn"></a>
<div id="sidebar-pp">
<div class="widget widget_search" id="search-2"><form method="get" id="searchform" action="https://daily49er.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form><div class="clear"></div></div><div class="widget widget_nav_menu" id="nav_menu-2"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-61270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a>
<ul class="sub-menu">
<li id="menu-item-68184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68184"><a href="https://daily49er.com/special-projects/covid-19-dashboard/">COVID-19 DASHBOARD</a></li>
</ul>
</li>
<li id="menu-item-56907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-32417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li id="menu-item-32333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li id="menu-item-57271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li id="menu-item-57014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-57266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li id="menu-item-57703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li id="menu-item-18038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &amp; Field</a></li>
<li id="menu-item-18041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li id="menu-item-18042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li id="menu-item-18029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li id="menu-item-18030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li id="menu-item-18031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li id="menu-item-18032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &amp; Field</a></li>
<li id="menu-item-18034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li id="menu-item-18035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-56982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-57272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li id="menu-item-57273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-57274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li id="menu-item-57698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li id="menu-item-57275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li id="menu-item-56983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &amp; Life</a>
<ul class="sub-menu">
<li id="menu-item-57265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li id="menu-item-57267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li id="menu-item-57268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li id="menu-item-57269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &amp; Performing Arts</a></li>
<li id="menu-item-57270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-56984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-57185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li id="menu-item-56985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li id="menu-item-56986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-56987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li id="menu-item-56989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
<li id="menu-item-68105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68105"><a href="https://daily49er.com/category/special-projects/student-choice-awards-winner/">Student Choice Awards Winner</a></li>
<li id="menu-item-65826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-65826"><a href="https://daily49er.com/tag/the-womens-issue/">the women&#8217;s issue</a></li>
<li id="menu-item-63168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://daily49er.com/category/special-projects/voter-registration/">Voter Registration</a></li>
<li id="menu-item-62210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62210"><a href="https://daily49er.com/category/student-survival-guide/">Student Survival Guide</a></li>
<li id="menu-item-65161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65161"><a href="https://daily49er.com/category/special-projects/grad-school/">Grad School</a></li>
<li id="menu-item-62176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62176"><a href="https://daily49er.com/category/special-projects/70-years-of-the-newspaper/">70 years of the D49er</a></li>
<li id="menu-item-62177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://daily49er.com/category/special-projects/the-outober-issue/">OUTober</a></li>
<li id="menu-item-62179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62179"><a href="https://daily49er.com/category/special-projects/70th-anniversary/">70th Anniversary</a></li>
<li id="menu-item-65269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65269"><a href="https://daily49er.com/category/special-projects/health-wellness/">Health &amp; Wellness</a></li>
</ul>
</li>
</ul></div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-5">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.facebook.com/daily49er/" target="_blank" >
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://twitter.com/daily49er" target="_blank" >
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.instagram.com/daily49er/" target="_blank" >
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.youtube.com/user/videod49er" target="_blank" >
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px" ></span>
</a>
</li>
</ul>
<div class="clear"></div></div>
</div>
</div>
</div>
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="header_social">
<div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title"><span>Social Icons</span></h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.facebook.com/daily49er/" target="_blank" >
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 20px; padding:5px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://twitter.com/daily49er" target="_blank" >
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 20px; padding:5px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.instagram.com/daily49er/?hl=en" target="_blank" >
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 20px; padding:5px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.youtube.com/user/videod49er" target="_blank" >
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 20px; padding:5px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://issuu.com/daily-49er" target="_blank" >
<span class="screen-reader-text">newspaper-o</span>
<span class="zoom-social_icons-list-span social-icon fa fa-newspaper-o" data-hover-rule="color" data-hover-color="#000000" style="color : #2857bd; font-size: 20px; padding:5px" ></span>
</a>
</li>
</ul>
</div>                </div><!-- .header_social -->
<div class="navbar-brand-wpz">
<a href="https://daily49er.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="4570" height="667" src="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1.png?x53348" class="custom-logo" alt="Daily Forty-Niner" loading="lazy" itemprop="logo" srcset="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1.png 4570w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-475x69.png 475w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-900x131.png 900w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-350x51.png 350w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-768x112.png 768w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-1536x224.png 1536w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-2048x299.png 2048w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-1250x182.png 1250w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-400x58.png 400w" sizes="(max-width: 4570px) 100vw, 4570px" /></a>
<p class="tagline"></p>
</div><!-- .navbar-brand -->
<div class="header_misc">
<div class="menu-top-container"><ul id="menu-top" class="navbar-wpz menu-search-container dropdown sf-menu"><li id="menu-item-62180" class="alignright menu-item menu-item-type-post_type menu-item-object-page menu-item-62180"><a href="https://daily49er.com/csulb-student-discounts/">Student Resources</a></li>
</ul></div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://daily49er.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form>                    </div><!-- .sb-search -->
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
<a class="navbar-toggle" href="#slideNav">
<span class="sr-only">Toggle sidebar &amp; navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
</div><!-- .side-panel-btn -->
<div class="navbar-header-main">
<div id="menu-main-slide" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68184"><a href="https://daily49er.com/special-projects/covid-19-dashboard/">COVID-19 DASHBOARD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &amp; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &amp; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &amp; Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &amp; Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68105"><a href="https://daily49er.com/category/special-projects/student-choice-awards-winner/">Student Choice Awards Winner</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-65826"><a href="https://daily49er.com/tag/the-womens-issue/">the women&#8217;s issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://daily49er.com/category/special-projects/voter-registration/">Voter Registration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62210"><a href="https://daily49er.com/category/student-survival-guide/">Student Survival Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65161"><a href="https://daily49er.com/category/special-projects/grad-school/">Grad School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62176"><a href="https://daily49er.com/category/special-projects/70-years-of-the-newspaper/">70 years of the D49er</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://daily49er.com/category/special-projects/the-outober-issue/">OUTober</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62179"><a href="https://daily49er.com/category/special-projects/70th-anniversary/">70th Anniversary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65269"><a href="https://daily49er.com/category/special-projects/health-wellness/">Health &amp; Wellness</a></li>
</ul>
</li>
</ul></div>
</div>
<div id="navbar-main">
<div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68184"><a href="https://daily49er.com/special-projects/covid-19-dashboard/">COVID-19 DASHBOARD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &amp; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &amp; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &amp; Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &amp; Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68105"><a href="https://daily49er.com/category/special-projects/student-choice-awards-winner/">Student Choice Awards Winner</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-65826"><a href="https://daily49er.com/tag/the-womens-issue/">the women&#8217;s issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://daily49er.com/category/special-projects/voter-registration/">Voter Registration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62210"><a href="https://daily49er.com/category/student-survival-guide/">Student Survival Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65161"><a href="https://daily49er.com/category/special-projects/grad-school/">Grad School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62176"><a href="https://daily49er.com/category/special-projects/70-years-of-the-newspaper/">70 years of the D49er</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://daily49er.com/category/special-projects/the-outober-issue/">OUTober</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62179"><a href="https://daily49er.com/category/special-projects/70th-anniversary/">70th Anniversary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65269"><a href="https://daily49er.com/category/special-projects/health-wellness/">Health &amp; Wellness</a></li>
</ul>
</li>
</ul></div>
</div><!-- #navbar-main -->
</div><!-- .inner-wrap -->
</nav><!-- .navbar -->
<div class="clear"></div>
</header><!-- .site-header -->
<div id="news-ticker">
<div class="inner-wrap clearfix">
<h3>Breaking News</h3>
<div class="news-ticker-container">
<dl id="ticker">
<dt>2 months ago </dt>
<dd><a href="https://daily49er.com/news/2021/09/23/student-government-discusses-growing-on-campus-covid-19-concerns/" title="Student government discusses growing on-campus COVID-19 concerns">Student government discusses growing on-campus COVID-19 concerns</a></dd>
<dt>2 months ago </dt>
<dd><a href="https://daily49er.com/news/2021/09/23/student-health-services-provides-students-with-affordable-health-care/" title="Student Health Services provides students with affordable health care">Student Health Services provides students with affordable health care</a></dd>
<dt>2 months ago </dt>
<dd><a href="https://daily49er.com/artslife/2021/09/23/rainbow-car-show-celebrates-lgbtq-members/" title="Rainbow car show celebrates LGBTQ+ members">Rainbow car show celebrates LGBTQ+ members</a></dd>
</dl>
</div>
</div><!-- /.inner-wrap -->
</div><!-- #news-ticker -->
<div class="inner-wrap">
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-68240" class="post-68240 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-news tag-campus-2 tag-clarissapena tag-csulb-4 tag-fosteryouth tag-guardianscholars tag-news-2 tag-profile-2">
<header class="entry-image">
<div class="post-thumb">
<figure class="wp-caption featured"><img width="871" height="600" src="https://daily49er.com/wp-content/uploads/2021/12/clarissa-871x600.jpeg?x53348" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" /><figcaption  class="wp-caption-text">Clarissa Pena, a first-year student at CSULB is a Guardian Scholars member. Photo credit: Julia-Inez Rudy</figcaption></figure>            </div>
</header>
<header class="entry-header">
<span class="cat-links"><a href="https://daily49er.com/category/news/campus/" rel="category tag">Campus</a>, <a href="https://daily49er.com/category/news/" rel="category tag">News</a></span>
<h1 class="entry-title fn">Former foster youth finds a stable home at Long Beach State</h1>        <div class="entry-meta">
<span class="entry-author">by <a href="https://daily49er.com/author/julia-inez-rudy/" title="Posts by Julia-Inez Rudy" rel="author">Julia-Inez Rudy</a></span>            <span class="entry-date">on <time class="entry-date" datetime="2021-12-06T13:23:31-08:00">December 6, 2021</time> </span>                     </div>
</header><!-- .entry-header -->
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<img src="https://secure.gravatar.com/avatar/8808f8161df2f1941a2a8d932528af4a?s=85&#038;d=mm&#038;r=g" width="85" height="85" alt="Avatar" class="avatar avatar-85 wp-user-avatar wp-user-avatar-85 photo avatar-default" />
<a href="https://daily49er.com/author/julia-inez-rudy/" title="Posts by Julia-Inez Rudy" rel="author">Julia-Inez Rudy</a>                             <span class="entry-author">Author</span>
</li>
</ul>
<div class="related_posts">
<h3 class="title">More in Campus:</h3>
<ul>
<li id="post-68229" class="post-grid">
<a href="https://daily49er.com/news/2021/12/03/csulb-police-captain-with-over-20-years-of-experience-plans-to-run-for-chief-of-police/" title="Permalink to CSULB Police Captain with over 20 years of experience plans to run for Chief of Police">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2021/12/Brockie-Pic-380x250.jpg?x53348" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://daily49er.com/wp-content/uploads/2021/12/Brockie-Pic-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2021/12/Brockie-Pic-760x500.jpg 760w, https://daily49er.com/wp-content/uploads/2021/12/Brockie-Pic-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
<a href="https://daily49er.com/news/2021/12/03/csulb-police-captain-with-over-20-years-of-experience-plans-to-run-for-chief-of-police/" title="Permalink to CSULB Police Captain with over 20 years of experience plans to run for Chief of Police" rel="bookmark">CSULB Police Captain with over 20 years of experience plans to run for Chief of Police</a>
<span class="date">December 3, 2021</span>
</li><!-- end #post-68229 -->
<li id="post-68224" class="post-grid">
<a href="https://daily49er.com/news/2021/12/03/former-scuba-instructor-finds-passion-for-teaching-as-a-csulb-marine-ecology-professor/" title="Permalink to Former scuba instructor finds passion for teaching as a CSULB marine ecology professor">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-02-at-10.45.20-PM-380x250.png?x53348" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://daily49er.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-02-at-10.45.20-PM-380x250.png 380w, https://daily49er.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-02-at-10.45.20-PM-760x500.png 760w, https://daily49er.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-02-at-10.45.20-PM-165x109.png 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
<a href="https://daily49er.com/news/2021/12/03/former-scuba-instructor-finds-passion-for-teaching-as-a-csulb-marine-ecology-professor/" title="Permalink to Former scuba instructor finds passion for teaching as a CSULB marine ecology professor" rel="bookmark">Former scuba instructor finds passion for teaching as a CSULB marine ecology professor</a>
<span class="date">December 3, 2021</span>
</li><!-- end #post-68224 -->
<li id="post-68210" class="post-grid post-last">
<a href="https://daily49er.com/news/2021/12/01/csulb-health-educator-encourages-importance-of-student-health-services/" title="Permalink to CSULB health educator encourages importance of student health services">
<img width="232" height="250" src="https://daily49er.com/wp-content/uploads/2021/12/image1-232x250.jpeg?x53348" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" />                    </a>
<a href="https://daily49er.com/news/2021/12/01/csulb-health-educator-encourages-importance-of-student-health-services/" title="Permalink to CSULB health educator encourages importance of student health services" rel="bookmark">CSULB health educator encourages importance of student health services</a>
<span class="date">December 1, 2021</span>
</li><!-- end #post-68210 -->
</ul><!-- end .posts -->
</div><!-- /.related_posts -->
</div><!-- /.entry-details -->
<div class="post_wrapper">
<div class="entry-content">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="500" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="68240" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Former+foster+youth+finds+a+stable+home+at+Long+Beach+State&url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F12%2F06%2Fformer-foster-youth-finds-a-stable-home-at-long-beach-state%2F&via=daily49er" data-link="https://twitter.com/intent/tweet?text=Former+foster+youth+finds+a+stable+home+at+Long+Beach+State&url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F12%2F06%2Fformer-foster-youth-finds-a-stable-home-at-long-beach-state%2F&via=daily49er"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F12%2F06%2Fformer-foster-youth-finds-a-stable-home-at-long-beach-state%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F12%2F06%2Fformer-foster-youth-finds-a-stable-home-at-long-beach-state%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F12%2F06%2Fformer-foster-youth-finds-a-stable-home-at-long-beach-state%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2021%2F12%2F06%2Fformer-foster-youth-finds-a-stable-home-at-long-beach-state%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><p>The day Clarissa Pen&#771;a entered foster care, six police cars and a social worker arrived at her great grandma&#8217;s house. </p>
<p>The social worker told Pen&#771;a and her sister to be honest and everything would be OK. Pen&#771;a and her sister were taken to an office where the social worker looked for a place to house them. </p>
<p>&#8220;They wanted me and my sister to sleep in two different beds, but my sister was hollering that she didn&#8217;t want to sleep in a separate bed,&#8221; Pen&#771;a said. &#8220;Eventually they let us sleep in the same cot.&#8221;</p>
<p>After nine years in the foster care system, Pe&#241;a aged out after turning 18. When she graduated from high school, she was accepted to six out of the eight colleges she had applied to but struggled to make a decision on which to attend. </p>
<p>When Oneida Santana, an outreach and admissions coordinator at Long Beach State, reached out to her Pen&#771;a knew CSULB would be her school of choice.</p>
<p>&#8220;Their Guardian Scholar program reached out to me,&#8221; Pe&#241;a said. &#8220;No other schools did that.&#8221; </p>
<p>The <a target="_blank" rel="nofollow noopener" href="https://www.csulb.edu/student-affairs/guardian-scholars">Guardian Scholar </a>program helps current and former foster youth in their higher education, as just <a target="_blank" rel="nofollow noopener" href="https://nfyi.org/issues/higher-education/">3% </a>of former foster care students earn a college degree, according to the National Youth Institute. </p>
<p>Santana&#8217;s job is to introduce enrolling students to various resources such as tutoring, academic support, and off-campus support</p>
<p>&#8220;I remember her as a student who will ask questions,&#8221; Santana said, referring to Pe&#241;a. &#8220;Once she understands the next steps, she will go after it.&#8221;</p>
<p>There are currently over 100 students enrolled in the program, a number which has been increasing in increments of 30 each year, Santana said.</p>
<p>As an undeclared major in her first year at Long Beach State, Pe&#241;a found a stable home in the university dorms.</p>
<p>&#8220;We were homeless. I guess that is child endangerment, but I was living a happy life,&#8221; Pen&#771;a said, reflecting on her childhood before being put into the foster care system. &#8220;My mom took care of me. I went to school, I showered at my aunt&#8217;s house and ate.&#8221;</p>
<p>Pena&#8217;s sister Elienna, who is in high school, described Clarissa as driven and someone who goes after what she wants. Elienna said she is very protective of her older sister.</p>
<p>&#8220;She was practically a mother figure to me growing up,&#8221; Pen&#771;a&#8217;s sister said. &#8220;She always made sure that I was always taken care of. She put me before herself.&#8221;</p>
<p>Elienna said she and her sister were separated for six months after entering foster care.</p>
<p>&#8220;It was honestly really sad. I did everything with Clarissa,&#8221; Elienna said. &#8220;It kind of made me snowball and made me do a lot of bad things.&#8221;</p>
<p> They were separated until Pen&#771;a entered high school in 2017. Pen&#771;a said she remembered the exact date she saw her sister again.</p>
<p>&#8220;November 28, 2017,&#8221; Pen&#771;a said. &#8220;Hell yeah, I remember. I was going home.&#8221;</p>
<p>After a few short weeks of their reunion, the sisters were separated once again when they went back into the foster care system on December 31, 2017.</p>
<p>Pen&#771;a said it was difficult to find the same home for two siblings, especially when they&#8217;re older.</p>
<p>&#8220;People want little, tiny babies that don&#8217;t know anything. Babies don&#8217;t have attitudes. They don&#8217;t talk back, not too many traumas,&#8221; Pen&#771;a said.</p>
<p>As she looks at where she is now, as an enrolled student at Long Beach State University, Pen&#771;a realized how much she has grown into the person she is today.</p>
<p>&#8220;Yeah, that stuff happened to me, but I&#8217;m stronger than that,&#8221; Pen&#771;a said. &#8220;I am here, I am alive, I am walking. I am my best living form.&#8221;</p>
<div class="clear"></div>
</div><!-- .entry-content -->
</div><!-- .post_wrapper -->
</div><!-- /.entry_wrapper -->
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://daily49er.com/tag/campus-2/" rel="tag">#campus</a>, <a href="https://daily49er.com/tag/clarissapena/" rel="tag">#ClarissaPena</a>, <a href="https://daily49er.com/tag/csulb-4/" rel="tag">#csulb</a>, <a href="https://daily49er.com/tag/fosteryouth/" rel="tag">#fosteryouth</a>, <a href="https://daily49er.com/tag/guardianscholars/" rel="tag">#guardianscholars</a>, <a href="https://daily49er.com/tag/news-2/" rel="tag">#news</a>, <a href="https://daily49er.com/tag/profile-2/" rel="tag">#profile</a></div>            
<div class="post_author">
<img src="https://secure.gravatar.com/avatar/8808f8161df2f1941a2a8d932528af4a?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />
<div class="author-description">
<h3 class="author-title author"><a href="https://daily49er.com/author/julia-inez-rudy/" title="Posts by Julia-Inez Rudy" rel="author">Julia-Inez Rudy</a></h3>
<p class="author-bio">
</p>
<div class="author_links">
</div>
</div>
</div>
<div class="clear"></div>
</footer><!-- .entry-footer -->
<div class="clear"></div>
</article><!-- #post-## -->
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/#respond" style="display:none;">Cancel</a></small></h3><form action="https://daily49er.com/wp-comments-post.php?wpe-comment-post=daily49er" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" class="required" /></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" class="required email" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68240' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div><!-- #comments -->
</div>
<section id="site-sidebar">
<div class="widget widget_text" id="text-13">			<div class="textwidget"><hr />
<h3><span style="color: #fecb40;">Number of COVID-19 cases in Long Beach</span></h3>
<div id="visualizer-61730-693891089"class="visualizer-front  visualizer-front-61730"></div><!-- Not showing structured data for chart 61730 because title is empty -->
</div>
<div class="clear"></div></div><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script>(function() {
window.mc4wp = window.mc4wp || {
listeners: [],
forms: {
on: function(evt, cb) {
window.mc4wp.listeners.push(
{
event   : evt,
callback: cb
}
);
}
}
}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54327" method="post" data-id="54327" data-name="Subscribe" ><div class="mc4wp-form-fields"><img class="aligncenter wp-image-52120 size-medium" src="https://daily49er.com/wp-content/uploads/2019/07/newsletter.png?x53348" alt="Daily 49er newsletter" width="500" />
<center>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</center>
<br>
<p style="text-align: center;"><button style="background-color: #fecb40; color: #000000; padding: 10px; display: inline-block; cursor: pointer; font-size: 10pt; font-weight: 5500; font-family: 'work sans', sans-serif; line-height: 15px; width: 200px; text-align: center;" type="submit" value="Sign up!">SIGN UP!</button></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1638825852" /><input type="hidden" name="_mc4wp_form_id" value="54327" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="clear"></div></div><div class="widget zoom-instagram-widget" id="wpzoom_instagram_widget-3"><h3 class="title">Instagram</h3>&#8230;<div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main><!-- #main -->
</div><!-- ./inner-wrap -->

<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-7"><h3 class="title">Who We Are</h3><div class="menu-1st-footer-column-about-menu-container"><ul id="menu-1st-footer-column-about-menu" class="menu"><li id="menu-item-56954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56954"><a href="https://daily49er.com/about/">About</a></li>
<li id="menu-item-56834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56834"><a href="https://daily49er.com/staff/">Meet the Staff</a></li>
<li id="menu-item-57075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57075"><a href="https://daily49er.com/staff-blog/">Staff Blog</a></li>
<li id="menu-item-57017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57017"><a target="_blank" rel="noopener" href="https://issuu.com/daily-49er">Archive</a></li>
<li id="menu-item-65163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65163"><a href="https://daily49er.com/policies/">Policies</a></li>
</ul></div><div class="clear"></div></div>                            <div class="clear"></div>
</div><!-- end .column -->
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">Get Involved</h3><div class="menu-2nd-footer-column-container"><ul id="menu-2nd-footer-column" class="menu"><li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://daily49er.com/tips-and-corrections/">Tips &#038; Corrections</a></li>
<li id="menu-item-56885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56885"><a href="https://daily49er.com/join-us/">Join Our Team</a></li>
<li id="menu-item-57021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57021"><a href="https://daily49er.com/contact-us/">Contact Us</a></li>
<li id="menu-item-65166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65166"><a href="https://daily49er.com/letters-to-the-editor/">Letters to the Editor</a></li>
</ul></div><div class="clear"></div></div>                            <div class="clear"></div>
</div><!-- end .column -->
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-9"><h3 class="title">Advertise</h3><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-56895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56895"><a href="https://daily49er.com/advertising-overview/">Overview</a></li>
<li id="menu-item-56881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56881"><a href="https://daily49er.com/media-kit/">Media Kit</a></li>
<li id="menu-item-56882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56882"><a href="https://daily49er.com/place-an-order/">Place an Order</a></li>
</ul></div><div class="clear"></div></div>                            <div class="clear"></div>
</div><!-- end .column -->
<div class="column">
<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><button onclick="location.href = '/donate';" class="button donate">Donate</button>
</div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-3"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--align-left zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.facebook.com/daily49er/" target="_blank" >
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 17px; padding:10px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://twitter.com/daily49er" target="_blank" >
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 17px; padding:10px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.instagram.com/daily49er" target="_blank" >
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 17px; padding:10px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.youtube.com/user/videod49er" target="_blank" >
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 17px; padding:10px" ></span>
</a>
</li>
</ul>
<div class="clear"></div></div>                            <div class="clear"></div>
</div><!-- end .column -->
</div><!-- .widget-areas -->
</div><!-- .footer-widgets -->
<div class="site-info">
<div class="site-copyright">
<span class="copyright">Copyright © 2021 Daily 49er |</span>
</div><!-- .site-copyright -->
<span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="nofollow">WPZOOM</a></span>
</div><!-- .site-info -->
</div><!-- .inner-wrap -->
</footer><!-- #colophon -->
</div><!-- /.page-wrap -->
<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-big">
<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
<div class="mctb-bar" style="display: none">
<form method="post" >
<label class="mctb-label" for="mailchimp-top-bar__email">Join our newsletter and be the first to know about the latest at CSULB!</label>
<input type="email" name="email" placeholder="Email Address" class="mctb-email" required id="mailchimp-top-bar__email" />
<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
<input type="submit" value="Subscribe" class="mctb-button" />
<input type="hidden" name="_mctb" value="1" />
<input type="hidden" name="_mctb_no_js" value="1" />
<input type="hidden" name="_mctb_timestamp" value="1638825852" />
</form>
</div>
<!-- / Mailchimp Top Bar -->
</div>
<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 61220;
_sf_async_config.domain = "daily49er.com";
_sf_async_config.useCanonical = true;
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
})();
</script>
<script type="text/javascript">
(function( $, window, document, undefined ) {
if( jQuery('.widgetopts-placeholder-e').length > 0 ){
// jQuery('.elementor-column-wrap:has(.widgetopts-placeholder-e)').hide();
jQuery('.elementor-section:has(.widgetopts-placeholder-e)').each( function(){
var pTop 	= jQuery( this ).find('.elementor-element-populated').css('padding-top');
var pBot 	= jQuery( this ).find('.elementor-element-populated').css('padding-bottom');
var pHeight = jQuery( this ).find('.elementor-element-populated').innerHeight();
var vert	= pHeight - ( parseFloat( pTop ) + parseFloat( pBot ) );
if( typeof vert !== 'undefined' && vert < 5 ){
jQuery( this ).hide();
}else{
jQuery( this ).find( '.widgetopts-placeholder-e' ).each(function(){
jQuery( this ).closest( '.elementor-element' ).hide();
var countEl 	= jQuery( this ).closest( '.elementor-column' ).find('.elementor-element').length;
var countHolder = jQuery( this ).closest( '.elementor-column' ).find('.widgetopts-placeholder-e').length;
if( countEl == countHolder ){
jQuery( this ).closest( '.elementor-column' ).hide();
}
}).promise().done( function(){
var sTop 	= jQuery( this ).closest('.elementor-section').css('padding-top');
var sBot 	= jQuery( this ).closest('.elementor-section').css('padding-bottom');
var sHeight = jQuery( this ).closest('.elementor-section').innerHeight();
var svert	= sHeight - ( parseFloat( sTop ) + parseFloat( sBot ) );
if( typeof svert !== 'undefined' && svert < 5 ){
jQuery( this ).closest('.elementor-section').hide();
}
});
}
} );
}
})( jQuery, window, document );
</script>
<script>(function() {function maybePrefixUrlField() {
if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
for (var j=0; j < urlFields.length; j++) {
urlFields[j].addEventListener('blur', maybePrefixUrlField);
}
}
})();</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KS7TGMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://daily49er.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "f5f4e76cb5", post_id : 68240 } ); } ); /* ]]> */</script>
<!-- Google Tag Manager (noscript) added by Site Kit -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KS7TGMQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.8.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='countdown_css-css'  href='https://daily49er.com/wp-content/plugins/widget-countdown/includes/style/style.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='thickbox-css'  href='https://daily49er.com/wp-includes/js/thickbox/thickbox.css?x53348' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='visualizer-front-css'  href='https://daily49er.com/wp-content/plugins/visualizer/css/front.css?x53348' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/kcvtiwze/2lmdd.css?x53348" media="all"/>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/exclusive-addons-for-elementor/assets/vendor/js/jquery.sticky-sidebar.js?x53348' id='exad-sticky-jquery-js'></script>
<script type='text/javascript' id='wpa-labels-js-extra'>
/* <![CDATA[ */
var wpalabels = {"s":"Search","author":"Name","email":"Email","url":"Website","comment":"Comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-accessibility/js/wpa.labels.js?x53348' id='wpa-labels-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?x53348' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?x53348' id='current.menu-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/ui/mouse.min.js?x53348' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/ui/slider.min.js?x53348' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?x53348' id='ai-core-js'></script>
<script type='text/javascript' id='exad-main-script-js-extra'>
/* <![CDATA[ */
var exad_ajax_object = {"ajax_url":"https:\/\/daily49er.com\/wp-admin\/admin-ajax.php","nonce":"0ab53fad6e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/exclusive-addons-for-elementor/assets/js/exad-scripts.min.js?x53348' id='exad-main-script-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"68240","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-warfare/assets/js/script.min.js?x53348' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/comment-reply.min.js?x53348' id='comment-reply-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.slicknav.min.js?x53348' id='slicknav-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/flickity.pkgd.min.js?x53348' id='flickity-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.carouFredSel-6.2.1-packed.js?x53348' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.fitvids.js?x53348' id='fitvids-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/superfish.min.js?x53348' id='superfish-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/headroom.min.js?x53348' id='headroom-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/underscore.min.js?x53348' id='underscore-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/retina.min.js?x53348' id='retina-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery-ui.min.js?x53348' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/tabs.js?x53348' id='tabber-tabs-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/search_button.js?x53348' id='search_button-js'></script>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/functions.js?x53348' id='primenews-script-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?x53348' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?x53348' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/wp-embed.min.js?x53348' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.8.2' id='soundcite-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/widget-countdown/includes/javascript/front_end_js.js?x53348' id='countdown-front-end-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/daily49er.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/thickbox/thickbox.js?x53348' id='thickbox-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/uploads/visualizer/customization.js?x53348' id='visualizer-customization-js'></script>
<script type='text/javascript' defer="defer" src='//www.gstatic.com/charts/loader.js' id='google-jsapi-js'></script>
<script type='text/javascript' defer="defer" src='https://daily49er.com/wp-content/plugins/visualizer/js/render-google.js?x53348' id='visualizer-render-google-lib-js'></script>
<script type='text/javascript' id='visualizer-render-google-js-extra'>
/* <![CDATA[ */
var visualizer = {"charts":{"visualizer-61730-693891089":{"type":"area","series":[{"label":"Month","type":"string"},{"label":"COVID-19 cases in Long Beach","type":"number"}],"settings":{"save":"1","title":"","titlePosition":"","titleTextStyle":{"color":"#000"},"axisTitlesPosition":"","description":"","fontName":"Arial","fontSize":"","legend":{"position":"none","alignment":"","textStyle":{"color":"#000"}},"tooltip":{"trigger":"","showColorCode":"0"},"animation":{"startup":"1","duration":"2000","easing":"linear"},"hAxis":{"title":"Date","textPosition":"out","direction":"","textStyle":"#000000","format":"","gridlines":{"count":"","color":"#ccc"},"viewWindow":{"max":"","min":""},"baselineColor":"#000","minorGridlines":{"count":"","color":""}},"vAxis":{"baselineColor":"#000000","minorGridlines":{"count":"","color":""},"title":"Number of cases","textPosition":"out","direction":"","textStyle":"#000000","format":"","gridlines":{"count":"","color":"#ccc"},"viewWindow":{"max":"","min":""}},"lineWidth":"","pointSize":"","focusTarget":"datum","selectionMode":"","aggregationTarget":"","dataOpacity":"","areaOpacity":"","isStacked":"","series":[{"visibleInLegend":"","lineWidth":"","pointSize":"","format":"","areaOpacity":".4","color":"#fecb40"}],"width":"","height":"400","backgroundColor":{"strokeWidth":"","stroke":"#666","fill":"transparent"},"chartArea":{"left":"15%","top":"10%","width":"80%","height":"70%"},"manual":"","internal_title":61730},"data":[["07\/31",8142],["08\/03",8362],["08\/05",8615],["08\/06",8709],["08\/07",8775],["08\/10",8879],["08\/11",9210],["08\/12",9283],["08\/13",9425],["08\/14",9552],["08\/17",9736],["08\/18",9795],["08\/19",9878],["08\/20",9930],["08\/21",9930],["08\/21",10016],["08\/24",10147],["08\/25",10241],["08\/26",10275],["08\/27",10358],["08\/28",10437],["08\/31",10524],["08\/01",10674],["09\/02",10728],["09\/08",11039],["09\/09",11088],["09\/10",11134],["09\/12",11199],["09\/14",11217],["09\/15",11311],["09\/16",11379],["09\/17",11440],["09\/19",11550],["09\/21",11615],["09\/22",11684],["09\/23",11727],["09\/24",11761],["09\/26",11843],["09\/28",11900],["09\/29",11950],["09\/30",12003],["10\/03",12129],["10\/05",12180],["10\/06",12217],["10\/07",12281],["10\/08",12356],["10\/10",12431],["10\/12",12471],["10\/13",12517],["10\/14",12547],["10\/17",12665],["10\/19",12754],["10\/20",12805],["10\/21",12870],["10\/22",12954],["10\/24",13048],["10\/26",13148],["10\/27",13193],["10\/28",13230],["10\/31",13364],["11\/02",13451],["11\/03",13511],["11\/04",13550],["11\/05",13575],["11\/08",13770],["11\/09",13888],["11\/11",14012],["11\/14",14330],["11\/16",14487],["11\/17",14647],["11\/18",14839],["11\/19",14999],["11\/22",15226],["11\/23",15522],["11\/30",16786],["12\/01",17089],["12\/02",17402],["12\/03",17550]],"library":"google"}},"language":"en","map_api_key":"","rest_url":"https:\/\/daily49er.com\/wp-json\/visualizer\/v1\/action\/#id#\/#type#\/","wp_nonce":"48b439ded7","i10n":{"copied":"The data has been copied to your clipboard. Hit Ctrl-V\/Cmd-V in your spreadsheet editor to paste the data."},"page_type":"frontend","is_front":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://daily49er.com/wp-content/plugins/visualizer/js/render-facade.js?x53348' id='visualizer-render-google-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?x53348' id='zoom-instagram-widget-lazy-load-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/wp-util.min.js?x53348' id='wp-util-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?x53348' id='zoom-instagram-widget-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?x53348' id='mc4wp-forms-api-js'></script>
<script type="text/javascript"> var swp_nonce = "a7cc1d76cc";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://daily49er.com/news/2021/12/06/former-foster-youth-finds-a-stable-home-at-long-beach-state/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true; var swp_ajax_url = "https://daily49er.com/wp-admin/admin-ajax.php"; var swp_post_id = "68240";var swpClickTracking = false;</script>
<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
$('a').removeAttr('target');
$('input,a,select,textarea,button').removeAttr('tabindex');
}(jQuery));
//]]>
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.94144797325 seconds, on 06-12-21 13:24:13 --><!-- via php -->
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced{w3tc_pagecache_reject_reason}
Content Delivery Network via N/A
Database Caching using disk

Served from: daily49er.com @ 2021-12-06 17:26:53 by W3 Total Cache
-->