<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/xLlHP9V0FpnLzTmI_5ubQH7vqxY.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://daily49er.com/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Playfair+Display&display=swap" rel="stylesheet">
<title>Long Beach State women’s basketball is proving doubters wrong</title>
<style>@font-face {font-family: "sw-icon-font";src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://daily49er.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://daily49er.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Long Beach State women’s basketball is proving doubters wrong Comments Feed" href="https://daily49er.com/sports/2020/02/19/long-beach-state-womens-basketball-is-proving-doubters-wrong/feed/" />





<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/qm3z6rgq/ae6hw.css" media="all" />
<style id='ai-core-style-inline-css' type='text/css'>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</style>


<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/qshl8s1g/e4gzj.css" media="all" />
<link rel='stylesheet' id='primenews-google-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CWork+Sans%3Aregular%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2C&#038;ver=5.3.2' type='text/css' media='all' />


<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/lzln737e/bju57.css" media="all" />
<link rel='stylesheet' id='primenews-google-font-default-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C500i%2C700%2C700i%7CWork+Sans%3A400%2C500%2C600%2C700&#038;subset=cyrillic%2Cgreek%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />








<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/qgnu7gbp/bju57.css" media="all" />
<script src='//daily49er.com/wp-content/cache/wpfc-minified/lz0h0yc0/bju57.js' type="text/javascript"></script>





<link rel='https://api.w.org/' href='https://daily49er.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://daily49er.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://daily49er.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Dirtbags lose 4-1 behind Washingtons’ pitching performance' href='https://daily49er.com/sports/2020/02/18/dirtbags-lose-4-1-behind-washingtons-pitching-performance/' />
<link rel="canonical" href="https://daily49er.com/sports/2020/02/19/long-beach-state-womens-basketball-is-proving-doubters-wrong/" />
<link rel='shortlink' href='https://daily49er.com/?p=60781' />
<link rel="alternate" type="application/json+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Fsports%2F2020%2F02%2F19%2Flong-beach-state-womens-basketball-is-proving-doubters-wrong%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Fsports%2F2020%2F02%2F19%2Flong-beach-state-womens-basketball-is-proving-doubters-wrong%2F&#038;format=xml" />

<meta name="generator" content="Prime News 1.0.2" />
<meta name="generator" content="WPZOOM Framework 1.8.9" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>

<style type="text/css" id="wpzoom-prime-news-custom-css">
#slider.slide-blue .slides li .slide-overlay{background:-moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* FF3.6+ */
background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Chrome10+,Safari5.1+ */
background: -o-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Opera 11.10+ */
background: -ms-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* IE10+ */
background: linear-gradient(to bottom, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* W3C */;;}.navbar-brand-wpz .tagline{display:none;}button, input[type=button], input[type=reset], input[type=submit]{color:#ffffff;}.header_misc a{color:#dd9933;}.main-navbar{background:#ffffff;}.main-navbar .navbar-wpz > li > a{color:#000000;}.main-navbar .navbar-wpz > li > a:hover{color:#f9a600;}.main-navbar .navbar-wpz > .current-menu-item > a, .main-navbar .navbar-wpz > .current_page_item > a, .main-navbar .navbar-wpz > .current-menu-parent > a{color:#f9a600;}.navbar-wpz ul{background:#ffffff;}
</style>

<link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-180x180.png" />
<meta name="msapplication-TileImage" content="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-270x270.png" />
<style type="text/css" id="wp-custom-css">
nav.main-navbar {
border-top: 2px solid #707271;
border-bottom: 2px solid #707271;
}
.main-navbar .navbar-toggle:after{
color: black;
}
.slicknav_menu .slicknav_menutxt{
color:black
}
.slicknav_nav a{
color:black;
}
.navbar-wpz ul a {
color: black;
}
.main-navbar a:hover {
color: #f9a600;
}
.navbar-toggle .icon-bar {
background: black;
}
.navbar-toggle:hover .icon-bar {
background: #707271;
}
#pageslide .panel .widget.widget_nav_menu ul.menu li a:hover {
color: black;
}
ol.popular-posts li span
{
display: none;
}
.site-footer button {
color: black;
}
button, input[type="button"], input[type="reset"], input[type="submit"] {
background-color: #fecb40;
}
button, input[type=button], input[type=reset], input[type=submit] {
color: black;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a {
color: black;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a {
background: #fecb40;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a:hover {
color: white;
}
/* ul.sub-menu {
position: relative;
left: 10px;
} */
.navbar-brand-wpz h1 {
font-family: 'Playfair Display', serif;
}
.navbar-brand-wpz .tagline {
font-family: 'Roboto', sans-serif;
color: #f9a600;
}
.header_misc a {
font-weight: 500;
color: #2857bd;
}
.header_misc a> li:first-child {
padding-left: 90px;
}
li#menu-item-57033.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-57033 {
position: absolute;
left: 120px;
}
.designed-by {
display: none;
}
.entry-content .page-menu ul {
text-align: center;
}
.entry-content .page-menu ul li {
list-style-type: none;
}
.entry-content .page-menu li {
display: inline-block;
padding: 0 7rem;
border-right: lightgrey thin solid;
}
.entry-content .page-menu li:last-child {
border-right: none;
}
.entry-content .page-menu a:link {
font-size: 1.5rem;
font-family: "Work Sans", sans-serif;
}
.entry-content .page-menu a:link {
text-decoration: none;
}
.entry-content .page-menu a:hover {
text-decoration: none;
color: #707271;
}
.entry-header {
margin: 0 0 5px;
padding: 0 0 15px;
}
.entry-content ul.menu, .entry-content ol {
margin: 0;
}
a.blog-more-link {
display: none;
}
.entry-content ul.body, .entry-content ol {
padding: 0 0 20px 0;
}
/* @media screen and (max-width: 600px) {
#zoom-social-icons-widget-2 {
visibility: hidden;
}
} */
#news-ticker h3 {
color: #fecb40;
}
#news-ticker dt {
color: #fecb40;
}
.header-archive p {
display: none;
}
.featured_caption{
font-family: Helvetica,Arial,sans-serif;
padding: 12px 0 0;
font-size: 14px;
color: #767676;
}		</style>
</head>
<body class="post-template-default single single-post postid-60781 single-format-standard wp-custom-logo browser-gecko os-windows aesop-core aesop-on-prime-news">
<div class="page-wrap">
<div id="pageslide">
<div id="slideNav" class="panel">
<a href="#" class="closeBtn"></a>
<div id="sidebar-pp">
<div class="widget widget_search" id="search-2"><form method="get" id="searchform" action="https://daily49er.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form><div class="clear"></div></div><div class="widget widget_nav_menu" id="nav_menu-2"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-56907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-32417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li id="menu-item-32333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li id="menu-item-57271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li id="menu-item-57014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-57266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li id="menu-item-57703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li id="menu-item-18038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li id="menu-item-18041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li id="menu-item-18042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li id="menu-item-18029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li id="menu-item-18030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li id="menu-item-18031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li id="menu-item-18032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li id="menu-item-18034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li id="menu-item-18035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-56982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-57272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li id="menu-item-57273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-57274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li id="menu-item-57698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li id="menu-item-57275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li id="menu-item-56983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li id="menu-item-57265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li id="menu-item-57267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li id="menu-item-57268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li id="menu-item-57269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li id="menu-item-57270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-56984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-57185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li id="menu-item-56985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li id="menu-item-56986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-56987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li id="menu-item-56989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a></li>
</ul></div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-5">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er/" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
</ul>
<div class="clear"></div></div>
</div>
</div>
</div>
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="header_social">
<div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title"><span>Social Icons</span></h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er/?hl=en" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
</ul>
</div> </div>
<div class="navbar-brand-wpz">
<a href="https://daily49er.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="4570" height="667" src="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo.png" class="custom-logo" alt="" itemprop="logo" srcset="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo.png 4570w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-350x51.png 350w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-475x69.png 475w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-768x112.png 768w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-900x131.png 900w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1250x182.png 1250w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-400x58.png 400w" sizes="(max-width: 4570px) 100vw, 4570px" /></a>
<p class="tagline"></p>
</div>
<div class="header_misc">
<div class="menu-top-container"><ul id="menu-top" class="navbar-wpz menu-search-container dropdown sf-menu"><li id="menu-item-57033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57033"><a title="issuu" target="_blank" rel="noopener noreferrer" href="https://issuu.com/daily-49er">See Latest Issue</a></li>
</ul></div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://daily49er.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
<a class="navbar-toggle" href="#slideNav">
<span class="sr-only">Toggle sidebar &amp; navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
</div>
<div class="navbar-header-main">
<div id="menu-main-slide" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div id="news-ticker">
<div class="inner-wrap clearfix">
<h3>Latest News</h3>
<div class="news-ticker-container">
<dl id="ticker">
<dt>9 hours ago </dt>
<dd><a href="https://daily49er.com/sports/2020/02/18/dirtbags-lose-4-1-behind-washingtons-pitching-performance/" title="Dirtbags lose 4-1 behind Washingtons’ pitching performance">Dirtbags lose 4-1 behind Washingtons’ pitching performance</a></dd>
<dt>15 hours ago </dt>
<dd><a href="https://daily49er.com/news/2020/02/18/black-student-leaders-present-agents-of-change-at-csulb/" title="Black student leaders present &#8216;Agents of Change&#8217; at CSULB">Black student leaders present &#8216;Agents of Change&#8217; at CSULB</a></dd>
<dt>18 hours ago </dt>
<dd><a href="https://daily49er.com/sports/2020/02/18/the-beach-puts-defensive-identity-to-the-test-in-upcoming-visit-against-uc-irvine/" title="The Beach puts defensive identity to the test in upcoming visit against UC Irvine">The Beach puts defensive identity to the test in upcoming visit against UC Irvine</a></dd>
<dt>2 days ago </dt>
<dd><a href="https://daily49er.com/news/2020/02/17/csu-audit-finds-money-discrepancies-in-dss-program/" title="CSU audit finds money discrepancies in DSS program">CSU audit finds money discrepancies in DSS program</a></dd>
<dt>2 days ago </dt>
<dd><a href="https://daily49er.com/sports/2020/02/17/the-long-beach-state-surf-club-is-making-waves-in-efforts-to-spread-the-love-of-surfing/" title="Long Beach State Surf Club is making waves by spreading the love of surfing">Long Beach State Surf Club is making waves by spreading the love of surfing</a></dd>
</dl>
</div>
</div>
</div>
<div class="inner-wrap">
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-60781" class="post-60781 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-womens-basketball category-womens-sports tag-aaryon-green tag-alexis-legan tag-basketball tag-beach tag-big-west tag-csulb tag-cydnee-kinslow tag-jasmine-hardy tag-jeff-cammon tag-justina-king tag-long-beach tag-long-beach-state tag-maqhi-berry tag-ncaa tag-shanaijah-davison tag-walter-pyramid tag-womens-basketball">
<header class="entry-image">
<div class="post-thumb">
<img width="1000" height="600" src="https://daily49er.com/wp-content/uploads/2020/02/IMG_0047-1000x600.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" /> <div class="featured_caption">Senior foward Cydnee Kinslow looks off a swing-pass to junior guard Shanaijah Davison. Mark Lindahl/Daily Forty-Niner</div> </div>
</header>
<header class="entry-header">
<span class="cat-links"><a href="https://daily49er.com/category/sports/" rel="category tag">Sports</a>, <a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/" rel="category tag">Women's Basketball</a>, <a href="https://daily49er.com/category/sports/womens-sports/" rel="category tag">Women's Sports</a></span>
<h1 class="entry-title fn">Long Beach State women’s basketball is proving doubters wrong</h1> <div class="entry-meta">
<span class="entry-author">by <a href="https://daily49er.com/author/marklindahl/" title="Posts by Mark Lindahl" rel="author">Mark Lindahl</a></span> <span class="entry-date">on <time class="entry-date" datetime="2020-02-19T08:30:34-08:00">February 19, 2020</time> </span> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<img src="https://daily49er.com/wp-content/uploads/2019/06/49er-350x350.png" width="85" height="85" alt="Mark Lindahl" class="avatar avatar-85 wp-user-avatar wp-user-avatar-85 alignnone photo" />
<a href="https://daily49er.com/author/marklindahl/" title="Posts by Mark Lindahl" rel="author">Mark Lindahl</a> <span class="entry-author">Author</span>
</li>
</ul>
<div class="related_posts">
<h3 class="title">More in Sports:</h3>
<ul>
<li id="post-60866" class="post-grid">
<a href="https://daily49er.com/sports/2020/02/18/dirtbags-lose-4-1-behind-washingtons-pitching-performance/" title="Permalink to Dirtbags lose 4-1 behind Washingtons’ pitching performance">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2020/02/31-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="https://daily49er.com/wp-content/uploads/2020/02/31-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2020/02/31-760x500.jpg 760w, https://daily49er.com/wp-content/uploads/2020/02/31-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
<a href="https://daily49er.com/sports/2020/02/18/dirtbags-lose-4-1-behind-washingtons-pitching-performance/" title="Permalink to Dirtbags lose 4-1 behind Washingtons’ pitching performance" rel="bookmark">Dirtbags lose 4-1 behind Washingtons’ pitching performance</a>
<span class="date">February 18, 2020</span>
</li>
<li id="post-60860" class="post-grid">
<a href="https://daily49er.com/sports/2020/02/18/the-beach-puts-defensive-identity-to-the-test-in-upcoming-visit-against-uc-irvine/" title="Permalink to The Beach puts defensive identity to the test in upcoming visit against UC Irvine">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2019/11/AUS_7398-1-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="https://daily49er.com/wp-content/uploads/2019/11/AUS_7398-1-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2019/11/AUS_7398-1-760x500.jpg 760w, https://daily49er.com/wp-content/uploads/2019/11/AUS_7398-1-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
<a href="https://daily49er.com/sports/2020/02/18/the-beach-puts-defensive-identity-to-the-test-in-upcoming-visit-against-uc-irvine/" title="Permalink to The Beach puts defensive identity to the test in upcoming visit against UC Irvine" rel="bookmark">The Beach puts defensive identity to the test in upcoming visit against UC Irvine</a>
<span class="date">February 18, 2020</span>
</li>
<li id="post-60835" class="post-grid post-last">
<a href="https://daily49er.com/sports/2020/02/17/the-long-beach-state-surf-club-is-making-waves-in-efforts-to-spread-the-love-of-surfing/" title="Permalink to Long Beach State Surf Club is making waves by spreading the love of surfing">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2020/02/BTD_0913-e1581972070736-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="https://daily49er.com/wp-content/uploads/2020/02/BTD_0913-e1581972070736-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2020/02/BTD_0913-e1581972070736-760x500.jpg 760w, https://daily49er.com/wp-content/uploads/2020/02/BTD_0913-e1581972070736-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
<a href="https://daily49er.com/sports/2020/02/17/the-long-beach-state-surf-club-is-making-waves-in-efforts-to-spread-the-love-of-surfing/" title="Permalink to Long Beach State Surf Club is making waves by spreading the love of surfing" rel="bookmark">Long Beach State Surf Club is making waves by spreading the love of surfing</a>
<span class="date">February 17, 2020</span>
</li>
</ul>
</div>
</div>
<div class="post_wrapper">
<div class="entry-content">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="500" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Long+Beach+State+women%E2%80%99s+basketball+is+proving+doubters+wrong&url=https%3A%2F%2Fdaily49er.com%2Fsports%2F2020%2F02%2F19%2Flong-beach-state-womens-basketball-is-proving-doubters-wrong%2F&via=daily49er" data-link="https://twitter.com/intent/tweet?text=Long+Beach+State+women%E2%80%99s+basketball+is+proving+doubters+wrong&url=https%3A%2F%2Fdaily49er.com%2Fsports%2F2020%2F02%2F19%2Flong-beach-state-womens-basketball-is-proving-doubters-wrong%2F&via=daily49er"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Fsports%2F2020%2F02%2F19%2Flong-beach-state-womens-basketball-is-proving-doubters-wrong%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Fsports%2F2020%2F02%2F19%2Flong-beach-state-womens-basketball-is-proving-doubters-wrong%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Fsports%2F2020%2F02%2F19%2Flong-beach-state-womens-basketball-is-proving-doubters-wrong%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Fsports%2F2020%2F02%2F19%2Flong-beach-state-womens-basketball-is-proving-doubters-wrong%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fdaily49er.com%2Fsports%2F2020%2F02%2F19%2Flong-beach-state-womens-basketball-is-proving-doubters-wrong%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fdaily49er.com%2Fsports%2F2020%2F02%2F19%2Flong-beach-state-womens-basketball-is-proving-doubters-wrong%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><p>The Long Beach State women’s basketball team has shattered expectations through the beginning of Big West Conference play.</p>
<p>Before season’s start, Long Beach was picked to finish eighth in the coaches poll. Currently, it sits at third in the conference.</p>
<p>The Beach (11-13, 6-5 Big West) has already totaled more wins in conference play as of Feb. 19 than last year combined.</p>
<p>Through 11 games last season, Long Beach was 4-7 and had completely lost its momentum, ending on a three-game losing streak to finish the regular season at 5-11.</p>
<p>According to head coach <a href="https://longbeachstate.com/sports/womens-basketball/roster/coaches/jeff-cammon/431">Jeff Cammon</a>, the struggles from last season are a large factor in the success this year.</p>
<p>“It&#8217;s foundational,” Cammon said. “There’s some things we’ve done in the past where we may have sacrificed some wins for growth and the big picture is what’s important. We probably could have done some things to try to win early I think last year, but it’s all about teaching.”</p>
<p>Although the teams’ top shooter, junior forward <a href="https://longbeachstate.com/sports/womens-basketball/roster/naomi-hunt/4236">Naomi Hunt</a>, and jack-of-all-trades sophomore guard <a href="https://longbeachstate.com/sports/womens-basketball/roster/kianna-hamilton-fisher/4234">Kianna Hamilton-Fisher</a>, have been stuck on the sidelines due to injuries, the group’s baptism-by-fire last year has propelled their team-first attitude into winning games.</p>
<p>“For us to be without Naomi, and we don’t talk about it,” Cammon said, “but to be without Naomi and Kianna, I’m just so proud of them because we don’t make excuses.”</p>
<p>With two starting-caliber players out of the rotation for the Beach, the team has come together this season with its main priority being on the less glamorous end, currently sitting at No. 11 in the nation in turnover margin (+6.83).</p>
<p>“What we’ve done all year defensively is take the paint away from people and make people take contested threes,” Cammon said. “If we’re taking the paint away and we’re not putting them on the foul line, you’re going to have to hit 15-20 threes to beat us.”</p>
<p>Sophomore guard <a href="https://longbeachstate.com/sports/womens-basketball/roster/justina-king/4237">Justina King</a> has continued her confident play after being honored as the Big West Freshman of the Year to the tune of 13.3 points and 3.2 assists per game, all while leading the team in minutes by over 150 (almost four games worth!).</p>
<p>King’s running mate and backcourt partner, junior guard <a href="https://longbeachstate.com/sports/womens-basketball/roster/shanaijah-davison/4230">Shanaijah Davison</a>, leads the team in points per game at 13.7 along with ankles broken. Davison has been nursing injuries since the end of last season and has split time between starting and acting as a super-sub.</p>
<p>But with the Beach’s backcourt well-known by other Big West rivals, others have had to step up to lighten the load.</p>
<p>Whether it be combo-guard <a href="https://longbeachstate.com/sports/womens-basketball/roster/ma-qhi-berry/4229">Ma’Qhi Berry</a> locking down defensive possessions and pushing rebounds coast-to-coast, athletic bigs <a href="https://longbeachstate.com/sports/womens-basketball/roster/aaryon-green/4232">Aaryon Green</a> and <a href="https://longbeachstate.com/sports/womens-basketball/roster/aaryon-green/4232">Lauren Green</a> heading the “defensive lineups” or wings <a href="https://longbeachstate.com/sports/womens-basketball/roster/cydnee-kinslow/4238">Cydnee Kinslow</a> and <a href="https://longbeachstate.com/sports/womens-basketball/roster/jasmine-hardy/4235">Jasmine Hardy</a> hounding ball-handlers and torching twine in a three-and-D role.</p>
<p>“We’re just geared to go,” Cammon said. “I think that mentality prepares you more for the game. They want the reps, I have to pull them off the floor even in practice sometimes.”</p>
<p>Making plays in clutch moments was the Achilles heel for the Beach last season, as five of their 11 losses in conference play came by seven points or less.</p>
<p>“I feel like it just starts with practice,” Davison said. “I feel like we’re competing a lot more this year. It starts with defense as well, we work on our defense every single day, so I think just having a lot of energy every day, it results to big wins.”</p>
<p>With the hard work put in while the bright lights are turned off, Long Beach is in prime position to prove the Big West coaches wrong and secure a top-4 seed with a first-round playoff bye.</p>
<p>“It’s just a special culture we’re developing here and that’s why they came,” Cammon said. “These young ladies had a ton of options … but they wanted to come here and do something special.”</p>
<p><i>Long Beach State will face UC Irvine at the Walter Pyramid Thursday, Feb. 20 at 7 p.m.</i></p>
<div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://daily49er.com/tag/aaryon-green/" rel="tag">Aaryon Green</a>, <a href="https://daily49er.com/tag/alexis-legan/" rel="tag">Alexis Legan</a>, <a href="https://daily49er.com/tag/basketball/" rel="tag">basketball</a>, <a href="https://daily49er.com/tag/beach/" rel="tag">beach</a>, <a href="https://daily49er.com/tag/big-west/" rel="tag">Big West</a>, <a href="https://daily49er.com/tag/csulb/" rel="tag">csulb</a>, <a href="https://daily49er.com/tag/cydnee-kinslow/" rel="tag">Cydnee Kinslow</a>, <a href="https://daily49er.com/tag/jasmine-hardy/" rel="tag">Jasmine Hardy</a>, <a href="https://daily49er.com/tag/jeff-cammon/" rel="tag">Jeff Cammon</a>, <a href="https://daily49er.com/tag/justina-king/" rel="tag">Justina King</a>, <a href="https://daily49er.com/tag/long-beach/" rel="tag">Long Beach</a>, <a href="https://daily49er.com/tag/long-beach-state/" rel="tag">Long Beach State</a>, <a href="https://daily49er.com/tag/maqhi-berry/" rel="tag">Ma’Qhi Berry</a>, <a href="https://daily49er.com/tag/ncaa/" rel="tag">NCAA</a>, <a href="https://daily49er.com/tag/shanaijah-davison/" rel="tag">Shanaijah Davison</a>, <a href="https://daily49er.com/tag/walter-pyramid/" rel="tag">Walter Pyramid</a>, <a href="https://daily49er.com/tag/womens-basketball/" rel="tag">Women's basketball</a></div>
<div class="post_author">
<img src="https://daily49er.com/wp-content/uploads/2019/06/49er-350x350.png" width="70" height="70" alt="Mark Lindahl" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" />
<div class="author-description">
<h3 class="author-title author"><a href="https://daily49er.com/author/marklindahl/" title="Posts by Mark Lindahl" rel="author">Mark Lindahl</a></h3>
<p class="author-bio">
</p>
<div class="author_links">
</div>
</div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
</article>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/2020/02/19/long-beach-state-womens-basketball-is-proving-doubters-wrong/#respond" style="display:none;">Cancel</a></small></h3><form action="https://daily49er.com/wp-comments-post.php?wpe-comment-post=daily49er" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" class="required" /></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" class="required email" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60781' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
<section id="site-sidebar">
<div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script>(function() {
if ( ! window.mc4wp) {
window.mc4wp = {
listeners: [],
forms    : {
on: function (event, callback) {
window.mc4wp.listeners.push(
{
event   : event,
callback: callback
}
);
}
}
}
}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54327" method="post" data-id="54327" data-name="Subscribe"><div class="mc4wp-form-fields"><img class="aligncenter wp-image-52120 size-medium" src="https://daily49er.com/wp-content/uploads/2019/07/newsletter.png" alt="Daily 49er newsletter" width="500" />
<center>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</center>
<br>
<p style="text-align: center;"><button style="background-color: #fecb40; color: #000000; padding: 10px; display: inline-block; cursor: pointer; font-size: 10pt; font-weight: 5500; font-family: 'work sans', sans-serif; line-height: 15px; width: 200px; text-align: center;" type="submit" value="Sign up!">SIGN UP!</button></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1582129864" /><input type="hidden" name="_mc4wp_form_id" value="54327" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div class="clear"></div></div><div class="widget zoom-instagram-widget" id="wpzoom_instagram_widget-3"><h3 class="title">Instagram</h3> <ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js" data-images-per-row="3" data-image-width="120" data-image-spacing="10" data-image-lazy-loading="">
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c101.0.517.517a/s150x150/84748907_273697566932360_1877273332757044514_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=Rx5vOf0CFYUAX-FtFfA&oh=0db984764560e754e4d5d31cf3221aae&oe=5EFD6E0B" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c101.0.517.517a/s150x150/84748907_273697566932360_1877273332757044514_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=Rx5vOf0CFYUAX-FtFfA&oh=0db984764560e754e4d5d31cf3221aae&oe=5EFD6E0B');" href="https://www.instagram.com/p/B8rtLubpwYv/" target="_blank" rel="noopener" title="It’s another chilly Friday morning when the Long Beach State Surf Club arrives at the Ninth Street stretch of Huntington Beach. 🏄 
The club is made up of about 30 members, with 18 available to compete in a contest, along with alternates when fill-ins are needed. The club competes in matches against other universities along the California coast such as Cal Poly SLO, San Diego State and UC San Diego. 🌊 
To read more - LINK IN BIO! 📝: Chance Sinerius 📷: Benjamin Dubow
#surf #surfing #huntingtonbeach #surfinglife #csulb #club #clubsport #sport #longbeach #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c85.0.341.341a/s150x150/83817639_647514012665070_1969613234559182682_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=kmIVsjNrVFAAX-KbWGX&oh=74826efa0786e1a1abdebe7b84f0d5bc&oe=5EE8A352" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c85.0.341.341a/s150x150/83817639_647514012665070_1969613234559182682_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=kmIVsjNrVFAAX-KbWGX&oh=74826efa0786e1a1abdebe7b84f0d5bc&oe=5EE8A352');" href="https://www.instagram.com/p/B8cr9KuJ2TO/" target="_blank" rel="noopener" title="The Bonilla siblings, both senior aerospace engineering students at Long Beach State, opened Ground Hideout Coffee with their family four months ago. ☕️ Officially opening its doors last semester, Alex and Andrea juggled a six-course workload, research projects, rocket building and other extracurricular activities with the dawn of their family’s coffee shop. “[We] just always had this, ‘we’re gonna do it [mentality],’” Alex said. “There’s no ‘ifs’ or ‘buts,’ just ‘We’re gonna do it.’ And I think that kinda helped [with the workload].” Continue reading on our website! LINK IN BIO
By: @paulaakoalaa 
#coffee #coffeeshop #longbeach #longbeachcoffee #cafe #csulb #lbsu #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c120.0.360.360a/s150x150/83635920_476794722991501_6989457767872411240_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=F0pm3D-H--oAX_IUeB5&oh=12376329f8a493a84ac24d5e6eb3e785&oe=5ECCE8FC" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c120.0.360.360a/s150x150/83635920_476794722991501_6989457767872411240_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=F0pm3D-H--oAX_IUeB5&oh=12376329f8a493a84ac24d5e6eb3e785&oe=5ECCE8FC');" href="https://www.instagram.com/p/B8Z90pxp1ep/" target="_blank" rel="noopener" title="CSULB students use drone technology to survey shark patterns! 🦈 
Rex, a Long Beach State graduate student, is now working with the CSULB Shark Lab and Fullerton College’s Drone Lab for his master’s research on Southern California marine recreation and the assessment of the white shark. 
Read the full story on our website! LINK IN BIO 📝: Gabriel Islas 📷: Sean DuFrene/ Strategic Communications
#sharks #longbeach #calstatelongbeach #csulb #lbsu #daily49er #drone">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c200.0.600.600a/s150x150/83528909_488043331902665_8769721266161816557_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=kVlNI_S2xo0AX-RyDKN&oh=c1ae8da0dac3ffbec07819cb39f68667&oe=5EC9EC76" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c200.0.600.600a/s150x150/83528909_488043331902665_8769721266161816557_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=kVlNI_S2xo0AX-RyDKN&oh=c1ae8da0dac3ffbec07819cb39f68667&oe=5EC9EC76');" href="https://www.instagram.com/p/B8Pu4UIJD2l/" target="_blank" rel="noopener" title="Long Beach Transit and Long Beach State Parking and Transportation Services are continuing commitments to reduce emissions by expanding the number of zero-emission, battery electric powered buses. 🚌 🌱
Long Beach State is working to reduce greenhouse gases emitted from single commuters driving to campus. Parking and Transportation Services on campus cites that 55% of greenhouse gases emitted at CSULB comes from single passenger cars. 
To read more about CSULB and Long Beach transit read the full article on our website! LINK IN BIO 📝: Eric Watson-Bailey 📷: Paris Barraza 
#csulb #lbsu #transit #longbeach #longbeachtransit #bus">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s150x150/83920902_206065017457620_2976492067259265316_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=1C35Y--TQqsAX8Tv9fx&oh=230e619941f1f595d62d906de657ee4b&oe=5EDDEDC3" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s150x150/83920902_206065017457620_2976492067259265316_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=1C35Y--TQqsAX8Tv9fx&oh=230e619941f1f595d62d906de657ee4b&oe=5EDDEDC3');" href="https://www.instagram.com/p/B8NT6aEphRt/" target="_blank" rel="noopener" title="Early before the sun rises at the Pete Archer Rowing Center, the Long Beach State Women’s Rowing Club bustle about the narrow boathouse, stretching and preparing their racing shell for another early morning practice. 🚣‍♀️ The women lift the boat in unison, place it into the water, grab their oars and set off into the sun-lit water. The “Resolute” glides effortlessly as eight rowers and the coxswain propel themselves through the 2,000 meter course. A beautiful pink and orange sky acts as their backdrop. 
Read the full article on our website! LINK IN BIO 📝: @marklindahl 
#rowing #longbeach #longbeachshoreline #womensrowing #club #csulb #lbsu #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.179.1440.1440a/s150x150/82934047_703251470208040_7061700427874162351_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=FuXgcF4W0QIAX9Wz7eC&oh=c8579b85fe8ed75bc8d3df05ef486c26&oe=5EF8BE1E" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.179.1440.1440a/s150x150/82934047_703251470208040_7061700427874162351_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=FuXgcF4W0QIAX9Wz7eC&oh=c8579b85fe8ed75bc8d3df05ef486c26&oe=5EF8BE1E');" href="https://www.instagram.com/p/B8LBzhGJwLO/" target="_blank" rel="noopener" title="Ficklewood Ciderworks opens as Long Beach’s first cidery 🍻 
Stefano Enjem and Joe Farrier, long-time neighbors and friends, used to climb a ladder bridging their backyards to meet in Enjem’s garage. The two spent all night, thoughtfully crafting a cider they could enjoy together. “One night we were joking around, ‘Oh we should open a winery,’” Enjem said. “And we thought about it for like a day, and then we said ‘Yeah, let’s do this.’ It all unfolded from there.” So they sat in that garage for hours, creating what would later become the taste of Long Beach’s first cidery. 
To continue reading visit our website! LINK IN BIO 
By: Julia Villalobos
#csulb #lbsu #daily49er #longbeach #cider #cidery">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/p150x150/82718698_779346922562302_764758544991459933_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=xh_0PUNWub8AX84YvFl&oh=120c5d46008f6dbcd747c439b34532f7&oe=5E4F113C" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/p150x150/82718698_779346922562302_764758544991459933_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=xh_0PUNWub8AX84YvFl&oh=120c5d46008f6dbcd747c439b34532f7&oe=5E4F113C');" href="https://www.instagram.com/p/B8Ko_esJqEL/" target="_blank" rel="noopener" title="This week at the School of Art Galleries, BFA student artist @taraogo.art talks about her art on display in her combined gallery with Josh Kawahata. 🎨 
This gallery and others can be viewed this week tomorrow from noon to 7 p.m. and Thursday noon to 5 p.m. in the School of Art Galleries next to the FA buildings. 
Watch our full video on IGTV!">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c77.0.545.545a/s150x150/84113799_487767898792833_8765024274652752649_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=hx9WyFqCr_EAX_917rf&oh=1f58dd0c77863501510edf5c9fe7baa5&oe=5EE03E98" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c77.0.545.545a/s150x150/84113799_487767898792833_8765024274652752649_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=hx9WyFqCr_EAX_917rf&oh=1f58dd0c77863501510edf5c9fe7baa5&oe=5EE03E98');" href="https://www.instagram.com/p/B795SlgpWwa/" target="_blank" rel="noopener" title="The Spring semester at CSULB was kicked off with another Week of Welcome, featuring campus clubs, organizations and other resources for students in a two-day event. 💛🖤 To see our full WOW gallery please visit - LINK IN BIO! 📷: @ryanguitare, @paulaakoalaa &amp; @richardgrant88 
#csulb #asi #longbeach #longbeachstate #lbsu #weekofwelcome #welcomeweek #clubs">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.168.1343.1343a/s150x150/81215786_2785208514869858_5080318721373677528_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=c3PMja6ZMLkAX-8cJWy&oh=a7196a6e70bcc8a543856d968221e734&oe=5EE6801D" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.168.1343.1343a/s150x150/81215786_2785208514869858_5080318721373677528_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=c3PMja6ZMLkAX-8cJWy&oh=a7196a6e70bcc8a543856d968221e734&oe=5EE6801D');" href="https://www.instagram.com/p/B74aRoKJMTd/" target="_blank" rel="noopener" title="CSULB students help a man achieve his last wish 💍
Three years ago, Donald, or Don to his family and friends, was diagnosed with stage four lung cancer and wasn’t given a lot of time left to live. After his diagnosis, he spoke to the Veterans Administration and was told there was nothing else that anybody could do for him.
Through his hospice, he learned about the Hospice DreamCatcher Foundation, an organization whose mission is to “grant end of life dreams” to those in hospice care. He and his partner, Alva Riley, reached out to the CSULB chapter of DreamCatchers to ask them to organize a wedding that was 22 years in the making.
To read full story - LINK IN BIO. 📝: @rachlbarnes 📷: @austinbrumblay 
#csulb #lbsu #navyveteran #longbeach #wedding #dreamcatcherfoundation">
</a>
</li>
</ul>
<div style="clear:both;"></div>
<div class="zoom-instagram-widget__follow-me">
<a href="https://instagram.com/daily49er?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
</div>
<div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-7"><h3 class="title">Who We Are</h3><div class="menu-1st-footer-column-about-menu-container"><ul id="menu-1st-footer-column-about-menu" class="menu"><li id="menu-item-56954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56954"><a href="https://daily49er.com/about/">About</a></li>
<li id="menu-item-56834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56834"><a href="https://daily49er.com/staff/">Staff</a></li>
<li id="menu-item-57075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57075"><a href="https://daily49er.com/staff-blog/">Staff Blog</a></li>
<li id="menu-item-57017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57017"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/daily-49er">Archive</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">Get Involved</h3><div class="menu-2nd-footer-column-container"><ul id="menu-2nd-footer-column" class="menu"><li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://daily49er.com/tips-and-corrections/">Tips &#038; Corrections</a></li>
<li id="menu-item-56885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56885"><a href="https://daily49er.com/join-us/">Join Our Team</a></li>
<li id="menu-item-57021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57021"><a href="https://daily49er.com/contact-us/">Contact Us</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-9"><h3 class="title">Advertise</h3><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-56895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56895"><a href="https://daily49er.com/advertising-overview/">Overview</a></li>
<li id="menu-item-56881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56881"><a href="https://daily49er.com/media-kit/">Media Kit</a></li>
<li id="menu-item-56882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56882"><a href="https://daily49er.com/place-an-order/">Place an Order</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><button onclick="location.href = '/donate';" class="button donate">Donate</button>
</div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-3"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--align-left zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<span class="copyright">Copyright © 2019 Daily 49er |<a href="https://daily49er.com/policies/" rel="nofollow"> Policies</a></span>
</div>
<span class="designed-by">Designed by <a href="https://www.wpzoom.com/" rel="nofollow">WPZOOM</a></span>
</div>
</div>
</footer>
</div>
<script>(function() {function addEventListener(element,event,handler) {
if (element.addEventListener) {
element.addEventListener( event,handler, false );
} else if (element.attachEvent) {
element.attachEvent( 'on' + event,handler );
}
}
function maybePrefixUrlField() {
if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
for ( var j = 0; j < urlFields.length; j++ ) {
addEventListener( urlFields[j],'blur',maybePrefixUrlField );
}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {
/* add placeholder & pattern to all date fields */
var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
for (var i = 0; i < dateFields.length; i++) {
if ( ! dateFields[i].placeholder) {
dateFields[i].placeholder = 'YYYY-MM-DD';
}
if ( ! dateFields[i].pattern) {
dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}
}
}
})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://daily49er.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "1924c44811", post_id : 60781 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"60781","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.slicknav.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/flickity.pkgd.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.fitvids.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/superfish.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/headroom.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/retina.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery-ui.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/tabs.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/search_button.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/functions.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<script type="text/javascript"> var swp_nonce = "17c3a7db4e";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://daily49er.com/sports/2020/02/19/long-beach-state-womens-basketball-is-proving-doubters-wrong/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true;var swpClickTracking = false;</script>
</body>
</html>