<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/xLlHP9V0FpnLzTmI_5ubQH7vqxY.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://daily49er.com/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Playfair+Display&display=swap" rel="stylesheet">
<title>Not everyone is safer at home, Long Beach Police Department data shows increase in felony abuse calls - Daily Forty-Niner</title>
<style>@font-face {font-family: "sw-icon-font";src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Not everyone is safer at home, Long Beach Police Department data shows increase in felony abuse calls - Daily Forty-Niner" />
<meta property="og:description" content="Long Beach Police Department received 15% more calls to service for felony spousal abuse in March compared to last year’s average. The increase occurred during the same month that California’s implemented its statewide stay-at-home order. The data, which was obtained from the Long Beach Police Department, suggests that the stay-at-home[Read More...]" />
<meta property="og:url" content="https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/" />
<meta property="og:site_name" content="Daily Forty-Niner" />
<meta property="article:publisher" content="https://www.facebook.com/daily49er/" />
<meta property="article:tag" content="domestic abuse" />
<meta property="article:tag" content="domestic abuse hotline" />
<meta property="article:tag" content="LAPD" />
<meta property="article:tag" content="Long Beach" />
<meta property="article:tag" content="Long Beach Police Department" />
<meta property="article:tag" content="los angeles" />
<meta property="article:tag" content="safer at home" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-05-16T15:00:28+00:00" />
<meta property="article:modified_time" content="2020-05-16T04:02:00+00:00" />
<meta property="og:updated_time" content="2020-05-16T04:02:00+00:00" />
<meta property="og:image" content="https://daily49er.com/wp-content/uploads/2020/05/DomesticViolenceED-900x649.png" />
<meta property="og:image:secure_url" content="https://daily49er.com/wp-content/uploads/2020/05/DomesticViolenceED-900x649.png" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="649" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Long Beach Police Department received 15% more calls to service for felony spousal abuse in March compared to last year’s average. The increase occurred during the same month that California’s implemented its statewide stay-at-home order. The data, which was obtained from the Long Beach Police Department, suggests that the stay-at-home[Read More...]" />
<meta name="twitter:title" content="Not everyone is safer at home, Long Beach Police Department data shows increase in felony abuse calls - Daily Forty-Niner" />
<meta name="twitter:site" content="@daily49er" />
<meta name="twitter:image" content="https://daily49er.com/wp-content/uploads/2020/05/DomesticViolenceED.png" />
<meta name="twitter:creator" content="@daily49er" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://daily49er.com/#organization","name":"Daily 49er","url":"https://daily49er.com/","sameAs":["https://www.facebook.com/daily49er/","https://twitter.com/daily49er"],"logo":{"@type":"ImageObject","@id":"https://daily49er.com/#logo","inLanguage":"en-US","url":"https://daily49er.com/wp-content/uploads/2020/01/D49er-logo.png","width":4570,"height":667,"caption":"Daily 49er"},"image":{"@id":"https://daily49er.com/#logo"}},{"@type":"WebSite","@id":"https://daily49er.com/#website","url":"https://daily49er.com/","name":"Daily Forty-Niner","inLanguage":"en-US","publisher":{"@id":"https://daily49er.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://daily49er.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/#primaryimage","inLanguage":"en-US","url":"https://daily49er.com/wp-content/uploads/2020/05/DomesticViolenceED.png","width":3600,"height":2595},{"@type":"WebPage","@id":"https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/#webpage","url":"https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/","name":"Not everyone is safer at home, Long Beach Police Department data shows increase in felony abuse calls - Daily Forty-Niner","isPartOf":{"@id":"https://daily49er.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/#primaryimage"},"datePublished":"2020-05-16T15:00:28+00:00","dateModified":"2020-05-16T04:02:00+00:00","potentialAction":[{"@type":"ReadAction","target":["https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/"]}]},{"@type":"Article","@id":"https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/#article","isPartOf":{"@id":"https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/#webpage"},"author":{"@id":"https://daily49er.com/#/schema/person/56b71667196d5ad7b21681e07d7af56d"},"headline":"Not everyone is safer at home, Long Beach Police Department data shows increase in felony abuse calls","datePublished":"2020-05-16T15:00:28+00:00","dateModified":"2020-05-16T04:02:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/#webpage"},"publisher":{"@id":"https://daily49er.com/#organization"},"image":{"@id":"https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/#primaryimage"},"keywords":"domestic abuse,domestic abuse hotline,LAPD,Long Beach,Long Beach Police Department,los angeles,safer at home","articleSection":"Long Beach,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/#respond"]}]},{"@type":["Person"],"@id":"https://daily49er.com/#/schema/person/56b71667196d5ad7b21681e07d7af56d","name":"Emma DiMaggio","image":{"@type":"ImageObject","@id":"https://daily49er.com/#authorlogo","inLanguage":"en-US","url":"https://daily49er.com/wp-content/uploads/2019/06/49er.png","caption":"Emma DiMaggio"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Feed" href="https://daily49er.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Comments Feed" href="https://daily49er.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Not everyone is safer at home, Long Beach Police Department data shows increase in felony abuse calls Comments Feed" href="https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/feed/" />





<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/qm3z6rgq/g0p6s.css" media="all" />
<style id='ai-core-style-inline-css' type='text/css'>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</style>


<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/qshl8s1g/g0p6s.css" media="all" />
<link rel='stylesheet' id='primenews-google-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CWork+Sans%3Aregular%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%26subset%3Dlatin%2C&#038;ver=5.4.1' type='text/css' media='all' />


<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/lzln737e/g0p6s.css" media="all" />
<link rel='stylesheet' id='primenews-google-font-default-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C500i%2C700%2C700i%7CWork+Sans%3A400%2C500%2C600%2C700&#038;subset=cyrillic%2Cgreek%2Clatin-ext&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-color-default-css' href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/styles/default.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://daily49er.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css' href='https://daily49er.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css' href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20191207' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css' href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css' href='https://daily49er.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css' href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/custom.css?ver=5.4.1' type='text/css' media='all' />
<script src='//daily49er.com/wp-content/cache/wpfc-minified/eu62r6pn/g0p6s.js' type="text/javascript"></script>



<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-144269696-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-144269696-1', {"anonymize_ip":true} );
</script>
<script src='//daily49er.com/wp-content/cache/wpfc-minified/8ht3nawy/g0p6s.js' type="text/javascript"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var icwp_wpsf_vars_lpantibot = {"form_selectors":"form#ihc_login_form,form#createuser","uniq":"5ec000f94a350","cbname":"icwp-wpsf-5d353ac59b58b","strings":{"label":"I'm a human.","alert":"Please check the box to show us you're a human.","loading":"Loading"},"flags":{"gasp":true,"captcha":true}};
/* ]]> */
</script>
<script src='//daily49er.com/wp-content/cache/wpfc-minified/2e660rp/p1bg.js' type="text/javascript"></script>

<link rel='https://api.w.org/' href='https://daily49er.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://daily49er.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://daily49er.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://daily49er.com/?p=62084' />
<link rel="alternate" type="application/json+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Funcategorized%2F2020%2F05%2F16%2Fnot-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Funcategorized%2F2020%2F05%2F16%2Fnot-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.6.0" />
<meta name="generator" content="Prime News 1.0.2" />
<meta name="generator" content="WPZOOM Framework 1.8.9" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>

<style type="text/css" id="wpzoom-prime-news-custom-css">
#slider.slide-blue .slides li .slide-overlay{background:-moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* FF3.6+ */
background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Chrome10+,Safari5.1+ */
background: -o-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Opera 11.10+ */
background: -ms-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* IE10+ */
background: linear-gradient(to bottom, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* W3C */;;}.navbar-brand-wpz .tagline{display:none;}button, input[type=button], input[type=reset], input[type=submit]{color:#ffffff;}.header_misc a{color:#dd9933;}.main-navbar{background:#ffffff;}.main-navbar .navbar-wpz > li > a{color:#000000;}.main-navbar .navbar-wpz > li > a:hover{color:#f9a600;}.main-navbar .navbar-wpz > .current-menu-item > a, .main-navbar .navbar-wpz > .current_page_item > a, .main-navbar .navbar-wpz > .current-menu-parent > a{color:#f9a600;}.navbar-wpz ul{background:#ffffff;}
</style>

<style type="text/css">/* Hot Random Image START */
/* Hot Random Image END */
</style><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-180x180.png" />
<meta name="msapplication-TileImage" content="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-270x270.png" />
<style type="text/css" id="wp-custom-css">
nav.main-navbar {
border-top: 2px solid #707271;
border-bottom: 2px solid #707271;
}
.main-navbar .navbar-toggle:after{
color: black;
}
.slicknav_menu .slicknav_menutxt{
color:black
}
.slicknav_nav a{
color:black;
}
.navbar-wpz ul a {
color: black;
}
.main-navbar a:hover {
color: #f9a600;
}
.navbar-toggle .icon-bar {
background: black;
}
.navbar-toggle:hover .icon-bar {
background: #707271;
}
#pageslide .panel .widget.widget_nav_menu ul.menu li a:hover {
color: black;
}
ol.popular-posts li span
{
display: none;
}
.site-footer button {
color: black;
}
button, input[type="button"], input[type="reset"], input[type="submit"] {
background-color: #fecb40;
}
button, input[type=button], input[type=reset], input[type=submit] {
color: black;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a {
color: black;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a {
background: #fecb40;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a:hover {
color: white;
}
/* ul.sub-menu {
position: relative;
left: 10px;
} */
.navbar-brand-wpz h1 {
font-family: 'Playfair Display', serif;
}
.navbar-brand-wpz .tagline {
font-family: 'Roboto', sans-serif;
color: #f9a600;
}
.header_misc a {
font-weight: 500;
color: #2857bd;
}
.header_misc a> li:first-child {
padding-left: 90px;
}
li#menu-item-57033.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-57033 {
position: absolute;
left: 120px;
}
.designed-by {
display: none;
}
.entry-content .page-menu ul {
text-align: center;
}
.entry-content .page-menu ul li {
list-style-type: none;
}
.entry-content .page-menu li {
display: inline-block;
padding: 0 7rem;
border-right: lightgrey thin solid;
}
.entry-content .page-menu li:last-child {
border-right: none;
}
.entry-content .page-menu a:link {
font-size: 1.5rem;
font-family: "Work Sans", sans-serif;
}
.entry-content .page-menu a:link {
text-decoration: none;
}
.entry-content .page-menu a:hover {
text-decoration: none;
color: #707271;
}
.entry-header {
margin: 0 0 5px;
padding: 0 0 15px;
}
.entry-content ul.menu, .entry-content ol {
margin: 0;
}
a.blog-more-link {
display: none;
}
.entry-content ul.body, .entry-content ol {
padding: 0 0 20px 0;
}
/* @media screen and (max-width: 600px) {
#zoom-social-icons-widget-2 {
visibility: hidden;
}
} */
#news-ticker h3 {
color: #fecb40;
}
#news-ticker dt {
color: #fecb40;
}
.header-archive p {
display: none;
}
.featured_caption{
font-family: Helvetica,Arial,sans-serif;
padding: 12px 0 0;
font-size: 14px;
color: #767676;
}
.firstcharacter {
color: #FECB40;
float: left;
font-family: Lato;
font-size: 75px;
line-height: 60px;
padding-top: 4px;
padding-right: 8px;
padding-left: 3px;
}
#primary .entry-content .content-box .title {
margin: -2rem -2rem 1rem -2rem;
padding: 0.5rem 2rem 0.5rem 1rem;
display: block;
font-weight: bold;
color: #000000;
font-size: 1.125rem;
}
.entry-content .content-box.bfb1{
border-color: #fecb40;
}
.entry-content .content-box.bfb1{
background: rgb(245,245,245);
}
.entry-content .content-box.bfb1.title {
background: #F5F5F5;
}
.entry-content .content-box {
border-radius: 5px;
border: 1px solid;
padding: 2rem 2rem 1rem 2rem;
margin: 0 0 2rem 0;
font-weight: normal;
}
.cfb-inner-data {
word-break: inherit !important;
}
.cfb-data {
display: block!important;
}
.oxilab-flip-box-back-4-data .oxilab-button-data{
color: black  !important;
background-color: #fecb40  !important;
}		</style>
</head>
<body class="post-template-default single single-post postid-62084 single-format-standard wp-custom-logo browser-unknown aesop-core aesop-on-prime-news">
<div class="page-wrap">
<div id="pageslide">
<div id="slideNav" class="panel">
<a href="#" class="closeBtn"></a>
<div id="sidebar-pp">
<div class="widget widget_search" id="search-2"><form method="get" id="searchform" action="https://daily49er.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form><div class="clear"></div></div><div class="widget widget_nav_menu" id="nav_menu-2"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-61270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li id="menu-item-56907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-32417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li id="menu-item-32333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li id="menu-item-57271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li id="menu-item-57014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-57266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li id="menu-item-57703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li id="menu-item-18038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li id="menu-item-18041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li id="menu-item-18042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li id="menu-item-18029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li id="menu-item-18030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li id="menu-item-18031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li id="menu-item-18032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li id="menu-item-18034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li id="menu-item-18035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-56982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-57272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li id="menu-item-57273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-57274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li id="menu-item-57698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li id="menu-item-57275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li id="menu-item-56983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li id="menu-item-57265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li id="menu-item-57267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li id="menu-item-57268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li id="menu-item-57269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li id="menu-item-57270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-56984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-57185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li id="menu-item-56985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li id="menu-item-56986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-56987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li id="menu-item-56989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a></li>
</ul></div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-5">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er/" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
</ul>
<div class="clear"></div></div>
</div>
</div>
</div>
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="header_social">
<div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title"><span>Social Icons</span></h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er/?hl=en" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
</ul>
</div> </div>
<div class="navbar-brand-wpz">
<a href="https://daily49er.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="4570" height="667" src="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1.png" class="custom-logo" alt="Daily Forty-Niner" itemprop="logo" srcset="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1.png 4570w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-475x69.png 475w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-900x131.png 900w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-350x51.png 350w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-768x112.png 768w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-1536x224.png 1536w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-2048x299.png 2048w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-1250x182.png 1250w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-400x58.png 400w" sizes="(max-width: 4570px) 100vw, 4570px" /></a>
<p class="tagline"></p>
</div>
<div class="header_misc">
<div class="menu-top-container"><ul id="menu-top" class="navbar-wpz menu-search-container dropdown sf-menu"><li id="menu-item-57033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57033"><a title="issuu" target="_blank" rel="noopener noreferrer" href="https://issuu.com/daily-49er">See Latest Issue</a></li>
</ul></div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://daily49er.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
<a class="navbar-toggle" href="#slideNav">
<span class="sr-only">Toggle sidebar &amp; navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
</div>
<div class="navbar-header-main">
<div id="menu-main-slide" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div id="news-ticker">
<div class="inner-wrap clearfix">
<h3>Latest News</h3>
<div class="news-ticker-container">
<dl id="ticker">
<dt>4 mins ago </dt>
<dd><a href="https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/" title="Not everyone is safer at home, Long Beach Police Department data shows increase in felony abuse calls">Not everyone is safer at home, Long Beach Police Department data shows increase in felony abuse calls</a></dd>
<dt>18 hours ago </dt>
<dd><a href="https://daily49er.com/sports/2020/05/15/why-golf-could-and-should-be-the-first-self-isolated-sport-to-return/" title="Why golf could, and should, be the first self-isolated sport to return">Why golf could, and should, be the first self-isolated sport to return</a></dd>
<dt>3 days ago </dt>
<dd><a href="https://daily49er.com/news/2020/05/13/crime-blotter-robbery-reported-near-campus/" title="Crime Blotter: Robbery reported near campus">Crime Blotter: Robbery reported near campus</a></dd>
<dt>3 days ago </dt>
<dd><a href="https://daily49er.com/news/2020/05/12/long-beach-residents-may-be-allowed-to-have-up-to-six-animals-per-household-in-near-future/" title="Long Beach residents may be allowed to have up to six animals per household in near future">Long Beach residents may be allowed to have up to six animals per household in near future</a></dd>
<dt>4 days ago </dt>
<dd><a href="https://daily49er.com/news/2020/05/12/csulb-to-continue-alternative-teaching-methods-into-the-fall/" title="CSULB to continue alternative teaching methods into the fall">CSULB to continue alternative teaching methods into the fall</a></dd>
</dl>
</div>
</div>
</div>
<div class="inner-wrap">
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-62084" class="post-62084 post type-post status-publish format-standard has-post-thumbnail hentry category-long-beach category-news category-uncategorized tag-domestic-abuse tag-domestic-abuse-hotline tag-lapd tag-long-beach tag-long-beach-police-department tag-los-angeles tag-safer-at-home">
<header class="entry-image">
<div class="post-thumb">
<img width="1000" height="600" src="https://daily49er.com/wp-content/uploads/2020/05/DomesticViolenceED-1000x600.png" class="attachment-loop-large size-loop-large wp-post-image" alt="" srcset="https://daily49er.com/wp-content/uploads/2020/05/DomesticViolenceED-1000x600.png 1000w, https://daily49er.com/wp-content/uploads/2020/05/DomesticViolenceED-2000x1200.png 2000w" sizes="(max-width: 1000px) 100vw, 1000px" /> <div class="featured_caption">Emma DiMaggio/ Daily Forty-Niner.</div> </div>
</header>
<header class="entry-header">
<span class="cat-links"><a href="https://daily49er.com/category/news/long-beach/" rel="category tag">Long Beach</a>, <a href="https://daily49er.com/category/news/" rel="category tag">News</a>, <a href="https://daily49er.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
<h1 class="entry-title fn">Not everyone is safer at home, Long Beach Police Department data shows increase in felony abuse calls</h1> <div class="entry-meta">
<span class="entry-author">by <a href="https://daily49er.com/author/emmadimaggio/" title="Posts by Emma DiMaggio" rel="author">Emma DiMaggio</a></span> <span class="entry-date">on <time class="entry-date" datetime="2020-05-16T08:00:28-07:00">May 16, 2020</time> </span> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<img src="https://daily49er.com/wp-content/uploads/2019/06/49er-350x350.png" width="85" height="85" alt="Emma DiMaggio" class="avatar avatar-85 wp-user-avatar wp-user-avatar-85 alignnone photo" />
<a href="https://daily49er.com/author/emmadimaggio/" title="Posts by Emma DiMaggio" rel="author">Emma DiMaggio</a> <span class="entry-author">Author</span>
</li>
</ul>
<div class="related_posts">
<h3 class="title">More in Long Beach:</h3>
<ul>
<li id="post-62072" class="post-grid">
<a href="https://daily49er.com/news/2020/05/12/long-beach-residents-may-be-allowed-to-have-up-to-six-animals-per-household-in-near-future/" title="Permalink to Long Beach residents may be allowed to have up to six animals per household in near future">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2019/10/IMG_2974-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="https://daily49er.com/wp-content/uploads/2019/10/IMG_2974-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2019/10/IMG_2974-760x500.jpg 760w, https://daily49er.com/wp-content/uploads/2019/10/IMG_2974-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
<a href="https://daily49er.com/news/2020/05/12/long-beach-residents-may-be-allowed-to-have-up-to-six-animals-per-household-in-near-future/" title="Permalink to Long Beach residents may be allowed to have up to six animals per household in near future" rel="bookmark">Long Beach residents may be allowed to have up to six animals per household in near future</a>
<span class="date">May 12, 2020</span>
</li>
<li id="post-62025" class="post-grid">
<a href="https://daily49er.com/corona/2020/05/06/long-beach-city-council-agrees-city-must-fulfill-state-requirements-to-fully-reopen/" title="Permalink to Long Beach City Council agrees: city must fulfill state requirements to fully reopen">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2020/05/city-council-illu-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="https://daily49er.com/wp-content/uploads/2020/05/city-council-illu-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2020/05/city-council-illu-760x500.jpg 760w, https://daily49er.com/wp-content/uploads/2020/05/city-council-illu-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
<a href="https://daily49er.com/corona/2020/05/06/long-beach-city-council-agrees-city-must-fulfill-state-requirements-to-fully-reopen/" title="Permalink to Long Beach City Council agrees: city must fulfill state requirements to fully reopen" rel="bookmark">Long Beach City Council agrees: city must fulfill state requirements to fully reopen</a>
<span class="date">May 6, 2020</span>
</li>
<li id="post-61774" class="post-grid post-last">
<a href="https://daily49er.com/corona/2020/04/21/city-council-reviews-possible-budget-shortages-health-equity-and-street-sweeping-citations/" title="Permalink to City Council reviews possible budget shortages, health equity and street sweeping citations">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2020/04/3B6BF98E-C607-4CFE-8ED9-008FE60DEE5E-380x250.jpeg" class="attachment-loop size-loop wp-post-image" alt="" srcset="https://daily49er.com/wp-content/uploads/2020/04/3B6BF98E-C607-4CFE-8ED9-008FE60DEE5E-380x250.jpeg 380w, https://daily49er.com/wp-content/uploads/2020/04/3B6BF98E-C607-4CFE-8ED9-008FE60DEE5E-760x500.jpeg 760w, https://daily49er.com/wp-content/uploads/2020/04/3B6BF98E-C607-4CFE-8ED9-008FE60DEE5E-165x109.jpeg 165w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
<a href="https://daily49er.com/corona/2020/04/21/city-council-reviews-possible-budget-shortages-health-equity-and-street-sweeping-citations/" title="Permalink to City Council reviews possible budget shortages, health equity and street sweeping citations" rel="bookmark">City Council reviews possible budget shortages, health equity and street sweeping citations</a>
<span class="date">April 21, 2020</span>
</li>
</ul>
</div>
</div>
<div class="post_wrapper">
<div class="entry-content">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="500" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Not+everyone+is+safer+at+home%2C+Long+Beach+Police+Department+data+shows+increase+in+felony+abuse+calls&url=https%3A%2F%2Fdaily49er.com%2Funcategorized%2F2020%2F05%2F16%2Fnot-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls%2F&via=daily49er" data-link="https://twitter.com/intent/tweet?text=Not+everyone+is+safer+at+home%2C+Long+Beach+Police+Department+data+shows+increase+in+felony+abuse+calls&url=https%3A%2F%2Fdaily49er.com%2Funcategorized%2F2020%2F05%2F16%2Fnot-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls%2F&via=daily49er"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Funcategorized%2F2020%2F05%2F16%2Fnot-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Funcategorized%2F2020%2F05%2F16%2Fnot-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Funcategorized%2F2020%2F05%2F16%2Fnot-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Funcategorized%2F2020%2F05%2F16%2Fnot-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><p>Long Beach Police Department received 15% more calls to service for felony spousal abuse in March compared to last year’s average. The increase occurred during the same month that California’s implemented its statewide stay-at-home order.</p>
<p>The data, which was obtained from the Long Beach Police Department, suggests that the stay-at-home order may have played a role in increased felony spousal abuse calls.</p>
<p>Dean Lockwood, director of the Long Beach domestic violence nonprofit Su Casa, said that being stuck in close quarters for a prolonged period of time can increase the chance of domestic violence.</p>
<p>“It’s difficult for two people, in a regular relationship, to be able to function when they’re locked in 24 hours a day,” Lockwood said. “But when it’s this controlled, manipulative situation, it can erupt as tensions increase because of the close confinement.”</p>
<p>Data obtained from the Los Angeles Police Department revealed a similar increase. Domestic violence-related calls to service from February to March increased by 6.4%. From March to April, calls increased by 13.6%.</p>
<p>Due to an increase in media requests, neither the Long Beach Police Department nor the Los Angeles Police Department were able to conduct an interview on the topic.</p>
<figure id="attachment_62085" aria-describedby="caption-attachment-62085" style="width: 475px" class="wp-caption alignnone"><img class="wp-image-62085 size-medium" src="https://daily49er.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-15-at-7.24.17-PM-475x435.png" alt="" width="475" height="435" srcset="https://daily49er.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-15-at-7.24.17-PM-475x435.png 475w, https://daily49er.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-15-at-7.24.17-PM-350x321.png 350w, https://daily49er.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-15-at-7.24.17-PM-400x366.png 400w, https://daily49er.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-15-at-7.24.17-PM.png 762w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-62085" class="wp-caption-text">Emma DiMaggio/ Daily-Forty Niner.</figcaption></figure>
<p>Lockwood said that abusive relationships all have one aspect in common: control.</p>
<p>“There is one partner, one spouse, that is in control of the situation and manipulates the situation to benefit that person,” Lockwood said. “Whether it’s financially, sexually, physically, emotionally, and creates situations where it’s difficult, if not impossible, for clients, abused spouses, to leave.”</p>
<p>He pointed out that widespread financial stress may be playing a role in the increase in felony spousal abuse calls. In March, the US Department of Labor received 6.6 million unemployment insurance claims, according to a DOL press release.</p>
<p>“One of the things that is a driver is going to be finances,” Lockwood said. “If you have someone who is not able to work, the tension is higher and the probability of an outbreak is greater as well.”</p>
<p><iframe src="https://www.google.com/maps/d/u/0/embed?mid=1NUOvO8hO9bOgR_ajhOYecJ-0JpQZi7wi" width="640" height="480"></iframe></p>
<p>Mary Ellen Mitchell, the executive director of WomenShelter Long Beach, said that her organization tends to see an upward trend in domestic abuse hotline calls during times of stress.</p>
<p>“When anything happens in the world, world events, anything stressful happens, we see an increase in domestic violence,” Mitchell said. “Even say, when there are sports events, Super Bowl Sunday, you’ll have a lot of incidents.”</p>
<p>The Center for Disease Control and Prevention has a page dedicated to coping and stress during COVID-19, citing that many may have feelings of sadness, anger or frustration.</p>
<p>“I think a lot of it is just stress,” Mitchell said. “People losing jobs, not knowing what’s going on, and just the virus, people getting sick, that always contributes to domestic violence for sure.”</p>
<p>As tensions rise, victims are unable to find a safe place to call for help.</p>
<p>“We’ve had calls from people that were hiding in their backyard,” Mitchell said. “People aren’t able to get to the phone to call for help, so it might take them a while to actually call.”</p>
<p>Though calls to police for felony spousal abuse increased in March, both Mitchell and Lockwood agree that these numbers don’t show the whole picture. In fact, both Mitchell and Lockwood received lower numbers of calls to their organizations’ abuse hotlines during the first few weeks of stay-at-home.</p>
<p>Lockwood said that Su Casa saw a 10% to 15% decrease in domestic abuse hotline calls in March. Mitchell reported a similar decrease in the women’s shelter hotline.</p>
<p>“If someone has the ability to go to a friend’s location, they have access to a phone that’s not traceable or a computer that they have free access to, [they can] investigate different avenues out of an abusive situation,” Lockwood said. “When those were taken away, the outreach stopped. They weren’t able to make those calls.”</p>
<p>Long Beach began its initial reopening phase in mid-May. As restrictions loosened, both Su Casa and the WomenShelter of Long Beach saw surges in domestic abuse hotline calls during the second half of April.</p>
<p>“We all anticipate, in the next several weeks, as things lift, that we will be getting a lot more calls and our services will be needed even more,” Mitchell said. “Because now they’ll be able to get out and make phone calls.”</p>
<div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://daily49er.com/tag/domestic-abuse/" rel="tag">domestic abuse</a>, <a href="https://daily49er.com/tag/domestic-abuse-hotline/" rel="tag">domestic abuse hotline</a>, <a href="https://daily49er.com/tag/lapd/" rel="tag">LAPD</a>, <a href="https://daily49er.com/tag/long-beach/" rel="tag">Long Beach</a>, <a href="https://daily49er.com/tag/long-beach-police-department/" rel="tag">Long Beach Police Department</a>, <a href="https://daily49er.com/tag/los-angeles/" rel="tag">los angeles</a>, <a href="https://daily49er.com/tag/safer-at-home/" rel="tag">safer at home</a></div>
<div class="post_author">
<img src="https://daily49er.com/wp-content/uploads/2019/06/49er-350x350.png" width="70" height="70" alt="Emma DiMaggio" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" />
<div class="author-description">
<h3 class="author-title author"><a href="https://daily49er.com/author/emmadimaggio/" title="Posts by Emma DiMaggio" rel="author">Emma DiMaggio</a></h3>
<p class="author-bio">
</p>
<div class="author_links">
</div>
</div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
</article>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/#respond" style="display:none;">Cancel</a></small></h3><form action="https://daily49er.com/wp-comments-post.php?wpe-comment-post=daily49er" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" class="required" /></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" class="required email" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62084' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
<section id="site-sidebar">
<div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script>(function() {
window.mc4wp = window.mc4wp || {
listeners: [],
forms: {
on: function(evt, cb) {
window.mc4wp.listeners.push(
{
event   : evt,
callback: cb
}
);
}
}
}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54327" method="post" data-id="54327" data-name="Subscribe"><div class="mc4wp-form-fields"><img class="aligncenter wp-image-52120 size-medium" src="https://daily49er.com/wp-content/uploads/2019/07/newsletter.png" alt="Daily 49er newsletter" width="500" />
<center>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</center>
<br>
<p style="text-align: center;"><button style="background-color: #fecb40; color: #000000; padding: 10px; display: inline-block; cursor: pointer; font-size: 10pt; font-weight: 5500; font-family: 'work sans', sans-serif; line-height: 15px; width: 200px; text-align: center;" type="submit" value="Sign up!">SIGN UP!</button></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1589641465" /><input type="hidden" name="_mc4wp_form_id" value="54327" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div class="clear"></div></div><div class="widget zoom-instagram-widget" id="wpzoom_instagram_widget-3"><h3 class="title">Instagram</h3> <ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js" data-images-per-row="3" data-image-width="120" data-image-spacing="10" data-image-lazy-loading="">
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s150x150/97235122_976164849466130_3603163808006535404_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=ZSQufYMP2DkAX8BLRcB&oh=f2558fa6e0ee4b1d7d24881ced52c189&oe=5EE6D0E4" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s150x150/97235122_976164849466130_3603163808006535404_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=ZSQufYMP2DkAX8BLRcB&oh=f2558fa6e0ee4b1d7d24881ced52c189&oe=5EE6D0E4');" href="https://www.instagram.com/p/B_5l-W3Jkjx/" target="_blank" rel="noopener" title="Quarantine Diaries! (Pt. 2) .
.
Mike Goulding, 65, is a high school teacher and photojournalism professor at Long Beach State. He now teaches his photojournalism classes online from his home in Seal Beach, CA. .
.
Read this and more quarantine diaries on www.daily49er.com! .
.
By: Garrett Troutman .
.
#csu #csulb #lbsu #csulongbeach #longbeach #sealbeach #stayathome #saferathome #quarantine #pandemic #covid #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c131.0.599.599a/s150x150/95816576_170483964274568_1078909044943571209_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=cZBOW7QD9cgAX88kZUs&oh=02112de51e413e179d2b56b85c06ae16&oe=5EE6E548" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c131.0.599.599a/s150x150/95816576_170483964274568_1078909044943571209_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=cZBOW7QD9cgAX88kZUs&oh=02112de51e413e179d2b56b85c06ae16&oe=5EE6E548');" href="https://www.instagram.com/p/B_0cfnppkV8/" target="_blank" rel="noopener" title="Long Beach State will continue with alternative teaching methods into the fall semester, President Jane Close Conoley stated in a campuswide email.
.
Fact-to-face instruction or hybridization of some courses are being considered according to Conoley, but she said that whatever plan the university moves forward with must be consistent for the 2020-21 school year. .
.
Read more on www.daily49er.com
.
.
📝: @madalynnsarahh .
.
#csu #csulb #csulongbeach #longbeach #college #studentnews #pandemic #update #covid #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c114.0.827.827a/s150x150/96138189_770140116723652_4188684235443047544_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=JBVKmigYUuMAX-ir8ke&oh=28701d5090f27d4dc9a62b034f2b9c28&oe=5EE970EE" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c114.0.827.827a/s150x150/96138189_770140116723652_4188684235443047544_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=JBVKmigYUuMAX-ir8ke&oh=28701d5090f27d4dc9a62b034f2b9c28&oe=5EE970EE');" href="https://www.instagram.com/p/B_xzw6rp0h0/" target="_blank" rel="noopener" title="Presenting to you: The Quarantine Diaries! ✨ .
.
The Quarantine Diaries is an intimate perspective into how life has changed for individuals as a result of COVID-19. Pairing portraits of self-isolation and handwritten accounts of their experiences, the series gives an insight into the life of staying at home amidst the global pandemic. 🦠 .
.
(Pt. 1) 
Leah Norwood, 20, has been self-isolating for the last 17 days. Almost immediately after the lockdowns began she lost her job and had to take up side jobs, such as selling knives for a company. She says the only thing keeping her sane is music. 🎶 .
.
Read more on www.daily49er.com! .
.
By: Garret Troutman
.
.
#csu #csulb #quarantine #quarantinediaries #pandemic #covid #stayhome #college #longbeach #csulongbeach #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/96288176_267847977590175_5574058324539725782_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=KnwTVd9qI2gAX9RCPDE&oh=9f7ec6a16ca6a4a0525fb1f8f55e3abb&oe=5EC1A138" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/96288176_267847977590175_5574058324539725782_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=KnwTVd9qI2gAX9RCPDE&oh=9f7ec6a16ca6a4a0525fb1f8f55e3abb&oe=5EC1A138');" href="https://www.instagram.com/p/B_xoasAJ3Eu/" target="_blank" rel="noopener" title="New week = new @daily49er digital issue! And this week, with a Shark Bites Crossword puzzle! 🦈 To view the digital issue, click the link in our bio under “digital issue.” Stay tuned for our IG stories to see the crossword as well. 🤩
.
.
.
#studentnews #newspaper #digitalfirst #covid #pandemic #stayathome #csu #csulb #lbsu #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c101.0.600.600a/s150x150/95358668_1467492523428651_8236880177976560968_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=JpE9AMKwRXYAX9oN3vf&oh=e0718a707bf010887b0cd5e4298c355a&oe=5EE81E25" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c101.0.600.600a/s150x150/95358668_1467492523428651_8236880177976560968_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=JpE9AMKwRXYAX9oN3vf&oh=e0718a707bf010887b0cd5e4298c355a&oe=5EE81E25');" href="https://www.instagram.com/p/B_qgVedJklz/" target="_blank" rel="noopener" title="Alternative instruction will continue for “large classes” at the beginning of the fall semester, President Jane Close Conoley said. 💻 .
“Right now, it seems clear that we will have to continue some instruction remotely,” Conoley said. “Faculty members who teach large classes should be preparing for remote delivery for at least the first eight weeks of the semester.”
.
In an effort to make appropriate adjustments for the coming months, Conoley said CSULB is working to increase Wi-Fi coverage in the public areas surrounding campus, including parking lots. .
.
Read more on www.daily49er.com
.
.
📝: @juliaterbeche 📷: @ryanguitare .
.
#alternativeinstruction #onlineclasses #class #college #csu #csulb #lbsu #csulongbeach #longbeach #pandemic #covid19 #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/95050686_1382363358616052_3080999879138190453_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=Iq4MqhLg9eEAX8sm79B&oh=e6875a786b1a6ccd45ba6cc6f12b7915&oe=5EE73269" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/95050686_1382363358616052_3080999879138190453_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=Iq4MqhLg9eEAX8sm79B&oh=e6875a786b1a6ccd45ba6cc6f12b7915&oe=5EE73269');" href="https://www.instagram.com/p/B_nU20Dp-JL/" target="_blank" rel="noopener" title="Make sure to check out our digital issue for this week! 🤩 Link to view is in our bio! .
.
.
#studentnews #csu #csulb #lbsu #csulongbeach #longbeach #pandemic #covid19 #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c200.0.600.600a/s150x150/94879694_659577291548026_6816255127938470202_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=X7toL9DjScwAX9WFPB-&oh=4e6837cbcaade03697c039f7cff0d24f&oe=5EE6BA03" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c200.0.600.600a/s150x150/94879694_659577291548026_6816255127938470202_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=X7toL9DjScwAX9WFPB-&oh=4e6837cbcaade03697c039f7cff0d24f&oe=5EE6BA03');" href="https://www.instagram.com/p/B_lHsyRpzBh/" target="_blank" rel="noopener" title="The Long Beach State commencement department has begun planning a summer virtual commencement ceremony, according to an email sent to graduating seniors. 🎓 .
.
Graduates would be required to create a personalized slide that would include their name, degree, photo as well as a short quote or message. .
.
.
Read more on www.daily49er.com
.
.
📝: @rachlbarnes 📷: @ryanguitare .
.
#graduation #grad #classof2020 #2020 #collegegrad #online #virtual #csu #csulb #summer2020 #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/94693185_2840556276058295_6495215889852215162_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=23Q3P51zXHkAX9SYsdX&oh=ecdb9a9af08f2a48db9c7826c44c2e30&oe=5EE8E961" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/94693185_2840556276058295_6495215889852215162_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=23Q3P51zXHkAX9SYsdX&oh=ecdb9a9af08f2a48db9c7826c44c2e30&oe=5EE8E961');" href="https://www.instagram.com/p/B_iQsLVpnMs/" target="_blank" rel="noopener" title="Interested in joining the @Daily49er Student Discount Resource Guide for FREE? 👀 All you need to do is offer a CSULB student discount, and you can be featured on our website, www.daily49er.com! .
.
It&#039;s our way helping local businesses during this tough time. Follow this link to be included: https://bit.ly/D49_SDRG #InThisTogether">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c120.0.360.360a/s150x150/95256383_2261683134139700_2987240389399703080_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=uzTtJXxGxP8AX9sG_Bv&oh=11a3210b234f3f5c20ff1b25fb4f9b3f&oe=5EE69EC4" style="width:120px;height:120px;background-image: url('https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c120.0.360.360a/s150x150/95256383_2261683134139700_2987240389399703080_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=uzTtJXxGxP8AX9sG_Bv&oh=11a3210b234f3f5c20ff1b25fb4f9b3f&oe=5EE69EC4');" href="https://www.instagram.com/p/B_fj8dspA7I/" target="_blank" rel="noopener" title="Although most on-campus residents left student housing after Long Beach State encouraged students to move out, 119 students remain consolidated into four buildings at the Hillside College Dormitory. 🏫 “It’s been weird because it feels… apocalyptic with so many people now gone; usually the residence halls are so busy,” said a third-year Residential Assistant who asked to remain anonymous. “But it’s been fine, the food got a lot better because the dining hall [is] putting in effort.” .
.
Read more on www.daily49er.com! .
.
📝: Ashley Ramos 📷: @ryanguitare .
.
#dorms #studentlife #collegedorm #studenthousing #pandemic #covid19 #csu #csulb #daily49er">
</a>
</li>
</ul>
<div style="clear:both;"></div>
<div class="zoom-instagram-widget__follow-me">
<a href="https://instagram.com/daily49er?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
</div>
<div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-7"><h3 class="title">Who We Are</h3><div class="menu-1st-footer-column-about-menu-container"><ul id="menu-1st-footer-column-about-menu" class="menu"><li id="menu-item-56954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56954"><a href="https://daily49er.com/about/">About</a></li>
<li id="menu-item-56834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56834"><a href="https://daily49er.com/staff/">Meet the Staff</a></li>
<li id="menu-item-57075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57075"><a href="https://daily49er.com/staff-blog/">Staff Blog</a></li>
<li id="menu-item-57017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57017"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/daily-49er">Archive</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">Get Involved</h3><div class="menu-2nd-footer-column-container"><ul id="menu-2nd-footer-column" class="menu"><li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://daily49er.com/tips-and-corrections/">Tips &#038; Corrections</a></li>
<li id="menu-item-56885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56885"><a href="https://daily49er.com/join-us/">Join Our Team</a></li>
<li id="menu-item-57021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57021"><a href="https://daily49er.com/contact-us/">Contact Us</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-9"><h3 class="title">Advertise</h3><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-56895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56895"><a href="https://daily49er.com/advertising-overview/">Overview</a></li>
<li id="menu-item-56881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56881"><a href="https://daily49er.com/media-kit/">Media Kit</a></li>
<li id="menu-item-56882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56882"><a href="https://daily49er.com/place-an-order/">Place an Order</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><button onclick="location.href = '/donate';" class="button donate">Donate</button>
</div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-3"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--align-left zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<span class="copyright">Copyright © 2020 Daily 49er |<a href="https://daily49er.com/policies/" rel="nofollow"> Policies</a></span>
</div>
<span class="designed-by">Designed by <a href="https://www.wpzoom.com/" rel="nofollow">WPZOOM</a></span>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
var iCWP_WPSF_Recaptcha = new function () {
var bInvisible = true;
this.setupForm = function ( oForm ) {
var recaptchaContainer = oForm.querySelector( '.icwpg-recaptcha' );
if ( recaptchaContainer !== null ) {
var recaptchaContainerSpec = grecaptcha.render(
recaptchaContainer,
{
'sitekey': '6LcWyK4UAAAAALO5gzYT_akxlE8hLzkaZJvG2Sdp',
'size': 'invisible',
'theme': 'invisible',
'badge': 'bottomright',
'callback': function ( reCaptchaToken ) {
HTMLFormElement.prototype.submit.call( oForm );
},
'expired-callback': function () {
grecaptcha.reset( recaptchaContainerSpec );
}
}
);
var aSubmitInputs = oForm.querySelectorAll( 'input, button' );
for ( var i = 0; i < aSubmitInputs.length; i++ ) {
if ( aSubmitInputs[ i ].type.toLowerCase() === 'submit' ) {
aSubmitInputs[ i ].onclick = function ( event ) {
event.preventDefault();
grecaptcha.execute( recaptchaContainerSpec );
};
}
}
}
};
this.initialise = function () {
if ( grecaptcha !== undefined ) {
for ( var i = 0; i < document.forms.length; i++ ) {
this.setupForm( document.forms[ i ] );
}
/**
* For some crazy reason invisible recaptcha badge attaches to div with this class.
* Fortunately removing the class at this stage doesn't interrupt normal behaviour.
*/
if ( bInvisible ) {
document.querySelector( 'form' ).classList.remove( 'shake' );
}
}
};
}();
var onLoadIcwpRecaptchaCallback = function () {
iCWP_WPSF_Recaptcha.initialise();
};
</script> <div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-big">

<div class="mctb-bar" style="display: none">
<form method="post">
<label class="mctb-label" for="mailchimp-top-bar__email">Join our newsletter and be the first to know about the latest at CSULB!</label>
<input type="email" name="email" placeholder="Email Address" class="mctb-email" required id="mailchimp-top-bar__email" />
<input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
<input type="submit" value="Subscribe" class="mctb-button" />
<input type="hidden" name="_mctb" value="1" />
<input type="hidden" name="_mctb_no_js" value="1" />
<input type="hidden" name="_mctb_timestamp" value="1589641465" />
</form>
</div>

</div>
<script>(function() {function maybePrefixUrlField() {
if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
for (var j=0; j < urlFields.length; j++) {
urlFields[j].addEventListener('blur', maybePrefixUrlField);
}
}
})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://daily49er.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "983d219d86", post_id : 62084 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"62084","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.slicknav.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/flickity.pkgd.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.fitvids.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/superfish.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/headroom.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/retina.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery-ui.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/tabs.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/search_button.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/functions.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;onload=onLoadIcwpRecaptchaCallback&#038;render=explicit&#038;ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<script type="text/javascript"> var swp_nonce = "8a00ed3d29";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://daily49er.com/uncategorized/2020/05/16/not-everyone-is-safer-at-home-long-beach-police-department-data-shows-increase-in-felony-abuse-calls/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true;var swpClickTracking = false;</script>
</body>
</html>