<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/xLlHP9V0FpnLzTmI_5ubQH7vqxY.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://daily49er.com/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Playfair+Display&display=swap" rel="stylesheet">
<title>CSULB students develop mobile app to combat food insecurity</title>
<style>@font-face {font-family: "sw-icon-font";src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://daily49er.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://daily49er.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; CSULB students develop mobile app to combat food insecurity Comments Feed" href="https://daily49er.com/news/2020/01/21/csulb-students-develop-mobile-app-to-combat-food-insecurity/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://daily49er.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://daily49er.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://daily49er.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='cssblog-css' href='https://daily49er.com/wp-content/plugins/wp-blog-and-widgets/css/styleblog.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social_warfare-css' href='https://daily49er.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css' href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/functions/wpzoom/assets/css/theme-utils.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-google-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CWork+Sans%3Aregular%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2C&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-css' href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css' href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/css/media-queries.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-google-font-default-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C500i%2C700%2C700i%7CWork+Sans%3A400%2C500%2C600%2C700&#038;subset=cyrillic%2Cgreek%2Clatin-ext&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-color-default-css' href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/styles/default.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://daily49er.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css' href='https://daily49er.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css' href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20191207' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css' href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css' href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/custom.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/init.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='https://daily49er.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://daily49er.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://daily49er.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='A Future Superhero and Friends founder Yuri Williams swings through all 50 states' href='https://daily49er.com/artslife/2020/01/21/a-future-superhero-and-friends-founder-yuri-williams-swings-through-all-50-states/' />
<link rel='next' title='Assisted parking program returns to CSULB' href='https://daily49er.com/news/2020/01/21/assisted-parking-program-returns-to-csulb/' />
<link rel="canonical" href="https://daily49er.com/news/2020/01/21/csulb-students-develop-mobile-app-to-combat-food-insecurity/" />
<link rel='shortlink' href='https://daily49er.com/?p=60266' />
<link rel="alternate" type="application/json+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F01%2F21%2Fcsulb-students-develop-mobile-app-to-combat-food-insecurity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F01%2F21%2Fcsulb-students-develop-mobile-app-to-combat-food-insecurity%2F&#038;format=xml" />

<meta name="generator" content="Prime News 1.0.2" />
<meta name="generator" content="WPZOOM Framework 1.8.9" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>

<style type="text/css" id="wpzoom-prime-news-custom-css">
#slider.slide-blue .slides li .slide-overlay{background:-moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* FF3.6+ */
           background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Chrome10+,Safari5.1+ */
           background: -o-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Opera 11.10+ */
           background: -ms-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* IE10+ */
           background: linear-gradient(to bottom, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* W3C */;;}.navbar-brand-wpz .tagline{display:none;}button, input[type=button], input[type=reset], input[type=submit]{color:#ffffff;}.header_misc a{color:#dd9933;}.main-navbar{background:#ffffff;}.main-navbar .navbar-wpz > li > a{color:#000000;}.main-navbar .navbar-wpz > li > a:hover{color:#f9a600;}.main-navbar .navbar-wpz > .current-menu-item > a, .main-navbar .navbar-wpz > .current_page_item > a, .main-navbar .navbar-wpz > .current-menu-parent > a{color:#f9a600;}.navbar-wpz ul{background:#ffffff;}
</style>

<link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-180x180.png" />
<meta name="msapplication-TileImage" content="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-270x270.png" />
<style type="text/css" id="wp-custom-css">
			nav.main-navbar {
	border-top: 2px solid #707271;
	border-bottom: 2px solid #707271;
}

.main-navbar .navbar-toggle:after{
	color: black;
}

.slicknav_menu .slicknav_menutxt{
	color:black
}

.slicknav_nav a{
	color:black;
}

.navbar-wpz ul a {
	color: black;
}

.main-navbar a:hover {
	color: #f9a600;
}

.navbar-toggle .icon-bar {
	background: black;
}

.navbar-toggle:hover .icon-bar {
	background: #707271;
}

#pageslide .panel .widget.widget_nav_menu ul.menu li a:hover {
	color: black;
}

ol.popular-posts li span
{
	display: none;
}

.site-footer button {
    color: black;
}

button, input[type="button"], input[type="reset"], input[type="submit"] {
	    background-color: #fecb40;
}

button, input[type=button], input[type=reset], input[type=submit] {
	color: black;
}

.home-widgetized-sections .wpzoom-featured-cat h3.title a {
	color: black;
}


.home-widgetized-sections .wpzoom-featured-cat h3.title a {
	background: #fecb40;
}

.home-widgetized-sections .wpzoom-featured-cat h3.title a:hover {
	color: white;
}

/* ul.sub-menu {
	position: relative;
	left: 10px;
} */
.navbar-brand-wpz h1 {
	font-family: 'Playfair Display', serif;
}
.navbar-brand-wpz .tagline {
	font-family: 'Roboto', sans-serif;
	color: #f9a600;
}

.header_misc a {
	font-weight: 500;
	color: #2857bd;
}

.header_misc a> li:first-child {
    padding-left: 90px;
}

li#menu-item-57033.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-57033 {
	position: absolute;
	left: 120px;
}

.designed-by {
	display: none;
}

.entry-content .page-menu ul {
  text-align: center;
}

.entry-content .page-menu ul li {
   list-style-type: none;
}

.entry-content .page-menu li {
   display: inline-block;
   padding: 0 7rem;
   border-right: lightgrey thin solid;
}
.entry-content .page-menu li:last-child {
   border-right: none;
}

.entry-content .page-menu a:link {
	font-size: 1.5rem;
    font-family: "Work Sans", sans-serif;
}

.entry-content .page-menu a:link {
	text-decoration: none;
}

.entry-content .page-menu a:hover {
	text-decoration: none;
	color: #707271;
}

.entry-header {
   margin: 0 0 5px;
   padding: 0 0 15px;
}

.entry-content ul.menu, .entry-content ol {
	margin: 0;
}

a.blog-more-link {
	display: none;
}

.entry-content ul.body, .entry-content ol {
    padding: 0 0 20px 0;
}

/* @media screen and (max-width: 600px) {
#zoom-social-icons-widget-2 {
  visibility: hidden;
}
} */

#news-ticker h3 {
    color: #fecb40;
}

#news-ticker dt {
    color: #fecb40;
}

.header-archive p {
    display: none;
}

.featured_caption{
	font-family: Helvetica,Arial,sans-serif;
	padding: 12px 0 0;
	font-size: 14px;
    color: #767676;
}		</style>
</head>
<body class="post-template-default single single-post postid-60266 single-format-standard wp-custom-logo browser-unknown aesop-core aesop-on-prime-news">
<div class="page-wrap">
<div id="pageslide">
<div id="slideNav" class="panel">
<a href="#" class="closeBtn"></a>
<div id="sidebar-pp">
<div class="widget widget_search" id="search-2"><form method="get" id="searchform" action="https://daily49er.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form><div class="clear"></div></div><div class="widget widget_nav_menu" id="nav_menu-2"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-56907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-32417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li id="menu-item-32333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li id="menu-item-57271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li id="menu-item-57014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-57266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li id="menu-item-57703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li id="menu-item-18038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li id="menu-item-18041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li id="menu-item-18042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li id="menu-item-18029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li id="menu-item-18030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li id="menu-item-18031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li id="menu-item-18032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li id="menu-item-18034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li id="menu-item-18035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-56982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-57272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li id="menu-item-57273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-57274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li id="menu-item-57698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li id="menu-item-57275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li id="menu-item-56983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li id="menu-item-57265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li id="menu-item-57267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li id="menu-item-57268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li id="menu-item-57269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li id="menu-item-57270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-56984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-57185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li id="menu-item-56985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li id="menu-item-56986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-56987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li id="menu-item-56989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a></li>
</ul></div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-5">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er/" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
</ul>
<div class="clear"></div></div>
</div>
</div>
</div>
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="header_social">
<div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title"><span>Social Icons</span></h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er/?hl=en" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
</ul>
</div> </div>
<div class="navbar-brand-wpz">
<a href="https://daily49er.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="4570" height="667" src="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo.png" class="custom-logo" alt="" itemprop="logo" srcset="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo.png 4570w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-350x51.png 350w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-475x69.png 475w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-768x112.png 768w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-900x131.png 900w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1250x182.png 1250w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-400x58.png 400w" sizes="(max-width: 4570px) 100vw, 4570px" /></a>
<p class="tagline"></p>
</div>
<div class="header_misc">
<div class="menu-top-container"><ul id="menu-top" class="navbar-wpz menu-search-container dropdown sf-menu"><li id="menu-item-57033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57033"><a title="issuu" target="_blank" rel="noopener noreferrer" href="https://issuu.com/daily-49er">See Latest Issue</a></li>
</ul></div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://daily49er.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
<a class="navbar-toggle" href="#slideNav">
<span class="sr-only">Toggle sidebar &amp; navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
</div>
<div class="navbar-header-main">
<div id="menu-main-slide" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div id="news-ticker">
<div class="inner-wrap clearfix">
<h3>Latest News</h3>
<div class="news-ticker-container">
<dl id="ticker">
<dt>6 mins ago </dt>
<dd><a href="https://daily49er.com/news/2020/01/21/csulb-asi-welcoming-students-back-to-the-beach/" title="CSULB ASI welcoming students &#8216;Back to the Beach&#8217;">CSULB ASI welcoming students &#8216;Back to the Beach&#8217;</a></dd>
<dt>2 hours ago </dt>
<dd><a href="https://daily49er.com/sports/2020/01/21/long-beach-looks-to-upset-unbeaten-uc-irvine-wednesday/" title="Long Beach looks to upset unbeaten UC Irvine Wednesday">Long Beach looks to upset unbeaten UC Irvine Wednesday</a></dd>
<dt>3 hours ago </dt>
<dd><a href="https://daily49er.com/uncategorized/2020/01/21/fresh-faces-in-csulb-spring-athletics/" title="Fresh faces in CSULB spring athletics">Fresh faces in CSULB spring athletics</a></dd>
<dt>3 hours ago </dt>
<dd><a href="https://daily49er.com/news/2020/01/21/assisted-parking-program-returns-to-csulb/" title="Assisted parking program returns to CSULB">Assisted parking program returns to CSULB</a></dd>
<dt>4 hours ago </dt>
<dd><a href="https://daily49er.com/news/2020/01/21/csulb-students-develop-mobile-app-to-combat-food-insecurity/" title="CSULB students develop mobile app to combat food insecurity">CSULB students develop mobile app to combat food insecurity</a></dd>
</dl>
</div>
</div>
</div>
<div class="inner-wrap">
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-60266" class="post-60266 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-news tag-activism tag-app tag-app-development tag-feature tag-food-insecurity tag-peri-deals tag-student-feature tag-student-hunger">
<header class="entry-image">
<div class="post-thumb">
<img width="1000" height="600" src="https://daily49er.com/wp-content/uploads/2020/01/DaBois-1000x600.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="Two men stand in front of a building. One stands in front with a straight face. Another stands behind him to the right and smiles." /> <div class="featured_caption">Josh Haber (left), and Armando Gutierrez (right), developers of PeriDeals an app that finds deals on meat and dairy products within three miles of Long Beach State. Ryan Guitare/Daily Forty-Niner</div> </div>
</header>
<header class="entry-header">
<span class="cat-links"><a href="https://daily49er.com/category/news/campus/" rel="category tag">Campus</a>, <a href="https://daily49er.com/category/news/" rel="category tag">News</a></span>
<h1 class="entry-title fn">CSULB students develop mobile app to combat food insecurity</h1> <div class="entry-meta">
<span class="entry-author">by <a href="https://daily49er.com/author/daily49er/" title="Posts by Daily Forty-Niner" rel="author">Daily Forty-Niner</a></span> <span class="entry-date">on <time class="entry-date" datetime="2020-01-21T14:00:31-08:00">January 21, 2020</time> </span> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<img src="https://daily49er.com/wp-content/uploads/2019/06/49er-350x350.png" width="85" height="85" alt="Daily Forty-Niner" class="avatar avatar-85 wp-user-avatar wp-user-avatar-85 alignnone photo" />
<a href="https://daily49er.com/author/daily49er/" title="Posts by Daily Forty-Niner" rel="author">Daily Forty-Niner</a> <span class="entry-author">Author</span>
</li>
</ul>
<div class="related_posts">
<h3 class="title">More in Campus:</h3>
<ul>
<li id="post-60297" class="post-grid">
<a href="https://daily49er.com/news/2020/01/21/csulb-asi-welcoming-students-back-to-the-beach/" title="Permalink to CSULB ASI welcoming students &#8216;Back to the Beach&#8217;">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2020/01/back-to-the-beach-week-poster-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="A graphic of the words &quot;Back to the beach week&quot; among clouds and the sun." srcset="https://daily49er.com/wp-content/uploads/2020/01/back-to-the-beach-week-poster-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2020/01/back-to-the-beach-week-poster-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
<a href="https://daily49er.com/news/2020/01/21/csulb-asi-welcoming-students-back-to-the-beach/" title="Permalink to CSULB ASI welcoming students &#8216;Back to the Beach&#8217;" rel="bookmark">CSULB ASI welcoming students &#8216;Back to the Beach&#8217;</a>
<span class="date">January 21, 2020</span>
</li>
<li id="post-60281" class="post-grid">
<a href="https://daily49er.com/news/2020/01/21/assisted-parking-program-returns-to-csulb/" title="Permalink to Assisted parking program returns to CSULB">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2020/01/Parking-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="A parking lot full of cars with a sign that reads &quot;Assisted Parking lot, leave keys with attendant. CSULB parking permit required.&quot;" srcset="https://daily49er.com/wp-content/uploads/2020/01/Parking-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2020/01/Parking-760x500.jpg 760w, https://daily49er.com/wp-content/uploads/2020/01/Parking-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
<a href="https://daily49er.com/news/2020/01/21/assisted-parking-program-returns-to-csulb/" title="Permalink to Assisted parking program returns to CSULB" rel="bookmark">Assisted parking program returns to CSULB</a>
<span class="date">January 21, 2020</span>
</li>
<li id="post-60250" class="post-grid post-last">
<a href="https://daily49er.com/news/2020/01/20/campus-construction-to-block-csulb-roadway/" title="Permalink to CSULB campus construction to block Earl Warren Drive staring Jan. 21">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2020/01/Earl-warren-closure-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="A map of CSULB campus with Earl Warren Drive highlighted red to show that it is closed." srcset="https://daily49er.com/wp-content/uploads/2020/01/Earl-warren-closure-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2020/01/Earl-warren-closure-760x500.jpg 760w, https://daily49er.com/wp-content/uploads/2020/01/Earl-warren-closure-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
<a href="https://daily49er.com/news/2020/01/20/campus-construction-to-block-csulb-roadway/" title="Permalink to CSULB campus construction to block Earl Warren Drive staring Jan. 21" rel="bookmark">CSULB campus construction to block Earl Warren Drive staring Jan. 21</a>
<span class="date">January 20, 2020</span>
</li>
</ul>
</div>
</div>
<div class="post_wrapper">
<div class="entry-content">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="500" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=CSULB+students+develop+mobile+app+to+combat+food+insecurity&url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F01%2F21%2Fcsulb-students-develop-mobile-app-to-combat-food-insecurity%2F&via=daily49er" data-link="https://twitter.com/intent/tweet?text=CSULB+students+develop+mobile+app+to+combat+food+insecurity&url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F01%2F21%2Fcsulb-students-develop-mobile-app-to-combat-food-insecurity%2F&via=daily49er"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F01%2F21%2Fcsulb-students-develop-mobile-app-to-combat-food-insecurity%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F01%2F21%2Fcsulb-students-develop-mobile-app-to-combat-food-insecurity%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F01%2F21%2Fcsulb-students-develop-mobile-app-to-combat-food-insecurity%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F01%2F21%2Fcsulb-students-develop-mobile-app-to-combat-food-insecurity%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F01%2F21%2Fcsulb-students-develop-mobile-app-to-combat-food-insecurity%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fdaily49er.com%2Fnews%2F2020%2F01%2F21%2Fcsulb-students-develop-mobile-app-to-combat-food-insecurity%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><h3><strong>By <span style="color: #000000;"><a style="color: #000000;" href="https://daily49er.com/author/hannahgetahun/">Hannah Getahun</a></span> and Alejandro Vazquez</strong></h3>
<hr />
<p><span style="font-weight: 400;">The idea for the PeriDeals app began when Josh Haber discovered two glaring statistics. </span></p>
<p><span style="font-weight: 400;">According to the </span><a href="https://www.usda.gov/foodwaste/faqs"><span style="font-weight: 400;">USDA</span></a><span style="font-weight: 400;">, 30-40% of food is wasted in the United States. According to a </span><a href="https://www2.calstate.edu/impact-of-the-csu/student-success/basic-needs-initiative/Documents/BasicNeedsStudy_phaseII_withAccessibilityComments.pdf"><span style="font-weight: 400;">California State University study</span></a><span style="font-weight: 400;"> of student’s basic needs, “41.6% of CSU students reported food insecurity.”</span></p>
<p><span style="font-weight: 400;">PeriDeals, an app that notifies students of grocery deals on meat and dairy within three miles of Long Beach State, was created to alleviate the gap between food insecurity and food waste.</span></p>
<p><span style="font-weight: 400;">“It just kind of fits together you know,” said Haber, a sixth-year community health major. “Let’s connect students with these deals. The more we dug into it, the more we learned, the more it seemed like a good idea.” </span></p>
<div id="aesop-image-component-60266-1" class="aesop-component aesop-image-component ">
<div>
<figure class="aesop-image-component-image aesop-component-align-right aesop-image-component-caption-left" style=margin-right:-200px;width:80%;>
<a class="aesop-lightbox" href="https://daily49er.com/wp-content/uploads/2020/01/PeriDeals.jpg" title="">
<p class="aesop-img-enlarge"><i class="aesopicon aesopicon-search-plus"></i> Enlarge </p>
<img srcset='https://daily49er.com/wp-content/uploads/2020/01/PeriDeals.jpg 6153w, https://daily49er.com/wp-content/uploads/2020/01/PeriDeals-350x233.jpg 350w, https://daily49er.com/wp-content/uploads/2020/01/PeriDeals-475x317.jpg 475w, https://daily49er.com/wp-content/uploads/2020/01/PeriDeals-768x512.jpg 768w, https://daily49er.com/wp-content/uploads/2020/01/PeriDeals-900x600.jpg 900w, https://daily49er.com/wp-content/uploads/2020/01/PeriDeals-165x109.jpg 165w, https://daily49er.com/wp-content/uploads/2020/01/PeriDeals-1250x833.jpg 1250w, https://daily49er.com/wp-content/uploads/2020/01/PeriDeals-400x267.jpg 400w' sizes='(max-width: 6153px) 100vw, 6153px' src="https://daily49er.com/wp-content/uploads/2020/01/PeriDeals.jpg" alt="PeriDeals">
</a>
<figcaption class="aesop-image-component-caption">
<p class="aesop-cap-cred">Ryan Guitare</p>
</figcaption>
</figure>
</div>
<div class="aesop-image-overlay-content">
</div>
</div>
<p><span style="font-weight: 400;">Haber collaborated with app developers, the Basic Needs program, the Beach Pantry and old friends like Armando Gutierrez, an exercise kinesiology major at Harbor College who knew Haber in high school. Gutierrez joined the project after expressing an interest in the issue of student hunger in the Los Angeles Community College District.</span></p>
<p><span style="font-weight: 400;">Now Haber, Gutierrez and the other three members of the team go out to grocery stores to find deals, run the social media accounts and pass out flyers to students. </span></p>
<p><span style="font-weight: 400;">In order to fund the project, the team invests their own money and the few monetary awards from pitch competitions and grants.</span></p>
<p><span style="font-weight: 400;">It’s a tedious task, but they hope that software integration, in-store inventories and cooperation from the major corporations will help them keep track of the most up-to-date food deals for students. </span></p>
<p><span style="font-weight: 400;">“The biggest challenge at the same time [is] getting these big grocery corporations to give us the time of day,” Haber said. “We&#8217;re still proving ourselves to the stores.”</span></p>
<p><span style="font-weight: 400;">As students try to balance transportation costs, housing and school fees, food budgets are usually the first to go. Students are more at risk than most people to experience food insecurity. Gutierrez and Haber both said they were fortunate enough to never really go hungry. </span></p>
<p><span style="font-weight: 400;">“I have a lot of friends struggle with it,” Haber said. “You see it, but you don&#8217;t really experience it.” </span></p>
<p><span style="font-weight: 400;">Haber said the closest he had ever been to experiencing food insecurity was when he weight lifted his sophomore year and didn’t have time to work. His $200 a month fixed budget made him appreciate the grocery store deals.</span></p>
<p><span style="font-weight: 400;">“That was a really tough time for me,” Haber said. “That was the only time where I wouldn&#8217;t even call it food insecurity but I struggled with the budgeting&#8230;I was thinking ‘I wish I knew what deals they had right now.’ If they didn&#8217;t have a good deal, I could just go to Ralphs or Vons, but I don&#8217;t have time to go to all of them.”</span></p>
<p><span style="font-weight: 400;">Now, the Basic Needs program offers PeriDeals as a resource for students who come to their offices in search of food options.</span></p>
<blockquote><p><span style="font-weight: 400;">“It takes a village to help our students, and [it requires] as many resources as we can provide,” said Kenneth Kelly, director of Basic Needs.</span></p></blockquote>
<p><span style="font-weight: 400;">Kelly said that technology like PeriDeals helps to expedite the long, bureaucratic processes students would have to go through to access resources such as housing and food. </span></p>
<p><span style="font-weight: 400;">Although PeriDeals is in its beginning stages and cannot fully solve the student food insecurity crisis, the team hopes to work on the project well past graduation in order to make the app robust, and their vision a reality. </span></p>
<p><span style="font-weight: 400;">“A big part of what we’re trying to do is keep that discussion going,” Haber said. “Keep the statistic out there. Make sure people know that this is an important issue.” </span></p>
<div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://daily49er.com/tag/activism/" rel="tag">activism</a>, <a href="https://daily49er.com/tag/app/" rel="tag">app</a>, <a href="https://daily49er.com/tag/app-development/" rel="tag">app development</a>, <a href="https://daily49er.com/tag/feature/" rel="tag">Feature</a>, <a href="https://daily49er.com/tag/food-insecurity/" rel="tag">food insecurity</a>, <a href="https://daily49er.com/tag/peri-deals/" rel="tag">peri deals</a>, <a href="https://daily49er.com/tag/student-feature/" rel="tag">student feature</a>, <a href="https://daily49er.com/tag/student-hunger/" rel="tag">student hunger</a></div>
<div class="post_author">
<img src="https://daily49er.com/wp-content/uploads/2019/06/49er-350x350.png" width="70" height="70" alt="Daily Forty-Niner" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" />
<div class="author-description">
<h3 class="author-title author"><a href="https://daily49er.com/author/daily49er/" title="Posts by Daily Forty-Niner" rel="author">Daily Forty-Niner</a></h3>
<p class="author-bio">
</p>
<div class="author_links">
</div>
</div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
</article>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2020/01/21/csulb-students-develop-mobile-app-to-combat-food-insecurity/#respond" style="display:none;">Cancel</a></small></h3> <form action="https://daily49er.com/wp-comments-post.php?wpe-comment-post=daily49er" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" class="required" /></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" class="required email" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60266' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div>
</div>
<section id="site-sidebar">
<div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54327" method="post" data-id="54327" data-name="Subscribe"><div class="mc4wp-form-fields"><img class="aligncenter wp-image-52120 size-medium" src="https://daily49er.com/wp-content/uploads/2019/07/newsletter.png" alt="Daily 49er newsletter" width="500" />
<center>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</center>
<br>
<p style="text-align: center;"><button style="background-color: #fecb40; color: #000000; padding: 10px; display: inline-block; cursor: pointer; font-size: 10pt; font-weight: 5500; font-family: 'work sans', sans-serif; line-height: 15px; width: 200px; text-align: center;" type="submit" value="Sign up!">SIGN UP!</button></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1579658408" /><input type="hidden" name="_mc4wp_form_id" value="54327" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div class="clear"></div></div><div class="widget zoom-instagram-widget" id="wpzoom_instagram_widget-3"><h3 class="title">Instagram</h3> <ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js" data-images-per-row="3" data-image-width="120" data-image-spacing="10" data-image-lazy-loading="">
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c200.0.600.600a/s150x150/79805610_162097028473030_4693774784834443731_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=IPDHUfaF71wAX9T5ivV&oh=c782b55f283ef54e3bed1468e544ae21&oe=5EBAD7EF" style="width:120px;height:120px;background-image: url('https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c200.0.600.600a/s150x150/79805610_162097028473030_4693774784834443731_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=IPDHUfaF71wAX9T5ivV&oh=c782b55f283ef54e3bed1468e544ae21&oe=5EBAD7EF');" href="https://www.instagram.com/p/B7PbRguJqaH/" target="_blank" rel="noopener" title="Taking its only lead of the game with five minutes left, the Long Beach State men’s basketball team sealed its first Big West win of the season late in dramatic fashion against UC Santa Barbara 55-52.

In the 129th meeting of the conference’s longest active rivalry, the Gauchos (12-5, 1-1 Big West) were held 21.7 points below their team average, and to just two field goals in the final 10 minutes.

Despite losing the rebound advantage 35-29, having its top-three scorers in foul trouble and turning the ball over 18 times, the Beach (6-12, 1-1 Big West) dug in for its best defensive showing of the season.

To read full story - LINK IN BIO! 📷: Austin Brumblay
📝: Ralston Dacanay

#csulb #lbsu #ucsb #ncaa #thunderdome #longbeachstateathletics">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c0.140.1125.1125a/s150x150/78768624_167170197985917_631368539877233229_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=YFmuelz9OGcAX_L46ip&oh=d334b1c5d497d39b2c2d1b24898cb860&oe=5EDA59CD" style="width:120px;height:120px;background-image: url('https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c0.140.1125.1125a/s150x150/78768624_167170197985917_631368539877233229_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=YFmuelz9OGcAX_L46ip&oh=d334b1c5d497d39b2c2d1b24898cb860&oe=5EDA59CD');" href="https://www.instagram.com/p/B6gcxB0pCcD/" target="_blank" rel="noopener" title="Happy Holidays from the Daily 49er staff! 🎄🎁 Check out our photo gallery of the houses along Naples Island which light up for the holiday season for the community to enjoy. 
To see the full gallery - CLICK LINK IN BIO. 
By: Hannah Getahun 
#merrychristmas #happyholidays #naples #longbeach #csulb #daily49er #longbeachstate">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c153.0.641.641a/s150x150/74839047_800694060384032_6882357215117005452_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=ENnkBH7UoOoAX-M63t5&oh=9ecf19fdb6763ee235def500ae825db1&oe=5EC1EC18" style="width:120px;height:120px;background-image: url('https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c153.0.641.641a/s150x150/74839047_800694060384032_6882357215117005452_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=ENnkBH7UoOoAX-M63t5&oh=9ecf19fdb6763ee235def500ae825db1&oe=5EC1EC18');" href="https://www.instagram.com/p/B51M6C9pSWa/" target="_blank" rel="noopener" title="A group of Native American activists met Saturday morning to march to President Jane Close Conoley’s home to protest possible development at Puvungna. “It’s not about her; it’s about honoring our ancestors,” said spiritual leader Michelle Castillo. “OK we’ll go to her house, but we’ll do it in a way that’s peaceful. If we do it any other way the message gets lost.” To read full article and see the full photo gallery please visit - LINK IN BIO! 📝: Rachel Barnes 📷: Richard Grant 
#csulb #lbsu #protest #longbeach #parkinglot #puvungna">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c72.0.432.432a/s150x150/75523352_996678917362942_5648828685696121397_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=-fxiqKOmILUAX9EfSS1&oh=4d98e23e1ccec4034ee2303445d2c68c&oe=5ED02070" style="width:120px;height:120px;background-image: url('https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c72.0.432.432a/s150x150/75523352_996678917362942_5648828685696121397_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=-fxiqKOmILUAX9EfSS1&oh=4d98e23e1ccec4034ee2303445d2c68c&oe=5ED02070');" href="https://www.instagram.com/p/B5v5yboJhif/" target="_blank" rel="noopener" title="Students looking for a change in pace leading up to finals week were able to peacefully unwind at Night of Relaxation, held at the Student Recreation and Wellness Center Wednesday night. 🧘‍♀️ 🧘‍♂️ The event, hosted by Associated Students Inc. Beach Balance, is offered twice a year to help students combat stress as the semester comes to a draw. Yoga instructor Jessi McMaster lead about 30 students to an hour and a half of yoga and a guided meditation event.

To read more - LINK IN BIO! 
By: Jacob Powers 
#yoga #meditating #csulb #lbsu #longbeachstate #stretching #nightofrelaxation #daily49er">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c240.0.960.960a/s150x150/75266926_2633163730304099_2472511154070968594_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=wZSDC65xym8AX8GknQ9&oh=5c1c3656c473179527cbf9815dca8da2&oe=5EBA34D1" style="width:120px;height:120px;background-image: url('https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c240.0.960.960a/s150x150/75266926_2633163730304099_2472511154070968594_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=wZSDC65xym8AX8GknQ9&oh=5c1c3656c473179527cbf9815dca8da2&oe=5EBA34D1');" href="https://www.instagram.com/p/B5oKoguJRUL/" target="_blank" rel="noopener" title="This week in the School of Art Galleries, the group exhibition includes “Prologue,” which features work from eight graduating drawing and painting BFA students. ”Postures,” located at the Merlino, Dutzi and Werby galleries, shows displays from photography students. 📷: Saad Kazi 🎥: Emma Carlsen 
To see full gallery on website - LINK IN BIO. Check out our IGTV video on one of the artists in this exhibit under the “IGTV tab” on our profile.">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/p150x150/74436780_741954489611869_8938879467857510209_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=6dpRjk1Xi04AX_E21is&oh=fc7347443e6dc906579768c9c1294632&oe=5E29EC27" style="width:120px;height:120px;background-image: url('https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/p150x150/74436780_741954489611869_8938879467857510209_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=6dpRjk1Xi04AX_E21is&oh=fc7347443e6dc906579768c9c1294632&oe=5E29EC27');" href="https://www.instagram.com/p/B5JOgYupkKJ/" target="_blank" rel="noopener" title="Students decked out in Dunder Mifflin t-shirts lined up outside of the Richard and Karen Carpenter Performing Arts Center for Associated Students Inc.’s “An Evening With” featuring Rainn Wilson and Shabnam Mogharabi. 
Wilson and Mogharabi both self-hosted the ASI Beach Pride event Tuesday night. 
The two shared the story about their project Soulpancake as well as discussed Wilson’s experience with his role on the hit television comedy, “The Office.” 🎥: Celeste Huecias and Julia Terbeche

To watch full video - CLICK THE POST FOR IGTV.
To read the full story - CLICK THE LINK IN BIO.">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c120.0.360.360a/s150x150/72485470_512717489577903_1460870626256430484_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=GoVs3buCl9YAX94vMv4&oh=cbcd57d4ed812970db6aefdfb084f9bc&oe=5EB593F5" style="width:120px;height:120px;background-image: url('https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c120.0.360.360a/s150x150/72485470_512717489577903_1460870626256430484_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=GoVs3buCl9YAX94vMv4&oh=cbcd57d4ed812970db6aefdfb084f9bc&oe=5EB593F5');" href="https://www.instagram.com/p/B5I1EFXJr6a/" target="_blank" rel="noopener" title="For his project for Craig Stone’s Art in Public Places class, first-year art education master’s student Carlos Ramirez sought, at first, to decorate a gender-neutral bathroom. It was the perfect venue to display his work, he thought, but when he was prohibited from doing so he had to take matters into his own hands.

Seeing that the walls in the west wing of CSULB’s Horn Center were empty, he submitted a proposal to have his exhibition, “Taint Modern: Somewhere in the Between,” on display. “I wanted to create a space that felt like a home with a chosen family,” Ramirez, 28, said. 📝: Saad Kazi 📷: Paris Barraza 
To read more please visit - LINK IN BIO. 
#art #lbsu #csulb #artexhibit #queerart #longbeach #longbeachart #artist">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c200.0.600.600a/s150x150/75156334_184135756091399_1482217094988987558_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=hM_ZcVeZfc0AX9HOPQo&oh=fd72689ebb88e8e57c713edfb7a33de1&oe=5EBCE704" style="width:120px;height:120px;background-image: url('https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c200.0.600.600a/s150x150/75156334_184135756091399_1482217094988987558_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=hM_ZcVeZfc0AX9HOPQo&oh=fd72689ebb88e8e57c713edfb7a33de1&oe=5EBCE704');" href="https://www.instagram.com/p/B5HN-CypHt7/" target="_blank" rel="noopener" title="Students at Long Beach State darted to class in efforts to avoid the sudden rainstorm that overtook Southern California, Nov. 20. 
The rain, which began earlier Wednesday morning, is Southern California’s first rainstorm of the season. It is expected to bring scattered showers across the Inland Empire, Orange County and Los Angeles County, with potentially up to three-quarters of an inch of rain. 
As the weather quickly turned from sunny skies in the mid-80s, students were seen both bundled up and unprepared for the dark turn. 📝: Paris Barraza &amp; Mercedes Cannon
📷: Ryan Guitare 
To read the full story - LINK IN BIO. 
#cold #rain #winter #csulb #lbsu #autumn #longbeach">
</a>
</li>
<li class="zoom-instagram-widget__item">
<a class='zoom-instagram-link' data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c150.0.601.601a/s150x150/72300770_761615754310683_4220550520575581533_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=Orz6GTNKAfIAX-fKsgR&oh=ad15918bfbc7b3b02ef22ba385af4ece&oe=5EB722BC" style="width:120px;height:120px;background-image: url('https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c150.0.601.601a/s150x150/72300770_761615754310683_4220550520575581533_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=Orz6GTNKAfIAX-fKsgR&oh=ad15918bfbc7b3b02ef22ba385af4ece&oe=5EB722BC');" href="https://www.instagram.com/p/B5GQ_yUJEJm/" target="_blank" rel="noopener" title="Contractors scaled the northwest face of the Walter Pyramid Tuesday to perform scheduled water-proofing due to an apparent leak. 💧🛠 The maintenance was part of “Phase Two” of the Pyramid roof repair, according to Danny Houp, project coordinator of Beach Building Services. “We’re addressing leaks in various locations of the Pyramid,” Houp said. “They’re new leaks from the heavy rain we had last year. There were a lot of repercussions from that rain.” By: Austin Brumblay 
To read more please visit - LINK IN BIO. 
#csulb #walterpyramid #pyramid #lbsu #daily49er #roofrepair #longbeach #leakingroof">
</a>
</li>
</ul>
<div style="clear:both;"></div>
<div class="zoom-instagram-widget__follow-me">
<a href="https://instagram.com/daily49er?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
</div>
<div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-7"><h3 class="title">Who We Are</h3><div class="menu-1st-footer-column-about-menu-container"><ul id="menu-1st-footer-column-about-menu" class="menu"><li id="menu-item-56954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56954"><a href="https://daily49er.com/about/">About</a></li>
<li id="menu-item-56834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56834"><a href="https://daily49er.com/staff/">Staff</a></li>
<li id="menu-item-57075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57075"><a href="https://daily49er.com/staff-blog/">Staff Blog</a></li>
<li id="menu-item-57017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57017"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/daily-49er">Archive</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">Get Involved</h3><div class="menu-2nd-footer-column-container"><ul id="menu-2nd-footer-column" class="menu"><li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://daily49er.com/tips-and-corrections/">Tips &#038; Corrections</a></li>
<li id="menu-item-56885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56885"><a href="https://daily49er.com/join-us/">Join Our Team</a></li>
<li id="menu-item-57021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57021"><a href="https://daily49er.com/contact-us/">Contact Us</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-9"><h3 class="title">Advertise</h3><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-56895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56895"><a href="https://daily49er.com/advertising-overview/">Overview</a></li>
<li id="menu-item-56881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56881"><a href="https://daily49er.com/media-kit/">Media Kit</a></li>
<li id="menu-item-56882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56882"><a href="https://daily49er.com/place-an-order/">Place an Order</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><button onclick="location.href = '/donate';" class="button donate">Donate</button>
</div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-3"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--align-left zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<span class="copyright">Copyright © 2019 Daily 49er |<a href="https://daily49er.com/policies/" rel="nofollow"> Policies</a></span>
</div>
<span class="designed-by">Designed by <a href="https://www.wpzoom.com/" rel="nofollow">WPZOOM</a></span>
</div>
</div>
</footer>
</div>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://daily49er.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "93fbf3299c", post_id : 60266 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"60266","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.slicknav.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/flickity.pkgd.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.fitvids.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/superfish.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/headroom.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/retina.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery-ui.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/tabs.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/search_button.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/functions.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<script type="text/javascript"> var swp_nonce = "6657c69b5f";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://daily49er.com/news/2020/01/21/csulb-students-develop-mobile-app-to-combat-food-insecurity/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true;var swpClickTracking = false;</script>
</body>
</html>