<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/xLlHP9V0FpnLzTmI_5ubQH7vqxY.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://daily49er.com/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var gtm4wp_datalayer_name = "dataLayer";
var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
@font-face {
font-family: "sw-icon-font";
src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
font-weight: normal;
font-style: normal;
font-display:block;
}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->
<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Long Beach creatives share how relief grants assist their goals - Daily Forty-Niner</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Long Beach creatives share how relief grants assist their goals - Daily Forty-Niner" />
<meta property="og:description" content="Long Beach creatives reflect on how last year&#8217;s events and financial setbacks were used to help their processes today. For some, that means learning at home. For others, that means gauging how they will grow their work, but all are determined to continue creating." />
<meta property="og:url" content="https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/" />
<meta property="og:site_name" content="Daily Forty-Niner" />
<meta property="article:publisher" content="https://www.facebook.com/daily49er/" />
<meta property="article:published_time" content="2021-04-29T18:37:19+00:00" />
<meta property="article:modified_time" content="2021-04-29T18:38:34+00:00" />
<meta property="og:image" content="https://daily49er.com/wp-content/uploads/2021/04/medina.jpeg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="1052" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@daily49er" />
<meta name="twitter:site" content="@daily49er" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="RJ Singh">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://daily49er.com/#organization","name":"Daily 49er","url":"https://daily49er.com/","sameAs":["https://www.facebook.com/daily49er/","https://twitter.com/daily49er"],"logo":{"@type":"ImageObject","@id":"https://daily49er.com/#logo","inLanguage":"en-US","url":"https://daily49er.com/wp-content/uploads/2020/01/D49er-logo.png","width":4570,"height":667,"caption":"Daily 49er"},"image":{"@id":"https://daily49er.com/#logo"}},{"@type":"WebSite","@id":"https://daily49er.com/#website","url":"https://daily49er.com/","name":"Daily Forty-Niner","description":"","publisher":{"@id":"https://daily49er.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://daily49er.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/#primaryimage","inLanguage":"en-US","url":"https://daily49er.com/wp-content/uploads/2021/04/medina.jpeg","width":1440,"height":1052,"caption":"Commissioned by a private client in Palm Desert, Charlotte Medina's objective was to disguise utility boxes of the home with a mural. Photo courtesy of Charlotte Medina."},{"@type":"WebPage","@id":"https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/#webpage","url":"https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/","name":"Long Beach creatives share how relief grants assist their goals - Daily Forty-Niner","isPartOf":{"@id":"https://daily49er.com/#website"},"primaryImageOfPage":{"@id":"https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/#primaryimage"},"datePublished":"2021-04-29T18:37:19+00:00","dateModified":"2021-04-29T18:38:34+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/"]}]},{"@type":"Article","@id":"https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/#article","isPartOf":{"@id":"https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/#webpage"},"author":{"@id":"https://daily49er.com/#/schema/person/090a6279a2f6bedf0f538f9dd40f1fdb"},"headline":"Long Beach creatives share how relief grants assist their goals","datePublished":"2021-04-29T18:37:19+00:00","dateModified":"2021-04-29T18:38:34+00:00","mainEntityOfPage":{"@id":"https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/#webpage"},"commentCount":0,"publisher":{"@id":"https://daily49er.com/#organization"},"image":{"@id":"https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/#primaryimage"},"keywords":"artists,csulb,lbsu,Long Beach,Long Beach artists,Long Beach State,relief for artists,relief grants","articleSection":"Arts &amp; Life,Features","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/#respond"]}]},{"@type":"Person","@id":"https://daily49er.com/#/schema/person/090a6279a2f6bedf0f538f9dd40f1fdb","name":"RJ Singh","image":{"@type":"ImageObject","@id":"https://daily49er.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b124c33b6294a584749a6d0ea1dca92d?s=96&d=mm&r=g","caption":"RJ Singh"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Feed" href="https://daily49er.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Comments Feed" href="https://daily49er.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Long Beach creatives share how relief grants assist their goals Comments Feed" href="https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://daily49er.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-theme-css'  href='https://daily49er.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1603048335' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpda_countdown_gutenberg_css-css'  href='https://daily49er.com/wp-content/plugins/widget-countdown/includes/gutenberg/style.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ctf_styles-css'  href='https://daily49er.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='https://daily49er.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpa-style-css'  href='https://daily49er.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpbaw-public-style-css'  href='https://daily49er.com/wp-content/plugins/wp-blog-and-widgets/assets/css/wpbaw-public.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery-ui-css-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://daily49er.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ai-core-style-css'  href='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/qksza43o/4eh0n.css" media="all"/>
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='ai-lightbox-style-css'  href='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social_warfare-css'  href='https://daily49er.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/functions/wpzoom/assets/css/theme-utils.css?ver=5.7.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/fs9yr0ph/4eh0n.css" media="all"/>
<link rel='stylesheet' id='primenews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C500%2C600%2C700%2C700i%2Citalic%7CWork+Sans%3Aregular%2C600%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='primenews-style-css'  href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/style.css?ver=1.0.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='media-queries-css'  href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/css/media-queries.css?ver=1.0.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/lzln737e/4eh0n.css" media="all"/>
<link rel='stylesheet' id='primenews-google-font-default-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C500i%2C700%2C700i%7CWork+Sans%3A400%2C500%2C600%2C700&#038;subset=cyrillic%2Cgreek%2Clatin-ext&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-color-default-css'  href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/styles/default.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://daily49er.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://daily49er.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1606849991' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1603048335' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1603048335' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1603048335' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1603048335' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://daily49er.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<script src='//daily49er.com/wp-content/cache/wpfc-minified/l8hx9hlx/4eh0o.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!--[if lt IE 8]>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script src='//daily49er.com/wp-content/cache/wpfc-minified/dszzxeg2/4eh0o.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.7.1' id='wordpress_file_upload_script-js'></script> -->
<!-- <script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> -->
<!-- <script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> -->
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script src='//daily49er.com/wp-content/cache/wpfc-minified/1qific0t/4eh0n.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.7.1' id='jquery-ui-timepicker-addon-js-js'></script> -->
<!-- <script type='text/javascript' src='https://daily49er.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script> -->
<!-- <script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/init.js?ver=5.7.1' id='wpzoom-init-js'></script> -->
<link rel="https://api.w.org/" href="https://daily49er.com/wp-json/" /><link rel="alternate" type="application/json" href="https://daily49er.com/wp-json/wp/v2/posts/66623" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://daily49er.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://daily49er.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://daily49er.com/?p=66623' />
<link rel="alternate" type="application/json+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Fartslife%2F2021%2F04%2F29%2Flong-beach-creatives-share-how-relief-grants-assist-their-goals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Fartslife%2F2021%2F04%2F29%2Flong-beach-creatives-share-how-relief-grants-assist-their-goals%2F&#038;format=xml" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="generator" content="Site Kit by Google 1.22.0" /><script data-ad-client="ca-pub-4364230400378428" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KS7TGMQ');</script>
<!-- End Google Tag Manager -->
<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
function external_links_in_new_windows_loop() {
if (!document.links) {
document.links = document.getElementsByTagName('a');
}
var change_link = false;
var force = '';
var ignore = '';
for (var t=0; t<document.links.length; t++) {
var all_links = document.links[t];
change_link = false;
if(document.links[t].hasAttribute('onClick') == false) {
// forced if the address starts with http (or also https), but does not link to the current domain
if(all_links.href.search(/^http/) != -1 && all_links.href.search('daily49er.com') == -1 && all_links.href.search(/^#/) == -1) {
// console.log('Changed ' + all_links.href);
change_link = true;
}
if(force != '' && all_links.href.search(force) != -1) {
// forced
// console.log('force ' + all_links.href);
change_link = true;
}
if(ignore != '' && all_links.href.search(ignore) != -1) {
// console.log('ignore ' + all_links.href);
// ignored
change_link = false;
}
if(change_link == true) {
// console.log('Changed ' + all_links.href);
document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
document.links[t].removeAttribute('target');
}
}
}
}
// Load
function external_links_in_new_windows_load(func)
{  
var oldonload = window.onload;
if (typeof window.onload != 'function'){
window.onload = func;
} else {
window.onload = function(){
oldonload();
func();
}
}
}
external_links_in_new_windows_load(external_links_in_new_windows_loop);
//]]></script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["artslife","features"],"pageAttributes":["artists","csulb","lbsu","long-beach","long-beach-artists","long-beach-state","relief-for-artists","relief-grants"],"pagePostAuthor":"RJ Singh"};
dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KS7TGMQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Prime News 1.0.6" />
<meta name="generator" content="WPZOOM Framework 1.9.5" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="wpzoom-prime-news-custom-css">
#slider.slide-blue .slides li .slide-overlay{background:-moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* FF3.6+ */
background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Chrome10+,Safari5.1+ */
background: -o-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Opera 11.10+ */
background: -ms-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* IE10+ */
background: linear-gradient(to bottom, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* W3C */;;}.navbar-brand-wpz .tagline{display:none;}button, input[type=button], input[type=reset], input[type=submit]{color:#ffffff;}.header_misc a{color:#dd9933;}.main-navbar{background:#ffffff;}.main-navbar .navbar-wpz > li > a{color:#000000;}.main-navbar .navbar-wpz > li > a:hover{color:#f9a600;}.main-navbar .navbar-wpz > .current-menu-item > a, .main-navbar .navbar-wpz > .current_page_item > a, .main-navbar .navbar-wpz > .current-menu-parent > a{color:#f9a600;}.navbar-wpz ul{background:#ffffff;}
</style>
<!-- End Theme Custom CSS -->
<!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
w[l] = w[l] || [];
w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
var f = d.getElementsByTagName( s )[0],
j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
j.async = true;
j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KS7TGMQ' );
</script>
<!-- End Google Tag Manager -->
<style type="text/css">/* Hot Random Image START */
/* Hot Random Image END */
</style><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-180x180.png" />
<meta name="msapplication-TileImage" content="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-270x270.png" />
<style type="text/css" id="wp-custom-css">
nav.main-navbar {
border-top: 2px solid #707271;
border-bottom: 2px solid #707271;
}
.main-navbar .navbar-toggle:after{
color: black;
}
.slicknav_menu .slicknav_menutxt{
color:black
}
.slicknav_nav a{
color:black;
}
.navbar-wpz ul a {
color: black;
}
.main-navbar a:hover {
color: black;
}
.navbar-toggle .icon-bar {
background: black;
}
.navbar-toggle:hover .icon-bar {
background: #707271;
}
#pageslide .panel .widget.widget_nav_menu ul.menu li a:hover {
color: black;
}
ol.popular-posts li span
{
display: none;
}
.site-footer button {
color: black;
}
button, input[type="button"], input[type="reset"], input[type="submit"] {
background-color: #fecb40;
}
button, input[type=button], input[type=reset], input[type=submit] {
color: black;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a {
color: black;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a {
background: #fecb40;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a:hover {
color: white;
}
/* ul.sub-menu {
position: relative;
left: 10px;
} */
.navbar-brand-wpz h1 {
font-family: 'Playfair Display', serif;
}
.navbar-brand-wpz .tagline {
font-family: 'Roboto', sans-serif;
color: #f9a600;
}
.header_misc a {
font-weight: bold;
color: #2857bd;
/*padding: 8px 60px;*/ 
}
.header_misc a> li:first-child {
padding-left: 90px;
}
li#menu-item-57033.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-57033 {
position: absolute;
left: 120px;
}
.designed-by {
display: none;
}
.entry-content .page-menu ul {
text-align: center;
}
.entry-content .page-menu ul li {
list-style-type: none;
}
.entry-content .page-menu li {
display: inline-block;
padding: 0 7rem;
border-right: lightgrey thin solid;
}
.entry-content .page-menu li:last-child {
border-right: none;
}
.entry-content .page-menu a:link {
font-size: 1.5rem;
font-family: "Work Sans", sans-serif;
}
.entry-content .page-menu a:link {
text-decoration: none;
}
.entry-content .page-menu a:hover {
text-decoration: none;
color: #707271;
}
.entry-header {
margin: 0 0 5px;
padding: 0 0 15px;
}
.entry-content ul.menu, .entry-content ol {
margin: 0;
}
a.blog-more-link {
display: none;
}
.entry-content ul.body, .entry-content ol {
padding: 0 0 20px 0;
}
/* @media screen and (max-width: 600px) {
#zoom-social-icons-widget-2 {
visibility: hidden;
}
} */
#news-ticker h3 {
color: #fecb40;
}
#news-ticker {
background: #000000;
}
#news-ticker dt {
color: #fecb40;
}
#news-ticker dd a {
color: #fff; 
}
#news-ticker dd a:hover {
color: white; 
}
.header-archive p {
display: none;
}
.featured_caption{
font-family: Helvetica,Arial,sans-serif;
padding: 12px 0 0;
font-size: 14px;
color: #767676;
}
.firstcharacter {
color: #FECB40;
float: left;
font-family: Lato;
font-size: 75px;
line-height: 60px;
padding-top: 4px;
padding-right: 8px;
padding-left: 3px;
}
#primary .entry-content .content-box .title {
margin: -2rem -2rem 1rem -2rem;
padding: 0.5rem 2rem 0.5rem 1rem;
display: block;
font-weight: bold;
color: #000000;
font-size: 1.125rem;
}
.entry-content .content-box.bfb1{
border-color: #fecb40;
}
.entry-content .content-box.bfb1{
background: rgb(245,245,245);
}
.entry-content .content-box.bfb1.title {
background: #F5F5F5;
}
.entry-content .content-box {
border-radius: 5px;
border: 1px solid;
padding: 2rem 2rem 1rem 2rem;
margin: 0 0 2rem 0;
font-weight: normal;
}
.cfb-inner-data {
word-break: inherit !important;
}
.cfb-data {
display: block!important;
}
.oxilab-flip-box-back-4-data .oxilab-button-data{
color: black  !important;
background-color: #fecb40  !important;
}
.entry-meta {
color: black; 
}
.entry-meta a {
color: black; 
}
.home_dark_area {
background: #f9f9f9;
}
.home_dark_area a {
color: #000;
} 
.main-navbar .navbar-wpz > li > a:hover {
color: black;
}
</style>
</head>
<body class="post-template-default single single-post postid-66623 single-format-standard wp-custom-logo browser-unknown aesop-core aesop-on-prime-news">
<div class="page-wrap">
<div id="pageslide">
<div id="slideNav" class="panel">
<a href="#" class="closeBtn"></a>
<div id="sidebar-pp">
<div class="widget widget_search" id="search-2"><form method="get" id="searchform" action="https://daily49er.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form><div class="clear"></div></div><div class="widget widget_nav_menu" id="nav_menu-2"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-66378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66378"><a href="https://daily49er.com/donate/">Donate</a></li>
<li id="menu-item-61270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li id="menu-item-56907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-32417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li id="menu-item-32333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li id="menu-item-57271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li id="menu-item-57014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-57266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li id="menu-item-57703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li id="menu-item-18038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &amp; Field</a></li>
<li id="menu-item-18041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li id="menu-item-18042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li id="menu-item-18029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li id="menu-item-18030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li id="menu-item-18031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li id="menu-item-18032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &amp; Field</a></li>
<li id="menu-item-18034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li id="menu-item-18035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-56982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-57272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li id="menu-item-57273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-57274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li id="menu-item-57698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li id="menu-item-57275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li id="menu-item-56983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &amp; Life</a>
<ul class="sub-menu">
<li id="menu-item-57265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li id="menu-item-57267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li id="menu-item-57268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li id="menu-item-57269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &amp; Performing Arts</a></li>
<li id="menu-item-57270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-56984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-57185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li id="menu-item-56985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li id="menu-item-56986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-56987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li id="menu-item-56989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
<li id="menu-item-65826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-65826"><a href="https://daily49er.com/tag/the-womens-issue/">the women&#8217;s issue</a></li>
<li id="menu-item-63168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://daily49er.com/category/special-projects/voter-registration/">Voter Registration</a></li>
<li id="menu-item-62210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62210"><a href="https://daily49er.com/category/student-survival-guide/">Student Survival Guide</a></li>
<li id="menu-item-65161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65161"><a href="https://daily49er.com/category/special-projects/grad-school/">Grad School</a></li>
<li id="menu-item-62176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62176"><a href="https://daily49er.com/category/special-projects/70-years-of-the-newspaper/">70 years of the D49er</a></li>
<li id="menu-item-62177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://daily49er.com/category/special-projects/the-outober-issue/">OUTober</a></li>
<li id="menu-item-62179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62179"><a href="https://daily49er.com/category/special-projects/70th-anniversary/">70th Anniversary</a></li>
<li id="menu-item-65269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65269"><a href="https://daily49er.com/category/special-projects/health-wellness/">Health &amp; Wellness</a></li>
</ul>
</li>
</ul></div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-5">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.facebook.com/daily49er/" target="_blank" >
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://twitter.com/daily49er" target="_blank" >
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.instagram.com/daily49er/" target="_blank" >
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.youtube.com/user/videod49er" target="_blank" >
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px" ></span>
</a>
</li>
</ul>
<div class="clear"></div></div>
</div>
</div>
</div>
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="header_social">
<div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title"><span>Social Icons</span></h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.facebook.com/daily49er/" target="_blank" >
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 20px; padding:5px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://twitter.com/daily49er" target="_blank" >
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 20px; padding:5px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.instagram.com/daily49er/?hl=en" target="_blank" >
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 20px; padding:5px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.youtube.com/user/videod49er" target="_blank" >
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 20px; padding:5px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://issuu.com/daily-49er" target="_blank" >
<span class="screen-reader-text">newspaper-o</span>
<span class="zoom-social_icons-list-span social-icon fa fa-newspaper-o" data-hover-rule="color" data-hover-color="#000000" style="color : #2857bd; font-size: 20px; padding:5px" ></span>
</a>
</li>
</ul>
</div>                </div><!-- .header_social -->
<div class="navbar-brand-wpz">
<a href="https://daily49er.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="4570" height="667" src="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1.png" class="custom-logo" alt="Daily Forty-Niner" loading="lazy" itemprop="logo" srcset="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1.png 4570w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-475x69.png 475w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-900x131.png 900w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-350x51.png 350w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-768x112.png 768w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-1536x224.png 1536w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-2048x299.png 2048w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-1250x182.png 1250w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-400x58.png 400w" sizes="(max-width: 4570px) 100vw, 4570px" /></a>
<p class="tagline"></p>
</div><!-- .navbar-brand -->
<div class="header_misc">
<div class="menu-top-container"><ul id="menu-top" class="navbar-wpz menu-search-container dropdown sf-menu"><li id="menu-item-62180" class="alignright menu-item menu-item-type-post_type menu-item-object-page menu-item-62180"><a href="https://daily49er.com/csulb-student-discounts/">Student Resources</a></li>
</ul></div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://daily49er.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form>                    </div><!-- .sb-search -->
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
<a class="navbar-toggle" href="#slideNav">
<span class="sr-only">Toggle sidebar &amp; navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
</div><!-- .side-panel-btn -->
<div class="navbar-header-main">
<div id="menu-main-slide" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66378"><a href="https://daily49er.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &amp; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &amp; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &amp; Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &amp; Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-65826"><a href="https://daily49er.com/tag/the-womens-issue/">the women&#8217;s issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://daily49er.com/category/special-projects/voter-registration/">Voter Registration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62210"><a href="https://daily49er.com/category/student-survival-guide/">Student Survival Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65161"><a href="https://daily49er.com/category/special-projects/grad-school/">Grad School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62176"><a href="https://daily49er.com/category/special-projects/70-years-of-the-newspaper/">70 years of the D49er</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://daily49er.com/category/special-projects/the-outober-issue/">OUTober</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62179"><a href="https://daily49er.com/category/special-projects/70th-anniversary/">70th Anniversary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65269"><a href="https://daily49er.com/category/special-projects/health-wellness/">Health &amp; Wellness</a></li>
</ul>
</li>
</ul></div>
</div>
<div id="navbar-main">
<div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66378"><a href="https://daily49er.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &amp; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &amp; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &amp; Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &amp; Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-65826"><a href="https://daily49er.com/tag/the-womens-issue/">the women&#8217;s issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://daily49er.com/category/special-projects/voter-registration/">Voter Registration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62210"><a href="https://daily49er.com/category/student-survival-guide/">Student Survival Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65161"><a href="https://daily49er.com/category/special-projects/grad-school/">Grad School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62176"><a href="https://daily49er.com/category/special-projects/70-years-of-the-newspaper/">70 years of the D49er</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://daily49er.com/category/special-projects/the-outober-issue/">OUTober</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62179"><a href="https://daily49er.com/category/special-projects/70th-anniversary/">70th Anniversary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65269"><a href="https://daily49er.com/category/special-projects/health-wellness/">Health &amp; Wellness</a></li>
</ul>
</li>
</ul></div>
</div><!-- #navbar-main -->
</div><!-- .inner-wrap -->
</nav><!-- .navbar -->
<div class="clear"></div>
</header><!-- .site-header -->
<div id="news-ticker">
<div class="inner-wrap clearfix">
<h3>Breaking News</h3>
<div class="news-ticker-container">
<dl id="ticker">
<dt>2 mins ago </dt>
<dd><a href="https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/" title="Long Beach creatives share how relief grants assist their goals">Long Beach creatives share how relief grants assist their goals</a></dd>
<dt>21 hours ago </dt>
<dd><a href="https://daily49er.com/news/2021/04/28/csulb-students-express-mixed-reactions-to-proposed-fall-vaccine-mandate/" title="CSULB students express mixed reactions to proposed fall vaccine mandate">CSULB students express mixed reactions to proposed fall vaccine mandate</a></dd>
<dt>22 hours ago </dt>
<dd><a href="https://daily49er.com/opinions/2021/04/28/artists-adapting-to-the-pandemic/" title="Artists adapting to the pandemic">Artists adapting to the pandemic</a></dd>
<dt>23 hours ago </dt>
<dd><a href="https://daily49er.com/artslife/2021/04/28/actress-kelly-marie-tran-talks-reclaiming-her-culture-believing-impossible-things-are-possible-to-csulb-students/" title="Actress Kelly Marie Tran talks reclaiming her culture, believing &#8216;impossible things are possible&#8217; to CSULB students">Actress Kelly Marie Tran talks reclaiming her culture, believing &#8216;impossible things are possible&#8217; to CSULB students</a></dd>
<dt>23 hours ago </dt>
<dd><a href="https://daily49er.com/news/2021/04/28/crime-blotter-csulb-sees-vandalism-suspicious-activity/" title="Crime Blotter: CSULB sees vandalism, suspicious activity">Crime Blotter: CSULB sees vandalism, suspicious activity</a></dd>
</dl>
</div>
</div><!-- /.inner-wrap -->
</div><!-- #news-ticker -->
<div class="inner-wrap">
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-66623" class="post-66623 post type-post status-publish format-standard has-post-thumbnail hentry category-artslife category-features tag-artists tag-csulb tag-lbsu tag-long-beach tag-long-beach-artists tag-long-beach-state tag-relief-for-artists tag-relief-grants">
<header class="entry-image">
<div class="post-thumb">
<figure class="wp-caption featured"><img width="1000" height="600" src="https://daily49er.com/wp-content/uploads/2021/04/medina-1000x600.jpeg" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" /><figcaption  class="wp-caption-text">Commissioned by a private client in Palm Desert, Charlotte Medina&#039;s objective was to disguise utility boxes of the home with a mural. Photo courtesy of Charlotte Medina.</figcaption></figure>            </div>
</header>
<header class="entry-header">
<span class="cat-links"><a href="https://daily49er.com/category/artslife/" rel="category tag">Arts &amp; Life</a>, <a href="https://daily49er.com/category/artslife/features/" rel="category tag">Features</a></span>
<h1 class="entry-title fn">Long Beach creatives share how relief grants assist their goals</h1>        <div class="entry-meta">
<span class="entry-author">by <a href="https://daily49er.com/author/rj-singh/" title="Posts by RJ Singh" rel="author">RJ Singh</a></span>            <span class="entry-date">on <time class="entry-date" datetime="2021-04-29T11:37:19-07:00">April 29, 2021</time> </span>                     </div>
</header><!-- .entry-header -->
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<img src="https://secure.gravatar.com/avatar/b124c33b6294a584749a6d0ea1dca92d?s=85&#038;d=mm&#038;r=g" width="85" height="85" alt="Avatar" class="avatar avatar-85 wp-user-avatar wp-user-avatar-85 photo avatar-default" />
<a href="https://daily49er.com/author/rj-singh/" title="Posts by RJ Singh" rel="author">RJ Singh</a>                             <span class="entry-author">Author</span>
</li>
</ul>
<div class="related_posts">
<h3 class="title">More in Arts &amp; Life:</h3>
<ul>
<li id="post-66613" class="post-grid">
<a href="https://daily49er.com/artslife/2021/04/28/actress-kelly-marie-tran-talks-reclaiming-her-culture-believing-impossible-things-are-possible-to-csulb-students/" title="Permalink to Actress Kelly Marie Tran talks reclaiming her culture, believing &#8216;impossible things are possible&#8217; to CSULB students">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2021/04/S21_BPE_An-Evening-with-Kelly-Marie-Tran_dgtl-ASICalEvent-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://daily49er.com/wp-content/uploads/2021/04/S21_BPE_An-Evening-with-Kelly-Marie-Tran_dgtl-ASICalEvent-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2021/04/S21_BPE_An-Evening-with-Kelly-Marie-Tran_dgtl-ASICalEvent-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
<a href="https://daily49er.com/artslife/2021/04/28/actress-kelly-marie-tran-talks-reclaiming-her-culture-believing-impossible-things-are-possible-to-csulb-students/" title="Permalink to Actress Kelly Marie Tran talks reclaiming her culture, believing &#8216;impossible things are possible&#8217; to CSULB students" rel="bookmark">Actress Kelly Marie Tran talks reclaiming her culture, believing &#8216;impossible things are possible&#8217; to CSULB students</a>
<span class="date">April 28, 2021</span>
</li><!-- end #post-66613 -->
<li id="post-66599" class="post-grid">
<a href="https://daily49er.com/artslife/2021/04/27/two-csulb-students-receive-scholarships-from-the-united-states-coast-guard/" title="Permalink to Two CSULB students receive scholarships from the United States Coast Guard">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2021/04/IMG_1646-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="Gideon Essel, left, and Austin Thomson are Long Beach State students who are recipients of the College Student Pre-Commissioning Initiative program, which enlists students in the United States Coast Guard. Photo credit: Paris Barraza" loading="lazy" srcset="https://daily49er.com/wp-content/uploads/2021/04/IMG_1646-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2021/04/IMG_1646-760x500.jpg 760w, https://daily49er.com/wp-content/uploads/2021/04/IMG_1646-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
<a href="https://daily49er.com/artslife/2021/04/27/two-csulb-students-receive-scholarships-from-the-united-states-coast-guard/" title="Permalink to Two CSULB students receive scholarships from the United States Coast Guard" rel="bookmark">Two CSULB students receive scholarships from the United States Coast Guard</a>
<span class="date">April 27, 2021</span>
</li><!-- end #post-66599 -->
<li id="post-66591" class="post-grid post-last">
<a href="https://daily49er.com/artslife/2021/04/26/bring-your-own-lb-offers-sustainable-products-using-your-own-container/" title="Permalink to Bring Your Own LB offers sustainable products using your own container">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2021/04/Julie-Darrel-3-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://daily49er.com/wp-content/uploads/2021/04/Julie-Darrel-3-380x250.jpg 380w, https://daily49er.com/wp-content/uploads/2021/04/Julie-Darrel-3-760x500.jpg 760w, https://daily49er.com/wp-content/uploads/2021/04/Julie-Darrel-3-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
<a href="https://daily49er.com/artslife/2021/04/26/bring-your-own-lb-offers-sustainable-products-using-your-own-container/" title="Permalink to Bring Your Own LB offers sustainable products using your own container" rel="bookmark">Bring Your Own LB offers sustainable products using your own container</a>
<span class="date">April 26, 2021</span>
</li><!-- end #post-66591 -->
</ul><!-- end .posts -->
</div><!-- /.related_posts -->
</div><!-- /.entry-details -->
<div class="post_wrapper">
<div class="entry-content">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="500" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="66623" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Long+Beach+creatives+share+how+relief+grants+assist+their+goals&url=https%3A%2F%2Fdaily49er.com%2Fartslife%2F2021%2F04%2F29%2Flong-beach-creatives-share-how-relief-grants-assist-their-goals%2F&via=daily49er" data-link="https://twitter.com/intent/tweet?text=Long+Beach+creatives+share+how+relief+grants+assist+their+goals&url=https%3A%2F%2Fdaily49er.com%2Fartslife%2F2021%2F04%2F29%2Flong-beach-creatives-share-how-relief-grants-assist-their-goals%2F&via=daily49er"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Fartslife%2F2021%2F04%2F29%2Flong-beach-creatives-share-how-relief-grants-assist-their-goals%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Fartslife%2F2021%2F04%2F29%2Flong-beach-creatives-share-how-relief-grants-assist-their-goals%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Fartslife%2F2021%2F04%2F29%2Flong-beach-creatives-share-how-relief-grants-assist-their-goals%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Fartslife%2F2021%2F04%2F29%2Flong-beach-creatives-share-how-relief-grants-assist-their-goals%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><p>There&#8217;s a building in Long Beach with the words “Play Nice” painted on the window, a space built for the city, but especially it&#8217;s Black community and communities of color.</p>
<figure id="attachment_66624" aria-describedby="caption-attachment-66624" style="width: 380px" class="wp-caption aligncenter"><a href="https://daily49er.com/wp-content/uploads/2021/04/playnice-scaled.jpg" rel="attachment wp-att-66624"><img loading="lazy" class="aligncenter wp-image-66624 size-medium" src="https://daily49er.com/wp-content/uploads/2021/04/playnice-380x475.jpg" alt="Aside from offering knowledge and a creative space to Long Beach, Play Nice hosts beach cleanups and recently ran a community fridge." width="380" height="475" data-uniq-id="f79ec" srcset="https://daily49er.com/wp-content/uploads/2021/04/playnice-380x475.jpg 380w, https://daily49er.com/wp-content/uploads/2021/04/playnice-720x900.jpg 720w, https://daily49er.com/wp-content/uploads/2021/04/playnice-280x350.jpg 280w, https://daily49er.com/wp-content/uploads/2021/04/playnice-768x960.jpg 768w, https://daily49er.com/wp-content/uploads/2021/04/playnice-1229x1536.jpg 1229w, https://daily49er.com/wp-content/uploads/2021/04/playnice-1638x2048.jpg 1638w, https://daily49er.com/wp-content/uploads/2021/04/playnice-1250x1563.jpg 1250w, https://daily49er.com/wp-content/uploads/2021/04/playnice-400x500.jpg 400w, https://daily49er.com/wp-content/uploads/2021/04/playnice-scaled.jpg 2048w" sizes="(max-width: 380px) 100vw, 380px" /></a><figcaption id="caption-attachment-66624" class="wp-caption-text">Aside from offering knowledge and a creative space to Long Beach, Play Nice hosts beach cleanups and recently ran a community fridge. Photo courtesy of Jessee Ramirez.</figcaption></figure>
<figure id="attachment_66625" aria-describedby="caption-attachment-66625" style="width: 315px" class="wp-caption aligncenter"><a href="https://daily49er.com/wp-content/uploads/2021/04/ryan.jpeg" rel="attachment wp-att-66625"><img loading="lazy" class="aligncenter wp-image-66625 size-medium" src="https://daily49er.com/wp-content/uploads/2021/04/ryan-315x475.jpeg" alt="&quot;If you can be a good person, you can be a good businessperson,&quot; Hoyle said. &quot;It goes back to the basics, organization and integrity.&quot; Photo courtesy of Ryan Hoyle." width="315" height="475" data-uniq-id="33a32" srcset="https://daily49er.com/wp-content/uploads/2021/04/ryan-315x475.jpeg 315w, https://daily49er.com/wp-content/uploads/2021/04/ryan-596x900.jpeg 596w, https://daily49er.com/wp-content/uploads/2021/04/ryan-232x350.jpeg 232w, https://daily49er.com/wp-content/uploads/2021/04/ryan-768x1159.jpeg 768w, https://daily49er.com/wp-content/uploads/2021/04/ryan-400x604.jpeg 400w, https://daily49er.com/wp-content/uploads/2021/04/ryan.jpeg 1002w" sizes="(max-width: 315px) 100vw, 315px" /></a><figcaption id="caption-attachment-66625" class="wp-caption-text">&#8220;If you can be a good person, you can be a good businessperson,&#8221; Ryan Hoyle said. &#8220;It goes back to the basics: organization and integrity.&#8221; Photo courtesy of Ryan Hoyle.</figcaption></figure>
<p><a href="https://www.instagram.com/playnicelbc/?hl=en" target="_blank" rel="noopener">Play Nice</a> is home to art exhibitions, screenings, the designing and sale of clothing and books on everything from politics to fashion available to the public.</p>
<p>But for artists like Ryan Hoyle, financial resources and ideas are critical in sustaining spaces like Play Nice that continuously support the community wellbeing.</p>
<p>“This is an opportunity to create opportunities for people that look like us, opportunities for our families, potentially creating generational wealth,” Hoyle said.</p>
<p>Play Nice is an Arts Council for Long Beach COVID-19 relief applicant, and the relief funds available are meant to financially assist the city&#8217;s artists amid the coronavirus pandemic.</p>
<p>According to Arts Council marketing and grants manager Judy Estrada, their micro-grant applicant count took a dive during the coronavirus pandemic, citing that artists needed the time to become resourceful.</p>
<p>“I don’t want to say we [artists] were struggling, but I do feel that there&#8217;s a new renaissance within the arts in Long Beach,” Estrada said. “Before there were a lot of organizations doing their thing and a lot of artists doing their thing, but now we are coming together as one for the betterment of Long Beach.”</p>
<figure id="attachment_66626" aria-describedby="caption-attachment-66626" style="width: 475px" class="wp-caption aligncenter"><a href="https://daily49er.com/wp-content/uploads/2021/04/judy.jpg" rel="attachment wp-att-66626"><img loading="lazy" class="aligncenter wp-image-66626 size-medium" src="https://daily49er.com/wp-content/uploads/2021/04/judy-475x475.jpg" alt="“I think that photography and film can tell stories of black and brown culture in a way that's hard for us to communicate sometimes,” Estrada said." width="475" height="475" data-uniq-id="407d3" srcset="https://daily49er.com/wp-content/uploads/2021/04/judy-475x475.jpg 475w, https://daily49er.com/wp-content/uploads/2021/04/judy-900x900.jpg 900w, https://daily49er.com/wp-content/uploads/2021/04/judy-350x350.jpg 350w, https://daily49er.com/wp-content/uploads/2021/04/judy-768x768.jpg 768w, https://daily49er.com/wp-content/uploads/2021/04/judy-1250x1250.jpg 1250w, https://daily49er.com/wp-content/uploads/2021/04/judy-400x400.jpg 400w, https://daily49er.com/wp-content/uploads/2021/04/judy-200x200.jpg 200w, https://daily49er.com/wp-content/uploads/2021/04/judy-300x300.jpg 300w, https://daily49er.com/wp-content/uploads/2021/04/judy.jpg 1280w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-66626" class="wp-caption-text">“I think that photography and film can tell stories of Black and Brown culture in a way that&#8217;s hard for us to communicate sometimes,” Estrada said. Photo courtesy of Judy Estrada.</figcaption></figure>
<figure id="attachment_66627" aria-describedby="caption-attachment-66627" style="width: 475px" class="wp-caption aligncenter"><a href="https://daily49er.com/wp-content/uploads/2021/04/judy-1.jpg" rel="attachment wp-att-66627"><img loading="lazy" class="aligncenter wp-image-66627 size-medium" src="https://daily49er.com/wp-content/uploads/2021/04/judy-1-475x316.jpg" alt="While three little girls gazed upon a failed desalination plant and it&amp;squot;s smog-filled background in a 2016 image entitled &quot;Future Now,&quot; Estrada unknowingly predicted the reality of 2020 and the facemask." width="475" height="316" data-uniq-id="e2ab7" srcset="https://daily49er.com/wp-content/uploads/2021/04/judy-1-475x316.jpg 475w, https://daily49er.com/wp-content/uploads/2021/04/judy-1-900x598.jpg 900w, https://daily49er.com/wp-content/uploads/2021/04/judy-1-350x233.jpg 350w, https://daily49er.com/wp-content/uploads/2021/04/judy-1-768x510.jpg 768w, https://daily49er.com/wp-content/uploads/2021/04/judy-1-1536x1021.jpg 1536w, https://daily49er.com/wp-content/uploads/2021/04/judy-1-165x109.jpg 165w, https://daily49er.com/wp-content/uploads/2021/04/judy-1-1250x831.jpg 1250w, https://daily49er.com/wp-content/uploads/2021/04/judy-1-400x266.jpg 400w, https://daily49er.com/wp-content/uploads/2021/04/judy-1.jpg 2000w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-66627" class="wp-caption-text">While three little girls gazed upon a failed desalination plant and it&#8217;s smog-filled background in a 2016 image entitled &#8220;Future Now,&#8221; Estrada unknowingly predicted the reality of face masks in 2020. Photo by Judy Estrada.</figcaption></figure>
<p>In what started as a vintage sporting apparel shop, Play Nice has evolved into a space for creative minds and progressive community activism in Long Beach, similar to certain hubs of Los Angeles. As Play Nice plans to explore 501(c)(3) nonprofit status in the future, Hoyle and the team are navigating the shop&#8217;s current state in a post-lockdown world.</p>
<p>Hoyle quoted rapper, entrepreneur and philanthropist Shawn “Jay-Z” Carter: “I can’t help the poor if I’m one of them.”</p>
<p>Elizabeth Munzon, oil painter, curator and director of the Flatline gallery, found herself among the artists transitioning to a virtual atmosphere to remain in the fight for creative expression. The latter has enabled Munzon to host virtual <a href="https://www.flatlinegallery.com/virtual-tour" target="_blank" rel="noopener">tours</a> of the gallery.</p>
<p>“That took a bit to figure out because there was a learning curve when I had to translate everything onto my website, so just figuring that out and on top of that, I had to put money into it to make sure that I made money,” Munzon said. “It was also a risk I had to take because I had to pay for that online shop and all of the other fees they charge you once you set that up.”</p>
<p>Munzon makes a living as an artist by selling her artwork and taking commissions. This helps her keep the lights on at Flatline. Munzon makes up for coronavirus pandemic-induced losses by taking on more commissions than usual and learning to capture the essence of saturation and warm and cool colors in her work for digital platforms.</p>
<figure id="attachment_66628" aria-describedby="caption-attachment-66628" style="width: 395px" class="wp-caption aligncenter"><a href="https://daily49er.com/wp-content/uploads/2021/04/liz.png" rel="attachment wp-att-66628"><img loading="lazy" class="aligncenter wp-image-66628 size-medium" src="https://daily49er.com/wp-content/uploads/2021/04/liz-395x475.png" alt="&quot;We need art in a public space because it&amp;squot;s a relatable and universal medium,&quot; Munzon said. &quot;No matter what language you speak or what you&amp;squot;re experiencing, artwork is able to connect with people visually.&quot; Photo courtesy of Elizabeth Munzon." width="395" height="475" data-uniq-id="b7344" srcset="https://daily49er.com/wp-content/uploads/2021/04/liz-395x475.png 395w, https://daily49er.com/wp-content/uploads/2021/04/liz-291x350.png 291w, https://daily49er.com/wp-content/uploads/2021/04/liz-400x481.png 400w, https://daily49er.com/wp-content/uploads/2021/04/liz.png 492w" sizes="(max-width: 395px) 100vw, 395px" /></a><figcaption id="caption-attachment-66628" class="wp-caption-text">&#8220;We need art in a public space because it&#8217;s a relatable and universal medium,&#8221; Elizabeth Munzon said. &#8220;No matter what language you speak or what you&#8217;re experiencing, artwork is able to connect with people visually.&#8221; Photo courtesy of Elizabeth Munzon.</figcaption></figure>
<p>In addition to working with watercolors and acrylics, artist Charlotte <a href="https://www.instagram.com/chargarou/?hl=en" target="_blank" rel="noopener">Medina</a> recently returned to scenic painting for film and theater. While she looks towards relief funds for quality paints and canvases, Medina took the opportunity to grow as an artist from indoors by enrolling in online lessons.</p>
<p>Medina also sought opportunities that led to painting murals and windows for clients and commercial work despite the limitations that the year brought to artists.</p>
<p>“A friend told me recently that, ‘It is an artist’s responsibility to represent our times,’” Medina added. “We are also representatives for our culture, gender and any other demographic we relate to and more than anything, through art we are giving form to those experiences that sometimes are hard to explain.”</p>
<figure id="attachment_66629" aria-describedby="caption-attachment-66629" style="width: 475px" class="wp-caption aligncenter"><a href="https://daily49er.com/wp-content/uploads/2021/04/medina.jpeg" rel="attachment wp-att-66629"><img loading="lazy" class="aligncenter wp-image-66629 size-medium" src="https://daily49er.com/wp-content/uploads/2021/04/medina-475x347.jpeg" alt="Commissioned by a private client in Palm Desert, Medina's objective was to disguise utility boxes of the home with a mural." width="475" height="347" data-uniq-id="7342b" srcset="https://daily49er.com/wp-content/uploads/2021/04/medina-475x347.jpeg 475w, https://daily49er.com/wp-content/uploads/2021/04/medina-900x658.jpeg 900w, https://daily49er.com/wp-content/uploads/2021/04/medina-350x256.jpeg 350w, https://daily49er.com/wp-content/uploads/2021/04/medina-768x561.jpeg 768w, https://daily49er.com/wp-content/uploads/2021/04/medina-1250x913.jpeg 1250w, https://daily49er.com/wp-content/uploads/2021/04/medina-400x292.jpeg 400w, https://daily49er.com/wp-content/uploads/2021/04/medina.jpeg 1440w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-66629" class="wp-caption-text">Commissioned by a private client in Palm Desert, Charlotte Medina&#8217;s objective was to disguise utility boxes of the home with a mural. Photo courtesy of Charlotte Medina.</figcaption></figure>
<p>As a fourth-generation Long Beach native and one of many women of color, Estrada said that the Arts Council had to adapt in the face of the coronavirus pandemic and sociopolitical environment of the city in 2020.</p>
<p>“I want us to be not just the Arts Council, I want us to be a community council,” Estrada said.</p>
<p>But like Estrada&#8217;s mission, many artists in Long Beach have worked to center the community too.</p>
<p>The murder of George Floyd last summer changed the trajectory of the Play Nice movement, Hoyle recalled. The shop then became a resource ally to the social cause.</p>
<p>In Cambodia Town, the work of Long Beach artist Angela <a href="https://awillcocks.com/" target="_blank" rel="noopener">Willcocks</a> is spread across a 21-by-88-foot wall. The mural, commissioned by the Arts Council, entails broad and meandering strokes of different colors that blend seamlessly.</p>
<figure id="attachment_66630" aria-describedby="caption-attachment-66630" style="width: 475px" class="wp-caption aligncenter"><a href="https://daily49er.com/wp-content/uploads/2021/04/angelamural.jpg" rel="attachment wp-att-66630"><img loading="lazy" class="aligncenter wp-image-66630 size-medium" src="https://daily49er.com/wp-content/uploads/2021/04/angelamural-475x190.jpg" alt="With a budget of $5,400, Willcocks' Cambodia Town mural was painted over a brick wall with acrylic paint in 2017. Photo courtesy of Angela Willcocks." width="475" height="190" data-uniq-id="47cbc" srcset="https://daily49er.com/wp-content/uploads/2021/04/angelamural-475x190.jpg 475w, https://daily49er.com/wp-content/uploads/2021/04/angelamural-350x140.jpg 350w, https://daily49er.com/wp-content/uploads/2021/04/angelamural-768x307.jpg 768w, https://daily49er.com/wp-content/uploads/2021/04/angelamural-400x160.jpg 400w, https://daily49er.com/wp-content/uploads/2021/04/angelamural.jpg 800w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-66630" class="wp-caption-text">With a budget of $5,400, Angela Willcocks&#8217; Cambodia Town mural was painted over a brick wall with acrylic paint in 2017. Willcocks was one of many artists involved in the Cambodia Town Mural Project, which aimed to nurture creativity and joy within the community. Photo courtesy of Angela Willcocks.</figcaption></figure>
<p>“I get money to create a project with communities and working with the community, I create projects that enhance or have some sort of sustainable cultural benefit,” Willcocks said.</p>
<p>Willcocks believes that art is pretentious, throwing out the idea of the gallery setting altogether. But she knows one thing: If she’s given a 20-by-90-foot wall, she’ll spend days transforming it&#8217;s brick and mortar.</p>
<p>For over 30 years, Willcocks has been creating through various mediums, and quitting doesn&#8217;t cross her mind. She can be found in her studio nearly everyday of the week coming up with her next piece or applying for grants to support her.</p>
<p>Whether it means applying for National Endowment for the Arts grants, teaching at university or engaging in community artwork, Willcocks will always find a way to create without starving.</p>
<p>“I realized early on that I was not going to live as a starving artist, I was going to make a career through the arts and continue doing my artwork,” Willcocks said.</p>
<p>Estrada is a believer of unity, and said that may help usher in a renaissance. Along with the perseverance of Long Beach’s creatives, the Art Council’s relief grant is an opportunity to keep the city&#8217;s artists from remaining stagnant.</p>
<p>“I’m in here trying to get it,” Hoyle said. “We’re making clothes, throwing events and experiences. I’m in my artist bag.”</p>
<p><i>For more information on Arts Council for Long Beach grants, click </i><a href="https://artslb.org/programs/grants/" target="_blank" rel="noopener"><i>here</i></a><i>.</i></p>
<div class="clear"></div>
</div><!-- .entry-content -->
</div><!-- .post_wrapper -->
</div><!-- /.entry_wrapper -->
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://daily49er.com/tag/artists/" rel="tag">artists</a>, <a href="https://daily49er.com/tag/csulb/" rel="tag">csulb</a>, <a href="https://daily49er.com/tag/lbsu/" rel="tag">lbsu</a>, <a href="https://daily49er.com/tag/long-beach/" rel="tag">Long Beach</a>, <a href="https://daily49er.com/tag/long-beach-artists/" rel="tag">Long Beach artists</a>, <a href="https://daily49er.com/tag/long-beach-state/" rel="tag">Long Beach State</a>, <a href="https://daily49er.com/tag/relief-for-artists/" rel="tag">relief for artists</a>, <a href="https://daily49er.com/tag/relief-grants/" rel="tag">relief grants</a></div>            
<div class="post_author">
<img src="https://secure.gravatar.com/avatar/b124c33b6294a584749a6d0ea1dca92d?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />
<div class="author-description">
<h3 class="author-title author"><a href="https://daily49er.com/author/rj-singh/" title="Posts by RJ Singh" rel="author">RJ Singh</a></h3>
<p class="author-bio">
</p>
<div class="author_links">
</div>
</div>
</div>
<div class="clear"></div>
</footer><!-- .entry-footer -->
<div class="clear"></div>
</article><!-- #post-## -->
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/#respond" style="display:none;">Cancel</a></small></h3><form action="https://daily49er.com/wp-comments-post.php?wpe-comment-post=daily49er" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" class="required" /></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" class="required email" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66623' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div><!-- #comments -->
</div>
<section id="site-sidebar">
<div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script>(function() {
window.mc4wp = window.mc4wp || {
listeners: [],
forms: {
on: function(evt, cb) {
window.mc4wp.listeners.push(
{
event   : evt,
callback: cb
}
);
}
}
}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54327" method="post" data-id="54327" data-name="Subscribe" ><div class="mc4wp-form-fields"><img class="aligncenter wp-image-52120 size-medium" src="https://daily49er.com/wp-content/uploads/2019/07/newsletter.png" alt="Daily 49er newsletter" width="500"/>
<center>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</center>
<br>
<p style="text-align: center;"><button style="background-color: #fecb40; color: #000000; padding: 10px; display: inline-block; cursor: pointer; font-size: 10pt; font-weight: 5500; font-family: 'work sans', sans-serif; line-height: 15px; width: 200px; text-align: center;" type="submit" value="Sign up!">SIGN UP!</button></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1619721558" /><input type="hidden" name="_mc4wp_form_id" value="54327" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="clear"></div></div><div class="widget zoom-instagram-widget" id="wpzoom_instagram_widget-3"><h3 class="title">Instagram</h3>&#8230;<div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main><!-- #main -->
</div><!-- ./inner-wrap -->

<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-7"><h3 class="title">Who We Are</h3><div class="menu-1st-footer-column-about-menu-container"><ul id="menu-1st-footer-column-about-menu" class="menu"><li id="menu-item-56954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56954"><a href="https://daily49er.com/about/">About</a></li>
<li id="menu-item-56834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56834"><a href="https://daily49er.com/staff/">Meet the Staff</a></li>
<li id="menu-item-57075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57075"><a href="https://daily49er.com/staff-blog/">Staff Blog</a></li>
<li id="menu-item-57017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57017"><a target="_blank" rel="noopener" href="https://issuu.com/daily-49er">Archive</a></li>
<li id="menu-item-65163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65163"><a href="https://daily49er.com/policies/">Policies</a></li>
</ul></div><div class="clear"></div></div>                            <div class="clear"></div>
</div><!-- end .column -->
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">Get Involved</h3><div class="menu-2nd-footer-column-container"><ul id="menu-2nd-footer-column" class="menu"><li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://daily49er.com/tips-and-corrections/">Tips &#038; Corrections</a></li>
<li id="menu-item-56885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56885"><a href="https://daily49er.com/join-us/">Join Our Team</a></li>
<li id="menu-item-57021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57021"><a href="https://daily49er.com/contact-us/">Contact Us</a></li>
<li id="menu-item-65166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65166"><a href="https://daily49er.com/letters-to-the-editor/">Letters to the Editor</a></li>
</ul></div><div class="clear"></div></div>                            <div class="clear"></div>
</div><!-- end .column -->
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-9"><h3 class="title">Advertise</h3><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-56895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56895"><a href="https://daily49er.com/advertising-overview/">Overview</a></li>
<li id="menu-item-56881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56881"><a href="https://daily49er.com/media-kit/">Media Kit</a></li>
<li id="menu-item-56882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56882"><a href="https://daily49er.com/place-an-order/">Place an Order</a></li>
</ul></div><div class="clear"></div></div>                            <div class="clear"></div>
</div><!-- end .column -->
<div class="column">
<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><button onclick="location.href = '/donate';" class="button donate">Donate</button>
</div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-3"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--align-left zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.facebook.com/daily49er/" target="_blank" >
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 17px; padding:10px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://twitter.com/daily49er" target="_blank" >
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 17px; padding:10px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.instagram.com/daily49er" target="_blank" >
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 17px; padding:10px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link"
href="https://www.youtube.com/user/videod49er" target="_blank" >
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 17px; padding:10px" ></span>
</a>
</li>
</ul>
<div class="clear"></div></div>                            <div class="clear"></div>
</div><!-- end .column -->
</div><!-- .widget-areas -->
</div><!-- .footer-widgets -->
<div class="site-info">
<div class="site-copyright">
<span class="copyright">Copyright © 2021 Daily 49er |</span>
</div><!-- .site-copyright -->
<span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="nofollow">WPZOOM</a></span>
</div><!-- .site-info -->
</div><!-- .inner-wrap -->
</footer><!-- #colophon -->
</div><!-- /.page-wrap -->
<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-big">
<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
<div class="mctb-bar" style="display: none">
<form method="post" >
<label class="mctb-label" for="mailchimp-top-bar__email">Join our newsletter and be the first to know about the latest at CSULB!</label>
<input type="email" name="email" placeholder="Email Address" class="mctb-email" required id="mailchimp-top-bar__email" />
<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
<input type="submit" value="Subscribe" class="mctb-button" />
<input type="hidden" name="_mctb" value="1" />
<input type="hidden" name="_mctb_no_js" value="1" />
<input type="hidden" name="_mctb_timestamp" value="1619721558" />
</form>
</div>
<!-- / Mailchimp Top Bar -->
</div>
<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 61220;
_sf_async_config.domain = "daily49er.com";
_sf_async_config.useCanonical = true;
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
})();
</script>
<script>(function() {function maybePrefixUrlField() {
if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
for (var j=0; j < urlFields.length; j++) {
urlFields[j].addEventListener('blur', maybePrefixUrlField);
}
}
})();</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KS7TGMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://daily49er.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "8a291ef902", post_id : 66623 } ); } ); /* ]]> */</script>
<!-- Google Tag Manager (noscript) added by Site Kit -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KS7TGMQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.7.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='countdown_css-css'  href='https://daily49er.com/wp-content/plugins/widget-countdown/includes/style/style.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='thickbox-css'  href='https://daily49er.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/6mzigi6w/4eh15.css" media="all"/>
<script type='text/javascript' id='wpa-labels-js-extra'>
/* <![CDATA[ */
var wpalabels = {"s":"Search","author":"Name","email":"Email","url":"Website","comment":"Comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-accessibility/js/wpa.labels.js?ver=1.0' id='wpa-labels-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.5' id='ai-core-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"66623","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.slicknav.min.js?ver=1.0.6' id='slicknav-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/flickity.pkgd.min.js?ver=1.0.6' id='flickity-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.6' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.fitvids.js?ver=1.0.6' id='fitvids-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/superfish.min.js?ver=1.0.6' id='superfish-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/headroom.min.js?ver=1.0.6' id='headroom-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/retina.min.js?ver=1.0.6' id='retina-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery-ui.min.js?ver=1.0.6' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/tabs.js?ver=1.0.6' id='tabber-tabs-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/search_button.js?ver=1.0.6' id='search_button-js'></script>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/functions.js?ver=1.0.6' id='primenews-script-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1603048335' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' id='icwp-wpsf-shield-antibot-js-extra'>
/* <![CDATA[ */
var shield_vars_antibotjs = {"ajax":{"not_bot":"action=icwp-wpsf&exec=not_bot&exec_nonce=450620ba31&mod_slug=icwp-wpsf-ips"},"hrefs":{"ajax":"https:\/\/daily49er.com\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-simple-firewall/resources/js/shield/antibot.js?ver=11.1.1&#038;mtime=1618538386' id='icwp-wpsf-shield-antibot-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.7.1' id='soundcite-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/widget-countdown/includes/javascript/front_end_js.js?ver=5.7.1' id='countdown-front-end-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/daily49er.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?ver=1606849991' id='zoom-instagram-widget-lazy-load-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/wp-util.min.js?ver=5.7.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1606849991' id='zoom-instagram-widget-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type="text/javascript"> var swp_nonce = "cb2f9be3be";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://daily49er.com/artslife/2021/04/29/long-beach-creatives-share-how-relief-grants-assist-their-goals/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true; var swp_ajax_url = "https://daily49er.com/wp-admin/admin-ajax.php"; var swp_post_id = "66623";var swpClickTracking = false;</script>
<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
$('a').removeAttr('target');
$('input,a,select,textarea,button').removeAttr('tabindex');
}(jQuery));
//]]>
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.923852920532 seconds, on 29-04-21 11:39:18 --><!-- need to refresh to see cached version -->