<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/xLlHP9V0FpnLzTmI_5ubQH7vqxY.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://daily49er.com/xmlrpc.php">

<style>
@font-face {
font-family: "sw-icon-font";
src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
src:url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
url("https://daily49er.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
font-weight: normal;
font-style: normal;
font-display:block;
}
</style>


<title>Beach Weekly S5E3— Beach backs #ScholarStike - Daily Forty-Niner</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://daily49er.com/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beach Weekly S5E3— Beach backs #ScholarStike - Daily Forty-Niner" />
<meta property="og:description" content="Daily Forty-Niner · Beach Weekly S5E3— Beach backs #ScholarStike In this episode of Beach Weekly, News Editor Julia Terbeche discusses the nationwide scholar strike set for Sept. 8-9, with faculty and students participating as a way to promote anti-racism across the country and on campus, and how the strike is[Read More...]" />
<meta property="og:url" content="https://daily49er.com/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/" />
<meta property="og:site_name" content="Daily Forty-Niner" />
<meta property="article:publisher" content="https://www.facebook.com/daily49er/" />
<meta property="article:published_time" content="2020-09-08T12:00:40+00:00" />
<meta property="article:modified_time" content="2020-09-07T20:20:42+00:00" />
<meta property="og:image" content="https://daily49er.com/wp-content/uploads/2020/09/Beach-Weekly-.png" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="2048" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@daily49er" />
<meta name="twitter:site" content="@daily49er" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://daily49er.com/#organization","name":"Daily 49er","url":"https://daily49er.com/","sameAs":["https://www.facebook.com/daily49er/","https://twitter.com/daily49er"],"logo":{"@type":"ImageObject","@id":"https://daily49er.com/#logo","inLanguage":"en-US","url":"https://daily49er.com/wp-content/uploads/2020/01/D49er-logo.png","width":4570,"height":667,"caption":"Daily 49er"},"image":{"@id":"https://daily49er.com/#logo"}},{"@type":"WebSite","@id":"https://daily49er.com/#website","url":"https://daily49er.com/","name":"Daily Forty-Niner","description":"","publisher":{"@id":"https://daily49er.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://daily49er.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://daily49er.com/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/#primaryimage","inLanguage":"en-US","url":"https://daily49er.com/wp-content/uploads/2020/09/Beach-Weekly-.png","width":2048,"height":2048},{"@type":"WebPage","@id":"https://daily49er.com/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/#webpage","url":"https://daily49er.com/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/","name":"Beach Weekly S5E3\u2014 Beach backs #ScholarStike - Daily Forty-Niner","isPartOf":{"@id":"https://daily49er.com/#website"},"primaryImageOfPage":{"@id":"https://daily49er.com/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/#primaryimage"},"datePublished":"2020-09-08T12:00:40+00:00","dateModified":"2020-09-07T20:20:42+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://daily49er.com/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/"]}]},{"@type":"Article","@id":"https://daily49er.com/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/#article","isPartOf":{"@id":"https://daily49er.com/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/#webpage"},"author":{"@id":"https://daily49er.com/#/schema/person/94e488418ce6252cf19ae6c54d83c580"},"headline":"Beach Weekly S5E3\u2014 Beach backs #ScholarStike","datePublished":"2020-09-08T12:00:40+00:00","dateModified":"2020-09-07T20:20:42+00:00","mainEntityOfPage":{"@id":"https://daily49er.com/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/#webpage"},"commentCount":0,"publisher":{"@id":"https://daily49er.com/#organization"},"image":{"@id":"https://daily49er.com/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/#primaryimage"},"articleSection":"Daily 49er News Show,Podcasts","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://daily49er.com/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/#respond"]}]},{"@type":"Person","@id":"https://daily49er.com/#/schema/person/94e488418ce6252cf19ae6c54d83c580","name":"Cameron Johnston","image":{"@type":"ImageObject","@id":"https://daily49er.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0e17dca3d8cbb7bfd8db1d6ab09931e0?s=96&d=mm&r=g","caption":"Cameron Johnston"}}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Feed" href="https://daily49er.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Comments Feed" href="https://daily49er.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Forty-Niner &raquo; Beach Weekly S5E3— Beach backs #ScholarStike Comments Feed" href="https://daily49er.com/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/feed/" />








<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/ml8z4m6x/c44ga.css" media="all" />
<style id='ai-core-style-inline-css' type='text/css'>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</style>


<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/qshl8s1g/e4ekx.css" media="all" />
<link rel='stylesheet' id='primenews-google-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C500%2C600%2C700%2C700i%2Citalic%7CWork+Sans%3Aregular%2C600%2C700&#038;ver=5.5.1' type='text/css' media='all' />


<link rel="stylesheet" type="text/css" href="//daily49er.com/wp-content/cache/wpfc-minified/lzln737e/e4ekx.css" media="all" />
<link rel='stylesheet' id='primenews-google-font-default-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C500i%2C700%2C700i%7CWork+Sans%3A400%2C500%2C600%2C700&#038;subset=cyrillic%2Cgreek%2Clatin-ext&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-color-default-css' href='https://daily49er.com/wp-content/themes/wpzoom-prime-news/styles/default.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://daily49er.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css' href='https://daily49er.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1595288982' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1595288982' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1595288982' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1595288982' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css' href='https://daily49er.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<script src='//daily49er.com/wp-content/cache/wpfc-minified/kloaa5ps/e4eky.js' type="text/javascript"></script>




<script type='text/javascript' id='icwp-wpsf-shield-antibot-js-extra'>
/* <![CDATA[ */
var icwp_wpsf_vars_lpantibot = {"form_selectors":"form#ihc_login_form,form#createuser","uniq":"5f5772a0daee7","cbname":"icwp-wpsf-5d353ac59b58b","strings":{"label":"I'm a human.","alert":"Please check the box to show us you're a human.","loading":"Loading"},"flags":{"gasp":true,"captcha":true}};
/* ]]> */
</script>
<script src='//daily49er.com/wp-content/cache/wpfc-minified/pyoaj5f/e4eky.js' type="text/javascript"></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-144269696-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-144269696-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://daily49er.com/wp-json/" /><link rel="alternate" type="application/json" href="https://daily49er.com/wp-json/wp/v2/posts/62759" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://daily49er.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://daily49er.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://daily49er.com/?p=62759' />
<link rel="alternate" type="application/json+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Fmultimedia%2Fpodcast%2F2020%2F09%2F08%2Fbeach-weekly-s5e3-beach-backs-scholarstike%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://daily49er.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaily49er.com%2Fmultimedia%2Fpodcast%2F2020%2F09%2F08%2Fbeach-weekly-s5e3-beach-backs-scholarstike%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.15.0" />
<meta name="generator" content="Prime News 1.0.6" />
<meta name="generator" content="WPZOOM Framework 1.9.2" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>

<style type="text/css" id="wpzoom-prime-news-custom-css">
#slider.slide-blue .slides li .slide-overlay{background:-moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* FF3.6+ */
background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Chrome10+,Safari5.1+ */
background: -o-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* Opera 11.10+ */
background: -ms-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* IE10+ */
background: linear-gradient(to bottom, rgba(0,0,0,0) 0%, rgba(0,0,0,0.8) 52%); /* W3C */;;}.navbar-brand-wpz .tagline{display:none;}button, input[type=button], input[type=reset], input[type=submit]{color:#ffffff;}.header_misc a{color:#dd9933;}.main-navbar{background:#ffffff;}.main-navbar .navbar-wpz > li > a{color:#000000;}.main-navbar .navbar-wpz > li > a:hover{color:#f9a600;}.main-navbar .navbar-wpz > .current-menu-item > a, .main-navbar .navbar-wpz > .current_page_item > a, .main-navbar .navbar-wpz > .current-menu-parent > a{color:#f9a600;}.navbar-wpz ul{background:#ffffff;}
</style>

<style type="text/css">/* Hot Random Image START */
/* Hot Random Image END */
</style><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-180x180.png" />
<meta name="msapplication-TileImage" content="https://daily49er.com/wp-content/uploads/2019/07/cropped-49er2-270x270.png" />
<style type="text/css" id="wp-custom-css">
nav.main-navbar {
border-top: 2px solid #707271;
border-bottom: 2px solid #707271;
}
.main-navbar .navbar-toggle:after{
color: black;
}
.slicknav_menu .slicknav_menutxt{
color:black
}
.slicknav_nav a{
color:black;
}
.navbar-wpz ul a {
color: black;
}
.main-navbar a:hover {
color: black;
}
.navbar-toggle .icon-bar {
background: black;
}
.navbar-toggle:hover .icon-bar {
background: #707271;
}
#pageslide .panel .widget.widget_nav_menu ul.menu li a:hover {
color: black;
}
ol.popular-posts li span
{
display: none;
}
.site-footer button {
color: black;
}
button, input[type="button"], input[type="reset"], input[type="submit"] {
background-color: #fecb40;
}
button, input[type=button], input[type=reset], input[type=submit] {
color: black;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a {
color: black;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a {
background: #fecb40;
}
.home-widgetized-sections .wpzoom-featured-cat h3.title a:hover {
color: white;
}
/* ul.sub-menu {
position: relative;
left: 10px;
} */
.navbar-brand-wpz h1 {
font-family: 'Playfair Display', serif;
}
.navbar-brand-wpz .tagline {
font-family: 'Roboto', sans-serif;
color: #f9a600;
}
.header_misc a {
font-weight: bold;
color: #2857bd;
/*padding: 8px 60px;*/ 
}
.header_misc a> li:first-child {
padding-left: 90px;
}
li#menu-item-57033.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-57033 {
position: absolute;
left: 120px;
}
.designed-by {
display: none;
}
.entry-content .page-menu ul {
text-align: center;
}
.entry-content .page-menu ul li {
list-style-type: none;
}
.entry-content .page-menu li {
display: inline-block;
padding: 0 7rem;
border-right: lightgrey thin solid;
}
.entry-content .page-menu li:last-child {
border-right: none;
}
.entry-content .page-menu a:link {
font-size: 1.5rem;
font-family: "Work Sans", sans-serif;
}
.entry-content .page-menu a:link {
text-decoration: none;
}
.entry-content .page-menu a:hover {
text-decoration: none;
color: #707271;
}
.entry-header {
margin: 0 0 5px;
padding: 0 0 15px;
}
.entry-content ul.menu, .entry-content ol {
margin: 0;
}
a.blog-more-link {
display: none;
}
.entry-content ul.body, .entry-content ol {
padding: 0 0 20px 0;
}
/* @media screen and (max-width: 600px) {
#zoom-social-icons-widget-2 {
visibility: hidden;
}
} */
#news-ticker h3 {
color: #fecb40;
}
#news-ticker {
background: #000000;
}
#news-ticker dt {
color: #fecb40;
}
#news-ticker dd a {
color: #fff; 
}
#news-ticker dd a:hover {
color: white; 
}
.header-archive p {
display: none;
}
.featured_caption{
font-family: Helvetica,Arial,sans-serif;
padding: 12px 0 0;
font-size: 14px;
color: #767676;
}
.firstcharacter {
color: #FECB40;
float: left;
font-family: Lato;
font-size: 75px;
line-height: 60px;
padding-top: 4px;
padding-right: 8px;
padding-left: 3px;
}
#primary .entry-content .content-box .title {
margin: -2rem -2rem 1rem -2rem;
padding: 0.5rem 2rem 0.5rem 1rem;
display: block;
font-weight: bold;
color: #000000;
font-size: 1.125rem;
}
.entry-content .content-box.bfb1{
border-color: #fecb40;
}
.entry-content .content-box.bfb1{
background: rgb(245,245,245);
}
.entry-content .content-box.bfb1.title {
background: #F5F5F5;
}
.entry-content .content-box {
border-radius: 5px;
border: 1px solid;
padding: 2rem 2rem 1rem 2rem;
margin: 0 0 2rem 0;
font-weight: normal;
}
.cfb-inner-data {
word-break: inherit !important;
}
.cfb-data {
display: block!important;
}
.oxilab-flip-box-back-4-data .oxilab-button-data{
color: black  !important;
background-color: #fecb40  !important;
}
.entry-meta {
color: black; 
}
.entry-meta a {
color: black; 
}
.home_dark_area {
background: #f9f9f9;
}
.home_dark_area a {
color: #000;
} 
.main-navbar .navbar-wpz > li > a:hover {
color: black;
}
</style>
</head>
<body class="post-template-default single single-post postid-62759 single-format-standard wp-custom-logo browser-unknown aesop-core aesop-on-prime-news">
<div class="page-wrap">
<div id="pageslide">
<div id="slideNav" class="panel">
<a href="#" class="closeBtn"></a>
<div id="sidebar-pp">
<div class="widget widget_search" id="search-2"><form method="get" id="searchform" action="https://daily49er.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form><div class="clear"></div></div><div class="widget widget_nav_menu" id="nav_menu-2"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-61270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li id="menu-item-56907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-32417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li id="menu-item-32333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li id="menu-item-57271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li id="menu-item-57014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-57266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li id="menu-item-57703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li id="menu-item-18038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li id="menu-item-18041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li id="menu-item-18042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li id="menu-item-18029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li id="menu-item-18030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li id="menu-item-18031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li id="menu-item-18032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li id="menu-item-18034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li id="menu-item-18035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-56982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-57272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li id="menu-item-57273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-57274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li id="menu-item-57698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li id="menu-item-57275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li id="menu-item-56983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li id="menu-item-57265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li id="menu-item-57267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li id="menu-item-57268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li id="menu-item-57269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li id="menu-item-57270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-56984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-57185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li id="menu-item-56985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li id="menu-item-56986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-56987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li id="menu-item-56989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
<li id="menu-item-62210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62210"><a href="https://daily49er.com/category/student-survival-guide/">Student Survival Guide</a></li>
<li id="menu-item-62178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62178"><a href="https://daily49er.com/category/special-projects/super-tuesday/">Super Tuesday</a></li>
<li id="menu-item-62176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62176"><a href="https://daily49er.com/category/special-projects/70-years-of-the-newspaper/">70 years of the D49er</a></li>
<li id="menu-item-62177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://daily49er.com/category/special-projects/the-outober-issue/">OUTober</a></li>
<li id="menu-item-62179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62179"><a href="https://daily49er.com/category/special-projects/70th-anniversary/">70th Anniversary</a></li>
</ul>
</li>
</ul></div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-5">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er/" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="color" data-hover-color="#000000" style="color : #ffffff; font-size: 24px; padding:8px"></span>
</a>
</li>
</ul>
<div class="clear"></div></div>
</div>
</div>
</div>
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="header_social">
<div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title"><span>Social Icons</span></h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er/?hl=en" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://issuu.com/daily-49er" target="_blank">
<span class="screen-reader-text">newspaper-o</span>
<span class="zoom-social_icons-list-span social-icon fa fa-newspaper-o" data-hover-rule="color" data-hover-color="#000000" style="color : #2857bd; font-size: 20px; padding:5px"></span>
</a>
</li>
</ul>
</div> </div>
<div class="navbar-brand-wpz">
<a href="https://daily49er.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="4570" height="667" src="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1.png" class="custom-logo" alt="Daily Forty-Niner" loading="lazy" itemprop="logo" srcset="https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1.png 4570w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-475x69.png 475w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-900x131.png 900w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-350x51.png 350w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-768x112.png 768w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-1536x224.png 1536w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-2048x299.png 2048w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-1250x182.png 1250w, https://daily49er.com/wp-content/uploads/2020/01/cropped-D49er-logo-1-400x58.png 400w" sizes="(max-width: 4570px) 100vw, 4570px" /></a>
<p class="tagline"></p>
</div>
<div class="header_misc">
<div class="menu-top-container"><ul id="menu-top" class="navbar-wpz menu-search-container dropdown sf-menu"><li id="menu-item-62180" class="alignright menu-item menu-item-type-post_type menu-item-object-page menu-item-62180"><a href="https://daily49er.com/csulb-student-discounts/">Student Resources</a></li>
</ul></div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://daily49er.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
<a class="navbar-toggle" href="#slideNav">
<span class="sr-only">Toggle sidebar &amp; navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
</div>
<div class="navbar-header-main">
<div id="menu-main-slide" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62210"><a href="https://daily49er.com/category/student-survival-guide/">Student Survival Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62178"><a href="https://daily49er.com/category/special-projects/super-tuesday/">Super Tuesday</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62176"><a href="https://daily49er.com/category/special-projects/70-years-of-the-newspaper/">70 years of the D49er</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://daily49er.com/category/special-projects/the-outober-issue/">OUTober</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62179"><a href="https://daily49er.com/category/special-projects/70th-anniversary/">70th Anniversary</a></li>
</ul>
</li>
</ul></div>
</div>
<div id="navbar-main">
<div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://daily49er.com/category/corona/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56907"><a href="https://daily49er.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="https://daily49er.com/category/news/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="https://daily49er.com/category/news/long-beach/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57271"><a href="https://daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57014"><a href="https://daily49er.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://daily49er.com/category/sports/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57703"><a href="https://daily49er.com/category/sports/club-sports/">Club Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57089"><a href="https://daily49er.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="https://daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="https://daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="https://daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="https://daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="https://daily49er.com/category/sports/mens-sports/mens-track-and-field/">Men&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="https://daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="https://daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="https://daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="https://daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="https://daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="https://daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="https://daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="https://daily49er.com/category/sports/womens-sports/soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="https://daily49er.com/category/sports/womens-sports/womens-tennis/">Women&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="https://daily49er.com/category/sports/womens-sports/womens-track-and-field/">Women&#8217;s Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="https://daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="https://daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56982"><a href="https://daily49er.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57272"><a href="https://daily49er.com/category/opinions/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57273"><a href="https://daily49er.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57274"><a href="https://daily49er.com/category/opinions/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57698"><a href="https://daily49er.com/category/opinions/popculture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57275"><a href="https://daily49er.com/category/opinions/political-opinions/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56983"><a href="https://daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://daily49er.com/category/artslife/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57267"><a href="https://daily49er.com/category/artslife/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://daily49er.com/category/artslife/film-and-television/">Film &amp; Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://daily49er.com/category/artslife/fine-and-performing-arts/">Fine &#038; Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57270"><a href="https://daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-56984"><a href="https://daily49er.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57185"><a href="https://daily49er.com/category/multimedia/daily-49er-tv/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56985"><a href="https://daily49er.com/category/multimedia/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56986"><a href="https://daily49er.com/category/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56987"><a href="https://daily49er.com/category/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56989"><a href="https://daily49er.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62210"><a href="https://daily49er.com/category/student-survival-guide/">Student Survival Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62178"><a href="https://daily49er.com/category/special-projects/super-tuesday/">Super Tuesday</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62176"><a href="https://daily49er.com/category/special-projects/70-years-of-the-newspaper/">70 years of the D49er</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://daily49er.com/category/special-projects/the-outober-issue/">OUTober</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62179"><a href="https://daily49er.com/category/special-projects/70th-anniversary/">70th Anniversary</a></li>
</ul>
</li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div id="news-ticker">
<div class="inner-wrap clearfix">
<h3>Breaking News</h3>
<div class="news-ticker-container">
<dl id="ticker">
<dt>21 hours ago </dt>
<dd><a href="https://daily49er.com/news/2020/09/07/why-labor-day-is-more-important-now-than-ever/" title="Why Labor Day is more important now than ever">Why Labor Day is more important now than ever</a></dd>
<dt>2 days ago </dt>
<dd><a href="https://daily49er.com/news/2020/09/06/in-photos-people-swarm-long-beach-beaches-for-labor-day-weekend-defy-county-orders/" title="IN PHOTOS: People swarm beaches for Labor Day weekend, defy county orders">IN PHOTOS: People swarm beaches for Labor Day weekend, defy county orders</a></dd>
<dt>3 days ago </dt>
<dd><a href="https://daily49er.com/uncategorized/2020/09/04/monique-heart-hosts-virtual-drag-bingo-at-csulb/" title="Monique Heart hosts virtual Drag Bingo at CSULB">Monique Heart hosts virtual Drag Bingo at CSULB</a></dd>
<dt>3 days ago </dt>
<dd><a href="https://daily49er.com/news/2020/09/04/grow-beach-community-garden-to-be-relocated-by-spring-2021/" title="Grow Beach community garden to be relocated by spring 2021">Grow Beach community garden to be relocated by spring 2021</a></dd>
<dt>3 days ago </dt>
<dd><a href="https://daily49er.com/news/2020/09/04/csulb-administration-encourages-participation-in-scholar-strike/" title="CSULB administration encourages participation in scholar strike">CSULB administration encourages participation in scholar strike</a></dd>
</dl>
</div>
</div>
</div>
<div class="inner-wrap">
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-62759" class="post-62759 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-49er-news-show category-podcast">
<header class="entry-image">
<div class="post-thumb">
<figure class="wp-caption featured"><img width="1000" height="600" src="https://daily49er.com/wp-content/uploads/2020/09/Beach-Weekly--1000x600.png" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" srcset="https://daily49er.com/wp-content/uploads/2020/09/Beach-Weekly--1000x600.png 1000w, https://daily49er.com/wp-content/uploads/2020/09/Beach-Weekly--2000x1200.png 2000w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure> </div>
</header>
<header class="entry-header">
<span class="cat-links"><a href="https://daily49er.com/category/multimedia/podcast/daily-49er-news-show/" rel="category tag">Daily 49er News Show</a>, <a href="https://daily49er.com/category/multimedia/podcast/" rel="category tag">Podcasts</a></span>
<h1 class="entry-title fn">Beach Weekly S5E3— Beach backs #ScholarStike</h1> <div class="entry-meta">
<span class="entry-author">by <a href="https://daily49er.com/author/cameronjohnston/" title="Posts by Cameron Johnston" rel="author">Cameron Johnston</a></span> <span class="entry-date">on <time class="entry-date" datetime="2020-09-08T05:00:40-07:00">September 8, 2020</time> </span> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<img src="https://secure.gravatar.com/avatar/0e17dca3d8cbb7bfd8db1d6ab09931e0?s=85&#038;d=mm&#038;r=g" width="85" height="85" alt="Avatar" class="avatar avatar-85 wp-user-avatar wp-user-avatar-85 photo avatar-default" />
<a href="https://daily49er.com/author/cameronjohnston/" title="Posts by Cameron Johnston" rel="author">Cameron Johnston</a> <span class="entry-author">Author</span>
</li>
</ul>
<div class="related_posts">
<h3 class="title">More in Daily 49er News Show:</h3>
<ul>
<li id="post-62630" class="post-grid">
<a href="https://daily49er.com/multimedia/podcast/2020/08/31/beach-weekly-s5e2-restricted-residents-changes-to-dorm-life/" title="Permalink to Beach Weekly S5E2 &#8211; Restricted Residents: Changes to Dorm Life">
<img width="380" height="250" src="https://daily49er.com/wp-content/uploads/2020/08/Beach-Weekly--380x250.png" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://daily49er.com/wp-content/uploads/2020/08/Beach-Weekly--380x250.png 380w, https://daily49er.com/wp-content/uploads/2020/08/Beach-Weekly--760x500.png 760w, https://daily49er.com/wp-content/uploads/2020/08/Beach-Weekly--165x109.png 165w" sizes="(max-width: 380px) 100vw, 380px" />  </a>
<a href="https://daily49er.com/multimedia/podcast/2020/08/31/beach-weekly-s5e2-restricted-residents-changes-to-dorm-life/" title="Permalink to Beach Weekly S5E2 &#8211; Restricted Residents: Changes to Dorm Life" rel="bookmark">Beach Weekly S5E2 &#8211; Restricted Residents: Changes to Dorm Life</a>
<span class="date">August 31, 2020</span>
</li>
<li id="post-49637" class="post-grid">
<a href="https://daily49er.com/multimedia/daily-49er-tv/2018/05/17/30th-annual-campus-couture-fashion-show/" title="Permalink to 30th annual campus Couture Fashion Show">
<img width="380" height="211" src="https://daily49er.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-17-at-9.30.46-AM.png" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://daily49er.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-17-at-9.30.46-AM.png 1501w, https://daily49er.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-17-at-9.30.46-AM-475x264.png 475w, https://daily49er.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-17-at-9.30.46-AM-768x426.png 768w, https://daily49er.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-17-at-9.30.46-AM-900x499.png 900w, https://daily49er.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-17-at-9.30.46-AM-300x166.png 300w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
<a href="https://daily49er.com/multimedia/daily-49er-tv/2018/05/17/30th-annual-campus-couture-fashion-show/" title="Permalink to 30th annual campus Couture Fashion Show" rel="bookmark">30th annual campus Couture Fashion Show</a>
<span class="date">May 17, 2018</span>
</li>
<li id="post-49630" class="post-grid post-last">
<a href="https://daily49er.com/multimedia/daily-49er-tv/2018/05/14/cal-state-long-beach-students-enjoy-a-day-at-disneyland/" title="Permalink to Cal State Long Beach students enjoy a day at Disneyland">
<img width="375" height="250" src="https://daily49er.com/wp-content/uploads/2018/05/ASIdisney-7438.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://daily49er.com/wp-content/uploads/2018/05/ASIdisney-7438.jpg 1501w, https://daily49er.com/wp-content/uploads/2018/05/ASIdisney-7438-475x316.jpg 475w, https://daily49er.com/wp-content/uploads/2018/05/ASIdisney-7438-768x512.jpg 768w, https://daily49er.com/wp-content/uploads/2018/05/ASIdisney-7438-900x600.jpg 900w, https://daily49er.com/wp-content/uploads/2018/05/ASIdisney-7438-122x80.jpg 122w, https://daily49er.com/wp-content/uploads/2018/05/ASIdisney-7438-300x200.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" /> </a>
<a href="https://daily49er.com/multimedia/daily-49er-tv/2018/05/14/cal-state-long-beach-students-enjoy-a-day-at-disneyland/" title="Permalink to Cal State Long Beach students enjoy a day at Disneyland" rel="bookmark">Cal State Long Beach students enjoy a day at Disneyland</a>
<span class="date">May 14, 2018</span>
</li>
</ul>
</div>
</div>
<div class="post_wrapper">
<div class="entry-content">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="500" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="62759"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Beach+Weekly+S5E3%E2%80%94+Beach+backs+%23ScholarStike&url=https%3A%2F%2Fdaily49er.com%2Fmultimedia%2Fpodcast%2F2020%2F09%2F08%2Fbeach-weekly-s5e3-beach-backs-scholarstike%2F&via=daily49er" data-link="https://twitter.com/intent/tweet?text=Beach+Weekly+S5E3%E2%80%94+Beach+backs+%23ScholarStike&url=https%3A%2F%2Fdaily49er.com%2Fmultimedia%2Fpodcast%2F2020%2F09%2F08%2Fbeach-weekly-s5e3-beach-backs-scholarstike%2F&via=daily49er"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Fmultimedia%2Fpodcast%2F2020%2F09%2F08%2Fbeach-weekly-s5e3-beach-backs-scholarstike%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fdaily49er.com%2Fmultimedia%2Fpodcast%2F2020%2F09%2F08%2Fbeach-weekly-s5e3-beach-backs-scholarstike%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Fmultimedia%2Fpodcast%2F2020%2F09%2F08%2Fbeach-weekly-s5e3-beach-backs-scholarstike%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdaily49er.com%2Fmultimedia%2Fpodcast%2F2020%2F09%2F08%2Fbeach-weekly-s5e3-beach-backs-scholarstike%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/889375675%3Fsecret_token%3Ds-mRAjTUB0kvD&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="300" frameborder="no" scrolling="no"></iframe></p>
<div style="font-size: 10px; color: #cccccc; line-break: anywhere; word-break: normal; overflow: hidden; white-space: nowrap; text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif; font-weight: 100;"><a style="color: #cccccc; text-decoration: none;" href="https://soundcloud.com/daily49er" target="_blank" rel="noopener noreferrer">Daily Forty-Niner</a> · <a style="color: #cccccc; text-decoration: none;" href="https://soundcloud.com/daily49er/beach-weekly-s5e3-beach-backs-scholarstike/s-mRAjTUB0kvD" target="_blank" rel="noopener noreferrer">Beach Weekly S5E3— Beach backs #ScholarStike</a></div>
<p>In this episode of Beach Weekly, News Editor Julia Terbeche discusses the nationwide scholar strike set for Sept. 8-9, with faculty and students participating as a way to promote anti-racism across the country and on campus, and how the strike is affecting CSULB. Assistant News Editor Nick James then discusses his recent article regarding the on-campus bookstore’s operation this fall. Regarding Beach athletics, Sports Editor Jacob Powers talks about the Beach athletic department’s new diversity program, sports writer Teran Rodriguez discusses women’s volleyball and Assistant Sports Editor Ignacio Cervantes details the recent walk-outs in protest of police brutality and racial injustice.</p>
<p>Edited by Cameron Johnston</p>
<p>Follow the Beach Weekly Podcast on your favorite platforms!</p>
<p>Spotify: <a href="https://open.spotify.com/show/4HJaqJe">https://open.spotify.com/show/4HJaqJe&#8230;</a></p>
<p>Apple Podcasts: <a href="https://podcasts.apple.com/us/podcast/beach-weekly-special-front-line-healthcare-professionals/id1488484518?i=1000473907049">https://podcasts.apple.com/us/podcast&#8230; </a></p>
<div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="post_author">
<img src="https://secure.gravatar.com/avatar/0e17dca3d8cbb7bfd8db1d6ab09931e0?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />
<div class="author-description">
<h3 class="author-title author"><a href="https://daily49er.com/author/cameronjohnston/" title="Posts by Cameron Johnston" rel="author">Cameron Johnston</a></h3>
<p class="author-bio">
</p>
<div class="author_links">
</div>
</div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
</article>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/#respond" style="display:none;">Cancel</a></small></h3><form action="https://daily49er.com/wp-comments-post.php?wpe-comment-post=daily49er" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" class="required" /></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" class="required email" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62759' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
<section id="site-sidebar">
<div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script>(function() {
window.mc4wp = window.mc4wp || {
listeners: [],
forms: {
on: function(evt, cb) {
window.mc4wp.listeners.push(
{
event   : evt,
callback: cb
}
);
}
}
}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54327" method="post" data-id="54327" data-name="Subscribe"><div class="mc4wp-form-fields"><img class="aligncenter wp-image-52120 size-medium" src="https://daily49er.com/wp-content/uploads/2019/07/newsletter.png" alt="Daily 49er newsletter" width="500" />
<center>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</center>
<br>
<p style="text-align: center;"><button style="background-color: #fecb40; color: #000000; padding: 10px; display: inline-block; cursor: pointer; font-size: 10pt; font-weight: 5500; font-family: 'work sans', sans-serif; line-height: 15px; width: 200px; text-align: center;" type="submit" value="Sign up!">SIGN UP!</button></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1599566497" /><input type="hidden" name="_mc4wp_form_id" value="54327" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div class="clear"></div></div><div class="widget zoom-instagram-widget" id="wpzoom_instagram_widget-3"><h3 class="title">Instagram</h3>&#8230;<div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-7"><h3 class="title">Who We Are</h3><div class="menu-1st-footer-column-about-menu-container"><ul id="menu-1st-footer-column-about-menu" class="menu"><li id="menu-item-56954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56954"><a href="https://daily49er.com/about/">About</a></li>
<li id="menu-item-56834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56834"><a href="https://daily49er.com/staff/">Meet the Staff</a></li>
<li id="menu-item-57075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57075"><a href="https://daily49er.com/staff-blog/">Staff Blog</a></li>
<li id="menu-item-57017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57017"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/daily-49er">Archive</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">Get Involved</h3><div class="menu-2nd-footer-column-container"><ul id="menu-2nd-footer-column" class="menu"><li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://daily49er.com/tips-and-corrections/">Tips &#038; Corrections</a></li>
<li id="menu-item-56885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56885"><a href="https://daily49er.com/join-us/">Join Our Team</a></li>
<li id="menu-item-57021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57021"><a href="https://daily49er.com/contact-us/">Contact Us</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-9"><h3 class="title">Advertise</h3><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-56895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56895"><a href="https://daily49er.com/advertising-overview/">Overview</a></li>
<li id="menu-item-56881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56881"><a href="https://daily49er.com/media-kit/">Media Kit</a></li>
<li id="menu-item-56882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56882"><a href="https://daily49er.com/place-an-order/">Place an Order</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><button onclick="location.href = '/donate';" class="button donate">Donate</button>
</div><div class="clear"></div></div><div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-3"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--align-left zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/daily49er/" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="color" data-hover-color="#3b5998" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/daily49er" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="color" data-hover-color="#55acee" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/daily49er" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="color" data-hover-color="#e4405f" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/videod49er" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="color" data-hover-color="#e02a20" style="color : #2857bd; font-size: 17px; padding:10px"></span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<span class="copyright">Copyright © 2020 Daily 49er |</span>
</div>
<span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="nofollow">WPZOOM</a></span>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
var iCWP_WPSF_Recaptcha = new function () {
var bInvisible = true;
this.setupForm = function ( oForm ) {
var recaptchaContainer = oForm.querySelector( '.icwpg-recaptcha' );
if ( recaptchaContainer !== null ) {
var recaptchaContainerSpec = grecaptcha.render(
recaptchaContainer,
{
'sitekey': '6LcWyK4UAAAAALO5gzYT_akxlE8hLzkaZJvG2Sdp',
'size': 'invisible',
'theme': 'invisible',
'badge': 'bottomright',
'callback': function ( reCaptchaToken ) {
HTMLFormElement.prototype.submit.call( oForm );
},
'expired-callback': function () {
grecaptcha.reset( recaptchaContainerSpec );
}
}
);
var aSubmitInputs = oForm.querySelectorAll( 'input, button' );
for ( var i = 0; i < aSubmitInputs.length; i++ ) {
if ( aSubmitInputs[ i ].type.toLowerCase() === 'submit' ) {
aSubmitInputs[ i ].onclick = function ( event ) {
event.preventDefault();
grecaptcha.execute( recaptchaContainerSpec );
};
}
}
}
};
this.initialise = function () {
if ( grecaptcha !== undefined ) {
for ( var i = 0; i < document.forms.length; i++ ) {
this.setupForm( document.forms[ i ] );
}
/**
* For some crazy reason invisible recaptcha badge attaches to div with this class.
* Fortunately removing the class at this stage doesn't interrupt normal behaviour.
*/
if ( bInvisible ) {
document.querySelector( 'form' ).classList.remove( 'shake' );
}
}
};
}();
var onLoadIcwpRecaptchaCallback = function () {
iCWP_WPSF_Recaptcha.initialise();
};
</script> <div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-big">

<div class="mctb-bar" style="display: none">
<form method="post">
<label class="mctb-label" for="mailchimp-top-bar__email">Join our newsletter and be the first to know about the latest at CSULB!</label>
<input type="email" name="email" placeholder="Email Address" class="mctb-email" required id="mailchimp-top-bar__email" />
<input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
<input type="submit" value="Subscribe" class="mctb-button" />
<input type="hidden" name="_mctb" value="1" />
<input type="hidden" name="_mctb_no_js" value="1" />
<input type="hidden" name="_mctb_timestamp" value="1599566497" />
</form>
</div>

</div>
<script>(function() {function maybePrefixUrlField() {
if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
for (var j=0; j < urlFields.length; j++) {
urlFields[j].addEventListener('blur', maybePrefixUrlField);
}
}
})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://daily49er.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "8084275e4e", post_id : 62759 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='wpa-labels-js-extra'>
/* <![CDATA[ */
var wpalabels = {"s":"Search","author":"Name","email":"Email","url":"Website","comment":"Comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-accessibility/js/wpa.labels.js?ver=1.0' id='wpa-labels-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.1.9' id='ai-core-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"62759","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.1.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.slicknav.min.js?ver=1.0.6' id='slicknav-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/flickity.pkgd.min.js?ver=1.0.6' id='flickity-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.6' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery.fitvids.js?ver=1.0.6' id='fitvids-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/superfish.min.js?ver=1.0.6' id='superfish-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/headroom.min.js?ver=1.0.6' id='headroom-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/retina.min.js?ver=1.0.6' id='retina-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/jquery-ui.min.js?ver=1.0.6' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/tabs.js?ver=1.0.6' id='tabber-tabs-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/search_button.js?ver=1.0.6' id='search_button-js'></script>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/themes/wpzoom-prime-news/js/functions.js?ver=1.0.6' id='primenews-script-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1595288982' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;onload=onLoadIcwpRecaptchaCallback&#038;render=explicit&#038;ver=5.5.1' id='icwp-wpsf-grecaptcha-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://daily49er.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type="text/javascript"> var swp_nonce = "2bc7873298";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://daily49er.com/multimedia/podcast/2020/09/08/beach-weekly-s5e3-beach-backs-scholarstike/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true; var swp_ajax_url = "https://daily49er.com/wp-admin/admin-ajax.php"; var swp_post_id = "62759";var swpClickTracking = false;</script>
<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
$('a').removeAttr('target');
$('input,a,select,textarea,button').removeAttr('tabindex');
}(jQuery));
//]]>
</script>
</body>
</html>